<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Snow baseball! Detroit Tigers host opening day in the - One News Page</title>
<link rel="canonical" href="https://www.onenewspage.com/n/Sports/1zn1cosq5y/Snow-baseball!-Detroit-Tigers-host-opening-day-in.htm">
<meta name="description" content="It was a snowy start to the season for the Detroit Tigers and Cleveland at Comerica Park in Detroit.  • Sports • One News Page: Thursday, 1 April 2021">
<meta name="keywords" content="snow,baseball,detroit,tigers,host,opening,day,snowy,start,season" />
<meta name="viewport" content="width=device-width">
<meta name="robots" content="max-snippet:160, max-image-preview:large, max-video-preview:10">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#0060a0">
<meta name="apple-mobile-web-app-title" content="One News Page">
<meta name="application-name" content="One News Page">
<meta name="msapplication-TileColor" content="#eeeeee">
<meta name="theme-color" content="#eeeeee">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Snow baseball! Detroit Tigers host opening day in the snow">
<meta property="og:description" content="It was a snowy start to the season for the Detroit Tigers and Cleveland at Comerica Park in Detroit. ">
<meta property="og:url" content="https://www.onenewspage.com/n/Sports/1zn1cosq5y/Snow-baseball!-Detroit-Tigers-host-opening-day-in.htm">
<meta property="og:site_name" content="One News Page">
<meta property="og:updated_time" content="1617308492">
<meta property="og:image" content="https://cdn.newsserve.net/en/knowledge/Detroit-Tigers_20190128.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="483">
<meta property="og:image:height" content="700">
<meta property="og:image:alt" content="Snow baseball! Detroit Tigers host opening day in the snow">
<meta property="fb:admins" content="1031771666">
<meta property="fb:app_id" content="177726528911085">
<meta property="fb:pages" content="221369294711">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@One_News_Page">
<meta property="twitter:url" content="https://www.onenewspage.com/n/Sports/1zn1cosq5y/Snow-baseball!-Detroit-Tigers-host-opening-day-in.htm">
<meta property="twitter:title" content="Snow baseball! Detroit Tigers host opening day in the snow">
<meta property="twitter:description" content="It was a snowy start to the season for the Detroit Tigers and Cleveland at Comerica Park in Detroit.  • Sports • One News Page: Thursday, 1 April 2021">
<meta property="twitter:image" content="https://cdn.newsserve.net/en/knowledge/Detroit-Tigers_20190128.jpg">
<link rel="image_src" href="https://cdn.newsserve.net/en/knowledge/Detroit-Tigers_20190128.jpg">
<link rel="search" type="application/opensearchdescription+xml" title="One News Page" href="/search.xml">
<link rel="alternate" type="application/rss+xml" href="https://www.onenewspage.com/topnewsRSS.php" title="Latest News on One News Page - Top headlines">
<link rel="stylesheet" type="text/css" href="https://www.onenewspage.com/fonts/fontawesome-free/css/all.min.css">
<link rel="stylesheet" type="text/css" href="https://www.onenewspage.com/css/20210201onp.css">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"NewsArticle","description":"It was a snowy start to the season for the Detroit Tigers and Cleveland at Comerica Park in Detroit. ","url":"https://www.onenewspage.com/n/Sports/1zn1cosq5y/Snow-baseball!-Detroit-Tigers-host-opening-day-in.htm","mainEntityOfPage":{"@type":"WebPage","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"@id":"https://www.onenewspage.com/n/Sports/1zn1cosq5y/Snow-baseball!-Detroit-Tigers-host-opening-day-in.htm","name": "Snow baseball! Detroit Tigers host opening day in the - One News Page"},"headline":"Snow baseball! Detroit Tigers host opening day in the snow","image":{"@type": "ImageObject","url": "https://cdn.newsserve.net/en/knowledge/Detroit-Tigers_20190128.jpg","height": 700,"width": 483},"author":{"@type":"Organization","name":"USATODAY.com"},"datePublished":"2021-04-01T20:21:32+00:00","dateModified":"2021-04-01T20:21:32+00:00","publisher":{"@type":"Organization","name":"One News Page","logo":{"@type":"ImageObject","url": "https://cdn.newsserve.net/onp_logo_600x60.jpg","width": 600,"height": 60},"url":"https://www.onenewspage.com"}}
</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.onenewspage.com",
"name": "Home"
}
}
,{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.onenewspage.com/latest/Sports.htm",
"name": "Sports News"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.onenewspage.com/current/m20d20/Detroit-Tigers.htm",
"name": "Detroit Tigers"
}
}
,{
"@type": "ListItem",
"position": 4,
"item": {
"@id": "https://www.onenewspage.com/n/Sports/1zn1cosq5y/Snow-baseball!-Detroit-Tigers-host-opening-day-in.htm",
"name": "Snow baseball! Detroit Tigers host opening day in the snow"
}
}
]
}</script>
<script type="application/ld+json">
{"@context": "https://schema.org","@type": "WebPage","name": "Snow baseball! Detroit Tigers host opening day in the snow","description": "It was a snowy start to the season for the Detroit Tigers and Cleveland at Comerica Park in Detroit. ","publisher": {"@type": "Organization","name": "One News Page"},"image":{"@type": "ImageObject","url": "https://cdn.newsserve.net/en/knowledge/Detroit-Tigers_20190128.jpg","height": 700,"width": 483}}
</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3293590-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-3293590-3');
</script>
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "3wfaaqzjxp");
</script>

</head>
<body class="bg-repeat font-family">

<a id="skippy" class="sr-only sr-only-focusable" href="#content">
<div class="container">
<span class="skiplink-text">Skip to main content</span>
</div>
</a>


<div class="wrapper">
<header class="header" style="background: #0068a8; background: radial-gradient(ellipse at center, #2090d0, #0068a8, #005090);">
<div class="second-header ">
<div class="container">
<div class="row">
<div class="col-lg-4 order-lg-2">
<div id="main-logo" class="main-logo my-lg-2 text-center">
<a href="/">
<img class="img-fluid" src="/images/2021_onp_logo_212x212.png" alt="One News Page">
</a>
</div>
</div>
<div class="col-lg-4 order-lg-1">
<div class="social-top-left mb-4 text-center d-none d-lg-block">
<a href="/" class="h1 display-3 text-white mb-1">One News Page</a>
<div class="small text-gray-d font-weight-light" style="letter-spacing: 1.2px;">Trusted News Discovery Since 2008</div>
</div>
<div class="social-top-left mb-3 text-center d-block d-lg-none" style="margin-top:-1rem;">
<a href="/" class="text-white h3 font-weight-normal mb-1">One News Page</a>
<div class="small text-gray-d font-weight-light" style="letter-spacing: 1.2px;">Trusted News Discovery Since 2008</div>
</div>
</div>
<div class="col-lg-4 order-lg-3">
<div class="search-top-right mb-4 text-center d-none d-lg-block w-100">
<div class="text-center pt-2 mt-2">
<div id="edition" class="small text-gray-d font-weight-light text-center" style="letter-spacing: 1.2px;"><span class="fa fa-globe mr-1" aria-hidden="true"></span>Global Edition</div>
<div id="headerdate" class="small text-gray-d font-weight-light text-center" style="letter-spacing: 1.2px;">Thursday, April 1, 2021</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div id="showbacktop" class="full-nav bg-white border-none border-lg-1 border-bottom shadow-b-sm py-0">
<div class="container">
<nav id="main-menu" class="main-menu navbar navbar-expand-lg navbar-light px-2 px-lg-0 py-0">
<a id="showLeftPush" class="navbar-toggler side-hamburger border-1 rounded p-2 my-2" href="#">
<span class="fa fa-bars"></span>
</a>
<button class="navbar-toggler border-1 rounded p-2 my-2" type="button" data-toggle="collapse" data-target="#onpsearchtoggler" aria-controls="onpsearchtoggler" aria-expanded="false" aria-label="Toggle navigation">
<span class="fa fa-search"></span>
</button>
<div id="onpmenu" class="collapse navbar-collapse hover-mode">
<div class="logo-showbacktop">
<a href="/">
<img class="img-fluid" src="/images/2021_onp_logo_212x212.png" alt="One News Page">
</a>
</div>
<ul id="left-main" class="navbar-nav main-nav navbar-uppercase mx-auto first-left-lg-0">
<li class="nav-item">
<a id="drop_home" class="nav-link dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Home</a>
<ul class="dropdown-menu" aria-labelledby="drop_home">
<li>
<a class="dropdown-item" href="/">One News Page Home</a>
</li>
<li class="dropdown-submenu">
<a id="sub_home_1" class="dropdown-item dropdown-toggle" href="/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Editions</a>
<ul class="dropdown-menu" aria-labelledby="sub_home_1">
<li>
<a class="dropdown-item" href="https://www.onenewspage.com">Global</a>
</li>
<li>
<a class="dropdown-item" href="https://www.onenewspage.us">United States</a>
</li>
<li>
<a class="dropdown-item" href="https://www.onenewspage.co.uk">United Kingdom</a>
</li>
<li>
<a class="dropdown-item" href="https://www.onenewspage.com.au">Australia</a>
</li>
<li>
<a class="dropdown-item" href="https://www.newsr.in">India</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="nav-item dropdown">
<a id="drop_news" class="nav-link dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<ul class="dropdown-menu" aria-labelledby="drop_news">
<li>
<a class="dropdown-item" href="/latest/Front+Page.htm">Front Page News</a>
</li>
<li class="dropdown-submenu">
<a id="sub_news_1" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">World</a>
<ul class="dropdown-menu" aria-labelledby="sub_news_1">
<li>
<a class="dropdown-item" href="/latest/World.htm">World News</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Americas.htm">Americas</a>
</li>
<li>
<a class="dropdown-item" href="/latest/US.htm">United States</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Europe.htm">Europe</a>
</li>
<li>
<a class="dropdown-item" href="/latest/UK.htm">United Kingdom</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Asia-Pacific.htm">Asia-Pacific</a>
</li>
<li>
<a class="dropdown-item" href="/latest/India.htm">India</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Australia.htm">Australia</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Africa.htm">Africa</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Middle_East.htm">Middle East</a>
</li>
</ul>
</li>
<li>
<a class="dropdown-item" href="/latest/Politics.htm">Politics</a>
</li>
<li class="dropdown-submenu">
<a id="sub_news_2" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Business</a>
<ul class="dropdown-menu" aria-labelledby="sub_news_2">
<li>
<a class="dropdown-item" href="/latest/Business.htm">Business News</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Markets.htm">Markets</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Money.htm">Money</a>
</li>
<li>
<a class="dropdown-item" href="/s/cryptocurrencies">Cryptocurrencies</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Property.htm">Property / Real Estate</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Legal.htm">Legal</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Press+Releases.htm">Corporate News</a>
</li>
</ul>
</li>
<li class="dropdown-submenu">
<a id="sub_news_3" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Sci Tech</a>
<ul class="dropdown-menu" aria-labelledby="sub_news_3">
<li>
<a class="dropdown-item" href="/latest/Science.htm">Science</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Technology.htm">Technology</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Computer+Industry.htm">IT &amp; Computer Industry</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Internet.htm">Internet</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Automotive.htm">Automotive</a>
</li>
</ul>
</li>
<li>
<a class="dropdown-item" href="/s/climatechange">Climate Change</a>
</li>
<li>
<a class="dropdown-item" href="/inthenews.php">In the News</a>
</li>
<li>
<a class="dropdown-item" href="/allnews.php">All Latest</a>
</li>
</ul>
</li>
<li class="nav-item dropdown">
<a id="drop_sport" class="nav-link dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Sport</a>
<ul class="dropdown-menu" aria-labelledby="drop_sport">
<li>
<a class="dropdown-item" href="/latest/Sports.htm">Sports News</a>
</li>
<li class="dropdown-submenu">
<a id="sub_sport_1" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">U.S. Sports</a>
<ul class="dropdown-menu" aria-labelledby="sub_sport_1">
<li>
<a class="dropdown-item" href="/s/ussports">U.S. Sports News</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/NFL.htm">NFL</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/MLB.htm">MLB</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/MLS.htm">MLS</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/NBA.htm">NBA</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/NHL.htm">NHL</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/NCAA.htm">NCAA</a>
</li>
</ul>
</li>
<li class="dropdown-submenu">
<a id="sub_sport_2" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Football</a>
<ul class="dropdown-menu" aria-labelledby="sub_sport_2">
<li>
<a class="dropdown-item" href="/s/premierleague">British Premier League</a>
</li>
<li>
<a class="dropdown-item" href="/s/championship">British Championship League</a>
</li>
</ul>
</li>
<li>
<a class="dropdown-item" href="/s/F1">Formula 1</a>
</li>
<li>
<a class="dropdown-item" href="/s/cricket">Cricket</a>
</li>
<li>
<a class="dropdown-item" href="/s/tennis">Tennis</a>
</li>
<li>
<a class="dropdown-item" href="/s/golf">Golf</a>
</li>
</ul>
</li>
<li class="nav-item dropdown">
<a id="drop_lifestyle" class="nav-link dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Lifestyle</a>
<ul class="dropdown-menu" aria-labelledby="drop_lifestyle">
<li>
<a class="dropdown-item" href="/latest/Lifestyle.htm">Lifestyle News</a>
</li>
<li class="dropdown-submenu">
<a id="sub_entertainment_1" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Entertainment</a>
<ul class="dropdown-menu" aria-labelledby="sub_entertainment_1">
<li>
<a class="dropdown-item" href="/latest/Entertainment.htm">Entertainment News</a>
</li>
<li>
<a class="dropdown-item" href="/s/movies">Movies</a>
</li>
<li>
<a class="dropdown-item" href="/s/movies/gmr.htm">Graham's Movie Reviews</a>
</li>
</ul>
</li>
<li>
<a class="dropdown-item" href="/latest/Health.htm">Health</a>
</li>
<li>
<a class="dropdown-item" href="/s/beauty">Beauty</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Celebrities.htm">Celebrities</a>
</li>
<li>
<a class="dropdown-item" href="/s/britishroyalfamily">British Royal Family</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Religion.htm">Religion</a>
</li>
</ul>
</li>
<li class="nav-item dropdown">
<a id="drop_video" class="nav-link active dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Video</a>
<ul class="dropdown-menu" aria-labelledby="drop_video">
<li class="dropdown-submenu">
<a id="sub_video_1" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Live TV</a>
<ul class="dropdown-menu" aria-labelledby="sub_video_1">
<li>
<a class="dropdown-item" href="/liveTV/Sky_News.htm">Sky News</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/Al_Jazeera.htm">Al Jazeera</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/Euronews.htm">Euronews</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/CNA.htm">CNA</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/France_24.htm">France 24</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/DW_News.htm">DW News</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/ABC_News.htm">ABC News</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/NBC_News.htm">NBC News</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/NASA.htm">NASA</a>
</li>
</ul>
</li>
<li class="dropdown-submenu">
<a id="sub_video_2" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Studios</a>
<ul class="dropdown-menu" aria-labelledby="sub_video_2">
<li>
<a class="dropdown-item" href="/videoreports/ABC_Action_News.htm">ABC Action News</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Al_Jazeera_Studio.htm">Al Jazeera Studio</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/AmazeLab.htm">AmazeLab</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/AutoMotions.htm">AutoMotions</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Bang_Media.htm">Bang Media</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Billboard_News.htm">Billboard News</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Bleacher_Report_AOL.htm">Bleacher Report AOL</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/CBS_2_New_York.htm">CBS 2 New York</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Cerise_Media_English.htm">Cerise Media English</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Cover_Video_STUDIO.htm">Cover Video STUDIO</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Euronews_English.htm">Euronews English</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/FRANCE_24_English.htm">FRANCE 24 English</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Geo_Beats.htm">Geo Beats</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/HT_Digital_Content.htm">HT Digital Content</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/HuffPost_NOW_News.htm">HuffPost NOW News</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Market_News_Video.htm">Market News Video</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Newsflare_STUDIO.htm">Newsflare STUDIO</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/ODN.htm">ODN</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Oneindia.htm">Oneindia</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/PA_Press_Association_STUDIO.htm">PA - Press Association STUDIO</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Reuters_-_Politics.htm">Reuters - Politics</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Reuters_-_Sports.htm">Reuters - Sports</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Reuters_Studio.htm">Reuters Studio</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Teaser_Trailer.htm">Teaser Trailer</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/TED.htm">TED</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/The_New_York_Times.htm">The New York Times</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/The_Street.htm">The Street</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/TomoNews_US.htm">TomoNews US</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/USA_Today_News_(International).htm">USA Today News (International)</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Veuer.htm">Veuer</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Wochit_Business.htm">Wochit Business</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Wochit_Entertainment.htm">Wochit Entertainment</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Wochit_News.htm">Wochit News</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Wochit_Tech.htm">Wochit Tech</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Yahoo_News.htm">Yahoo News</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="nav-item dropdown">
<a id="drop_trending" class="nav-link dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Trending</a>
<ul class="dropdown-menu" aria-labelledby="drop_trending">
<li>
<a class="dropdown-item pl-2" href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm"><img src="/images/lazy-empty.png" data-src="/images/trending_coronavirus-pandemic.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Coronavirus Pandemic"><span class="align-middle ml-1">Coronavirus Pandemic</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/m2xg210/Joe-Biden.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Joe-Biden_20190125.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Joe Biden"><span class="align-middle ml-1">Joe Biden</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mm570d0/Democratic-Party-United-States-.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Democratic-Party-United-States-_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Democratic Party"><span class="align-middle ml-1">Democratic Party</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mylf50/New-South-Wales.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/New-South-Wales_20190124.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="New South Wales"><span class="align-middle ml-1">New South Wales</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mjj8b10/Brisbane.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Brisbane_20190122.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Brisbane"><span class="align-middle ml-1">Brisbane</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/m4_j20/Easter.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Easter_20190225.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Easter"><span class="align-middle ml-1">Easter</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/m5zwj0/Palma-de-Mallorca.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Palma-de-Mallorca_20190425.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Palma de Mallorca"><span class="align-middle ml-1">Palma de Mallorca</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mb64j0/Celtic-F-C-.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Celtic-F-C-_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Celtic F.C."><span class="align-middle ml-1">Celtic F.C.</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mb_z20/Fox-News.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Fox-News_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Fox News"><span class="align-middle ml-1">Fox News</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/m805h0/Boris-Johnson.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Boris-Johnson_20190127.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Boris Johnson"><span class="align-middle ml-1">Boris Johnson</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mmt7kz60/Philip-Mawer.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/ONPglobe256.png" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Philip Mawer"><span class="align-middle ml-1">Philip Mawer</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/gfzrcnh6b11/Marlène-Schiappa.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Marlène-Schiappa_20181115.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Marlène Schiappa"><span class="align-middle ml-1">Marlène Schiappa</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/g6gqn3y6f11/Alexandria-Ocasio-Cortez.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Alexandria-Ocasio-Cortez_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Alexandria Ocasio-Cortez"><span class="align-middle ml-1">Alexandria Ocasio-Cortez</span></a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Roy_Williams.htm">Roy Williams</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Derek_Chauvin_Trial.htm">Derek Chauvin Trial</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Jobless_Claims.htm">Jobless Claims</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Delta.htm">Delta</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Myanmar.htm">Myanmar</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Yankees.htm">Yankees</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Francisco_Lindor.htm">Francisco Lindor</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/California_Shooting.htm">California Shooting</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Chris_Beard.htm">Chris Beard</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Amtrak.htm">Amtrak</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Racism.htm">Racism</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Neo_Nazi.htm">Neo Nazi</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Holy_Thursday.htm">Holy Thursday</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Opening_Day_2021.htm">Opening Day 2021</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Cubs.htm">Cubs</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/MLB_Opening_Day.htm">MLB Opening Day</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Cotton.htm">Cotton</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Franklin.htm">Franklin</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Meghan_Markle.htm">Meghan Markle</a>
</li>
</ul>
</li>
<li class="nav-item">
<a class="nav-link" href="#" data-toggle="collapse" data-target="#onpsearchtoggler" aria-controls="onpsearchtoggler" aria-expanded="false" aria-label="Toggle search">
Search<i class="fa fa-search ml-2"></i>
</a>
</li>
</ul>
</div>
</nav>
<div class="collapse navbar-collapse" id="onpsearchtoggler">
<div class="col-12 py-2">
<form class="form-inline" method="get" action="/search.php" role="search">
<div class="input-group w-100 bg-white">
<input type="text" name="search" class="form-control border border-right-0" placeholder="Search 152 million videos and news articles..." aria-label="search">
<div class="input-group-prepend bg-light-dark">
<button class="btn bg-transparent border-left-0 input-group-text border" type="submit">
<i class="fa fa-search"></i>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="mobile-side">
<a href="#" class="back-menu">
<span class="hamburger-icon open">
<span></span>
<span></span>
<span></span>
<span></span>
</span>
</a>
<nav id="mobile-menu" class="menu-mobile d-flex flex-column push push-left shadow-r-sm bg-white">
<div class="mobile-content mb-auto">
<div class="logo-sidenav p-2">
<a href="/">
<img src="/images/2021_onp_logo_212x212.png" class="img-fluid" alt="One News Page Logo" style="width: 12vw;">
</a>
</div>
<div class="logo-sidenav small pb-3">
<div class="small text-gray-4 font-weight-light text-center"><span class="fa fa-globe mr-1" aria-hidden="true"></span>Global Edition</div>
<div id="side_headerdate" class="small text-gray-4 font-weight-light text-center" style="letter-spacing: 1.2px;">Thursday, April 1, 2021</div>
</div>
<div class="sidenav-menu">
<nav class="navbar navbar-inverse">
<ul id="side-menu" class="nav navbar-nav list-group list-unstyled side-link">
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_home">Home</a>
<ul class="dropdown-menu" aria-labelledby="side_drop_home" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/">One News Page Home</a>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_home_1">Editions</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_home_1" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="https://www.onenewspage.com">Global</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="https://www.onenewspage.us">United States</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="https://www.onenewspage.co.uk">United Kingdom</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="https://www.onenewspage.com.au">Australia</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="https://www.newsr.in">India</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_news">News</a>
<ul class="dropdown-menu" aria-labelledby="side_drop_news" role="menu">
<li class="menu-item nav-item">
<a href="/latest/Front+Page.htm" class="dropdown-item">Front Page News</a>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_news_1">World</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_news_1" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/World.htm">World News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Americas.htm">Americas</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/US.htm">United States</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Europe.htm">Europe</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/UK.htm">United Kingdom</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Asia-Pacific.htm">Asia-Pacific</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/India.htm">India</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Australia.htm">Australia</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Africa.htm">Africa</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Middle_East.htm">Middle East</a>
</li>
</ul>
</li>
<li class="menu-item nav-item">
<a href="/latest/Politics.htm" class="dropdown-item">Politics</a>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_news_2">Business</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_news_2" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Business.htm">Business News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Markets.htm">Markets</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Money.htm">Money</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/cryptocurrencies.htm">Cryptocurrencies</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Property.htm">Property / Real Estate</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Legal.htm">Legal</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Press+Releases.htm">Corporate News</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_news_3">Sci Tech</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_news_3" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Science.htm">Science</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Technology.htm">Technology</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Computer+Industry.htm">IT &amp; Computer Industry</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Internet.htm">Internet</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Automotive.htm">Automotive</a>
</li>
</ul>
</li>
<li class="menu-item nav-item">
<a href="/s/climatechange" class="dropdown-item">Climate Change</a>
</li>
<li class="menu-item nav-item">
<a href="/inthenews.php" class="dropdown-item">In the News</a>
</li>
<li class="menu-item nav-item">
<a href="/allnews.php" class="dropdown-item">All Latest</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_sport">Sport</a>
<ul class="dropdown-menu" aria-labelledby="side_drop_sport" role="menu">
<li class="menu-item nav-item">
<a href="/latest/Sports.htm" class="dropdown-item">Sports News</a>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_sport_1">U.S. Sports</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_sport_1" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports">U.S. Sports News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/NFL.htm">NFL</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/MLB.htm">MLB</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/MLS.htm">MLS</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/NBA.htm">NBA</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/NHL.htm">NHL</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/NCAA.htm">NCAA</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_sport_2">Football</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_sport_2" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/premierleague">British Premier League</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/championship">British Championship League</a>
</li>
</ul>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/F1">Formula 1</a>
</li>
<li class="menu-item nav-item">
 <a class="dropdown-item" href="/s/cricket">Cricket</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/tennis">Tennis</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/golf">Golf</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_lifestyle">Lifestyle</a>
<ul class="dropdown-menu" aria-labelledby="side_drop_lifestyle" role="menu">
<li class="menu-item nav-item">
<a href="/latest/Lifestyle.htm" class="dropdown-item">Lifestyle News</a>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_entertainment_1">Entertainment</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_entertainment_1" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Entertainment.htm">Entertainment News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/movies">Movies</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/movies/gmr.htm">Graham's Movie Reviews</a>
</li>
</ul>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Health.htm">Health</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/beauty">Beauty</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Celebrities.htm">Celebrities</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/britishroyalfamily">British Royal Family</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Religion.htm">Religion</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_video">Video</a>
<ul class="dropdown-menu" aria-labelledby="side_drop_video" role="menu">
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_video_1">Live TV</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_video_1" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/Sky_News.htm">Sky News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/Al_Jazeera.htm">Al Jazeera</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/Euronews.htm">Euronews</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/CNA.htm">CNA</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/France_24.htm">France 24</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/DW_News.htm">DW News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/ABC_News.htm">ABC News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/NBC_News.htm">NBC News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/NASA.htm">NASA</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_video_2">Studios</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_video_2" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/ABC_Action_News.htm">ABC Action News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Al_Jazeera_Studio.htm">Al Jazeera Studio</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/AmazeLab.htm">AmazeLab</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/AutoMotions.htm">AutoMotions</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Bang_Media.htm">Bang Media</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Billboard_News.htm">Billboard News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Bleacher_Report_AOL.htm">Bleacher Report AOL</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/CBS_2_New_York.htm">CBS 2 New York</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Cerise_Media_English.htm">Cerise Media English</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Cover_Video_STUDIO.htm">Cover Video STUDIO</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Euronews_English.htm">Euronews English</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/FRANCE_24_English.htm">FRANCE 24 English</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Geo_Beats.htm">Geo Beats</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/HT_Digital_Content.htm">HT Digital Content</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/HuffPost_NOW_News.htm">HuffPost NOW News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Market_News_Video.htm">Market News Video</a>
</li>
 <li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Newsflare_STUDIO.htm">Newsflare STUDIO</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/ODN.htm">ODN</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Oneindia.htm">Oneindia</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/PA_Press_Association_STUDIO.htm">PA - Press Association STUDIO</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Reuters_-_Politics.htm">Reuters - Politics</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Reuters_-_Sports.htm">Reuters - Sports</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Reuters_Studio.htm">Reuters Studio</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Teaser_Trailer.htm">Teaser Trailer</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/TED.htm">TED</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/The_New_York_Times.htm">The New York Times</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/The_Street.htm">The Street</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/TomoNews_US.htm">TomoNews US</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/USA_Today_News_(International).htm">USA Today News (International)</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Veuer.htm">Veuer</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Wochit_Business.htm">Wochit Business</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Wochit_Entertainment.htm">Wochit Entertainment</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Wochit_News.htm">Wochit News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Wochit_Tech.htm">Wochit Tech</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Yahoo_News.htm">Yahoo News</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_trending">Trending</a>
<ul class="dropdown-menu" aria-labelledby="side_drop_trending" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm"><img src="/images/lazy-empty.png" data-src="/images/trending_coronavirus-pandemic.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Coronavirus Pandemic"><span class="align-middle ml-1">Coronavirus Pandemic</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/m2xg210/Joe-Biden.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Joe-Biden_20190125.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Joe Biden"><span class="align-middle ml-1">Joe Biden</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mm570d0/Democratic-Party-United-States-.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Democratic-Party-United-States-_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Democratic Party"><span class="align-middle ml-1">Democratic Party</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mylf50/New-South-Wales.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/New-South-Wales_20190124.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="New South Wales"><span class="align-middle ml-1">New South Wales</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mjj8b10/Brisbane.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Brisbane_20190122.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Brisbane"><span class="align-middle ml-1">Brisbane</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/m4_j20/Easter.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Easter_20190225.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Easter"><span class="align-middle ml-1">Easter</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/m5zwj0/Palma-de-Mallorca.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Palma-de-Mallorca_20190425.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Palma de Mallorca"><span class="align-middle ml-1">Palma de Mallorca</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mb64j0/Celtic-F-C-.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Celtic-F-C-_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Celtic F.C."><span class="align-middle ml-1">Celtic F.C.</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mb_z20/Fox-News.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Fox-News_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Fox News"><span class="align-middle ml-1">Fox News</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/m805h0/Boris-Johnson.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Boris-Johnson_20190127.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Boris Johnson"><span class="align-middle ml-1">Boris Johnson</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mmt7kz60/Philip-Mawer.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/ONPglobe256.png" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Philip Mawer"><span class="align-middle ml-1">Philip Mawer</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/gfzrcnh6b11/Marlène-Schiappa.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Marlène-Schiappa_20181115.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Marlène Schiappa"><span class="align-middle ml-1">Marlène Schiappa</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/g6gqn3y6f11/Alexandria-Ocasio-Cortez.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Alexandria-Ocasio-Cortez_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Alexandria Ocasio-Cortez"><span class="align-middle ml-1">Alexandria Ocasio-Cortez</span></a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Roy_Williams.htm">Roy Williams</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Derek_Chauvin_Trial.htm">Derek Chauvin Trial</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Jobless_Claims.htm">Jobless Claims</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Delta.htm">Delta</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Myanmar.htm">Myanmar</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Yankees.htm">Yankees</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Francisco_Lindor.htm">Francisco Lindor</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/California_Shooting.htm">California Shooting</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Chris_Beard.htm">Chris Beard</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Amtrak.htm">Amtrak</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Racism.htm">Racism</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Neo_Nazi.htm">Neo Nazi</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Holy_Thursday.htm">Holy Thursday</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Opening_Day_2021.htm">Opening Day 2021</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Cubs.htm">Cubs</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/MLB_Opening_Day.htm">MLB Opening Day</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Cotton.htm">Cotton</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Franklin.htm">Franklin</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Meghan_Markle.htm">Meghan Markle</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
<div class="mobile-copyright mt-5 text-center small">
<p>&copy; 2008-2021 <a href="/" class="small">One News Page Ltd.</a></p>
<p>All rights reserved.<br>One News<sup>&reg;</sup> is a registered trademark<br>of One News Page Ltd.</p>
</div>
</nav>
</div>

<main id="content">
<div class="container">
<div class="row">
<div class="col-12 ">
<nav aria-label="breadcrumb">
<ol class="breadcrumb u-breadcrumb pt-3 px-0 mb-0 bg-transparent small">
<li class="breadcrumb-item"><a href="https://www.onenewspage.com">Home</a></li>
<li class="breadcrumb-item"><a href="https://www.onenewspage.com/latest/Sports.htm">Sports News</a></li>
<li class="breadcrumb-item"><a href="https://www.onenewspage.com/current/m20d20/Detroit-Tigers.htm">Detroit Tigers</a></li>
<li class="breadcrumb-item active d-none d-md-block" aria-current="page">Snow baseball! Detroit Tigers host opening day in the snow</li>
</ol>
</nav>
</div>

<div class="col-md-8">
<div class="post-title mb-4">

<h1 class="entry-title display-4 display-2-lg mt-2">Snow baseball! Detroit Tigers host opening day in the snow</h1>

<div class="post-atribute mb-3">
<div class="my-3 text-muted small">
<div class="ml-1">
<span class="fa fa-newspaper mr-1"></span>USATODAY.com
</div>
<span class="ml-1">
<span class="fa fa-clock mr-1"></span><time class="ta" datetime="2021-04-01T20:21:32+00:00">01 Apr 2021</time>
</span>
<span class="ml-2 ml-md-3">
<span class="fa fa-share-alt mr-1"></span>0 shares
</span>
<span class="ml-2 ml-md-3">
<span class="fa fa-eye mr-1"></span>1 views
</span>
</div>
<div class="social-share mb-3">
<a class="btn btn-social btn-facebook text-white btn-sm mx-1 blank-windows" href="https://www.facebook.com/sharer.php?u=https://www.onenewspage.com/n/Sports/1zn1cosq5y/Snow-baseball!-Detroit-Tigers-host-opening-day-in.htm" onclick="register_share('N', '123231094-168');" title="Share on Facebook"><i class="fab fa-facebook"></i><span class="d-none d-lg-inline ml-2">Facebook</span></a>
<a class="btn btn-social btn-twitter text-white btn-sm mx-1 blank-windows" href="https://www.twitter.com/share?url=https://www.onenewspage.com/n/Sports/1zn1cosq5y/Snow-baseball!-Detroit-Tigers-host-opening-day-in.htm" onclick="register_share('N', '123231094-168');" title="Share on Twitter"><i class="fab fa-twitter"></i><span class="d-none d-lg-inline ml-2">Twitter</span></a>
<a class="btn btn-social btn-linkedin text-white btn-sm mx-1 blank-windows" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.onenewspage.com/n/Sports/1zn1cosq5y/Snow-baseball!-Detroit-Tigers-host-opening-day-in.htm" onclick="register_share('N', '123231094-168');" title="Share on Linkedin"><i class="fab fa-linkedin"></i><span class="d-none d-lg-inline ml-2">LinkedIn</span></a>
<a class="btn btn-social btn-reddit text-white btn-sm mx-1 blank-windows" href="https://www.reddit.com/submit?url=https://www.onenewspage.com/n/Sports/1zn1cosq5y/Snow-baseball!-Detroit-Tigers-host-opening-day-in.htm" onclick="register_share('N', '123231094-168');" title="Share on Reddit"><i class="fab fa-reddit"></i><span class="d-none d-lg-inline ml-2">Reddit</span></a>
<a class="btn btn-social btn-pinterest text-white btn-sm mx-1 blank-windows" href="https://pinterest.com/pin/create/button/?url=https://www.onenewspage.com/n/Sports/1zn1cosq5y/Snow-baseball!-Detroit-Tigers-host-opening-day-in.htm" onclick="register_share('N', '123231094-168');" title="Share on Pinterest"><i class="fab fa-pinterest"></i><span class="d-none d-lg-inline ml-2">Pinterest</span></a>
<a class="btn btn-success text-white btn-sm mx-1 d-md-none" href="whatsapp://send?text=Read&nbsp;more&nbsp;in&nbsp;https://www.onenewspage.com/n/Sports/1zn1cosq5y/Snow-baseball!-Detroit-Tigers-host-opening-day-in.htm!" data-action="share/whatsapp/share" onclick="register_share('N', '123231094-168');" title="Share on WhatsApp"><i class="fab fa-whatsapp"></i><span class="d-none d-lg-inline ml-2">WhatsApp</span></a>
<a class="btn btn-social btn-envelope text-white btn-sm mx-1 d-none d-md-inline-block" href="mailto:?subject=One&nbsp;News&nbsp;Page&amp;body=https://www.onenewspage.com/n/Sports/1zn1cosq5y/Snow-baseball!-Detroit-Tigers-host-opening-day-in.htm" onclick="register_share('N', '123231094-168');" title="Share by Email"><i class="fa fa-envelope"></i><span class="d-none d-lg-inline ml-2">Email</span></a>
</div>
</div>
</div>
<div class="post-content">
<article class="card card-full hover-a py-4">
<div class="row">
<div class="col-sm-6 col-md-6 col-lg-4 text-center">
<div class="image-wrapper mw-50 mx-auto">
<img class="img-fluid lazy" src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/en/knowledge/Detroit-Tigers_20190128.jpg" alt="Snow baseball! Detroit Tigers host opening day in the snow">
</div>
</div>
<div class="col-sm-6 col-md-6 col-lg-8">
<div class="card-body pt-3 pt-sm-0 pt-md-3 pt-lg-0">
<h3 class="card-title h2 h3-sm h2-md">
Snow baseball! Detroit Tigers host opening day in the snow
</h3>
<div class="card-text mb-2 text-muted small">
<p>
<img class="img-fluid lazy" style="width: 160px; height: 40px;" src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/p/USATODAYcom.jpg" alt="USATODAY.com">
</p>
Published <time class="ta" datetime="2021-04-01T20:21:32+00:00">01 Apr 2021</time>
</div>
</div>
</div>
</div>
<div class="row mt-sm-3">
<div class="col-12">
<div class="card-body pt-3 pt-sm-0 pt-md-3 pt-lg-0">
<p class="card-text">It was a snowy start to the season for the Detroit Tigers and Cleveland at Comerica Park in Detroit.<br>
</p>

<a class="btn btn-outline-primary" href="/news.php?nid=123231094-168" rel="nofollow, noopener, noreferrer" target="_blank">Full Article</a>

</div>
</div>
</div>
</article>
</div>
<div class="entry-footer">
<div class="tags-area">
<ul class="tags-links tagcloud pl-0">
<li class="d-none d-sm-inline-block"><span class="font-weight-bold mr-2">More about:</span></li>
<li><a href="/current/m20d20/Detroit-Tigers.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Detroit-Tigers_20190128.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Detroit Tigers"><span class="align-middle">Detroit Tigers</span></a></li>
<li><a href="/current/mj2nw10/Comerica-Park.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Comerica-Park_20190330.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Comerica Park"><span class="align-middle">Comerica Park</span></a></li>
<li><a href="/current/mgtd20/Detroit.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Detroit_20190125.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Detroit"><span class="align-middle">Detroit</span></a></li>
</ul>
</div>
<div class="gap-0"></div>
</div>
<div class="block-area">
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">Advertisement</span>
</h4>
</div>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4985447070160925" data-ad-slot="8886206350" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<div id="news" class="block-area">
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">Related news coverage</span>
</h4>
</div>
<div class="row mb-4">
<article class="card card-full hover-a mb-4 px-3 overflow zoom">
<div class="row">
<div class="col-5 col-sm-3 pe-2 pe-md-0">
<div class="ratio_360-202 image-wrapper">
<a href="/video/20210331/13771659/chilly-setback-arrives.htm">
<img class="img-fluid lazy" src="/images/lazy-empty.png" data-src="https://video.newsserve.net/300/v/20210331/2103311642-chilly-setback-arrives.jpg" alt="A chilly setback arrives">
</a>
</div>
</div>
<div class="col-7 col-sm-9">
<div class="card-body pt-0">
<h2 class="card-title h5 h4-sm h3-lg">
<a href="/video/20210331/13771659/chilly-setback-arrives.htm">A chilly setback arrives</a>
</h2>
<p class="card-text mb-2 d-none d-lg-block">Colder temps return bringing a taste of Winter on Thursday. 7 First Alert meteorologist Mike Taylor has the latest.</p>
<div class="text-muted small mt-1">
<span class="font-weight-bold mr-1">
WXYZ Detroit
</span>
<time class="ta" datetime="2021-03-31T16:48:12+00:00">31 Mar 2021</time>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">You might like</span>
</h4>
</div>
<div class="row mb-4">
<div class="col-12">

<script>
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
 if (!document.getElementById(i)){e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f);}
} (document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/onenewspage-network/loader.js', 'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}
</script>
<div id="taboola-desktop-article"></div>
<script>
window._taboola = window._taboola || [];
_taboola.push({mode: 'desktop-article', container: 'taboola-desktop-article', placement: 'Desktop-article', target_type: 'mix'});
</script>

</div>
</div>
</div>
</div>

<aside class="col-md-4 right-sidebar-lg">
<div class="sidebar-wrapper">
<div class="sidebar">
<aside class="widget">
<div class="text-center">
<div class="pb-2">
<span class="text-mute small">- Advertisement -</span>
</div>
<div class="small-post">
<div class="card card-full hover-a mb-4">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4985447070160925" data-ad-slot="8987803811" data-ad-format="auto" data-full-width-responsive="false">
</ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
</div>
<div class="gap-05"></div>
</aside>
<aside class="widget">
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">Follow One News Page</span>
</h4>
</div>
<ul class="mx-0 list-unstyled social-three text-center row">
<li class="col-4 col-sm-3 col-md-4 py-3 col-lg-4 border">
<a class="d-block text-facebook" href="https://www.facebook.com/OneNewsPage" target="_blank" rel="noreferrer, noopener">
<i class="fab fa-facebook fa-2x"></i>
<small class="d-block">Facebook</small>
</a>
</li>
<li class="col-4 col-sm-3 col-md-4 py-3 col-lg-4 border">
<a class="d-block text-twitter" href="https://twitter.com/one_news_page" target="_blank" rel="noreferrer, noopener">
<i class="fab fa-twitter fa-2x"></i>
<small class="d-block">Twitter</small>
</a>
</li>
<li class="col-4 col-sm-3 col-md-4 py-3 col-lg-4 border">
<a class="d-block text-linkedin" href="https://linkedin.com/company/onenewspage" target="_blank" rel="noreferrer, noopener">
<i class="fab fa-linkedin fa-2x"></i>
<small class="d-block">LinkedIn</small>
</a>
</li>
</ul>
<div class="gap-05"></div>
</aside>
<aside class="block-area">
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">Trending</span>
</h4>
</div>
<ul class="post-number list-unstyled border-bottom-last-0 rounded mb-3">
<li class="hover-a">
<a href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm" class="h5 h6-md h5-lg">Coronavirus Pandemic</a>
</li>
<li class="hover-a">
<a href="/current/m2xg210/Joe-Biden.htm" class="h5 h6-md h5-lg">Joe Biden</a>
</li>
<li class="hover-a">
<a href="/current/mm570d0/Democratic-Party-United-States-.htm" class="h5 h6-md h5-lg">Democratic Party</a>
</li>
<li class="hover-a">
<a href="/current/mylf50/New-South-Wales.htm" class="h5 h6-md h5-lg">New South Wales</a>
</li>
<li class="hover-a">
<a href="/current/mjj8b10/Brisbane.htm" class="h5 h6-md h5-lg">Brisbane</a>
</li>
<li class="hover-a">
<a href="/current/m4_j20/Easter.htm" class="h5 h6-md h5-lg">Easter</a>
</li>
<li class="hover-a">
<a href="/current/m5zwj0/Palma-de-Mallorca.htm" class="h5 h6-md h5-lg">Palma de Mallorca</a>
</li>
<li class="hover-a">
<a href="/current/mb64j0/Celtic-F-C-.htm" class="h5 h6-md h5-lg">Celtic F.C.</a>
</li>
<li class="hover-a">
<a href="/current/mb_z20/Fox-News.htm" class="h5 h6-md h5-lg">Fox News</a>
</li>
<li class="hover-a">
<a href="/current/m805h0/Boris-Johnson.htm" class="h5 h6-md h5-lg">Boris Johnson</a>
</li>
</ul>
</aside>
<aside class="widget">
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">Discover more</span>
</h4>
</div>
<div class="small-post">
<div class="card card-full hover-a mb-4">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-matched-content-rows-num="4" data-matched-content-columns-num="1" data-matched-content-ui-type="image_card_stacked" data-ad-format="autorelaxed" data-ad-client="ca-pub-4985447070160925" data-ad-slot="4684115771" data-full-width-responsive="false">
</ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
</div>
<div class="gap-05"></div>
</aside>
<aside class="widget">
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">Popular</span>
</h4>
</div>
<div class="small-post">
<ul class="list-unstyled card-list border-bottom-last-0 mb-0">
<li><a class="h6" href="/n/Front+Page/1zn1cosnql/Jury-shown-images-of-George-Floyd-being-treated.htm">Jury shown images of George Floyd being treated in back of ambulance as he was flatlining</a></li>
<li><a class="h6" href="/n/Front+Page/1zn1cosn9h/Toronto-Blue-Jays-youth-baseball-instructor-charged-with.htm">Toronto Blue Jays' youth baseball instructor charged with child luring</a></li>
<li><a class="h6" href="/n/Business/1zn1cosn2s/Opec+-agrees-oil-output-rise-from-May-after.htm">Opec+ agrees oil output rise from May, after US call to Saudi</a></li>
<li><a class="h6" href="/n/World/1zn1cosn14/Be-humble-Pope-Francis-tells-priests-on-Holy.htm"> Be humble, Pope Francis tells priests on Holy Thursday Mass leading to Easter</a></li>
<li><a class="h6" href="/n/Front+Page/1zn1cosmyb/Man-guilty-of-murdering-and-dismembering-woman-who.htm">Man guilty of murdering and dismembering woman who went missing on night out</a></li>
<li><a class="h6" href="/n/World/1zn1cosmx0/Texas-Senate-Approves-Voting-Restrictions.htm">Texas Senate Approves Voting Restrictions</a></li>
<li><a class="h6" href="/n/UK/1zn1cosmv6/Boris-Johnson-says-vaccine-passports-will-definitely-become.htm">Boris Johnson says vaccine passports will 'definitely' become part of international travel</a></li>
<li><a class="h6" href="/n/Business/1zn1cosmoc/Meet-Allen-Weisselberg-the-Trump-Organization-CFO-prosecutors.htm">Meet Allen Weisselberg, the Trump Organization CFO prosecutors are reportedly trying to flip</a></li>
</ul>
</div>
<div class="gap-0"></div>
</aside>
</div>
</div>
</aside>

</div>
</div>
</main>


<footer>

<div id="footer" class="footer-dark bg-onpblue pt-4 pb-0">
<div class="container">
<div class="row">

<div class="widget col-12">
<div class="widget-content footer-copyright">
<div class="text-center my-3">
<a href="https://www.facebook.com/OneNewsPage">
<i class="fab fa-facebook fa-2x mr-2"></i>
</a>
<a href="https://twitter.com/One_News_Page">
<i class="fab fa-twitter fa-2x mr-2"></i>
</a>
<a href="https://www.linkedin.com/company/onenewspage">
<i class="fab fa-linkedin fa-2x mr-2"></i>
</a>
</div>
<nav class="navbar navbar-expand navbar-dark pb-0">
<ul class="navbar-nav footer-nav mx-auto first-left-lg-0 text-uppercase">
<li class="nav-item">
<a class="nav-link" href="/aboutus.php">About</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/contactus.php">Contact</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/press.php">Press</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/inthenews.php">In the News</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/disclaimer.php">Disclaimer</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/contentremovalrequest.php">DMCA / Content Removal</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/topnewsRSS.php">RSS</a>
</li>
</ul>
</nav>
<nav class="navbar navbar-expand navbar-dark pt-0">
<ul class="navbar-nav footer-nav mx-auto first-left-lg-0 text-uppercase">
<li class="nav-item">
<a class="nav-link" href="/tc.php">Terms &amp; Conditions</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/tc.php#privacy">Privacy Policy</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/tc.php#gdpr">GDPR Compliance</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/tc.php#cookies">Cookies Policy</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/tc.php#accreditation">Accreditation</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>


<div class="bg-gray-dark footer-dark py-1 border-top border-smooth">
<div class="container">
<div class="row">
<div class="col-12 col-md text-center">
<p class="d-block mt-3 mb-2"><span class="d-none d-sm-inline">Copyright </span>&copy; 2008-2021 One News Page Ltd.<br>All rights reserved.</p>
<p class="d-block mt-2 mb-3">One News<sup>&reg;</sup> is a registered trademark of One News Page Ltd.</p>
</div>
</div>
</div>
</div>

</footer>

</div>


<a class="material-scrolltop back-top btn btn-light border position-fixed r-1 b-1" href="#">
<i class="fa fa-arrow-up"></i>
</a>
<script src="/js/jquery-3.5.1.min.js"></script>
<script src="/js/bootstrap.min.js"></script>
<script src="/js/sticky-kit.min.js"></script>
<script src="/js/owl.carousel.min.js"></script>
<script src="/js/lazyload.min.js"></script>
<script src="/js/SmoothScroll.js"></script>
<script src="/js/20201231onp.js"></script>
<script src="/js/timeago.min.js"></script>

<script id="pibjs"></script>
<script>
  var pibjsurl='https://www.onenewspage.com/RPC_pibjs.php?u='+encodeURIComponent(top.location.href)+'&t='+Date.now();
  document.getElementById('pibjs').defer = true;
  document.getElementById('pibjs').src = pibjsurl;
</script>


<script>
$(document).ready(function() {$('time.ta').timeago();
var entrytime=Math.floor(Date.now() / 1000);
var pd=window.performance.timing;
var loadms=pd.domContentLoadedEventStart-pd.fetchStart;
$('.sidebar').stick_in_parent({parent: '#content', spacer: '.sidebar-wrapper'});
var userdate=new Date();
var userdateoptions = { weekday: 'long', year: 'numeric', month: 'long', day: 'numeric' };
$("#headerdate").html(userdate.toLocaleDateString(navigator.language, userdateoptions));
$("#side_headerdate").html(userdate.toLocaleDateString(navigator.language, userdateoptions));
window.addEventListener("unload", function(event) {
  var fd = new FormData();
  fd.append('wheight', $(window).height());
  fd.append('wwidth', $(window).width());
  fd.append('loadms', loadms);
  fd.append('docreferrer', document.referrer);
  fd.append('doctitle', document.title);
  fd.append('docurl', top.location.href);
  fd.append('scrolltop', $(window).scrollTop());
  fd.append('servertime', 1617309403.878);
  fd.append('creationtime', 1617309403.8784);
  fd.append('page_m', 'N');
  fd.append('page_i', '123231094-168');
  fd.append('page_p', '0');
  fd.append('entrytime', entrytime);
  fd.append('exittime', Math.floor(Date.now()/1000));
  navigator.sendBeacon('https://www.onenewspage.com/RPC_e.php', fd);
});
});</script>

</body>
</html>
