<!DOCTYPE html>
<html lang="en-US">
<head>
<title>First Minister Nicola Sturgeon urges people to stay at - One News Page</title>
<link rel="canonical" href="https://www.onenewspage.co.uk/n/UK/1zlv350hje/First-Minister-Nicola-Sturgeon-urges-people-to-stay.htm">
<meta name="description" content="The public are being asked to mark the new year responsibly. • UK • One News Page[UK]: Wednesday, 30 December 2020">
<meta name="keywords" content="minister,nicola,sturgeon,people,home,hogmanay" />
<meta http-equiv="content-language" content="en-US" />
<meta name="viewport" content="width=device-width">
<meta name="robots" content="max-snippet:160, max-image-preview:large, max-video-preview:10">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=202002">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=202002">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=202002">
<link rel="manifest" href="/site.webmanifest?v=202002">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=202002" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=202002">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="theme-color" content="#ffffff">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="First Minister Nicola Sturgeon urges people to stay at home for Hogmanay">
<meta property="og:description" content="The public are being asked to mark the new year responsibly.">
<meta property="og:url" content="https://www.onenewspage.co.uk/n/UK/1zlv350hje/First-Minister-Nicola-Sturgeon-urges-people-to-stay.htm">
<meta property="og:site_name" content="One News Page [UK]">
<meta property="og:updated_time" content="1609345726">
<meta property="og:image" content="https://cdn.newsserve.net/700/i/20201230/3695-First-Minister-Nicola-Sturgeon-urges-people-to-stay.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="700">
<meta property="og:image:height" content="466">
<meta property="og:image:alt" content="First Minister Nicola Sturgeon urges people to stay at home for Hogmanay">
<meta property="fb:admins" content="1031771666">
<meta property="fb:app_id" content="155485104495778">
<meta property="fb:pages" content="221369294711">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@OneNewsPage_UK">
<meta property="twitter:url" content="https://www.onenewspage.co.uk/n/UK/1zlv350hje/First-Minister-Nicola-Sturgeon-urges-people-to-stay.htm">
<meta property="twitter:title" content="First Minister Nicola Sturgeon urges people to stay at home for Hogmanay">
<meta property="twitter:description" content="The public are being asked to mark the new year responsibly. • UK • One News Page[UK]: Wednesday, 30 December 2020">
<meta property="twitter:image" content="https://cdn.newsserve.net/700/i/20201230/3695-First-Minister-Nicola-Sturgeon-urges-people-to-stay.jpg">
<link rel="image_src" href="https://cdn.newsserve.net/700/i/20201230/3695-First-Minister-Nicola-Sturgeon-urges-people-to-stay.jpg">
<link rel="search" type="application/opensearchdescription+xml" title="One News Page" href="/search.xml">
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "3wfaaqzjxp");
</script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.onenewspage.co.uk/n/UK/1zlv350hje/First-Minister-Nicola-Sturgeon-urges-people-to-stay.htm">
<link rel="amphtml" href="https://m.onenewspage.co.uk/n/UK/1zlv350hje/First-Minister-Nicola-Sturgeon-urges-people-to-stay.htm">
<link rel="alternate" type="application/rss+xml" href="https://www.onenewspage.com/topnewsRSS.php" title="Latest News on One News Page [UK] - Top headlines">
<link rel="stylesheet" type="text/css" href="https://www.onenewspage.com/onp20200612.css">
</head>
<body>
<script type="text/javascript">google_analytics_uacct="UA-3293590-3";</script>

<script async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3293590-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-3293590-27');
</script>
<div id="bdiv">
<header>
<table class="tbtable"><tr><td class=tbleft onClick="parent.location='/regionselect.php';"><span class="flagXX" style="padding-left:32px;"> Global &nbsp;<a href="/regionselect.php" REL="nofollow" class="rsicn"></a></span></td><td class="tbright"><span id="locationbar"></span><span id="memberarea"></span></td></tr></table>
<div class="hnd">
<div class="tagline" id="tagline" style="width:960px;text-align:center;padding:12px 0px 2px 0px;">&nbsp;</div>
<table class=hbtable><tr><td class=hboxleft onClick="parent.location='https://www.onenewspage.com/';"><a href="https://www.onenewspage.com/" class="lnb"><span class="logo">One News Page</span><br><span class="tagline" style="padding-left:4px;">Trusted News Discovery Since 2008</span></a></td><td class=hboxcenter onClick="parent.location='https://www.onenewspage.com/';"><img data-src="/images/onpglobe120.png" class="lazyload" style="width: 60px; height: 60px;" alt="One News Page"></td><td class=hboxright><FORM ACTION='/index.php' ID='mainsearchform' class='searchform'><INPUT TYPE=hidden NAME=mode VALUE='QUS'><INPUT TYPE=text CLASS="searchbox sdef" ID="sinp" NAME="qsearch" VALUE=" Search 130 million videos &amp; articles   🔍"><INPUT TYPE=submit CLASS="searchbutton" VALUE=""></FORM><div class="searchsuggest"><div id="soutp"></div></div></td></tr>
</table>
<div style="height:10px;"></div>
<nav id="navdiv"><table class=nbtable><tr><td class="nttd" id="Home"><a href="/" class="lnb">HOME</a></td><td class="nttd navactive" id="WorldNews" style="background-color:#1080c0;"><a href="/latest/World.htm" class="lnb">WORLD</a></td><td class="nttd" id="SportsNews"><a href="/latest/Sports.htm" class="lnb">SPORTS</a></td><td class="nttd" id="PoliticsNews"><a href="/latest/Politics.htm" class="lnb">POLITICS</a></td><td class="nttd" id="BusinessNews"><a href="/latest/Business.htm" class="lnb">BUSINESS</a></td><td class="nttd" id="People"><a href="/latest/Celebrities.htm" class="lnb">PEOPLE</a></td><td class="nttd" id="ScienceNews"><a href="/latest/Science.htm" class="lnb">SCITECH</a></td></tr></table>
<div class="navd" id="N-WorldNews"><table class="nbtable"><tr><td class="ntd" id="World" style="background-color:#2090d0;border-top:solid 4px #1080c0;border-bottom:solid 4px #1080c0;"><a href="/latest/World.htm" class="lnb">World</a></td><td class="ntd" id="Americas" style="background-color:#2090d0;border-top:solid 4px #1080c0;border-bottom:solid 4px #1080c0;"><a href="/latest/Americas.htm" class="lnb">Americas</a></td><td class="ntd" id="US" style="background-color:#2090d0;border-top:solid 4px #1080c0;border-bottom:solid 4px #1080c0;"><a href="/latest/US.htm" class="lnb">U.S.</a></td><td class="ntd" id="Europe" style="background-color:#2090d0;border-top:solid 4px #1080c0;border-bottom:solid 4px #1080c0;"><a href="/latest/Europe.htm" class="lnb">Europe</a></td><td class="ntd" id="UK" style="background-color:#2090d0;border-top:solid 4px #2090d0;border-bottom:solid 4px #2090d0;"><a href="/latest/UK.htm" class="lnb">&nbsp;<b>&bull;&nbsp;U.K.&nbsp;&bull;</b>&nbsp;</a></td><td class="ntd" id="Asia-Pacific" style="background-color:#2090d0;border-top:solid 4px #1080c0;border-bottom:solid 4px #1080c0;"><a href="/latest/Asia-Pacific.htm" class="lnb">Asia-Pacific</a></td><td class="ntd" id="India" style="background-color:#2090d0;border-top:solid 4px #1080c0;border-bottom:solid 4px #1080c0;"><a href="/latest/India.htm" class="lnb">India</a></td><td class="ntd" id="Australia" style="background-color:#2090d0;border-top:solid 4px #1080c0;border-bottom:solid 4px #1080c0;"><a href="/latest/Australia.htm" class="lnb">Australia</a></td><td class="ntd" id="Africa" style="background-color:#2090d0;border-top:solid 4px #1080c0;border-bottom:solid 4px #1080c0;"><a href="/latest/Africa.htm" class="lnb">Africa</a></td><td class="ntd" id="MiddleEast" style="background-color:#2090d0;border-top:solid 4px #1080c0;border-bottom:solid 4px #1080c0;"><a href="/latest/Middle_East.htm" class="lnb">Middle&nbsp;East</a></td></tr></table></div></nav></div>
<nav class="bctrail" itemscope itemtype="https://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/"><span itemprop="name">One News Page </span></a><meta itemprop="position" content="1" /> &gt; </span><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/latest/UK.htm"><span itemprop="name">UK News</span></a><meta itemprop="position" content="2" /> &gt; </span><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/n/UK/1zlv350hje/First-Minister-Nicola-Sturgeon-urges-people-to-stay.htm"><span itemprop="name">First Minister Nicola Sturgeon urges people to stay at home for Hogmanay</span></a><meta itemprop="position" content="3" /></span></nav>
<div id="ticker">
<div class="ticker-container breakingborder">
<ul>
<div><li><a href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm"><span class="tickercaption breaking">COVID-19</span><span> Coronavirus Pandemic &ndash; <span style="color:#ec0b43;">Latest Media Coverage</span></span></a></li></div>
</ul>
</div>
</div>
</header>
<div style="width: 960px; padding-top: 8px; text-align: center;">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4985447070160925" data-ad-slot="7938997056"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<TABLE class="supertable">
<TR>
<TD CLASS=zc width=140></TD>
<TD ID=mainid valign=top ROWSPAN=2>
<main>
<div style="width:660px;">
<h1>First Minister Nicola Sturgeon urges people to stay at home for Hogmanay</h1>
<div id="fb-root"></div>
<div class="fb-like" style="padding: 6px 0px 15px 2px; min-height:30px;" data-width="600" data-size="large" data-href="https://www.onenewspage.co.uk/n/UK/1zlv350hje/First-Minister-Nicola-Sturgeon-urges-people-to-stay.htm" data-layout="standard" data-action="recommend" data-show-faces="false" data-share="true"></div>
<div class=as>
<img data-src="https://cdn.newsserve.net/p/dailyrecord.jpg" alt="Daily Record" class="pil lazyload">
<span class="lhpt">
Wednesday, 30 December 2020&nbsp;(<time class="ta" datetime="2020-12-30T16:28:46+00:00">11 hours ago</time>)</span>
<br>
<span class=as style="padding-right: 5px;"><img data-src="https://cdn.newsserve.net/i/20201230/3695-First-Minister-Nicola-Sturgeon-urges-people-to-stay.jpg" ALT="First Minister Nicola Sturgeon urges people to stay at home for Hogmanay" class="newsimage200 lazyload" onClick="window.open('/news.php?nid=120947146-3695');">The public are being asked to mark the new year responsibly.</span><div style="width:100%;text-align:right;"><A HREF="/news.php?nid=120947146-3695" CLASS="linkbutton" REL="nofollow" TARGET="_blank">👓 View full article</A><br></div></div>
</div>
<table class=mtd style="width:660px;">
<tr>
<td>
<table name="SocialSharing" id="ID120947146-3695"><tr><td style="padding-top:6px; padding-right:8px; border-right:1px solid #aaa; color:#666; text-shadow: 0 1px 1px rgba(167, 167, 167, 0.4); text-align:center;"><b id="sharecounter" style="font-size:22px; line-height:0.8;">0</b><br>shares</td><td style="font-size:14px;"><a name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.onenewspage.co.uk%2Fn%2FUK%2F1zlv350hje%2FFirst-Minister-Nicola-Sturgeon-urges-people-to-stay.htm" class="socialfb" rel="nofollow" onClick="_gaq.push(['_trackEvent','SocialSharing','Facebook','/n/UK/1zlv350hje/First-Minister-Nicola-Sturgeon-urges-people-to-stay.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=400,width=665');return false;" target="_blank">Share</a><a name="twitter" href="https://twitter.com/home?status=First Minister Nicola Sturgeon urges people to stay at home for Hogmanay https%3A%2F%2Fwww.onenewspage.co.uk%2Fn%2FUK%2F1zlv350hje%2FFirst-Minister-Nicola-Sturgeon-urges-people-to-stay.htm via @One_News_Page" class="socialtw" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Twitter','/n/UK/1zlv350hje/First-Minister-Nicola-Sturgeon-urges-people-to-stay.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=400,width=665');return false;" target="_blank">Tweet</a><a name="pinterest" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.onenewspage.co.uk%2Fn%2FUK%2F1zlv350hje%2FFirst-Minister-Nicola-Sturgeon-urges-people-to-stay.htm" class="socialpi" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Pinterest','/n/UK/1zlv350hje/First-Minister-Nicola-Sturgeon-urges-people-to-stay.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=800,width=950');return false;" target="_blank">Save</a><a name="reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.onenewspage.co.uk%2Fn%2FUK%2F1zlv350hje%2FFirst-Minister-Nicola-Sturgeon-urges-people-to-stay.htm&media=https%3A%2F%2Fcdn.newsserve.net%2F700%2Fi%2F20201230%2F3695-First-Minister-Nicola-Sturgeon-urges-people-to-stay.jpg&description=First%20Minister%20Nicola%20Sturgeon%20urges%20people%20to%20stay%20at%20home%20for%20Hogmanay" class="socialrd" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Reddit','/n/UK/1zlv350hje/First-Minister-Nicola-Sturgeon-urges-people-to-stay.htm'); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=600,width=750');return false;" target="_blank">Post</a><a name="email" href="/cdn-cgi/l/email-protection#023d717760686761763f446b7071762730324f6b6c6b717667702730324c6b616d6e632730325176777065676d6c273032777065677127303272676d726e67273032766d2730327176637b27303263762730326a6d6f67273032646d702730324a6d656f636c637b24606d667b3f6a767672712731432730442730447575752c6d6c676c677571726365672c616d2c77692730446c273044574927304433786e743137326a6867273044446b7071762f4f6b6c6b717667702f4c6b616d6e632f5176777065676d6c2f77706567712f72676d726e672f766d2f7176637b2c6a766f" class="socialem" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Email','/n/UK/1zlv350hje/First-Minister-Nicola-Sturgeon-urges-people-to-stay.htm']);">Send</a></td></tr><tr><td colspan=2 style="line-height:4px;">&nbsp;</td></tr></table>
</td>
</tr>
<tr>
<td>
<table class=mtnh>
<tr>
<td class="as">
<div>
<div id="5e898bcb7a627b717b5c27f5" class="vdb_player vdb_5e898bcb7a627b717b5c27f5565dbe59bbe5bf0e68c74e8e" style="width:660px;height:370px;background-image:url('https://video.newsserve.net/v/20201229/2012291528-Sturgeon-urges-people-to-stay-home-for-Hogmanay_hires.jpg');background-position: center center;"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/pid=5e898bcb7a627b717b5c27f5/vid=5feb4b12e75f6906e84529b0/565dbe59bbe5bf0e68c74e8e.js?"></script></div>
<div class=lhpt style="margin: 12px 0px 12px 0px; vertical-align: top; font-size: 14px;">
Video Credit: <b><a href="/videoreports/PA_Press_Association_STUDIO.htm">PA - Press Association STUDIO</a></b> - Published <time class="ta" datetime="2020-12-29T15:32:12+00:00">2 days ago</time>
</div>
<img data-src="https://video.newsserve.net/v/20201229/2012291528-Sturgeon-urges-people-to-stay-home-for-Hogmanay_hires.jpg" alt="News video: Sturgeon urges people to stay home for Hogmanay as Covid death toll rises" class="vi lazyload" style="padding-right:20px;padding-bottom:10px;">
<span class="as">
<a href="/video/20201229/13546519/Sturgeon-urges-people-to-stay-home-for-Hogmanay.htm">
<h3><span>Sturgeon urges people to stay home for Hogmanay as Covid death toll rises</span>&nbsp;<span class="vduration">00:52</span></h3>
</a>
First Minister Nicola Sturgeon has urged people to stay at home for Hogmanayas Scotland recorded a further seven coronavirus deaths since Christmas.Latest figures show that seven Covid-19 deaths were recorded between December25 and 29, though the Scottish Government noted that register offices...</span>
</div>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td id="reldiv2">

<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
 if (!document.getElementById(i)){e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f);}
} (document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/onenewspage-network/loader.js', 'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}
</script>
<h4>You Might Like</h4>
<div id="taboola-desktop-article" style="width: 660px; min-height: 585px;"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode: 'desktop-article', container: 'taboola-desktop-article', placement: 'Desktop-article', target_type: 'mix'});
_gaq.push(['_trackEvent','Taboola','desktop-article','/n/UK/1zlv350hje/First-Minister-Nicola-Sturgeon-urges-people-to-stay.htm',1]);
</script>

<br>
<h4>Related videos from verified sources</h4>
<table class='mtnh'>
<tr>
<td class="vc" onclick="top.location.href='/video/20201231/13549172/Nicola-Sturgeon-thanks-Scots-for-sacrifices-and-patience.htm'">
<div class="vpd">
<img data-src="https://video.newsserve.net/300/v/20201231/2012310004-Nicola-Sturgeon-thanks-Scots-for-sacrifices-and-patience.jpg" alt="Nicola Sturgeon thanks Scots for sacrifices and patience during 2020 [Video]" class="vi300l lazyload">
<p class="vpdsc" style="min-height:180px;">
<a href="/video/20201231/13549172/Nicola-Sturgeon-thanks-Scots-for-sacrifices-and-patience.htm" class="lnb f16">Nicola Sturgeon thanks Scots for sacrifices and patience during 2020</a>
<br><br>
First Minister Nicola Sturgeon has thanked Scots for their sacrifices duringan “unimaginably difficult” 2020. In her new year message, she praised the“most extraordinary dedication” of health..</p>
<div class="vpdsc" style="text-align:center; padding:0;">
<svg style="float:left;height:26px;vertical-align:top;padding:0px 10px 0 0;position:relative;top:-1px;" viewBox="0 0 200 200"><circle cx="100" cy="100" r="90" fill="none" stroke-width="15" stroke="#2090d0"></circle><circle cx="100" cy="100" r="80" fill="none" stroke-width="10" stroke="#fff"></circle><polygon points="70, 55 70, 145 145, 100" fill="#fff"></polygon></svg><span class="vpc" style="float:left;">Credit: PA - Press Association STUDIO &nbsp;&nbsp;&nbsp; Duration: 01:38</span><span class="vpc" style="float:right;">Published <time class="ta" datetime="2020-12-31T00:08:12+00:00">4 hours ago</time></span></div>
</div>
</td>
</tr>
<tr><td class="vcs"></td></tr>
<tr>
<td class="vc" onclick="top.location.href='/video/20201229/13546532/Nicola-Sturgeon-urges-people-to-stay-home-this.htm'">
<div class="vpd">
<img data-src="https://video.newsserve.net/300/v/20201229/1314818173-Nicola-Sturgeon-urges-people-to-stay-home-this.jpg" alt="Nicola Sturgeon urges people to stay home this New Year [Video]" class="vi300l lazyload">
<p class="vpdsc" style="min-height:180px;">
<a href="/video/20201229/13546532/Nicola-Sturgeon-urges-people-to-stay-home-this.htm" class="lnb f16">Nicola Sturgeon urges people to stay home this New Year</a>
<br><br>
Scotland's First Minister Nicola Sturgeon has urged people to stay home this New Year and not mix households. Report by Etemadil. Like us on Facebook at http://www.facebook.com/itn and follow us on..</p>
<div class="vpdsc" style="text-align:center; padding:0;">
<svg style="float:left;height:26px;vertical-align:top;padding:0px 10px 0 0;position:relative;top:-1px;" viewBox="0 0 200 200"><circle cx="100" cy="100" r="90" fill="none" stroke-width="15" stroke="#2090d0"></circle><circle cx="100" cy="100" r="80" fill="none" stroke-width="10" stroke="#fff"></circle><polygon points="70, 55 70, 145 145, 100" fill="#fff"></polygon></svg><span class="vpc" style="float:left;">Credit: ODN &nbsp;&nbsp;&nbsp; Duration: 00:52</span><span class="vpc" style="float:right;">Published <time class="ta" datetime="2020-12-29T15:38:20+00:00">2 days ago</time></span></div>
</div>
</td>
</tr>
<tr><td class="vcs"></td></tr>
<tr>
<td class="vc" onclick="top.location.href='/video/20201215/13524294/Sturgeon-Indy-ref-gives-Scots-choice-how-to.htm'">
<div class="vpd">
<img data-src="https://video.newsserve.net/300/v/20201215/1314341909-Sturgeon-Indy-ref-gives-Scots-choice-how-to.jpg" alt="Sturgeon: Indy ref gives Scots choice how to rebuild country [Video]" class="vi300l lazyload">
<p class="vpdsc" style="min-height:180px;">
<a href="/video/20201215/13524294/Sturgeon-Indy-ref-gives-Scots-choice-how-to.htm" class="lnb f16">Sturgeon: Indy ref gives Scots choice how to rebuild country</a>
<br><br>
First Minister Nicola Sturgeon has said an independence referendum allows Scotland the choice to rebuild the country "in the image of Boris Johnson and the Brexiteers that make up his government", or..</p>
<div class="vpdsc" style="text-align:center; padding:0;">
<svg style="float:left;height:26px;vertical-align:top;padding:0px 10px 0 0;position:relative;top:-1px;" viewBox="0 0 200 200"><circle cx="100" cy="100" r="90" fill="none" stroke-width="15" stroke="#2090d0"></circle><circle cx="100" cy="100" r="80" fill="none" stroke-width="10" stroke="#fff"></circle><polygon points="70, 55 70, 145 145, 100" fill="#fff"></polygon></svg><span class="vpc" style="float:left;">Credit: ODN &nbsp;&nbsp;&nbsp; Duration: 00:48</span><span class="vpc" style="float:right;">Published <time class="ta" datetime="2020-12-15T09:57:19+00:00">2 weeks ago</time></span></div>
</div>
</td>
</tr>
<tr><td class="vcs"></td></tr>
</table>
<br>
<h4>Related news from verified sources</h4>
<table class=mtnh>
<tr>
<td class="nr t1" id="ID120920907-1113" style="padding:4px;">
<a href="/n/UK/1zlv34zxaj/Sturgeon-urges-people-to-stay-home-for-Hogmanay.htm" class="ln">
<h3>Sturgeon urges people to stay home for Hogmanay as Covid death toll rises</h3>
</a>
<span class=s1>First Minister Nicola Sturgeon has urged people to stay at home for Hogmanay as Scotland recorded a further seven coronavirus deaths since Christmas.</span>
<br>
<span class="c1 linktop">Belfast Telegraph <time class="ta" datetime="2020-12-29T14:33:03+00:00">2 days ago</time></span>
<br><br>
</td>
</tr>
<tr>
<td class="nr t1" id="ID120946578-54" style="padding:4px;">
<a href="/n/Front+Page/1zlv350h3m/Ring-in-2021-at-home-Scots-warned.htm" class="ln">
<h3>'Ring in 2021 at home': Scots warned against Hogmanay partying</h3>
</a>
<span class=s1>First Minister Nicola Sturgeon has urged people to stay at home for Hogmanay following a rise in coronavirus cases in Scotland since Christmas.</span>
<br>
<span class="c1 linktop">Sky News <time class="ta" datetime="2020-12-30T16:11:00+00:00">12 hours ago</time></span>
<br><br>
</td>
</tr>
<tr>
<td class="nr t1" id="ID120795568-3695" style="padding:4px;">
<a href="/n/UK/1zlv34x8kw/Nicola-Sturgeon-criticised-for-loose-use-of-care.htm" class="ln">
<h3>Nicola Sturgeon criticised for 'loose' use of care home figures</h3>
<img data-src="https://cdn.newsserve.net/240/i/20201222/3695-Nicola-Sturgeon-criticised-for-loose-use-of-care.jpg" alt="Nicola Sturgeon criticised for 'loose' use of care home figures" class="newsimagemed lazyload" style="padding-right:8px;">
</a>
<span class=s1>The First Minister was accused of "trying to pull the wool over people's eyes" by partially using statistics on care home visits.</span>
<br>
<span class="c1 linktop">Daily Record <time class="ta" datetime="2020-12-22T13:52:18+00:00">1 week ago</time></span>
<br><br>
</td>
</tr>
</table>
</td>
</tr>
</table>
</main>
<br>

<ins class="adsbygoogle" style="display:block; width: 660px; height: 405px;" data-matched-content-rows-num="2" data-matched-content-columns-num="3" data-matched-content-ui-type="image_stacked" data-ad-format="autorelaxed" data-ad-client="ca-pub-4985447070160925" data-ad-slot="4883484453">
</ins>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</TD>
<TD CLASS=zc></TD>
</TR>
<TR>
<TD CLASS=navbox ROWSPAN=3>
<nav>
<table cellspacing=0><tr><td style="height:10px;"></td></tr>
<tr><td><a target="_blank" href="https://www.facebook.com/OneNewsPage" rel="nofollow"><img data-src="https://www.onenewspage.com/images/fb240.jpg" alt="Follow us on Facebook" class="newsimagemed lazyload" style="width:116px;"></a></td></tr>
</table>
<table cellspacing=0><tr><td style="height:10px;"></td></tr>
<tr><td><a id="bm" class="linkbutton" style="margin:0;padding:4px 8px 2px 4px;height:30px;border-color:#0068a8;font-weight:800;" href="#" rel="sidebar" title="Bookmark this page"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" style="margin:0 4px 0 2px; vertical-align:bottom;" viewBox="0 0 24 24"><path d="M12 6.76l1.379 4.246h4.465l-3.612 2.625 1.379 4.246-3.611-2.625-3.612 2.625 1.379-4.246-3.612-2.625h4.465l1.38-4.246zm0-6.472l-2.833 8.718h-9.167l7.416 5.389-2.833 8.718 7.417-5.388 7.416 5.388-2.833-8.718 7.417-5.389h-9.167l-2.833-8.718z" /></svg>Bookmark</a></td></tr>
</table>
<div class="nc" id="navbox">
<table cellspacing=0><tr><td style="text-align:center"><br><h4><a href="/inthenews.php" style="color:#444;">In the News 💡</a></h4></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm" class="enln"><img data-src="/300/en/knowledge/-nCoV-acute-respiratory-disease_20200215.jpg" alt="Coronavirus disease 2019" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Coronavirus disease 2019</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/g_tdqn3021/YouTuber.htm" class="enln">YouTuber</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/mq7n10/California.htm" class="enln"><img data-src="/300/en/knowledge/California_20190126.jpg" alt="California" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>California</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/mkbw70/Republican-Party-United-States-.htm" class="enln"><img data-src="/300/en/knowledge/Republican-Party-United-States-_20190127.jpg" alt="Republican Party" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Republican Party</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/m09tqc0/Donald-Trump.htm" class="enln"><img data-src="/300/en/knowledge/Donald-Trump_20190129.jpg" alt="Donald Trump" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Donald Trump</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/m3qv10/Christmas.htm" class="enln"><img data-src="/300/en/knowledge/Christmas_20190127.jpg" alt="Christmas" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Christmas</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/mnbj50/Nashville-Tennessee.htm" class="enln"><img data-src="/300/en/knowledge/Nashville-Tennessee_20190123.jpg" alt="Nashville, Tennessee" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Nashville, Tennessee</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/my3lp10/New-Year-s-Eve.htm" class="enln"><img data-src="/300/en/knowledge/New-Year-s-Eve_20190127.jpg" alt="New Year's Eve" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>New Year's Eve</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/mjjlq30/Mary-Ann-Summers.htm" class="enln"><img data-src="/300/en/knowledge/Mary-Ann-Summers_20200821.jpg" alt="Mary Ann Summers" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Mary Ann Summers</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/mq51830/Dawn-Wells.htm" class="enln"><img data-src="/300/en/knowledge/Dawn-Wells_20201230.jpg" alt="Dawn Wells" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Dawn Wells</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/mt3bq030/Los-Angeles.htm" class="enln"><img data-src="/300/en/knowledge/Los-Angeles_20190128.jpg" alt="Los Angeles" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Los Angeles</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/m2xg210/Joe-Biden.htm" class="enln"><img data-src="/300/en/knowledge/Joe-Biden_20190125.jpg" alt="Joe Biden" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Joe Biden</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/ghzgjcnfh11/Death-of-Breonna-Taylor.htm" class="enln"><img data-src="/300/en/knowledge/Death-of-Breonna-Taylor_20200926.jpg" alt="Shooting of Breonna Taylor" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Shooting of Breonna Taylor</a><br><br></td></tr>
<tr><td><br><h4>Spotlight 🔦</h4></td></tr><tr><td><a href="/liveTV.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">📺 </span>Live<br>TV</a></td></tr>
<tr><td><a href="/s/movies/gmr.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">🎥</span> Movie Reviews</a></td></tr>
<tr><td><a href="/latestnews.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">📡</span> Live<br>news</a></td></tr>
<tr><td><a href="/topic/Hawley.htm" class="bbtns">Hawley</a></td></tr><tr><td><a href="/topic/Buffalo_Bills.htm" class="bbtns">Buffalo Bills</a></td></tr><tr><td><a href="/topic/AstraZeneca.htm" class="bbtns">AstraZeneca</a></td></tr><tr><td><a href="/topic/New_Year_s_Eve.htm" class="bbtns">New Year s Eve</a></td></tr><tr><td><a href="/topic/Governor.htm" class="bbtns">Governor</a></td></tr><tr><td><a href="/topic/Cuomo.htm" class="bbtns">Cuomo</a></td></tr><tr><td><a href="/topic/Moynihan_Train_Hall.htm" class="bbtns">Moynihan Train Hall</a></td></tr><tr><td><a href="/topic/Shabba_Doo.htm" class="bbtns">Shabba Doo</a></td></tr><tr><td><a href="/topic/Norway_Landslide.htm" class="bbtns">Norway Landslide</a></td></tr><tr><td><a href="/topic/America.htm" class="bbtns">America</a></td></tr><tr><td><a href="/topic/Hilaria_Baldwin.htm" class="bbtns">Hilaria Baldwin</a></td></tr><tr><td><a href="/topic/Bridgerton.htm" class="bbtns">Bridgerton</a></td></tr><tr><td><a href="/topic/Schools.htm" class="bbtns">Schools</a></td></tr><tr><td><a href="/topic/COVID_Restrictions.htm" class="bbtns">COVID Restrictions</a></td></tr></table>
</div>
</nav>
</TD>
<TD CLASS=adtd>
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-4985447070160925" data-ad-slot="2132853467"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-4985447070160925" data-ad-slot="3609586665"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<nav><div style="border:1px solid #ddd;padding:0 3px 0 3px;text-align:center;font-size:14px;width:152px;background:#005090;background:linear-gradient(90deg,#005090,#0068a8);"><br><span style="text-align:center;font-size:13px;color:#eee;"><a href="https://www.onenewspage.com/" target="_top"><img data-src="https://cdn.newsserve.net/onp64b.png" alt="One News Page" class="lazyload" style="width:32px;height:32px;vertical-align:middle;margin:4px;"></a><br>WORTH&nbsp;WATCHING</span><br><br>
<a href="https://www.onenewspage.com/video/20201230/13548606/Trump-pardon-violates-international-law-UN.htm" target="_top" class="lnb"><img data-src="https://video.newsserve.net/300/v/20201230/2012301739-Trump-pardon-violates-international-law-UN.jpg" alt="Trump pardon violates international law - UN" class="lazyload" style="margin-bottom:4px; width:148px; min-height:86px; "><br>Trump pardon violates international law - UN</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20201230/13548744/Boris-Johnson-updates-public-on-schools-plan.htm" target="_top" class="lnb"><img data-src="https://video.newsserve.net/300/v/20201230/1314858638-Boris-Johnson-updates-public-on-schools-plan.jpg" alt="Boris Johnson updates public on schools plan" class="lazyload" style="margin-bottom:4px; width:148px; min-height:86px; "><br>Boris Johnson updates public on schools plan</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20201230/13547738/Hospitals-in-California-on-the-brink-of-crisis.htm" target="_top" class="lnb"><img data-src="https://video.newsserve.net/300/v/20201230/2012300626-Hospitals-in-California-on-the-brink-of-crisis.jpg" alt="Hospitals in California on the brink of crisis" class="lazyload" style="margin-bottom:4px; width:148px; min-height:86px; "><br>Hospitals in California on the brink of crisis</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20201230/13547770/confirms-COVID-19-variant-in-Colorado.htm" target="_top" class="lnb"><img data-src="https://video.newsserve.net/300/v/20201230/2012300713-confirms-COVID-19-variant-in-Colorado.jpg" alt="U.S. confirms COVID-19 variant in Colorado" class="lazyload" style="margin-bottom:4px; width:148px; min-height:86px; "><br>U.S. confirms COVID-19 variant in Colorado</a>
<br><br><span style="text-align:left;font-size:13px;color:#eee;"><a href="https://www.onenewspage.com/" target="_top"><img data-src="https://cdn.newsserve.net/onp64b.png" alt="One News Page" class="lazyload" style="width:32px;height:32px;vertical-align:middle;margin:4px;"></a><br></span><br>
</div>
</nav>
</TD></TR></TABLE>
<footer>
<table class=footerbartable><tr><td class=vspace> </td></tr>
<tr><td class=fbox>Environmentally friendly: One News Page is hosted on servers powered solely by renewable energy</td></tr>
<tr><td class=fbox>&copy; 2020 <A HREF="/" TITLE="One News Page">One News Page</A> Ltd. All Rights Reserved.</td></tr>
<tr><td class=fbox><A HREF="/aboutus.php" TITLE="About One News Page">About us</A>&nbsp; | &nbsp;<A HREF="/contactus.php" TITLE="Contact One News Page">Contact us</A>&nbsp; | &nbsp;<A HREF="/disclaimer.php" TITLE="Disclaimer">Disclaimer</A>&nbsp; | &nbsp;<A HREF="/press.php" TITLE="One News Page Press Releases and Media Information">Press Room</A>&nbsp; | &nbsp;<A HREF="/tc.php" TITLE="Terms and Conditions of Use and Content Accreditation">Terms &amp; Conditions&nbsp; | &nbsp;Content Accreditation</A><BR>
<A HREF="/topnewsRSS.php" TITLE="Top news RSS Feed" CLASS="rssicn">&nbsp;RSS</A>&nbsp; | &nbsp;<A HREF="/newsformywebsite.php" TITLE="News for my website - include news widgets on your site or blog">News for my Website</A>&nbsp; | &nbsp;<A HREF="/searchwidget.php" TITLE="Free news search widget on your website or blog">Free news search widget</A>&nbsp; | &nbsp;<A HREF="/inthenews.php" TITLE="People, places and events currently in the news">In the News</A>&nbsp; | &nbsp;<A HREF="/contentremovalrequest.php" TITLE="Content removal request">DMCA / Content Removal</A>&nbsp; | &nbsp;<A HREF="/tc.php#privacy" TITLE="Privacy and Data Protection Policy">Privacy &amp; Data Protection Policy</A><BR>
How are we doing? <A HREF="/feedback.php" TITLE="Feedback form">Send us your feedback</A>&nbsp; | &nbsp;<a target="_blank" href="https://www.facebook.com/OneNewsPage" rel="nofollow" class="fbicn" title="LIKE One News Page on Facebook"> LIKE us on Facebook</a>&nbsp;&nbsp;<a target="_blank" href="https://twitter.com/One_News_Page" rel="nofollow" class="twicn" title="FOLLOW One News Page on Twitter"> FOLLOW us on Twitter</a>&nbsp;&nbsp;&bull;&nbsp;<a target="_blank" href="https://www.pinterest.com/onenewspage/" rel="nofollow" title="FOLLOW One News Page on Pinterest"> FOLLOW us on Pinterest</a><BR>
One News<sup>&reg;</sup> is a registered trademark of One News Page Ltd.</td></tr>
</table>
</footer>
<script type="text/javascript" src="https://www.onenewspage.com/onp20201008min.js"></script>
<script type="text/javascript" src="https://www.onenewspage.com/lazysizes.min.js"></script>
<script id="pibjs"></script>
<script>
  var pibjsurl='https://www.onenewspage.com/RPC_pibjs.php?u='+encodeURIComponent(top.location.href)+'&t='+Date.now();
  document.getElementById('pibjs').src = pibjsurl;
</script>
<script type="text/javascript">
var cursel=-1;
$(document).ready(function() {$("#sinp").attr("autocomplete","off");$("#sinp").focus(function() {if($("#sinp").val().substring(0,7)==" Search") {$("#sinp").val("");};$("#sinp").removeClass("sdef");cursel=-1;});$("#sinp").blur(function() {$("#soutp").fadeOut(400);});$("#sinp").keydown(function(e) {if(e.which == 8) {SearchText = $("#sinp").val().substring(0, $("#sinp").val().length-1);$("#soutp").load("https://www.onenewspage.com/RPC_kwords.php", { sinp: SearchText });cursel=-1;} else if(e.which == 40) {nav('down');} else if(e.which == 38) {nav('up');} else if(e.which == 13) {if(cursel>=0){fill($("#soutp ul li").eq(cursel).attr("title"));}} else {SearchText = $("#sinp").val() + String.fromCharCode(e.which);$("#soutp").load("https://www.onenewspage.com/RPC_kwords.php", { sinp: SearchText });cursel=-1;}$("#soutp").show();});$(".nbtable > tbody > tr:first > td:last").css("border-right","none");
$("#navdiv").hover(function() {}, function() { $("#WorldNews").find('a').css("color","#ffffff"); $("#WorldNews").css("background-color","#1080c0");});
$(".nttd:not(a)").click(function() {$(this).unbind("click");desturl=$(this).children("a").attr("href");parent.location=desturl;});
$(".ntd:not(a)").click(function() {$(this).unbind("click");desturl=$(this).children("a").attr("href");parent.location=desturl;});
$("a[name='kp']").click(function() {var thislink=$(this).attr("href");});$("table[name='SocialSharing'] tr td a").click(function() {$.post("/RPC_ss.php", {nid: $(this).closest("table[name='SocialSharing']").attr("id").substring(2), s: $(this).attr("name")}, function(data) {if(data!="") {$("#sharecounter").html(data)};});});
$('time.ta').timeago();
var entrytime=Math.floor(Date.now() / 1000);
var pd=window.performance.timing;
var loadms=pd.domContentLoadedEventStart-pd.fetchStart;
var amplink="https://m.onenewspage.co.uk/n/UK/1zlv350hje/First-Minister-Nicola-Sturgeon-urges-people-to-stay.htm";
var userdate=new Date();
var userdateoptions = { weekday: 'long', year: 'numeric', month: 'long', day: 'numeric' };
$("#tagline").empty().append('<span style="padding: 6px 0px 0px 4px">'+userdate.toLocaleDateString(navigator.language, userdateoptions)+'</span>');
$(function() {
  $('#bm').click(function() {
  pvaddress="/bookmark/?url="+location.href;
  _gaq.push(['_trackPageview',pvaddress]);
    if (window.sidebar && window.sidebar.addPanel) {
      window.sidebar.addPanel(document.title, window.location.href, '');
    } else if (window.external && ('AddFavorite' in window.external)) {
      window.external.AddFavorite(location.href, document.title);
    } else if (window.opera && window.print) {
      this.title = document.title;
      return true;
    } else {
      alert('Press ' + (navigator.userAgent.toLowerCase().indexOf('mac') != -1 ? 'Command/Cmd' : 'CTRL') + ' + D to bookmark this page.');
    }
  });
});

(function(d, s, id) {var js, fjs=d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js=d.createElement(s); js.id=id;js.async=true;js.src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0&appid=177726528911085";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));
window.addEventListener("unload", function(event) {
  var fd = new FormData();
  fd.append('wheight', $(window).height());
  fd.append('wwidth', $(window).width());
  fd.append('loadms', loadms);
  fd.append('docreferrer', document.referrer);
  fd.append('doctitle', document.title);
  fd.append('docurl', top.location.href);
  fd.append('scrolltop', $(window).scrollTop());
  fd.append('servertime', 0.041);
  fd.append('creationtime', 1609386970.6664);
  fd.append('page_m', 'N');
  fd.append('page_i', '120947146-3695');
  fd.append('page_p', '0');
  fd.append('entrytime', entrytime);
  fd.append('exittime', Math.floor(Date.now()/1000));
  navigator.sendBeacon('https://rpc.onenewspage.com/RPC_e.php', fd);
});
});function fill(thisvalue) {$("#sinp").val(thisvalue);$("#mainsearchform").submit();$("#soutp").hide();}function nav(ndir) {if($("#soutp ul li").size()==0) {cursel=-1;}if(ndir=='up' && cursel>0) {cursel--;} else if(ndir=='down' && cursel<($("#soutp ul li").size()-1)) {cursel++;}$("#soutp ul li").css("background-color","#2090d0");$("#soutp ul li").eq(cursel).css("background-color","#1080c0");}function showpopup(content) {$("body").append("<div class=popupdiv id=popupdiv>"+content+"<\/div>");scroll(0,0);$("#popupdiv").css("top","160px");$("#popupdiv").slideDown(1200);}function closepopup(content) {$("#popupdiv").slideUp(1200);$("#popupdiv").css("top","-200px");$("#popupdiv").html("VOID");}</script>
<script type="text/javascript">
function createDiv(){var e=document.getElementsByTagName("body")[0],o=document.createElement("div");o.setAttribute("id","cookie-law"),o.innerHTML='<p style="position:fixed;bottom:0;text-align:center;width:100%;margin:10px 0 auto;z-index:999;background:#eee;padding-top:20px;padding-bottom:20px;font-size:14px;">We use cookies to deliver this service. By using this site, you consent to our <a href="/tc.php#privacy" rel="nofollow" title="Privacy and Data Protection Policy">privacy</a> and <a href="/tc.php#cookies" rel="nofollow" title="Cookies Policy">cookies</a> policies. <a class="close-cookie-banner" href="javascript:void(0);" onclick="removeMe();"><span style="background:#2090d0;color:#fff;padding:8px;border-radius:8px;webkit-border-radius:8px;moz-border-radius:8px;">Got it</span></a></p>',e.appendChild(o),document.getElementsByTagName("body")[0].className+=" cookiebanner"}function createCookie(e,o,i){if(i){var t=new Date;t.setTime(t.getTime()+24*i*60*60*1e3);var n="; expires="+t.toGMTString()}else var n="";window.dropCookie&&(document.cookie=e+"="+o+n+"; path=/")}function checkCookie(e){for(var o=e+"=",i=document.cookie.split(";"),t=0;t<i.length;t++){for(var n=i[t];" "==n.charAt(0);)n=n.substring(1,n.length);if(0==n.indexOf(o))return n.substring(o.length,n.length)}return null}function eraseCookie(e){createCookie(e,"",-1)}function removeMe(){createCookie(window.cookieName,window.cookieValue,window.cookieDuration);var e=document.getElementById("cookie-law");e.parentNode.removeChild(e)}var dropCookie=!0,cookieDuration=365,cookieName="EUcookie",cookieValue="on";
</script>

<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>

<script>
var _comscore=_comscore || [];
_comscore.push({ c1: "2", c2: "19293788" });
(function() {
var s=document.createElement("script"), el=document.getElementsByTagName("script")[0]; s.async=true;
s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=19293788&cv=2.0&cj=1" />
</noscript>
<script type="text/javascript">
var _qevents=_qevents || [];
(function() {var elem=document.createElement('script');elem.src="https://secure.quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();
_qevents.push({qacct:"p-bd2hUjN1_kgv6"});
</script>
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-bd2hUjN1_kgv6.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.onenewspage.com/",
"name": "One News Page "
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.onenewspage.com/latest/UK.htm",
"name": "UK News"
}
},
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.onenewspage.com/n/UK/1zlv350hje/First-Minister-Nicola-Sturgeon-urges-people-to-stay.htm",
"name": "First Minister Nicola Sturgeon urges people to stay at home for Hogmanay"
}
}]
}</script>
<script type="application/ld+json">
{"@context": "https://schema.org","@type": "WebPage","name": "First Minister Nicola Sturgeon urges people to stay at home for Hogmanay","description": "The public are being asked to mark the new year responsibly.","publisher": {"@type": "Organization","name": "One News Page"},"image":{"@type": "ImageObject","url": "https://cdn.newsserve.net/700/i/20201230/3695-First-Minister-Nicola-Sturgeon-urges-people-to-stay.jpg","height": 466,"width": 700}}
</script>
</div></body></html>
