<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Filipino soldiers dance to stay upbeat while - One News Page VIDEO</title>
<link rel="canonical" href="https://www.onenewspage.com/video/20200327/12945263/Filipino-soldiers-dance-to-stay-upbeat-while-manning.htm">
<meta name="description" content="Filipino soldiers dance to stay upbeat while manning COVID-19 checkpoint: Filipino soldiers manning a.. News video on One News Page on Friday, 27 March 2020">
<meta name="keywords" content="soldiers dance,newsflare,philippines covid-19 checkpoint" />
<meta http-equiv="content-language" content="en-US" />
<meta name="viewport" content="width=device-width">
<meta name="robots" content="max-snippet:160, max-image-preview:large, max-video-preview:10">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=202002">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=202002">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=202002">
<link rel="manifest" href="/site.webmanifest?v=202002">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=202002" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=202002">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="theme-color" content="#ffffff">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="video.other">
<meta property="og:title" content="Filipino soldiers dance to stay upbeat while manning COVID-19 checkpoint">
<meta property="og:description" content="Filipino soldiers manning a COVID-19 checkpoint kept their spirits up by performing a dance.">
<meta property="og:url" content="https://www.onenewspage.com/video/20200327/12945263/Filipino-soldiers-dance-to-stay-upbeat-while-manning.htm">
<meta property="og:site_name" content="One News Page">
<meta property="og:updated_time" content="1585298594">
<meta property="og:image" content="https://video.newsserve.net/v/20200327/2003232100-Filipino-soldiers-dance-to-stay-upbeat-while-manning_hires.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image:alt" content="Filipino soldiers dance to stay upbeat while manning COVID-19 checkpoint">
<meta property="fb:admins" content="1031771666">
<meta property="fb:app_id" content="177726528911085">
<meta property="fb:pages" content="221369294711">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@One_News_Page">
<meta property="twitter:url" content="https://www.onenewspage.com/video/20200327/12945263/Filipino-soldiers-dance-to-stay-upbeat-while-manning.htm">
<meta property="twitter:title" content="Filipino soldiers dance to stay upbeat while manning COVID-19 checkpoint">
<meta property="twitter:description" content="Filipino soldiers dance to stay upbeat while manning COVID-19 checkpoint: Filipino soldiers manning a.. News video on One News Page on Friday, 27 March 2020">
<meta property="twitter:image" content="https://video.newsserve.net/v/20200327/2003232100-Filipino-soldiers-dance-to-stay-upbeat-while-manning_hires.jpg">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.onenewspage.com/video/20200327/12945263/Filipino-soldiers-dance-to-stay-upbeat-while-manning.htm">
<link rel="amphtml" href="https://m.onenewspage.com/video/20200327/12945263/Filipino-soldiers-dance-to-stay-upbeat-while-manning.htm">
<link rel="image_src" href="https://video.newsserve.net/v/20200327/2003232100-Filipino-soldiers-dance-to-stay-upbeat-while-manning_hires.jpg">
<link rel="videothumbnail" href="https://video.newsserve.net/v/20200327/2003232100-Filipino-soldiers-dance-to-stay-upbeat-while-manning_hires.jpg" type="image/jpeg">
<meta property="video:duration" content="20">
<link rel="search" type="application/opensearchdescription+xml" title="One News Page" href="/search.xml">
<link rel="alternate" type="application/rss+xml" href="https://www.onenewspage.com/topnewsRSS.php" title="Latest News on One News Page - Top headlines">
<link rel="stylesheet" type="text/css" href="https://www.onenewspage.com/onp20200307min.css">
</head>
<body>
<script type="text/javascript">google_analytics_uacct="UA-3293590-3";</script>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount','UA-3293590-3']);
_gaq.push(['_trackPageview']);
(function() {var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);})();
</script>
<div id="bdiv">
<div style="width: 100%; padding: 0px 0px 10px 0px; text-align: center;">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4985447070160925" data-ad-slot="4304814049" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<table class="tbtable"><tr><td class=tbleft onClick="parent.location='/regionselect.php';"><span class="flagXX" style="padding-left:32px;"> Global &nbsp;<a href="/regionselect.php" REL="nofollow" class="rsicn"></a></span></td><td class="tbright"><span id="locationbar"></span><span id="memberarea"></span></td></tr></table>
<div class="hnd">
<div class="tagline" id="tagline" style="width:960px;text-align:center;padding:12px 0px 2px 0px;"></div>
<table class=hbtable><tr><td class=hboxleft onClick="parent.location='https://www.onenewspage.com/';"><a href="https://www.onenewspage.com/" class="lnb"><span class="logo">One News Page</span><br><span class="tagline" style="padding-left:4px;">Trusted News Discovery Since 2008</span></a></td><td class=hboxcenter onClick="parent.location='https://www.onenewspage.com/';"><img src="/images/onpglobe120.png" style="width: 60px; height: 60px;" alt="One News Page"></td><td class=hboxright><FORM ACTION='/index.php' ID='mainsearchform' class='searchform'><INPUT TYPE=hidden NAME=mode VALUE='QUS'><INPUT TYPE=text CLASS="searchbox sdef" ID="sinp" NAME="qsearch" VALUE=" Search 124 million videos &amp; articles   🔍"><INPUT TYPE=submit CLASS="searchbutton" VALUE=""></FORM><div class="searchsuggest"><div id="soutp"></div></div></td></tr>
</table>
<div style="height:10px;"></div>
<div id="navdiv"><table class=nbtable><tr><td class="nttd navactive" id="Home" style="background-color:#0069c0;"><a href="/" class="lnb">HOME</a></td><td class="nttd" id="WorldNews"><a href="/latest/World.htm" class="lnb">WORLD</a></td><td class="nttd" id="SportsNews"><a href="/latest/Sports.htm" class="lnb">SPORTS</a></td><td class="nttd" id="PoliticsNews"><a href="/latest/Politics.htm" class="lnb">POLITICS</a></td><td class="nttd" id="BusinessNews"><a href="/latest/Business.htm" class="lnb">BUSINESS</a></td><td class="nttd" id="People"><a href="/latest/Celebrities.htm" class="lnb">PEOPLE</a></td><td class="nttd" id="ScienceNews"><a href="/latest/Science.htm" class="lnb">SCITECH</a></td></tr></table>
<div class="navd" id="N-Home"><table class="nbtable"><tr><td class="ntd" id="TopStories" style="background-color:#0069c0;border-top:solid 4px #0069c0;border-bottom:solid 4px #0069c0;"><a href="/" class="lnb">Top&nbsp;Stories</a></td><td class="ntd" id="NewsVideos" style="background-color:#0069c0;border-top:solid 4px #0069c0;border-bottom:solid 4px #0069c0;"><a href="/videos.htm" class="lnb">&nbsp;<b>&bull;&nbsp;Video&nbsp;&bull;</b>&nbsp;</a></td><td class="ntd" id="LiveTV" style="background-color:#0069c0;border-top:solid 4px #0069c0;border-bottom:solid 4px #0069c0;"><a href="/liveTV.htm" class="lnb">Live&nbsp;TV</a></td><td class="ntd" id="MovieReviews" style="background-color:#0069c0;border-top:solid 4px #0069c0;border-bottom:solid 4px #0069c0;"><a href="/s/movies/gmr.htm" class="lnb">Movie&nbsp;Reviews</a></td><td class="ntd" id="MostPopular" style="background-color:#0069c0;border-top:solid 4px #0069c0;border-bottom:solid 4px #0069c0;"><a href="/popular.htm" class="lnb">Most&nbsp;Popular</a></td><td class="ntd" id="FrontPage" style="background-color:#0069c0;border-top:solid 4px #0069c0;border-bottom:solid 4px #0069c0;"><a href="/latest/Front+Page.htm" class="lnb">Front&nbsp;Page&nbsp;News</a></td><td class="ntd" id="AllLatest" style="background-color:#0069c0;border-top:solid 4px #0069c0;border-bottom:solid 4px #0069c0;"><a href="/latestnews.htm" class="lnb">Latest</a></td></tr></table></div></div></div>
<div class="bctrail" itemscope itemtype="https://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/"><span itemprop="name">One News Page </span></a><meta itemprop="position" content="1" /> &gt; </span><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/videos.htm"><span itemprop="name">News Videos</span></a><meta itemprop="position" content="2" /> &gt; </span><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/video/20200327/12945263/Filipino-soldiers-dance-to-stay-upbeat-while-manning.htm"><span itemprop="name">Filipino soldiers dance to stay upbeat while manning COVID-19 checkpoint</span></a><meta itemprop="position" content="3" /></span></div>
<div id="ticker">
<div class="ticker-container breakingborder">
<ul>
<div><li><a href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm"><span class="tickercaption breaking">COVID-19</span><span> Coronavirus Outbreak &ndash; <span style="color:#ec0b43;">Latest Media Coverage</span></span></a></li></div>
</ul>
</div>
</div>
<TABLE class=supertable>
<TR><TD CLASS=zc width=130></TD><TD ID=mainid valign=top ROWSPAN=2>
<table class=mtd style="width:660px;">
<tr><td colspan=3 class="t1 at" itemscope itemtype="http://schema.org/VideoObject"><table class=mtnh>
<tr class="at"><td colspan=4 class="t1 at"><h1 itemprop="name">Filipino soldiers dance to stay upbeat while manning COVID-19 checkpoint</h1><div id="fb-root" style="display: inline-block;"></div>
<div class="fb-like" style="display: inline-block; margin-bottom: 10px;" data-width="650" data-size="large" data-href="https://www.onenewspage.com/video/20200327/12945263/Filipino-soldiers-dance-to-stay-upbeat-while-manning.htm" data-layout="standard" data-action="recommend" data-show-faces="false" data-share="true"></div></td></tr>
<tr><td colspan=4 class=as><meta itemprop="duration" content="P20S">
<meta itemprop="thumbnailUrl" content="https://video.newsserve.net/v/20200327/2003232100-Filipino-soldiers-dance-to-stay-upbeat-while-manning_hires.jpg">
<meta itemprop="uploadDate" content="2020-03-27T08:43:14+00:00">
<meta itemprop="embedUrl" content="https://www.onenewspage.com/v/20200327/12945263.htm">
<script type="text/javascript">var rtnf='';</script>
<div id="5dea0e6810ca04639742f2ce" class="vdb_player vdb_5dea0e6810ca04639742f2ce565dbe59bbe5bf0e68c74e8e" vdb_params="m.loadingplaceholder=1" style="width:660px;height:370px;background-image:url('https://video.newsserve.net/700/v/20200327/2003232100-Filipino-soldiers-dance-to-stay-upbeat-while-manning.jpg');background-position: center center;">
<svg style="box-sizing: border-box; width: 100%;height: 100%;padding: 0 calc(50% - 40px);position: relative;display: block;opacity: 0.8;cursor: pointer;" viewBox="0 0 200 200" onclick="clickloadaolvideo();"><circle cx="100" cy="100" r="90" fill="none" stroke-width="15" stroke="#2090d0"></circle><circle cx="100" cy="100" r="85" fill="none" stroke-width="5" stroke="#fff"></circle><polygon points="70, 55 70, 145 145, 100" fill="#fff"></polygon></svg>
</div>
<script type="text/javascript">
function clickloadaolvideo() {
_gaq.push(['_trackEvent','video_AolOn','PlayerLoad','/video/20200327/12945263/Filipino-soldiers-dance-to-stay-upbeat-while-manning.htm',12945263]);
document.getElementById("5dea0e6810ca04639742f2ce").innerHTML="";
document.getElementById("5dea0e6810ca04639742f2ce").style.backgroundImage="url('https://cdn.newsserve.net/video_loading_660.jpg')";
var script = document.createElement("script");
script.type = "text/javascript";
script.onload = function() {rtnf+="AOLON_LOADED ";};
script.src = "https://delivery.vidible.tv/jsonp/pid=5dea0e6810ca04639742f2ce/vid=5e7db59041aecf48401e4e7b/565dbe59bbe5bf0e68c74e8e.js?m.loadingplaceholder=1";
document.getElementById("5dea0e6810ca04639742f2ce").appendChild(script);
};
</script>
<div class=lhpt style="margin: 10px 5px 10px 5px; vertical-align:top; font-size: 14px;">Video Credit: Newsflare STUDIO - Duration: 00:20s - Published <time class="ta" datetime="2020-03-27T08:43:14+00:00">now</time><span style="float:right;"><a href="#" onClick="window.prompt('Copy video embed code to clipboard: Ctrl+C, Enter', '<iframe frameborder=0 width=480 height=270 scrolling=no allowfullscreen src=//www.onenewspage.com/v/20200327/12945263.htm?width=480></iframe>');">&lt;&nbsp;&gt;&nbsp;Embed</a></span></div>
<div class="as"><img src="https://video.newsserve.net/700/v/20200327/2003232100-Filipino-soldiers-dance-to-stay-upbeat-while-manning.jpg" alt="Filipino soldiers dance to stay upbeat while manning COVID-19 checkpoint" class="vi2" style="padding-right:20px;padding-bottom:10px;"><h3>Filipino soldiers dance to stay upbeat while manning COVID-19 checkpoint</h3>
<div itemprop="description"><p>Filipino soldiers manning a COVID-19 checkpoint kept their spirits up by performing a dance.</p>
</div>
</div>
</td></tr>
</table>
</td></tr>
<tr><td colspan=3><table name="SocialSharing" id="ID12945263"><tr><td style="padding-top:6px; padding-right:8px; border-right:1px solid #aaa; color:#666; text-shadow: 0 1px 1px rgba(167, 167, 167, 0.4); text-align:center;"><b id="sharecounter" style="font-size:22px; line-height:0.8;">0</b><br>shares</td><td style="font-size:14px; "><a name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.onenewspage.com%2Fvideo%2F20200327%2F12945263%2FFilipino-soldiers-dance-to-stay-upbeat-while-manning.htm" class="socialfb" rel="nofollow" onClick="_gaq.push(['_trackEvent','SocialSharing_newsvideo','Facebook','/video/20200327/12945263/Filipino-soldiers-dance-to-stay-upbeat-while-manning.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=400,width=665');return false;" target="_blank">Share</a><a name="twitter" href="https://twitter.com/home?status=Filipino soldiers dance to stay upbeat while manning COVID-19 checkpoint https%3A%2F%2Fwww.onenewspage.com%2Fvideo%2F20200327%2F12945263%2FFilipino-soldiers-dance-to-stay-upbeat-while-manning.htm via @One_News_Page" class="socialtw" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing_newsvideo','Twitter','/video/20200327/12945263/Filipino-soldiers-dance-to-stay-upbeat-while-manning.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=400,width=665');return false;" target="_blank">Tweet</a><a name="pinterest" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.onenewspage.com%2Fvideo%2F20200327%2F12945263%2FFilipino-soldiers-dance-to-stay-upbeat-while-manning.htm&media=https%3A%2F%2Fvideo.newsserve.net%2Fv%2F20200327%2F2003232100-Filipino-soldiers-dance-to-stay-upbeat-while-manning_hires.jpg&description=Filipino%20soldiers%20dance%20to%20stay%20upbeat%20while%20manning%20COVID-19%20checkpoint" class="socialpi" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Pinterest','/video/20200327/12945263/Filipino-soldiers-dance-to-stay-upbeat-while-manning.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=800,width=950');return false;" target="_blank">Save</a><a name="reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.onenewspage.com%2Fvideo%2F20200327%2F12945263%2FFilipino-soldiers-dance-to-stay-upbeat-while-manning.htm" class="socialrd" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing_newsvideo','Reddit','/video/20200327/12945263/Filipino-soldiers-dance-to-stay-upbeat-while-manning.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=600,width=750');return false;" target="_blank">Post</a><a name="email" href="/cdn-cgi/l/email-protection#98a7ebedfaf2fdfbeca5def1f4f1e8f1f6f7bdaaa8ebf7f4fcf1fdeaebbdaaa8fcf9f6fbfdbdaaa8ecf7bdaaa8ebecf9e1bdaaa8ede8fafdf9ecbdaaa8eff0f1f4fdbdaaa8f5f9f6f6f1f6ffbdaaa8dbd7ced1dcb5a9a1bdaaa8fbf0fdfbf3e8f7f1f6ecbefaf7fce1a5f0ecece8ebbdabd9bdaadebdaadeefefefb6f7f6fdf6fdefebe8f9fffdb6fbf7f5bdaadeeef1fcfdf7bdaadeaaa8aaa8a8abaaafbdaadea9aaa1acadaaaeabbdaadedef1f4f1e8f1f6f7b5ebf7f4fcf1fdeaebb5fcf9f6fbfdb5ecf7b5ebecf9e1b5ede8fafdf9ecb5eff0f1f4fdb5f5f9f6f6f1f6ffb6f0ecf5" class="socialem" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Email','/video/20200327/12945263/Filipino-soldiers-dance-to-stay-upbeat-while-manning.htm']);">Send</a></td></tr><tr><td colspan=2 style="line-height:4px;">&nbsp;</td></tr></table>
</td></tr>
<tr><td colspan=3><h4>Filipino soldiers dance to stay upbeat while manning COVID-19 checkpoint</h4><div id="transcript" class="as"><p>Filipino soldiers manning a COVID-19 checkpoint kept their spirits up by performing a dance.</p>
<p>The squaddies from the Biliran Mobile Force Platoon were manning the barricades being used to enforce a community lockdown and travel ban in the Philippines.</p>
<p>They were filmed at the checkpoint at the Biliran Bridge in the east of the Philippines, where residents are being prevented from travelling between provinces in order to stop the spread of the pandemic.</p>
<p>Their boss said: ''It's important to have good vibes while we're carrying out this important work.'' The Philippines has registered 707 infections and 45 deaths caused by Covid-19 as of March 26.</p>
<p>The footage was captured on March 23.</p>
</div><br><br></td></tr>
<tr><td colspan=3><div id="commentsdiv" style="width:100%; min-width:660px;"><fb:comments href="https://www.onenewspage.com/video/20200327/12945263/Filipino-soldiers-dance-to-stay-upbeat-while-manning.htm" width="656" numposts="8" colorscheme="light" order_by="social"></fb:comments></div>
</td></tr>
<tr><td colspan=3>
<br>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({video:'auto'});
!function (e, f, u, i) {
 if (!document.getElementById(i)){e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f);}
} (document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/onenewspage-network/loader.js', 'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}
</script>
<h4>You Might Like</h4>
<div id="taboola-desktop-video"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode: 'desktop-video', container: 'taboola-desktop-video', placement: 'Desktop-video', target_type: 'mix'});
_gaq.push(['_trackEvent','Taboola','desktop-video','/video/20200327/12945263/Filipino-soldiers-dance-to-stay-upbeat-while-manning.htm',1]);
</script>
</td></tr>
<tr><td colspan=3>
<br><h4>Tweets about this</h4><table class=mtnh><tr><td colspan=4 class=mtnh><div id="twe1" title="Filipino soldiers dance stay" lang="en" style="width:660px;background-image:url('https://cdn.newsserve.net/twitter_background.jpg');"></div></td></tr>
</table>
</td></tr>
</table>
</TD><TD CLASS=zc></TD></TR><TR><TD CLASS=navbox><table cellspacing=0><tr><td style="height:12px;"></td></tr>
<tr><td><a target="_blank" href="https://www.facebook.com/OneNewsPage"><img src="https://www.onenewspage.com/images/fb240.jpg" alt="Follow us on Facebook" class="newsimagemed" style="width:116px;"></a></td></tr>
</table>
<div class="nc" id="navbox">
<table cellspacing=0><tr><td style="text-align:center"><br><h4><a href="/inthenews.php" style="color:#444;">In the News</a></h4></td></tr><tr><td style="text-align:center;"><a href="/current/m09tqc0/Donald-Trump.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/Donald-Trump_20190129.jpg" alt="Donald Trump" class="nbimg" style="display:inline-block;padding:0;"><br>Donald Trump</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/m06ff60/Xi-Jinping.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/Xi-Jinping_20190129.jpg" alt="Xi Jinping" class="nbimg" style="display:inline-block;padding:0;"><br>Xi Jinping</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/m9cxv60/G-.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/G-_20190126.jpg" alt="G20" class="nbimg" style="display:inline-block;padding:0;"><br>G20</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/mjjr30/Italy.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/Italy_20190127.jpg" alt="Italy" class="nbimg" style="display:inline-block;padding:0;"><br>Italy</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/m85t70/United-States-Senate.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/United-States-Senate_20190128.jpg" alt="United States Senate" class="nbimg" style="display:inline-block;padding:0;"><br>United States Senate</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/mkw3b0/United-States-House-of-Representatives.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/United-States-House-of-Representatives_20190124.jpg" alt="United States House of Representatives" class="nbimg" style="display:inline-block;padding:0;"><br>United States House of Representatives</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/m4bh7h0/Nicolás-Maduro.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/Nicolás-Maduro_20190129.jpg" alt="Nicolás Maduro" class="nbimg" style="display:inline-block;padding:0;"><br>Nicolás Maduro</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/m682_20/New-York-City.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/New-York-City_20190129.jpg" alt="New York City" class="nbimg" style="display:inline-block;padding:0;"><br>New York City</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/mh5430/Germany.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/Germany_20190129.jpg" alt="Germany" class="nbimg" style="display:inline-block;padding:0;"><br>Germany</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/m73990/Wall-Street.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/Wall-Street_20190120.jpg" alt="Wall Street" class="nbimg" style="display:inline-block;padding:0;"><br>Wall Street</a><br><br></td></tr>
<tr><td><br><h4>Spotlight 🔦</h4></td></tr><tr><td><a href="/liveTV.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">📺 </span>Live<br>TV</a></td></tr>
<tr><td><a href="/s/movies/gmr.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">🎥</span> Movie Reviews</a></td></tr>
<tr><td><a href="/latestnews.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">📡</span> Live<br>news</a></td></tr>
<tr><td><a href="/topic/Police.htm" class="bbtns">Police</a></td></tr><tr><td><a href="/topic/Globetrotters.htm" class="bbtns">Globetrotters</a></td></tr><tr><td><a href="/topic/Dr__Anthony_Fauci.htm" class="bbtns">Dr Anthony Fauci</a></td></tr><tr><td><a href="/topic/New_Yorkers.htm" class="bbtns">New Yorkers</a></td></tr><tr><td><a href="/topic/New_Orleans_Coronavirus.htm" class="bbtns">New Orleans Coronavirus</a></td></tr></table>
</div>
</TD>
<TD CLASS=adtd><script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/1MfCcttGb2hraIeWUyMOXD/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script>
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-4985447070160925" data-ad-slot="2132853467"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-4985447070160925" data-ad-slot="3609586665"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div style="border:1px solid #ddd;padding:0 3px 0 3px;text-align:center;font-size:14px;width:152px;background:#2090d0;background:linear-gradient(90deg,#30a0e0,#1080c0);"><br><span style="text-align:center;font-size:13px;color:#eee;"><a href="https://www.onenewspage.com/" target="_top"><img src="https://cdn.newsserve.net/onp64b.png" alt="One News Page" style="width:32px;height:32px;vertical-align:middle;margin:4px;"></a><br>WORTH&nbsp;WATCHING</span><br><br>
<a href="https://www.onenewspage.com/video/20200327/12945129/President-Donald-Trump-says-economy-will-bounce-back.htm" target="_top" class="lnb"><img src="https://video.newsserve.net/300/v/20200327/2003270527-President-Donald-Trump-says-economy-will-bounce-back.jpg" alt="President Donald Trump says economy will bounce back" style="margin-bottom:4px; width:148px;"><br>President Donald Trump says economy will bounce back</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20200326/12943475/Coronavirus-Putin-calls-for-sanctions-on-essential-goods.htm" target="_top" class="lnb"><img src="https://video.newsserve.net/300/v/20200326/2003261848-Coronavirus-Putin-calls-for-sanctions-on-essential-goods.jpg" alt="Coronavirus: Putin calls for sanctions on essential goods to be lifted at G20 summit" style="margin-bottom:4px; width:148px;"><br>Coronavirus: Putin calls for sanctions on essential goods to be lifted at G20 summit</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20200326/12943841/The-US-Likely-To-Surpass-China-In-Total.htm" target="_top" class="lnb"><img src="https://video.newsserve.net/300/v/20200326/2003262110-The-US-Likely-To-Surpass-China-In-Total.jpg" alt="The US Likely To Surpass China In Total Number Of New Coronavirus Cases" style="margin-bottom:4px; width:148px;"><br>The US Likely To Surpass China In Total Number Of New Coronavirus Cases</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20200326/12944117/New-York-Hospitals-Now-Using-One-Ventilator-For.htm" target="_top" class="lnb"><img src="https://video.newsserve.net/300/v/20200326/2003262232-New-York-Hospitals-Now-Using-One-Ventilator-For.jpg" alt="New York Hospitals Now Using One Ventilator For Two Patients" style="margin-bottom:4px; width:148px;"><br>New York Hospitals Now Using One Ventilator For Two Patients</a>
<br><br><span style="text-align:left;font-size:13px;color:#eee;"><a href="https://www.onenewspage.com/" target="_top"><img src="https://cdn.newsserve.net/onp64b.png" alt="One News Page" style="width:32px;height:32px;vertical-align:middle;margin:4px;"></a><br></span><br>
</div>
</TD></TR></TABLE>
<table class=footerbartable><tr><td class=vspace> </td></tr>
<tr><td class=fbox>Environmentally friendly: One News Page is hosted on servers powered solely by renewable energy</td></tr>
<tr><td class=fbox>&copy; 2020 <A HREF="/" TITLE="One News Page">One News Page</A> Ltd. All Rights Reserved.</td></tr>
<tr><td class=fbox><A HREF="/aboutus.php" TITLE="About One News Page">About us</A>&nbsp; | &nbsp;<A HREF="/contactus.php" TITLE="Contact One News Page">Contact us</A>&nbsp; | &nbsp;<A HREF="/disclaimer.php" TITLE="Disclaimer">Disclaimer</A>&nbsp; | &nbsp;<A HREF="/press.php" TITLE="One News Page Press Releases and Media Information">Press Room</A>&nbsp; | &nbsp;<A HREF="/tc.php" TITLE="Terms and Conditions of Use and Content Accreditation">Terms &amp; Conditions&nbsp; | &nbsp;Content Accreditation</A><BR>
<A HREF="/topnewsRSS.php" TITLE="Top news RSS Feed" CLASS="rssicn">&nbsp;RSS</A>&nbsp; | &nbsp;<A HREF="/newsformywebsite.php" TITLE="News for my website - include news widgets on your site or blog">News for my Website</A>&nbsp; | &nbsp;<A HREF="/searchwidget.php" TITLE="Free news search widget on your website or blog">Free news search widget</A>&nbsp; | &nbsp;<A HREF="/inthenews.php" TITLE="People, places and events currently in the news">In the News</A>&nbsp; | &nbsp;<A HREF="/contentremovalrequest.php" TITLE="Content removal request">DMCA / Content Removal</A>&nbsp; | &nbsp;<A HREF="/tc.php#privacy" TITLE="Privacy and Data Protection Policy">Privacy &amp; Data Protection Policy</A><BR>
How are we doing? <A HREF="/feedback.php" TITLE="Feedback form"><img src="https://www.onenewspage.com/images/emailanim16_min.gif" alt="Feedback" border=0 width=20 height=20 align="top">Send us your feedback</A>&nbsp; | &nbsp;<a target="_blank" href="https://www.facebook.com/OneNewsPage" rel="nofollow" class="fbicn" title="LIKE One News Page on Facebook"> LIKE us on Facebook</a>&nbsp;&nbsp;<a target="_blank" href="https://twitter.com/One_News_Page" rel="nofollow" class="twicn" title="FOLLOW One News Page on Twitter"> FOLLOW us on Twitter</a>&nbsp;&nbsp;&bull;&nbsp;<a target="_blank" href="https://www.pinterest.com/onenewspage/" rel="nofollow" title="FOLLOW One News Page on Pinterest"> FOLLOW us on Pinterest</a><BR>
One News<sup>&reg;</sup> is a registered trademark of One News Page Ltd.</td></tr>
</table>
<script type="text/javascript" src="https://www.onenewspage.com/onp20191101min.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
function createDiv(){var e=document.getElementsByTagName("body")[0],o=document.createElement("div");o.setAttribute("id","cookie-law"),o.innerHTML='<p style="position:fixed;bottom:0;text-align:center;width:100%;margin:10px 0 auto;z-index:999;background:#eee;padding-top:20px;padding-bottom:20px;font-size:14px;">We use cookies to deliver this service. By using this site, you consent to our <a href="/tc.php#privacy" rel="nofollow" title="Privacy and Data Protection Policy">privacy</a> and <a href="/tc.php#cookies" rel="nofollow" title="Cookies Policy">cookies</a> policies. <a class="close-cookie-banner" href="javascript:void(0);" onclick="removeMe();"><span style="background:#2090d0;color:#fff;padding:8px;border-radius:8px;webkit-border-radius:8px;moz-border-radius:8px;">Got it</span></a></p>',e.appendChild(o),document.getElementsByTagName("body")[0].className+=" cookiebanner"}function createCookie(e,o,i){if(i){var t=new Date;t.setTime(t.getTime()+24*i*60*60*1e3);var n="; expires="+t.toGMTString()}else var n="";window.dropCookie&&(document.cookie=e+"="+o+n+"; path=/")}function checkCookie(e){for(var o=e+"=",i=document.cookie.split(";"),t=0;t<i.length;t++){for(var n=i[t];" "==n.charAt(0);)n=n.substring(1,n.length);if(0==n.indexOf(o))return n.substring(o.length,n.length)}return null}function eraseCookie(e){createCookie(e,"",-1)}function removeMe(){createCookie(window.cookieName,window.cookieValue,window.cookieDuration);var e=document.getElementById("cookie-law");e.parentNode.removeChild(e)}var dropCookie=!0,cookieDuration=365,cookieName="EUcookie",cookieValue="on";
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script>
var _comscore=_comscore || [];
_comscore.push({ c1: "2", c2: "19293788" });
(function() {
var s=document.createElement("script"), el=document.getElementsByTagName("script")[0]; s.async=true;
s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=19293788&cv=2.0&cj=1" />
</noscript>
<script type="text/javascript">
var _qevents=_qevents || [];
(function() {var elem=document.createElement('script');elem.src="https://secure.quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();
_qevents.push({qacct:"p-bd2hUjN1_kgv6"});
</script>
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-bd2hUjN1_kgv6.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.onenewspage.com/",
"name": "One News Page "
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.onenewspage.com/videos.htm",
"name": "News Videos"
}
},
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.onenewspage.com/video/20200327/12945263/Filipino-soldiers-dance-to-stay-upbeat-while-manning.htm",
"name": "Filipino soldiers dance to stay upbeat while manning COVID-19 checkpoint"
}
}]
}</script>
<script type="application/ld+json">
{"@context": "https://schema.org","@type": "WebPage","name": "Filipino soldiers dance to stay upbeat while manning COVID-19 checkpoint","description": "Filipino soldiers manning a COVID-19 checkpoint kept their spirits up by performing a dance.","publisher": {"@type": "Organization","name": "One News Page"}}
</script>
</div></body></html>
