<!DOCTYPE html>
<html lang="en-US">
<head>
<title>National Volunteer Week! - One News Page [US] VIDEO</title>
<link rel="canonical" href="https://www.onenewspage.us/video/20200421/12999841/National-Volunteer-Week!.htm">
<meta name="description" content="National Volunteer Week!: It's National Volunteer Week and Major William Garrett is here to give us.. News video on One News Page[US] on Tuesday, 21 April 2020">
<meta name="keywords" content="pl_gdk_guests,national,volunteer,week,major,william,garrett,details,salvation,army" />
<meta http-equiv="content-language" content="en-US" />
<meta name="viewport" content="width=device-width">
<meta name="robots" content="max-snippet:160, max-image-preview:large, max-video-preview:10">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=202002">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=202002">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=202002">
<link rel="manifest" href="/site.webmanifest?v=202002">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=202002" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=202002">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="theme-color" content="#ffffff">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="video.other">
<meta property="og:title" content="National Volunteer Week!">
<meta property="og:description" content="It's National Volunteer Week and Major William Garrett is here to give us details on what The Salvation Army of Lexington is doing to help the community.">
<meta property="og:url" content="https://www.onenewspage.us/video/20200421/12999841/National-Volunteer-Week!.htm">
<meta property="og:site_name" content="One News Page [US]">
<meta property="og:updated_time" content="1587492885">
<meta property="og:image" content="https://video.newsserve.net/v/20200421/7632450-National-Volunteer-Week!_hires.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="700">
<meta property="og:image:height" content="394">
<meta property="og:image:alt" content="National Volunteer Week!">
<meta property="fb:admins" content="1031771666">
<meta property="fb:app_id" content="120685644661983">
<meta property="fb:pages" content="221369294711">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@OneNewsPage_US">
<meta property="twitter:url" content="https://www.onenewspage.us/video/20200421/12999841/National-Volunteer-Week!.htm">
<meta property="twitter:title" content="National Volunteer Week!">
<meta property="twitter:description" content="National Volunteer Week!: It's National Volunteer Week and Major William Garrett is here to give us.. News video on One News Page[US] on Tuesday, 21 April 2020">
<meta property="twitter:image" content="https://video.newsserve.net/v/20200421/7632450-National-Volunteer-Week!_hires.jpg">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.onenewspage.us/video/20200421/12999841/National-Volunteer-Week!.htm">
<link rel="amphtml" href="https://m.onenewspage.us/video/20200421/12999841/National-Volunteer-Week!.htm">
<link rel="image_src" href="https://video.newsserve.net/v/20200421/7632450-National-Volunteer-Week!_hires.jpg">
<link rel="videothumbnail" href="https://video.newsserve.net/v/20200421/7632450-National-Volunteer-Week!_hires.jpg" type="image/jpeg">
<link rel="search" type="application/opensearchdescription+xml" title="One News Page" href="/search.xml">
<link rel="alternate" type="application/rss+xml" href="https://www.onenewspage.com/topnewsRSS.php" title="Latest News on One News Page [US] - Top headlines">
<link rel="stylesheet" type="text/css" href="https://www.onenewspage.com/onp20200307min.css">
</head>
<body>
<script type="text/javascript">google_analytics_uacct="UA-3293590-3";</script>
<script async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount','UA-3293590-3']);
_gaq.push(['_trackPageview']);
(function() {var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);})();
</script>
<div id="bdiv">
<header>
<table class="tbtable"><tr><td class=tbleft onClick="parent.location='/regionselect.php';"><span class="flagXX" style="padding-left:32px;"> Global &nbsp;<a href="/regionselect.php" REL="nofollow" class="rsicn"></a></span></td><td class="tbright"><span id="locationbar"></span><span id="memberarea"></span></td></tr></table>
<div class="hnd">
<div class="tagline" id="tagline" style="width:960px;text-align:center;padding:12px 0px 2px 0px;"></div>
<table class=hbtable><tr><td class=hboxleft onClick="parent.location='https://www.onenewspage.com/';"><a href="https://www.onenewspage.com/" class="lnb"><span class="logo">One News Page</span><br><span class="tagline" style="padding-left:4px;">Trusted News Discovery Since 2008</span></a></td><td class=hboxcenter onClick="parent.location='https://www.onenewspage.com/';"><img src="/images/onpglobe120.png" style="width: 60px; height: 60px;" alt="One News Page"></td><td class=hboxright><FORM ACTION='/index.php' ID='mainsearchform' class='searchform'><INPUT TYPE=hidden NAME=mode VALUE='QUS'><INPUT TYPE=text CLASS="searchbox sdef" ID="sinp" NAME="qsearch" VALUE=" Search 125 million videos &amp; articles   🔍"><INPUT TYPE=submit CLASS="searchbutton" VALUE=""></FORM><div class="searchsuggest"><div id="soutp"></div></div></td></tr>
</table>
<div style="height:10px;"></div>
<div id="navdiv"><table class=nbtable><tr><td class="nttd navactive" id="Home" style="background-color:#0069c0;"><a href="/" class="lnb">HOME</a></td><td class="nttd" id="WorldNews"><a href="/latest/World.htm" class="lnb">WORLD</a></td><td class="nttd" id="SportsNews"><a href="/latest/Sports.htm" class="lnb">SPORTS</a></td><td class="nttd" id="PoliticsNews"><a href="/latest/Politics.htm" class="lnb">POLITICS</a></td><td class="nttd" id="BusinessNews"><a href="/latest/Business.htm" class="lnb">BUSINESS</a></td><td class="nttd" id="People"><a href="/latest/Celebrities.htm" class="lnb">PEOPLE</a></td><td class="nttd" id="ScienceNews"><a href="/latest/Science.htm" class="lnb">SCITECH</a></td></tr></table>
<div class="navd" id="N-Home"><table class="nbtable"><tr><td class="ntd" id="TopStories" style="background-color:#0069c0;border-top:solid 4px #0069c0;border-bottom:solid 4px #0069c0;"><a href="/" class="lnb">Top&nbsp;Stories</a></td><td class="ntd" id="NewsVideos" style="background-color:#0069c0;border-top:solid 4px #0069c0;border-bottom:solid 4px #0069c0;"><a href="/videos.htm" class="lnb">&nbsp;<b>&bull;&nbsp;Video&nbsp;&bull;</b>&nbsp;</a></td><td class="ntd" id="LiveTV" style="background-color:#0069c0;border-top:solid 4px #0069c0;border-bottom:solid 4px #0069c0;"><a href="/liveTV.htm" class="lnb">Live&nbsp;TV</a></td><td class="ntd" id="MovieReviews" style="background-color:#0069c0;border-top:solid 4px #0069c0;border-bottom:solid 4px #0069c0;"><a href="/s/movies/gmr.htm" class="lnb">Movie&nbsp;Reviews</a></td><td class="ntd" id="MostPopular" style="background-color:#0069c0;border-top:solid 4px #0069c0;border-bottom:solid 4px #0069c0;"><a href="/popular.htm" class="lnb">Most&nbsp;Popular</a></td><td class="ntd" id="FrontPage" style="background-color:#0069c0;border-top:solid 4px #0069c0;border-bottom:solid 4px #0069c0;"><a href="/latest/Front+Page.htm" class="lnb">Front&nbsp;Page&nbsp;News</a></td><td class="ntd" id="AllLatest" style="background-color:#0069c0;border-top:solid 4px #0069c0;border-bottom:solid 4px #0069c0;"><a href="/latestnews.htm" class="lnb">Latest</a></td></tr></table></div></div></div>
<nav class="bctrail" itemscope itemtype="https://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/"><span itemprop="name">One News Page </span></a><meta itemprop="position" content="1" /> &gt; </span><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/videos.htm"><span itemprop="name">News Videos</span></a><meta itemprop="position" content="2" /> &gt; </span><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/video/20200421/12999841/National-Volunteer-Week!.htm"><span itemprop="name">National Volunteer Week!</span></a><meta itemprop="position" content="3" /></span></nav>
<div id="ticker">
<div class="ticker-container breakingborder">
<ul>
<div><li><a href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm"><span class="tickercaption breaking">COVID-19</span><span> Coronavirus Outbreak &ndash; <span style="color:#ec0b43;">Latest Media Coverage</span></span></a></li></div>
</ul>
</div>
</div>
</header>
<div style="width: 960px; padding-top: 8px; text-align: center;">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4985447070160925" data-ad-slot="7938997056"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<TABLE class=supertable>
<TR><TD CLASS=zc width=130></TD><TD ID=mainid valign=top ROWSPAN=2>
<table class=mtd style="width:660px;">
<tr><td colspan=3 class="t1 at" itemscope itemtype="http://schema.org/VideoObject">
<article>
<table class=mtnh>
<tr class="at"><td colspan=4 class="t1 at"><h1 itemprop="name">National Volunteer Week!</h1><div id="fb-root" style="display: inline-block;"></div>
<div class="fb-like" style="display: inline-block; margin-bottom: 10px;" data-width="650" data-size="large" data-href="https://www.onenewspage.us/video/20200421/12999841/National-Volunteer-Week!.htm" data-layout="standard" data-action="recommend" data-show-faces="false" data-share="true"></div></td></tr>
<tr><td colspan=4 class=as><meta itemprop="duration" content="">
<meta itemprop="thumbnailUrl" content="https://video.newsserve.net/v/20200421/7632450-National-Volunteer-Week!_hires.jpg">
<meta itemprop="uploadDate" content="2020-04-21T18:14:45+00:00">
<meta itemprop="embedUrl" content="https://www.onenewspage.com/v/20200421/12999841.htm">
<script type="text/javascript">var rtnf='';</script>
<iframe onload="_gaq.push(['_trackEvent','video_ClipSyndicate','PlayerLoad','/video/20200421/12999841/National-Volunteer-Week%21.htm',12999841]);rtnf+='CS_LOADED ';" width="660px" height="370px" frameborder="0" marginheight="0" scrolling="no" style="overflow: hidden; width: 660px; height: 370px" src="https://play.syndicaster.tv/v1/widgets/9854f050-9b9c-0133-8f54-7a163e5e80da/playlist.html?pl_length=10&amp;plid=16890&amp;vid=7632450"></iframe>
<div class=lhpt style="margin: 10px 5px 10px 5px; vertical-align:top; font-size: 14px;">Video Credit: WTVQ Lexington, KY - Published <time class="ta" datetime="2020-04-21T18:14:45+00:00">on April 21, 2020</time></div>
<div class="as"><img src="https://video.newsserve.net/700/v/20200421/7632450-National-Volunteer-Week!.jpg" alt="National Volunteer Week!" class="vi2" style="padding-right:20px;padding-bottom:10px;"><h3>National Volunteer Week!</h3>
<div itemprop="description"><p>It's National Volunteer Week and Major William Garrett is here to give us details on what The Salvation Army of Lexington is doing to help the community.</p>
</div>
</div>
</td></tr>
</table>
<table name="SocialSharing" id="ID12999841"><tr><td style="padding-top:6px; padding-right:8px; border-right:1px solid #aaa; color:#666; text-shadow: 0 1px 1px rgba(167, 167, 167, 0.4); text-align:center;"><b id="sharecounter" style="font-size:22px; line-height:0.8;">0</b><br>shares</td><td style="font-size:14px; "><a name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.onenewspage.com%2Fvideo%2F20200421%2F12999841%2FNational-Volunteer-Week%21.htm" class="socialfb" rel="nofollow" onClick="_gaq.push(['_trackEvent','SocialSharing_newsvideo','Facebook','/video/20200421/12999841/National-Volunteer-Week%21.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=400,width=665');return false;" target="_blank">Share</a><a name="twitter" href="https://twitter.com/home?status=National Volunteer Week! https%3A%2F%2Fwww.onenewspage.com%2Fvideo%2F20200421%2F12999841%2FNational-Volunteer-Week%21.htm via @One_News_Page" class="socialtw" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing_newsvideo','Twitter','/video/20200421/12999841/National-Volunteer-Week%21.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=400,width=665');return false;" target="_blank">Tweet</a><a name="pinterest" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.onenewspage.com%2Fvideo%2F20200421%2F12999841%2FNational-Volunteer-Week%21.htm&media=https%3A%2F%2Fvideo.newsserve.net%2Fv%2F20200421%2F7632450-National-Volunteer-Week%21_hires.jpg&description=National%20Volunteer%20Week%21" class="socialpi" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Pinterest','/video/20200421/12999841/National-Volunteer-Week%21.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=800,width=950');return false;" target="_blank">Save</a><a name="reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.onenewspage.com%2Fvideo%2F20200421%2F12999841%2FNational-Volunteer-Week%21.htm" class="socialrd" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing_newsvideo','Reddit','/video/20200421/12999841/National-Volunteer-Week%21.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=600,width=750');return false;" target="_blank">Post</a><a name="email" href="/cdn-cgi/l/email-protection#37084442555d5254430a7956435e5859565b12050761585b4259435252451205076052525c120506115558534e0a5f434347441204761205711205714040401958595259524044475650521954585a120571415e535258120571050705070703050612057106050e0e0e0f03061205717956435e5859565b1a61585b4259435252451a6052525c120506195f435a" class="socialem" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Email','/video/20200421/12999841/National-Volunteer-Week%21.htm']);">Send</a></td></tr><tr><td colspan=2 style="line-height:4px;">&nbsp;</td></tr></table>
<h4>National Volunteer Week!</h4><article id="transcript" itemprop="transcript" class="as"><p>Get warmer as we go to wednesday.</p>
<p>Advisory ... to the ... thank you listen to national volunteer week and there are countless individuals, businesses and nonprofits getting back right here in our area to ... sure are that include the salvation army of lexington which carried on with their works are many and ... why writing a ... william garrett ... found ... morning to talk about ... network ... how are you ... one ... these are merely busy year- round.</p>
<p>I imagine even more ... to change gears with ... the services we provide.</p>
<p>Maybe even with their volunteers ... well unfortunately it's required ... .</p>
<p>It's required that we ... number boys and girls club for the time being in our big party here at the salvation army ... all through your are ... ecological shelter for women an children ... and so we spent the ... taking sure that ... we find ways to make social.</p>
<p>This happened as much as possible that we provide a safe environment ... , but that we also provide enough activity that people are able to ... able to ... stand the ... being close and more often than not ... , so we begin greek regretted getting very creative use of space and the ... scheduling collectivities ... tonight ... something in the gym or the gentile people have spread out ... and was enjoyable to ... sure that whatever possible to get access ... computers with the ... school work ... in the really great community partnerships as well ... .</p>
<p>Both julie jobs in lexington ... and ... monday.</p>
<p>But very helpful with procuring bills so ... that makes a little used your ... obviously ... industry difficult to have ... troops that are not only able to work with the ... work with the food supply system but also support ... really great deals for everyone keep spirits up ... and i make sure that we continue ... asserting his family this weekend ... he has also ... beyond what you do day-to-day.</p>
<p>You provide a spiritual and emotional's ... service as far as the needs go ... when assisting with people is doing that ... virtually understand or something you call digital holiness ... so we've been making sure that we were making sure to ... we always wife's for the church as well ... so we do ... our sunday worship services, an things ... we really worked hard with a couple ... of members for church ... skills and video editing and recording ... so we've been able to really get a great ... feel going ... as far as ... making sure that we watch peopl record ... pieces of regular service for homes in ... it altogether ... been doing for the last two weeks, especially for holy week and then the week follow-up ... having daily reflections with augustine import ... park people as well ... .</p>
<p>Remember, there's a spiritual ... addition, the salvation army also has a national online is open for my ... night tonight ... 70s a week ... where they can call first ... showed the phone ... before for ... 4580 ... and the words were very committed to making sure that ... even though we can provide services in ways we did that were finding ways to make sure that ... taking care of the voters to ... unity and the ... major street ... without a that we do have hope ... for innovation and forward ...hs you're still serving as well... with all that's going on... i imagine c1 3 there's a lot of volunteers you want to thank.</p>
<p>Since its national volunteer week... what do you want to say to any of your volunteers who are listening... or anyone who wants to help in some way?</p>
<p>How can they get involved?</p>
<p>Thank you so much for talking to us today major.</p>
<p>Chat we'll post the information on our facebook page 'good day kentucky'.</p>
<p>Up next:</p>
</article>
</article>
<br><br>
<div id="commentsdiv" style="width:100%; min-width:660px;"><fb:comments href="https://www.onenewspage.us/video/20200421/12999841/National-Volunteer-Week!.htm" width="656" numposts="8" colorscheme="light" order_by="social"></fb:comments></div>
</td></tr>
<tr><td colspan=3>
<br>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({video:'auto'});
!function (e, f, u, i) {
 if (!document.getElementById(i)){e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f);}
} (document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/onenewspage-network/loader.js', 'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}
</script>
<h4>You Might Like</h4>
<div id="taboola-desktop-video"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode: 'desktop-video', container: 'taboola-desktop-video', placement: 'Desktop-video', target_type: 'mix'});
_gaq.push(['_trackEvent','Taboola','desktop-video','/video/20200421/12999841/National-Volunteer-Week%21.htm',1]);
</script>
</td></tr>
<tr><td colspan=3>
<br><h4>Tweets about this</h4><table class=mtnh><tr><td colspan=4 class=mtnh><div id="twe0" title="National Volunteer Week!" lang="en" style="width:660px;background-image:url('https://cdn.newsserve.net/twitter_background.jpg');"><div id="tw1262154899074121729" class=tweet><img width=48 height=48 src="https://pbs.twimg.com/profile_images/1261194843369336833/5KXPYKES_normal.jpg" alt="adriennepicone"><p class=text><a href="https://twitter.com/adriennepicone" rel="nofollow" target="_blank"><b>adrienne picone</b></a>&nbsp;RT <a href="https://twitter.com/CommuniteerOrg" rel="nofollow" target="_blank">@CommuniteerOrg</a>: Happy National Volunteer Week! ❤️
We are joining <a href="https://twitter.com/VolunteeringAus" rel="nofollow" target="_blank">@VolunteeringAus</a> in recognising our volunteers this NVW. You are inv…&nbsp;<i>12 seconds ago</i></p></div><div id="tw1262154857139453952" class=tweet><img width=48 height=48 src="https://pbs.twimg.com/profile_images/1261194843369336833/5KXPYKES_normal.jpg" alt="adriennepicone"><p class=text><a href="https://twitter.com/adriennepicone" rel="nofollow" target="_blank"><b>adrienne picone</b></a>&nbsp;Happy National Volunteer Week! Say thank you to Tassie's volunteers by waving your appreciation. <a href="https://twitter.com/search?q=%23waveforvolunteers" rel="nofollow" target="_blank">#waveforvolunteers</a>… https://t.co/ZnR76CaKON&nbsp;<i>22 seconds ago</i></p></div><div id="tw1262154212516851714" class=tweet><img width=48 height=48 src="https://pbs.twimg.com/profile_images/895892720194957313/RVLTWlDI_normal.jpg" alt="NSWSES"><p class=text><a href="https://twitter.com/NSWSES" rel="nofollow" target="_blank"><b>NSW SES</b></a>&nbsp;HAPPY NATIONAL VOLUNTEER WEEK!
Here’s to all the volunteers across Australia who work
to protect us when we are mo… https://t.co/wfthRi7IT2&nbsp;<i>3 minutes ago</i></p></div><div id="tw1262153294140502016" class=tweet><img width=48 height=48 src="https://pbs.twimg.com/profile_images/1156439491252408320/aLiSKraN_normal.jpg" alt="SkillsIQ"><p class=text><a href="https://twitter.com/SkillsIQ" rel="nofollow" target="_blank"><b>SkillsIQ</b></a>&nbsp;RT <a href="https://twitter.com/VolunteeringAus" rel="nofollow" target="_blank">@VolunteeringAus</a>: Today is the start of National Volunteer Week (18 May-24 May). Join us in thanking the millions of volunteers across A…&nbsp;<i>7 minutes ago</i></p></div><div id="tw1262153262897102848" class=tweet><img width=48 height=48 src="https://pbs.twimg.com/profile_images/941106988020314112/9bcDzFDt_normal.jpg" alt="aliceinframes"><p class=text><a href="https://twitter.com/aliceinframes" rel="nofollow" target="_blank"><b>Alice Zaslavsky</b></a>&nbsp;RT <a href="https://twitter.com/LisaMillar" rel="nofollow" target="_blank">@LisaMillar</a>: Good morning - I’m sending a <a href="https://twitter.com/search?q=%23waveforvolunteers" rel="nofollow" target="_blank">#waveforvolunteers</a> It’s National Volunteer Week and we’re giving them a shout out because 2020…&nbsp;<i>7 minutes ago</i></p></div><div id="tw1262153244794425344" class=tweet><img width=48 height=48 src="https://pbs.twimg.com/profile_images/894802402171158529/TP7ngOMh_normal.jpg" alt="AAFClubs"><p class=text><a href="https://twitter.com/AAFClubs" rel="nofollow" target="_blank"><b>AAFC</b></a>&nbsp;RT <a href="https://twitter.com/footballnsw" rel="nofollow" target="_blank">@footballnsw</a>: Football NSW has acknowledged the amazing support our football family receives from our generous volunteers who continuall…&nbsp;<i>7 minutes ago</i></p></div><div id="tw1262152759232434178" class=tweet><img width=48 height=48 src="https://pbs.twimg.com/profile_images/522483538726117376/KNYEG1yP_normal.jpeg" alt="FoodbankAus"><p class=text><a href="https://twitter.com/FoodbankAus" rel="nofollow" target="_blank"><b>Foodbank Australia</b></a>&nbsp;Happy National Volunteer Week!
Thank you to all our fabulous volunteers, from our corporate teams to our regular v… https://t.co/mqT9tncJh9&nbsp;<i>9 minutes ago</i></p></div><div id="tw1262152575274475522" class=tweet><img width=48 height=48 src="https://pbs.twimg.com/profile_images/686445060/LogoLandscapeWeb_normal.png" alt="vfbv"><p class=text><a href="https://twitter.com/vfbv" rel="nofollow" target="_blank"><b>VFBV</b></a>&nbsp;National Volunteer Week 2020 <a href="https://twitter.com/search?q=%23NVW2020" rel="nofollow" target="_blank">#NVW2020</a>
https://t.co/FJ7xFgcJk1 https://t.co/E9fMgoRI4M&nbsp;<i>9 minutes ago</i></p></div></div></td></tr>
</table>
</td></tr>
</table>
</TD><TD CLASS=zc></TD></TR><TR><TD CLASS=navbox><nav>
<table cellspacing=0><tr><td style="height:10px;"></td></tr>
<tr><td><a target="_blank" href="https://www.facebook.com/OneNewsPage"><img src="https://www.onenewspage.com/images/fb240.jpg" alt="Follow us on Facebook" class="newsimagemed" style="width:116px;"></a></td></tr>
</table>
<div class="nc" id="navbox">
<table cellspacing=0><tr><td style="text-align:center"><br><h4><a href="/inthenews.php" style="color:#444;">In the News</a></h4></td></tr><tr><td style="text-align:center;"><a href="/current/mn7_x10/Snowbirds.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/Snowbirds_20190914.jpg" alt="Snowbirds" class="nbimg" style="display:inline-block;padding:0;"><br>Snowbirds</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/mddj0/Afghanistan.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/Afghanistan_20190125.jpg" alt="Afghanistan" class="nbimg" style="display:inline-block;padding:0;"><br>Afghanistan</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/m7kjxnc0/Mike-Pompeo.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/Mike-Pompeo_20190129.jpg" alt="Mike Pompeo" class="nbimg" style="display:inline-block;padding:0;"><br>Mike Pompeo</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/m71jw10/Kamloops.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/Kamloops_20200517.jpg" alt="Kamloops" class="nbimg" style="display:inline-block;padding:0;"><br>Kamloops</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/mrj510/British-Columbia.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/British-Columbia_20190127.jpg" alt="British Columbia" class="nbimg" style="display:inline-block;padding:0;"><br>British Columbia</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/m667420/Ashraf-Ghani.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/Ashraf-Ghani_20190129.jpg" alt="Ashraf Ghani" class="nbimg" style="display:inline-block;padding:0;"><br>Ashraf Ghani</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/mzps30/Israel.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/Israel_20190127.jpg" alt="Israel" class="nbimg" style="display:inline-block;padding:0;"><br>Israel</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/mgmwlz50/Abdullah-Abdullah.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/Abdullah-Abdullah_20190424.jpg" alt="Abdullah Abdullah" class="nbimg" style="display:inline-block;padding:0;"><br>Abdullah Abdullah</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/m46h30/Hong-Kong.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/Hong-Kong_20190128.jpg" alt="Hong Kong" class="nbimg" style="display:inline-block;padding:0;"><br>Hong Kong</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/m09tqc0/Donald-Trump.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/Donald-Trump_20190129.jpg" alt="Donald Trump" class="nbimg" style="display:inline-block;padding:0;"><br>Donald Trump</a><br><br></td></tr>
<tr><td><br><h4>Spotlight 🔦</h4></td></tr><tr><td><a href="/liveTV.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">📺 </span>Live<br>TV</a></td></tr>
<tr><td><a href="/s/movies/gmr.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">🎥</span> Movie Reviews</a></td></tr>
<tr><td><a href="/latestnews.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">📡</span> Live<br>news</a></td></tr>
<tr><td><a href="/topic/Class_Of_2020.htm" class="bbtns">Class Of 2020</a></td></tr><tr><td><a href="/topic/NASCAR.htm" class="bbtns">NASCAR</a></td></tr><tr><td><a href="/topic/Powell.htm" class="bbtns">Powell</a></td></tr><tr><td><a href="/topic/Darlington.htm" class="bbtns">Darlington</a></td></tr><tr><td><a href="/topic/Ed_Oliver.htm" class="bbtns">Ed Oliver</a></td></tr></table>
</div>
</nav>
</TD>
<TD CLASS=adtd><ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-4985447070160925" data-ad-slot="2132853467"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<nav><div style="border:1px solid #ddd;padding:0 3px 0 3px;text-align:center;font-size:14px;width:152px;background:#2090d0;background:linear-gradient(90deg,#30a0e0,#1080c0);"><br><span style="text-align:center;font-size:13px;color:#eee;"><a href="https://www.onenewspage.com/" target="_top"><img src="https://cdn.newsserve.net/onp64b.png" alt="One News Page" style="width:32px;height:32px;vertical-align:middle;margin:4px;"></a><br>WORTH&nbsp;WATCHING</span><br><br>
<a href="https://www.onenewspage.com/video/20200515/13053029/Afghans-say-Taliban-behind-bloodshed-reject.htm" target="_top" class="lnb"><img src="https://video.newsserve.net/300/v/20200515/2005151701-Afghans-say-Taliban-behind-bloodshed-reject.jpg" alt="Afghans say Taliban behind bloodshed, reject U.S. blame of Islamic State" style="margin-bottom:4px; width:148px;"><br>Afghans say Taliban behind bloodshed, reject U.S. blame of Islamic State</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20200517/13055334/White-House-Says-Mike-Pompeo-Suggested-Firing-Steve.htm" target="_top" class="lnb"><img src="https://video.newsserve.net/300/v/20200517/2005170144-White-House-Says-Mike-Pompeo-Suggested-Firing-Steve.jpg" alt="White House Says Mike Pompeo Suggested Firing Steve Linick" style="margin-bottom:4px; width:148px;"><br>White House Says Mike Pompeo Suggested Firing Steve Linick</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20200517/13055619/China-ambassador-to-Israel-found-dead-in.htm" target="_top" class="lnb"><img src="https://video.newsserve.net/300/v/20200517/2005171138-China-ambassador-to-Israel-found-dead-in.jpg" alt="China's ambassador to Israel found dead in Tel Aviv home - police" style="margin-bottom:4px; width:148px;"><br>China's ambassador to Israel found dead in Tel Aviv home - police</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20200517/13055694/Beijing-envoy-takes-on-the-Hong-Kong-protest.htm" target="_top" class="lnb"><img src="https://video.newsserve.net/300/v/20200517/2005171256-Beijing-envoy-takes-on-the-Hong-Kong-protest.jpg" alt="Beijing envoy takes on the Hong Kong protest movement" style="margin-bottom:4px; width:148px;"><br>Beijing envoy takes on the Hong Kong protest movement</a>
<br><br><span style="text-align:left;font-size:13px;color:#eee;"><a href="https://www.onenewspage.com/" target="_top"><img src="https://cdn.newsserve.net/onp64b.png" alt="One News Page" style="width:32px;height:32px;vertical-align:middle;margin:4px;"></a><br></span><br>
</div>
</nav>
<br>
</TD></TR></TABLE>
<footer>
<table class=footerbartable><tr><td class=vspace> </td></tr>
<tr><td class=fbox>Environmentally friendly: One News Page is hosted on servers powered solely by renewable energy</td></tr>
<tr><td class=fbox>&copy; 2020 <A HREF="/" TITLE="One News Page">One News Page</A> Ltd. All Rights Reserved.</td></tr>
<tr><td class=fbox><A HREF="/aboutus.php" TITLE="About One News Page">About us</A>&nbsp; | &nbsp;<A HREF="/contactus.php" TITLE="Contact One News Page">Contact us</A>&nbsp; | &nbsp;<A HREF="/disclaimer.php" TITLE="Disclaimer">Disclaimer</A>&nbsp; | &nbsp;<A HREF="/press.php" TITLE="One News Page Press Releases and Media Information">Press Room</A>&nbsp; | &nbsp;<A HREF="/tc.php" TITLE="Terms and Conditions of Use and Content Accreditation">Terms &amp; Conditions&nbsp; | &nbsp;Content Accreditation</A><BR>
<A HREF="/topnewsRSS.php" TITLE="Top news RSS Feed" CLASS="rssicn">&nbsp;RSS</A>&nbsp; | &nbsp;<A HREF="/newsformywebsite.php" TITLE="News for my website - include news widgets on your site or blog">News for my Website</A>&nbsp; | &nbsp;<A HREF="/searchwidget.php" TITLE="Free news search widget on your website or blog">Free news search widget</A>&nbsp; | &nbsp;<A HREF="/inthenews.php" TITLE="People, places and events currently in the news">In the News</A>&nbsp; | &nbsp;<A HREF="/contentremovalrequest.php" TITLE="Content removal request">DMCA / Content Removal</A>&nbsp; | &nbsp;<A HREF="/tc.php#privacy" TITLE="Privacy and Data Protection Policy">Privacy &amp; Data Protection Policy</A><BR>
How are we doing? <A HREF="/feedback.php" TITLE="Feedback form"><img src="https://www.onenewspage.com/images/emailanim16_min.gif" alt="Feedback" border=0 width=20 height=20 align="top">Send us your feedback</A>&nbsp; | &nbsp;<a target="_blank" href="https://www.facebook.com/OneNewsPage" rel="nofollow" class="fbicn" title="LIKE One News Page on Facebook"> LIKE us on Facebook</a>&nbsp;&nbsp;<a target="_blank" href="https://twitter.com/One_News_Page" rel="nofollow" class="twicn" title="FOLLOW One News Page on Twitter"> FOLLOW us on Twitter</a>&nbsp;&nbsp;&bull;&nbsp;<a target="_blank" href="https://www.pinterest.com/onenewspage/" rel="nofollow" title="FOLLOW One News Page on Pinterest"> FOLLOW us on Pinterest</a><BR>
One News<sup>&reg;</sup> is a registered trademark of One News Page Ltd.</td></tr>
</table>
</footer>
<script type="text/javascript" src="https://www.onenewspage.com/onp20191101min.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
function createDiv(){var e=document.getElementsByTagName("body")[0],o=document.createElement("div");o.setAttribute("id","cookie-law"),o.innerHTML='<p style="position:fixed;bottom:0;text-align:center;width:100%;margin:10px 0 auto;z-index:999;background:#eee;padding-top:20px;padding-bottom:20px;font-size:14px;">We use cookies to deliver this service. By using this site, you consent to our <a href="/tc.php#privacy" rel="nofollow" title="Privacy and Data Protection Policy">privacy</a> and <a href="/tc.php#cookies" rel="nofollow" title="Cookies Policy">cookies</a> policies. <a class="close-cookie-banner" href="javascript:void(0);" onclick="removeMe();"><span style="background:#2090d0;color:#fff;padding:8px;border-radius:8px;webkit-border-radius:8px;moz-border-radius:8px;">Got it</span></a></p>',e.appendChild(o),document.getElementsByTagName("body")[0].className+=" cookiebanner"}function createCookie(e,o,i){if(i){var t=new Date;t.setTime(t.getTime()+24*i*60*60*1e3);var n="; expires="+t.toGMTString()}else var n="";window.dropCookie&&(document.cookie=e+"="+o+n+"; path=/")}function checkCookie(e){for(var o=e+"=",i=document.cookie.split(";"),t=0;t<i.length;t++){for(var n=i[t];" "==n.charAt(0);)n=n.substring(1,n.length);if(0==n.indexOf(o))return n.substring(o.length,n.length)}return null}function eraseCookie(e){createCookie(e,"",-1)}function removeMe(){createCookie(window.cookieName,window.cookieValue,window.cookieDuration);var e=document.getElementById("cookie-law");e.parentNode.removeChild(e)}var dropCookie=!0,cookieDuration=365,cookieName="EUcookie",cookieValue="on";
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script>
var _comscore=_comscore || [];
_comscore.push({ c1: "2", c2: "19293788" });
(function() {
var s=document.createElement("script"), el=document.getElementsByTagName("script")[0]; s.async=true;
s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=19293788&cv=2.0&cj=1" />
</noscript>
<script type="text/javascript">
var _qevents=_qevents || [];
(function() {var elem=document.createElement('script');elem.src="https://secure.quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();
_qevents.push({qacct:"p-bd2hUjN1_kgv6"});
</script>
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-bd2hUjN1_kgv6.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.onenewspage.com/",
"name": "One News Page "
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.onenewspage.com/videos.htm",
"name": "News Videos"
}
},
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.onenewspage.com/video/20200421/12999841/National-Volunteer-Week!.htm",
"name": "National Volunteer Week!"
}
}]
}</script>
<script type="application/ld+json">
{"@context": "https://schema.org","@type": "WebPage","name": "National Volunteer Week!","description": "It's National Volunteer Week and Major William Garrett is here to give us details on what The Salvation Army of Lexington is doing to help the community.","publisher": {"@type": "Organization","name": "One News Page"}}
</script>
</div></body></html>
