<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Coronavirus numbers by county: June 22, - One News Page [US] VIDEO</title>
<link rel="canonical" href="https://www.onenewspage.us/video/20200622/13134932/Coronavirus-numbers-by-county-June-22-2020.htm">
<meta name="description" content="Coronavirus numbers by county: June 22, 2020: A look at the most updated coronavirus statistics in.. News video on One News Page[US] on Monday, 22 June 2020">
<meta name="keywords" content="pl_news,coronavirus,numbers,county,june,22,2020,look,statistics,oneida" />
<meta http-equiv="content-language" content="en-US" />
<meta name="viewport" content="width=device-width">
<meta name="robots" content="max-snippet:160, max-image-preview:large, max-video-preview:10">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=202002">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=202002">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=202002">
<link rel="manifest" href="/site.webmanifest?v=202002">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=202002" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=202002">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="theme-color" content="#ffffff">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="video.other">
<meta property="og:title" content="Coronavirus numbers by county: June 22, 2020">
<meta property="og:description" content="A look at the most updated coronavirus statistics in Oneida Herkimer and Otsego counties.">
<meta property="og:url" content="https://www.onenewspage.us/video/20200622/13134932/Coronavirus-numbers-by-county-June-22-2020.htm">
<meta property="og:site_name" content="One News Page [US]">
<meta property="og:updated_time" content="1592863724">
<meta property="og:image" content="https://video.newsserve.net/v/20200622/7648505-Coronavirus-numbers-by-county-June-22-2020_hires.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="700">
<meta property="og:image:height" content="394">
<meta property="og:image:alt" content="Coronavirus numbers by county: June 22, 2020">
<meta property="fb:admins" content="1031771666">
<meta property="fb:app_id" content="120685644661983">
<meta property="fb:pages" content="221369294711">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@OneNewsPage_US">
<meta property="twitter:url" content="https://www.onenewspage.us/video/20200622/13134932/Coronavirus-numbers-by-county-June-22-2020.htm">
<meta property="twitter:title" content="Coronavirus numbers by county: June 22, 2020">
<meta property="twitter:description" content="Coronavirus numbers by county: June 22, 2020: A look at the most updated coronavirus statistics in.. News video on One News Page[US] on Monday, 22 June 2020">
<meta property="twitter:image" content="https://video.newsserve.net/v/20200622/7648505-Coronavirus-numbers-by-county-June-22-2020_hires.jpg">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.onenewspage.us/video/20200622/13134932/Coronavirus-numbers-by-county-June-22-2020.htm">
<link rel="amphtml" href="https://m.onenewspage.us/video/20200622/13134932/Coronavirus-numbers-by-county-June-22-2020.htm">
<link rel="image_src" href="https://video.newsserve.net/v/20200622/7648505-Coronavirus-numbers-by-county-June-22-2020_hires.jpg">
<link rel="videothumbnail" href="https://video.newsserve.net/v/20200622/7648505-Coronavirus-numbers-by-county-June-22-2020_hires.jpg" type="image/jpeg">
<link rel="search" type="application/opensearchdescription+xml" title="One News Page" href="/search.xml">
<link rel="alternate" type="application/rss+xml" href="https://www.onenewspage.com/topnewsRSS.php" title="Latest News on One News Page [US] - Top headlines">
<link rel="stylesheet" type="text/css" href="https://www.onenewspage.com/onp20200612.css">
<script type="text/javascript">
 window._mNHandle = window._mNHandle || {};
 window._mNHandle.queue = window._mNHandle.queue || [];
 medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CUFKPIP8" async="async"></script>
</head>
<body>
<script type="text/javascript">google_analytics_uacct="UA-3293590-3";</script>
<script async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount','UA-3293590-3']);
_gaq.push(['_trackPageview']);
(function() {var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);})();
</script>
<div id="bdiv">
<header>
<table class="tbtable"><tr><td class=tbleft onClick="parent.location='/regionselect.php';"><span class="flagXX" style="padding-left:32px;"> Global &nbsp;<a href="/regionselect.php" REL="nofollow" class="rsicn"></a></span></td><td class="tbright"><span id="locationbar"></span><span id="memberarea"></span></td></tr></table>
<div class="hnd">
<div class="tagline" id="tagline" style="width:960px;text-align:center;padding:12px 0px 2px 0px;"></div>
<table class=hbtable><tr><td class=hboxleft onClick="parent.location='https://www.onenewspage.com/';"><a href="https://www.onenewspage.com/" class="lnb"><span class="logo">One News Page</span><br><span class="tagline" style="padding-left:4px;">Trusted News Discovery Since 2008</span></a></td><td class=hboxcenter onClick="parent.location='https://www.onenewspage.com/';"><img data-src="/images/onpglobe120.png" class="lazyload" style="width: 60px; height: 60px;" alt="One News Page"></td><td class=hboxright><FORM ACTION='/index.php' ID='mainsearchform' class='searchform'><INPUT TYPE=hidden NAME=mode VALUE='QUS'><INPUT TYPE=text CLASS="searchbox sdef" ID="sinp" NAME="qsearch" VALUE=" Search 126 million videos &amp; articles   🔍"><INPUT TYPE=submit CLASS="searchbutton" VALUE=""></FORM><div class="searchsuggest"><div id="soutp"></div></div></td></tr>
</table>
<div style="height:10px;"></div>
<nav id="navdiv"><table class=nbtable><tr><td class="nttd navactive" id="Home" style="background-color:#004090;"><a href="/" class="lnb">HOME</a></td><td class="nttd" id="WorldNews"><a href="/latest/World.htm" class="lnb">WORLD</a></td><td class="nttd" id="SportsNews"><a href="/latest/Sports.htm" class="lnb">SPORTS</a></td><td class="nttd" id="PoliticsNews"><a href="/latest/Politics.htm" class="lnb">POLITICS</a></td><td class="nttd" id="BusinessNews"><a href="/latest/Business.htm" class="lnb">BUSINESS</a></td><td class="nttd" id="People"><a href="/latest/Celebrities.htm" class="lnb">PEOPLE</a></td><td class="nttd" id="ScienceNews"><a href="/latest/Science.htm" class="lnb">SCITECH</a></td></tr></table>
<div class="navd" id="N-Home"><table class="nbtable"><tr><td class="ntd" id="TopStories" style="background-color:#003080;border-top:solid 4px #004090;border-bottom:solid 4px #004090;"><a href="/" class="lnb">Top&nbsp;Stories</a></td><td class="ntd" id="NewsVideos" style="background-color:#003080;border-top:solid 4px #003080;border-bottom:solid 4px #003080;"><a href="/videos.htm" class="lnb">&nbsp;<b>&bull;&nbsp;Video&nbsp;&bull;</b>&nbsp;</a></td><td class="ntd" id="LiveTV" style="background-color:#003080;border-top:solid 4px #004090;border-bottom:solid 4px #004090;"><a href="/liveTV.htm" class="lnb">Live&nbsp;TV</a></td><td class="ntd" id="MovieReviews" style="background-color:#003080;border-top:solid 4px #004090;border-bottom:solid 4px #004090;"><a href="/s/movies/gmr.htm" class="lnb">Movie&nbsp;Reviews</a></td><td class="ntd" id="MostPopular" style="background-color:#003080;border-top:solid 4px #004090;border-bottom:solid 4px #004090;"><a href="/popular.htm" class="lnb">Most&nbsp;Popular</a></td><td class="ntd" id="FrontPage" style="background-color:#003080;border-top:solid 4px #004090;border-bottom:solid 4px #004090;"><a href="/latest/Front+Page.htm" class="lnb">Front&nbsp;Page&nbsp;News</a></td><td class="ntd" id="AllLatest" style="background-color:#003080;border-top:solid 4px #004090;border-bottom:solid 4px #004090;"><a href="/latestnews.htm" class="lnb">Latest</a></td></tr></table></div></nav></div>
<nav class="bctrail" itemscope itemtype="https://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/"><span itemprop="name">One News Page </span></a><meta itemprop="position" content="1" /> &gt; </span><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/videos.htm"><span itemprop="name">News Videos</span></a><meta itemprop="position" content="2" /> &gt; </span><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/video/20200622/13134932/Coronavirus-numbers-by-county-June-22-2020.htm"><span itemprop="name">Coronavirus numbers by county: June 22, 2020</span></a><meta itemprop="position" content="3" /></span></nav>
<div id="ticker">
<div class="ticker-container breakingborder">
<ul>
<div><li><a href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm"><span class="tickercaption breaking">COVID-19</span><span> Coronavirus Outbreak &ndash; <span style="color:#ec0b43;">Latest Media Coverage</span></span></a></li></div>
</ul>
</div>
</div>
</header>
<div style="width: 960px; padding-top: 8px; text-align: center;">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4985447070160925" data-ad-slot="7938997056"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<TABLE class=supertable>
<TR>
<TD CLASS=zc width=130></TD>
<TD ID=mainid valign=top ROWSPAN=2>
<main>
<table class=mtd style="width:660px;">
<tr><td class="t1 at" itemscope itemtype="http://schema.org/VideoObject">
<table class=mtnh>
<tr class="at">
<td class="t1 at">
<h1 itemprop="name">Coronavirus numbers by county: June 22, 2020</h1>
<div id="fb-root" style="display: inline-block;"></div>
<div class="fb-like" style="display:inline-block; margin-bottom:10px; min-height:25px;" data-width="650" data-size="large" data-href="https://www.onenewspage.us/video/20200622/13134932/Coronavirus-numbers-by-county-June-22-2020.htm" data-layout="standard" data-action="recommend" data-show-faces="false" data-share="true"></div>
</td>
</tr>
<tr>
<td class="as">
<meta itemprop="duration" content="">
<meta itemprop="thumbnailUrl" content="https://video.newsserve.net/v/20200622/7648505-Coronavirus-numbers-by-county-June-22-2020_hires.jpg">
<meta itemprop="uploadDate" content="2020-06-22T22:08:44+00:00">
<meta itemprop="embedUrl" content="https://www.onenewspage.com/v/20200622/13134932.htm">
<iframe onload="_gaq.push(['_trackEvent','video_ClipSyndicate','PlayerLoad','/video/20200622/13134932/Coronavirus-numbers-by-county-June-22-2020.htm',13134932]); width=" 660px" height="370px" frameborder="0" marginheight="0" scrolling="no" style="overflow: hidden; width: 660px; height: 370px" src="https://play.syndicaster.tv/v1/widgets/9854f050-9b9c-0133-8f54-7a163e5e80da/playlist.html?pl_length=10&amp;plid=16890&amp;vid=7648505"></iframe>
<div class=lhpt style="margin: 10px 5px 10px 5px; vertical-align:top; font-size: 14px;">Video Credit: WKTV - Published <time class="ta" datetime="2020-06-22T22:08:44+00:00">3 minutes ago</time></div>
<div class="as"><img data-src="https://video.newsserve.net/v/20200622/7648505-Coronavirus-numbers-by-county-June-22-2020_hires.jpg" alt="Coronavirus numbers by county: June 22, 2020" class="vi2 lazyload" style="padding-right:20px;padding-bottom:10px;"><p><b>Coronavirus numbers by county: June 22, 2020</b></p>
<div itemprop="description"><p>A look at the most updated coronavirus statistics in Oneida Herkimer and Otsego counties.</p>
</div>
</div>
</td></tr>
</table>
<table name="SocialSharing" id="ID13134932"><tr><td style="padding-top:6px; padding-right:8px; border-right:1px solid #aaa; color:#666; text-shadow: 0 1px 1px rgba(167, 167, 167, 0.4); text-align:center;"><b id="sharecounter" style="font-size:22px; line-height:0.8;">0</b><br>shares</td><td style="font-size:14px; "><a name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.onenewspage.com%2Fvideo%2F20200622%2F13134932%2FCoronavirus-numbers-by-county-June-22-2020.htm" class="socialfb" rel="nofollow" onClick="_gaq.push(['_trackEvent','SocialSharing_newsvideo','Facebook','/video/20200622/13134932/Coronavirus-numbers-by-county-June-22-2020.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=400,width=665');return false;" target="_blank">Share</a><a name="twitter" href="https://twitter.com/home?status=Coronavirus numbers by county: June 22, 2020 https%3A%2F%2Fwww.onenewspage.com%2Fvideo%2F20200622%2F13134932%2FCoronavirus-numbers-by-county-June-22-2020.htm via @One_News_Page" class="socialtw" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing_newsvideo','Twitter','/video/20200622/13134932/Coronavirus-numbers-by-county-June-22-2020.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=400,width=665');return false;" target="_blank">Tweet</a><a name="pinterest" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.onenewspage.com%2Fvideo%2F20200622%2F13134932%2FCoronavirus-numbers-by-county-June-22-2020.htm&media=https%3A%2F%2Fvideo.newsserve.net%2Fv%2F20200622%2F7648505-Coronavirus-numbers-by-county-June-22-2020_hires.jpg&description=Coronavirus%20numbers%20by%20county%3A%20June%2022%2C%202020" class="socialpi" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Pinterest','/video/20200622/13134932/Coronavirus-numbers-by-county-June-22-2020.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=800,width=950');return false;" target="_blank">Save</a><a name="reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.onenewspage.com%2Fvideo%2F20200622%2F13134932%2FCoronavirus-numbers-by-county-June-22-2020.htm" class="socialrd" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing_newsvideo','Reddit','/video/20200622/13134932/Coronavirus-numbers-by-county-June-22-2020.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=600,width=750');return false;" target="_blank">Post</a><a name="email" href="/cdn-cgi/l/email-protection#ebd4989e89818e889fd6a8849984858a9d82999e98ced9db859e86898e9998ced9db8992ced9db88849e859f92ced8aaced9dba19e858eced9dbd9d9ced9a8ced9dbd9dbd9dbcd89848f92d6839f9f9b98ced8aaced9adced9ad9c9c9cc584858e858e9c989b8a8c8ec5888486ced9ad9d828f8e84ced9add9dbd9dbdbddd9d9ced9addad8dad8dfd2d8d9ced9ada8849984858a9d82999e98c6859e86898e9998c68992c688849e859f92c6a19e858ec6d9d9c6d9dbd9dbc5839f86" class="socialem" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Email','/video/20200622/13134932/Coronavirus-numbers-by-county-June-22-2020.htm']);">Send</a></td></tr><tr><td colspan=2 style="line-height:4px;">&nbsp;</td></tr></table>
<div id="transcript" itemprop="transcript" class="as"><p>Happen.</p>
<p>I'm not saying it's going to happen, but of course you prepare gfx nationwide-- 26- states have seen an increase in cases over the last 14- days.</p>
<p>(seven( of those states seeing a spike of 100% or more -new cases.</p>
<p>Florida reporting more than one thousand positive tests daily for 13- days straight.</p>
<p>And on saturday-- california set a record for its highest daily count since the pandemic started with more than 4-thousand new cases.</p>
<p>End gfx in texas - both austin and san antonio are now two of the top five hotspots in the country.</p>
<p>Nats texas health officials partially blaming the rise on gatherings at beaches, rivers, graduation parties, and bars... twitter video video showing crowds packed inside local pubs - led the state's alcohol and beverage commission to revoke permits for 7 bars - as part of operation 'safe open.'</p>
<p>Both north carolina and texas seeing a surge in hospitalizations over the weekend too.</p>
<p>Nurses from colorado heading to arizona to help with rising cases in hospitals there.</p>
<p>(michelle breese, banner's north medical colorado center in greeley, colorado) they traveled from phoenix to colorado to help us so when the need arose it was just kind of a no-brainer.</p>
<p>In florida - a disturbing new trend.</p>
<p>Florida governor ron desantis our cases are shifting in a radier.</p>
<p>Goverr deasang laal incg t sdgl.itm mimeie-oty.</p>
<p>Mos miatrc, kscane thte dlnyeop, ik msmoryladace alogn meataeutthi n er epicentethevsse matd0oeopwb r,r, yk hllyel help plef edlee avn cuoteaytecel 2'n pws cucouti th eofe nl tuntn teh legitne cases...o hav atal aoneida county...sadlye are tweo ne ..bnursing home rele are also 16 new cases...two of them are nursing home residents.</p>
<p>&amp;lt;&amp;lt;change &gt; there are 16</p>
</div>
<br><br>
<div id="277342967" style="width:660px; heigth:250px; text-align:center; padding: 10px 0 12px 0;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  try {
   window._mNHandle.queue.push(function () {
    window._mNDetails.loadTag("277342967", "600x250", "277342967");
   });
  }
  catch (error) {
  }
 </script>
</div>
<div id="commentsdiv" style="width:100%; min-width:660px; min-height:188px;"><fb:comments href="https://www.onenewspage.us/video/20200622/13134932/Coronavirus-numbers-by-county-June-22-2020.htm" width="656" numposts="8" colorscheme="light" order_by="social"></fb:comments></div>
</td></tr>
<tr><td>
<br>
</td></tr>
<tr><td>
<br>
<h4>Tweets about this</h4>
<table class=mtnh><tr><td class=mtnh><div id="twe0" title="Coronavirus numbers county June" lang="en" style="width:660px;background-image:url('https://cdn.newsserve.net/twitter_background.jpg');"><div id="tw1275164363280846854" class=tweet><img width=48 height=48 data-src="https://pbs.twimg.com/profile_images/665744579346460673/cMcdPDsQ_normal.jpg" alt="AustinLouis5" class="lazyload"><p class=text><a href="https://twitter.com/AustinLouis5" rel="nofollow" target="_blank"><b>Austin Louis</b></a>&nbsp;RT <a href="https://twitter.com/DCGHD" rel="nofollow" target="_blank">@DCGHD</a>: DEFIANCE COUNTY COVID-19 UPDATE
Daily: June 22 2020 at 1:00pm
Weekly: June 7, 2020 to June 13, 2020
Please fully open the graphi…&nbsp;<i>2 hours ago</i></p></div><div id="tw1275164182472687622" class=tweet><img width=48 height=48 data-src="https://pbs.twimg.com/profile_images/1216124924302987265/mCaGWeri_normal.jpg" alt="X4everleafsgirl" class="lazyload"><p class=text><a href="https://twitter.com/X4everleafsgirl" rel="nofollow" target="_blank"><b>x-4everleafsgirl/4everjaysgirl🇨🇦⚾️🏒🥅goleafsgo</b></a>&nbsp;RT <a href="https://twitter.com/MuskokaRegion" rel="nofollow" target="_blank">@MuskokaRegion</a>: While there have been no new cases of coronavirus added to the <a href="https://twitter.com/search?q=%23Muskoka" rel="nofollow" target="_blank">#Muskoka</a> district numbers since two new cases were added…&nbsp;<i>2 hours ago</i></p></div><div id="tw1275156738422050816" class=tweet><img width=48 height=48 data-src="https://pbs.twimg.com/profile_images/926102375147999233/qekbVG8b_normal.jpg" alt="MuskokaRegion" class="lazyload"><p class=text><a href="https://twitter.com/MuskokaRegion" rel="nofollow" target="_blank"><b>MuskokaRegion.com</b></a>&nbsp;While there have been no new cases of coronavirus added to the <a href="https://twitter.com/search?q=%23Muskoka" rel="nofollow" target="_blank">#Muskoka</a> district numbers since two new cases were a… https://t.co/XTM2nBuD1o&nbsp;<i>2 hours ago</i></p></div><div id="tw1275146849578635270" class=tweet><img width=48 height=48 data-src="https://pbs.twimg.com/profile_images/1203768043274461185/540dF0pf_normal.jpg" alt="wspickerman" class="lazyload"><p class=text><a href="https://twitter.com/wspickerman" rel="nofollow" target="_blank"><b>Wendy Spickerman </b></a>&nbsp;Broome County State of <a href="https://twitter.com/search?q=%23Coronavirus" rel="nofollow" target="_blank">#Coronavirus</a>
Before REOPEN look at the numbers
Keeping you <a href="https://twitter.com/search?q=%23INFORMED" rel="nofollow" target="_blank">#INFORMED</a>
As of May 14, 2020, at… https://t.co/Zil2vf29aD&nbsp;<i>3 hours ago</i></p></div><div id="tw1275144833431220225" class=tweet><img width=48 height=48 data-src="https://pbs.twimg.com/profile_images/1151981022696955904/_7W-6IYU_normal.jpg" alt="topo_tron" class="lazyload"><p class=text><a href="https://twitter.com/topo_tron" rel="nofollow" target="_blank"><b>LIBORIO</b></a>&nbsp;RT <a href="https://twitter.com/KENS5" rel="nofollow" target="_blank">@KENS5</a>: Bexar County's new mask order will take effect tomorrow as coronavirus cases and hospitalizations skyrocket in San Antonio and T…&nbsp;<i>3 hours ago</i></p></div><div id="tw1275129473529085953" class=tweet><img width=48 height=48 data-src="https://pbs.twimg.com/profile_images/1146114486790582272/s3x1nccS_normal.png" alt="health_stark" class="lazyload"><p class=text><a href="https://twitter.com/health_stark" rel="nofollow" target="_blank"><b>Stark County Health Department</b></a>&nbsp;June 22, 2020 COVID-19 Cumulative Numbers
Stark County:
957 Cases (15 additional since yesterday)
187 Hospitalizati… https://t.co/4u4HkJQyei&nbsp;<i>4 hours ago</i></p></div><div id="tw1275112656777760768" class=tweet><img width=48 height=48 data-src="https://pbs.twimg.com/profile_images/1190246346734874625/U56cXWNY_normal.jpg" alt="DCGHD" class="lazyload"><p class=text><a href="https://twitter.com/DCGHD" rel="nofollow" target="_blank"><b>Defiance Co. Health</b></a>&nbsp;DEFIANCE COUNTY COVID-19 UPDATE
Daily: June 22 2020 at 1:00pm
Weekly: June 7, 2020 to June 13, 2020
Please fully op… https://t.co/LtSWU8746Q&nbsp;<i>5 hours ago</i></p></div><div id="tw1275096724969848834" class=tweet><img width=48 height=48 data-src="https://pbs.twimg.com/profile_images/743111422272475136/sfoChz5q_normal.jpg" alt="capgaznews" class="lazyload"><p class=text><a href="https://twitter.com/capgaznews" rel="nofollow" target="_blank"><b>Capital Gazette</b></a>&nbsp;June 22: Anne Arundel County adds 12 coronavirus cases; positive test rate hits 5.41% as numbers continue to declin… https://t.co/4MvEP1xiqc&nbsp;<i>6 hours ago</i></p></div></div></td></tr>
</table>
</td></tr>
<tr>
<td>
<br>
<a name="relatedvideos"></a>
<h4>Related videos from verified sources</h4>
<table class=mtnh>
<tr>
<td class="vc" onclick="top.location.href='/video/20200622/13134718/Increased-transmissions-and-more-testing-contributing-to-higher.htm'">
<div class="vpd"><img data-src="https://video.newsserve.net/300/v/20200622/2006222128-Increased-transmissions-and-more-testing-contributing-to-higher.jpg" alt="Increased transmissions and more testing contributing to higher coronavirus numbers in L.A. County, health director says [Video]" class="vi300l lazyload"><p class="vpdsc" style="min-height:180px;"><a href="/video/20200622/13134718/Increased-transmissions-and-more-testing-contributing-to-higher.htm" class="lnb f16">Increased transmissions and more testing contributing to higher coronavirus numbers in L.A. County, health director says</a><br><br>Los Angeles County officials reported 2,055 new coronavirus cases on Saturday — one of the highest one-day increases for the county.</p><div class="vpdsc" style="text-align:center; padding:0;"><svg style="float:left;height:26px;vertical-align:top;padding:0px 10px 0 0;position:relative;top:-1px;" viewBox="0 0 200 200"><circle cx="100" cy="100" r="90" fill="none" stroke-width="15" stroke="#2090d0"></circle><circle cx="100" cy="100" r="80" fill="none" stroke-width="10" stroke="#fff"></circle><polygon points="70, 55 70, 145 145, 100" fill="#fff"></polygon></svg><span class="vpc" style="float:left;">Credit: KTLA &nbsp;&nbsp;&nbsp; Duration: 03:09</span><span class="vpc" style="float:right;">Published <time class="ta" datetime="2020-06-22T21:29:13+00:00">42 minutes ago</time></span></div></div></td></tr>
<tr><td class="vcs"></td></tr>
<tr>
<td class="vc" onclick="top.location.href='/video/20200622/13134686/COVID-19-cases-in-Clark-County-June.htm'">
<div class="vpd"><img data-src="https://video.newsserve.net/300/v/20200622/2006222112-COVID-19-cases-in-Clark-County-June.jpg" alt="COVID-19 cases in Clark County | June 22 [Video]" class="vi300l lazyload"><p class="vpdsc" style="min-height:180px;"><a href="/video/20200622/13134686/COVID-19-cases-in-Clark-County-June.htm" class="lnb f16">COVID-19 cases in Clark County | June 22</a><br><br>The Southern Nevada Health District updated its COVID-19 numbers this morning. In Clark County, there are now 288 new COVID-19 cases and 2 new deaths.</p><div class="vpdsc" style="text-align:center; padding:0;"><svg style="float:left;height:26px;vertical-align:top;padding:0px 10px 0 0;position:relative;top:-1px;" viewBox="0 0 200 200"><circle cx="100" cy="100" r="90" fill="none" stroke-width="15" stroke="#2090d0"></circle><circle cx="100" cy="100" r="80" fill="none" stroke-width="10" stroke="#fff"></circle><polygon points="70, 55 70, 145 145, 100" fill="#fff"></polygon></svg><span class="vpc" style="float:left;">Credit: KTNV Channel 13 Las Vegas &nbsp;&nbsp;&nbsp; Duration: 00:19</span><span class="vpc" style="float:right;">Published <time class="ta" datetime="2020-06-22T21:20:14+00:00">51 minutes ago</time></span></div></div></td></tr>
<tr><td class="vcs"></td></tr>
<tr>
<td class="vc" onclick="top.location.href='/video/20200622/13134240/Kern-County-Health-Department-Coronavirus-Update-June-22.htm'">
<div class="vpd"><img data-src="https://video.newsserve.net/300/v/20200622/2006221752-Kern-County-Health-Department-Coronavirus-Update-June-22.jpg" alt="Kern County Health Department Coronavirus Update: June 22, 2020 [Video]" class="vi300l lazyload"><p class="vpdsc" style="min-height:180px;"><a href="/video/20200622/13134240/Kern-County-Health-Department-Coronavirus-Update-June-22.htm" class="lnb f16">Kern County Health Department Coronavirus Update: June 22, 2020</a><br><br>Kern County Health Department is holding an update on the county's response to the COVID-19 outbreak.</p><div class="vpdsc" style="text-align:center; padding:0;"><svg style="float:left;height:26px;vertical-align:top;padding:0px 10px 0 0;position:relative;top:-1px;" viewBox="0 0 200 200"><circle cx="100" cy="100" r="90" fill="none" stroke-width="15" stroke="#2090d0"></circle><circle cx="100" cy="100" r="80" fill="none" stroke-width="10" stroke="#fff"></circle><polygon points="70, 55 70, 145 145, 100" fill="#fff"></polygon></svg><span class="vpc" style="float:left;">Credit: 23ABC News | Bakersfield &nbsp;&nbsp;&nbsp; Duration: 41:55</span><span class="vpc" style="float:right;">Published <time class="ta" datetime="2020-06-22T18:28:12+00:00">4 hours ago</time></span></div></div></td></tr>
<tr><td class="vcs"></td></tr>
</table>
</td>
</tr>
</table>
</main>
</TD>
<TD CLASS=zc></TD>
</TR>
<TR>
<TD CLASS=navbox>
<nav>
<table cellspacing=0><tr><td style="height:10px;"></td></tr>
<tr><td><a target="_blank" href="https://www.facebook.com/OneNewsPage" rel="nofollow"><img data-src="https://www.onenewspage.com/images/fb240.jpg" alt="Follow us on Facebook" class="newsimagemed lazyload" style="width:116px;"></a></td></tr>
</table>
<div class="nc" id="navbox">
<table cellspacing=0><tr><td style="text-align:center"><br><h4><a href="/inthenews.php" style="color:#444;">In the News</a></h4></td></tr><tr><td style="text-align:center;"><a href="/current/mx43610/Manchester-City-F-C-.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/Manchester-City-F-C-_20190130.jpg" alt="Manchester City F.C." class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Manchester City F.C.</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/mzg8t10/Burnley.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/Burnley_20190128.jpg" alt="Burnley" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Burnley</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/m09tqc0/Donald-Trump.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/Donald-Trump_20190129.jpg" alt="Donald Trump" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Donald Trump</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/-nCoV-acute-respiratory-disease_20200215.jpg" alt="Coronavirus disease 2019" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Coronavirus disease 2019</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/mz8k0/Apple-Inc-.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/Apple-Inc-_20190127.jpg" alt="Apple Inc." class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Apple Inc.</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/m60__sj0/Darrell-Wallace-Jr-.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/Darrell-Wallace-Jr-_20190507.jpg" alt="Bubba Wallace" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Bubba Wallace</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/my9950/NASCAR.htm" class="enln"><img data-src="" alt="NASCAR" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>NASCAR</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/m5ns2w60/Justin-Bieber.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/Justin-Bieber_20190128.jpg" alt="Justin Bieber" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Justin Bieber</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/mw0480/World-Health-Organization.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/World-Health-Organization_20190128.jpg" alt="World Health Organization" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>World Health Organization</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/mftl40/Liverpool-F-C-.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/Liverpool-F-C-_20190127.jpg" alt="Liverpool F.C." class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Liverpool F.C.</a><br><br></td></tr>
<tr><td><br><h4>Spotlight 🔦</h4></td></tr><tr><td><a href="/liveTV.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">📺 </span>Live<br>TV</a></td></tr>
<tr><td><a href="/s/movies/gmr.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">🎥</span> Movie Reviews</a></td></tr>
<tr><td><a href="/latestnews.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">📡</span> Live<br>news</a></td></tr>
<tr><td><a href="/topic/COVID_19.htm" class="bbtns">COVID 19</a></td></tr><tr><td><a href="/topic/Supreme_Court.htm" class="bbtns">Supreme Court</a></td></tr><tr><td><a href="/topic/Batman.htm" class="bbtns">Batman</a></td></tr><tr><td><a href="/topic/America.htm" class="bbtns">America</a></td></tr><tr><td><a href="/topic/Theodore_Roosevelt.htm" class="bbtns">Theodore Roosevelt</a></td></tr><tr><td><a href="/topic/Father_s_Day.htm" class="bbtns">Father s Day</a></td></tr></table>
</div>
</nav>
</TD>
<TD CLASS=adtd>
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-4985447070160925" data-ad-slot="2132853467"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-4985447070160925" data-ad-slot="3609586665"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<nav><div style="border:1px solid #ddd;padding:0 3px 0 3px;text-align:center;font-size:14px;width:152px;background:#005090;background:linear-gradient(90deg,#005090,#0068a8);"><br><span style="text-align:center;font-size:13px;color:#eee;"><a href="https://www.onenewspage.com/" target="_top"><img data-src="https://cdn.newsserve.net/onp64b.png" alt="One News Page" class="lazyload" style="width:32px;height:32px;vertical-align:middle;margin:4px;"></a><br>WORTH&nbsp;WATCHING</span><br><br>
<a href="https://www.onenewspage.com/video/20200622/13134749/Burnley-condemn-those-responsible-for-White-lives-matter.htm" target="_top" class="lnb"><img data-src="https://video.newsserve.net/300/v/20200622/2006222125-Burnley-condemn-those-responsible-for-White-lives-matter.jpg" alt="Burnley condemn those responsible for ‘White lives matter’ fly-past at Man City" class="lazyload" style="margin-bottom:4px; width:148px; min-height:86px; "><br>Burnley condemn those responsible for ‘White lives matter’ fly-past at Man City</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20200622/13134320/WH-defends-Trump-use-of-kung-flu.htm" target="_top" class="lnb"><img data-src="https://video.newsserve.net/300/v/20200622/2006221906-WH-defends-Trump-use-of-kung-flu.jpg" alt="WH defends Trump's use of 'kung flu'" class="lazyload" style="margin-bottom:4px; width:148px; min-height:86px; "><br>WH defends Trump's use of 'kung flu'</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20200622/13132626/NASCAR-to-investigate-noose-in-Wallace-garage.htm" target="_top" class="lnb"><img data-src="https://video.newsserve.net/300/v/20200622/2006220801-NASCAR-to-investigate-noose-in-Wallace-garage.jpg" alt="NASCAR to investigate noose in Wallace's garage" class="lazyload" style="margin-bottom:4px; width:148px; min-height:86px; "><br>NASCAR to investigate noose in Wallace's garage</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20200622/13134402/Justin-Bieber-Refutes-Sexual-Assault-Claims-Plans-Legal.htm" target="_top" class="lnb"><img data-src="https://video.newsserve.net/300/v/20200622/1308484937-Justin-Bieber-Refutes-Sexual-Assault-Claims-Plans-Legal.jpg" alt="Justin Bieber Refutes Sexual Assault Claims, Plans Legal Action | Billboard News" class="lazyload" style="margin-bottom:4px; width:148px; min-height:86px; "><br>Justin Bieber Refutes Sexual Assault Claims, Plans Legal Action | Billboard News</a>
<br><br><span style="text-align:left;font-size:13px;color:#eee;"><a href="https://www.onenewspage.com/" target="_top"><img data-src="https://cdn.newsserve.net/onp64b.png" alt="One News Page" class="lazyload" style="width:32px;height:32px;vertical-align:middle;margin:4px;"></a><br></span><br>
</div>
</nav>
</TD>
</TR>
</TABLE>
<footer>
<table class=footerbartable><tr><td class=vspace> </td></tr>
<tr><td class=fbox>Environmentally friendly: One News Page is hosted on servers powered solely by renewable energy</td></tr>
<tr><td class=fbox>&copy; 2020 <A HREF="/" TITLE="One News Page">One News Page</A> Ltd. All Rights Reserved.</td></tr>
<tr><td class=fbox><A HREF="/aboutus.php" TITLE="About One News Page">About us</A>&nbsp; | &nbsp;<A HREF="/contactus.php" TITLE="Contact One News Page">Contact us</A>&nbsp; | &nbsp;<A HREF="/disclaimer.php" TITLE="Disclaimer">Disclaimer</A>&nbsp; | &nbsp;<A HREF="/press.php" TITLE="One News Page Press Releases and Media Information">Press Room</A>&nbsp; | &nbsp;<A HREF="/tc.php" TITLE="Terms and Conditions of Use and Content Accreditation">Terms &amp; Conditions&nbsp; | &nbsp;Content Accreditation</A><BR>
<A HREF="/topnewsRSS.php" TITLE="Top news RSS Feed" CLASS="rssicn">&nbsp;RSS</A>&nbsp; | &nbsp;<A HREF="/newsformywebsite.php" TITLE="News for my website - include news widgets on your site or blog">News for my Website</A>&nbsp; | &nbsp;<A HREF="/searchwidget.php" TITLE="Free news search widget on your website or blog">Free news search widget</A>&nbsp; | &nbsp;<A HREF="/inthenews.php" TITLE="People, places and events currently in the news">In the News</A>&nbsp; | &nbsp;<A HREF="/contentremovalrequest.php" TITLE="Content removal request">DMCA / Content Removal</A>&nbsp; | &nbsp;<A HREF="/tc.php#privacy" TITLE="Privacy and Data Protection Policy">Privacy &amp; Data Protection Policy</A><BR>
How are we doing? <A HREF="/feedback.php" TITLE="Feedback form">Send us your feedback</A>&nbsp; | &nbsp;<a target="_blank" href="https://www.facebook.com/OneNewsPage" rel="nofollow" class="fbicn" title="LIKE One News Page on Facebook"> LIKE us on Facebook</a>&nbsp;&nbsp;<a target="_blank" href="https://twitter.com/One_News_Page" rel="nofollow" class="twicn" title="FOLLOW One News Page on Twitter"> FOLLOW us on Twitter</a>&nbsp;&nbsp;&bull;&nbsp;<a target="_blank" href="https://www.pinterest.com/onenewspage/" rel="nofollow" title="FOLLOW One News Page on Pinterest"> FOLLOW us on Pinterest</a><BR>
One News<sup>&reg;</sup> is a registered trademark of One News Page Ltd.</td></tr>
</table>
</footer>
<script type="text/javascript" src="https://www.onenewspage.com/onp20200618min.js"></script>
<script type="text/javascript" src="https://www.onenewspage.com/lazysizes.min.js"></script>
<script id="pibjs"></script>
<script>
  var pibjsurl='https://www.onenewspage.com/RPC_pibjs.php?u='+encodeURIComponent(top.location.href)+'&t='+Date.now();
  document.getElementById('pibjs').src = pibjsurl;
</script>
<script type="text/javascript">
var cursel=-1;
$(document).ready(function() {$("#sinp").attr("autocomplete","off");$("#sinp").focus(function() {if($("#sinp").val().substring(0,7)==" Search") {$("#sinp").val("");};$("#sinp").removeClass("sdef");cursel=-1;});$("#sinp").blur(function() {$("#soutp").fadeOut(400);});$("#sinp").keydown(function(e) {if(e.which == 8) {SearchText = $("#sinp").val().substring(0, $("#sinp").val().length-1);$("#soutp").load("https://www.onenewspage.com/RPC_kwords.php", { sinp: SearchText });cursel=-1;} else if(e.which == 40) {nav('down');} else if(e.which == 38) {nav('up');} else if(e.which == 13) {if(cursel>=0){fill($("#soutp ul li").eq(cursel).attr("title"));}} else {SearchText = $("#sinp").val() + String.fromCharCode(e.which);$("#soutp").load("https://www.onenewspage.com/RPC_kwords.php", { sinp: SearchText });cursel=-1;}$("#soutp").show();});$(".nbtable > tbody > tr:first > td:last").css("border-right","none");
$("#navdiv").hover(function() {}, function() { $("#Home").find('a').css("color","#ffffff"); $("#Home").css("background-color","#004090");});
$(".nttd:not(a)").click(function() {$(this).unbind("click");desturl=$(this).children("a").attr("href");parent.location=desturl;});
$(".ntd:not(a)").click(function() {$(this).unbind("click");desturl=$(this).children("a").attr("href");parent.location=desturl;});
$(".t1").hover(function() {$(this).toggleClass("t2",true);},function() {$(this).toggleClass("t2",false);});
$(".nr .c1,.nr .s1,.nr .t1 a").click(function() {var thisnid=$(this).closest(".nr").attr("id").substring(2); return ol(thisnid);});$("a[name='kglink']").hover(function() {$(this).css("background-color","#dddddd");},function() {$(this).css("background-color","#eeeeee");});
$("table[name='SocialSharing'] tr td a").click(function() {$.post("/RPC_ssnv.php", {nvid: $(this).closest("table[name='SocialSharing']").attr("id").substring(2), s: $(this).attr("name")}, function(data) {if(data!="") {$("#sharecounter").html(data)};});});
$('time.ta').timeago();
var entrytime=Math.floor(Date.now() / 1000);
var pd=window.performance.timing;
var loadms=pd.domContentLoadedEventStart-pd.fetchStart;
var amplink="https://m.onenewspage.us/video/20200622/13134932/Coronavirus-numbers-by-county-June-22-2020.htm";
var userdate=new Date();
var userdateoptions = { weekday: 'long', year: 'numeric', month: 'long', day: 'numeric' };
$("#tagline").empty().append('<span style="padding: 6px 0px 0px 4px">'+userdate.toLocaleDateString(navigator.language, userdateoptions)+'</span>');

(function(d, s, id) {var js, fjs=d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js=d.createElement(s); js.id=id;js.async=true;js.src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0&appid=177726528911085";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));
window.addEventListener("unload", function(event) {
  var fd = new FormData();
  fd.append('wheight', $(window).height());
  fd.append('wwidth', $(window).width());
  fd.append('loadms', loadms);
  fd.append('docreferrer', document.referrer);
  fd.append('doctitle', document.title);
  fd.append('docurl', top.location.href);
  fd.append('scrolltop', $(window).scrollTop());
  fd.append('servertime', 0.025);
  fd.append('creationtime', 1592863883.4281);
  fd.append('page_m', 'V');
  fd.append('page_i', '13134932-Cli');
  fd.append('page_p', '0');
  fd.append('entrytime', entrytime);
  fd.append('exittime', Math.floor(Date.now()/1000));
  navigator.sendBeacon('https://rpc.onenewspage.com/RPC_e.php', fd);
});
});function fill(thisvalue) {$("#sinp").val(thisvalue);$("#mainsearchform").submit();$("#soutp").hide();}function nav(ndir) {if($("#soutp ul li").size()==0) {cursel=-1;}if(ndir=='up' && cursel>0) {cursel--;} else if(ndir=='down' && cursel<($("#soutp ul li").size()-1)) {cursel++;}$("#soutp ul li").css("background-color","#2090d0");$("#soutp ul li").eq(cursel).css("background-color","#1080c0");}function showpopup(content) {$("body").append("<div class=popupdiv id=popupdiv>"+content+"<\/div>");scroll(0,0);$("#popupdiv").css("top","160px");$("#popupdiv").slideDown(1200);}function closepopup(content) {$("#popupdiv").slideUp(1200);$("#popupdiv").css("top","-200px");$("#popupdiv").html("VOID");}</script>
<script type="text/javascript">
function createDiv(){var e=document.getElementsByTagName("body")[0],o=document.createElement("div");o.setAttribute("id","cookie-law"),o.innerHTML='<p style="position:fixed;bottom:0;text-align:center;width:100%;margin:10px 0 auto;z-index:999;background:#eee;padding-top:20px;padding-bottom:20px;font-size:14px;">We use cookies to deliver this service. By using this site, you consent to our <a href="/tc.php#privacy" rel="nofollow" title="Privacy and Data Protection Policy">privacy</a> and <a href="/tc.php#cookies" rel="nofollow" title="Cookies Policy">cookies</a> policies. <a class="close-cookie-banner" href="javascript:void(0);" onclick="removeMe();"><span style="background:#2090d0;color:#fff;padding:8px;border-radius:8px;webkit-border-radius:8px;moz-border-radius:8px;">Got it</span></a></p>',e.appendChild(o),document.getElementsByTagName("body")[0].className+=" cookiebanner"}function createCookie(e,o,i){if(i){var t=new Date;t.setTime(t.getTime()+24*i*60*60*1e3);var n="; expires="+t.toGMTString()}else var n="";window.dropCookie&&(document.cookie=e+"="+o+n+"; path=/")}function checkCookie(e){for(var o=e+"=",i=document.cookie.split(";"),t=0;t<i.length;t++){for(var n=i[t];" "==n.charAt(0);)n=n.substring(1,n.length);if(0==n.indexOf(o))return n.substring(o.length,n.length)}return null}function eraseCookie(e){createCookie(e,"",-1)}function removeMe(){createCookie(window.cookieName,window.cookieValue,window.cookieDuration);var e=document.getElementById("cookie-law");e.parentNode.removeChild(e)}var dropCookie=!0,cookieDuration=365,cookieName="EUcookie",cookieValue="on";
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script>
var _comscore=_comscore || [];
_comscore.push({ c1: "2", c2: "19293788" });
(function() {
var s=document.createElement("script"), el=document.getElementsByTagName("script")[0]; s.async=true;
s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=19293788&cv=2.0&cj=1" />
</noscript>
<script type="text/javascript">
var _qevents=_qevents || [];
(function() {var elem=document.createElement('script');elem.src="https://secure.quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();
_qevents.push({qacct:"p-bd2hUjN1_kgv6"});
</script>
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-bd2hUjN1_kgv6.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.onenewspage.com/",
"name": "One News Page "
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.onenewspage.com/videos.htm",
"name": "News Videos"
}
},
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.onenewspage.com/video/20200622/13134932/Coronavirus-numbers-by-county-June-22-2020.htm",
"name": "Coronavirus numbers by county: June 22, 2020"
}
}]
}</script>
<script type="application/ld+json">
{"@context": "https://schema.org","@type": "WebPage","name": "Coronavirus numbers by county: June 22, 2020","description": "A look at the most updated coronavirus statistics in Oneida Herkimer and Otsego counties.","publisher": {"@type": "Organization","name": "One News Page"}}
</script>
</div></body></html>
