<!DOCTYPE html>
<html lang="en-US">
<head>
<title>🇺🇸 USA convoy for freedom organiser has a - One News Page VIDEO</title>
<link rel="canonical" href="https://www.onenewspage.com/video/20220224/14398361/🇺🇸-USA-convoy-for-freedom-organiser-has.htm">
<meta name="description" content="🇺🇸 USA convoy for freedom organiser has a message for Biden: Share this everywhere. Video is.. News video on One News Page on Thursday, 24 February 2022">
<meta name="keywords" content="usa,convoy,freedom,organiser,message,biden,share,everywhere,video,national">
<meta name="viewport" content="width=device-width">
<meta name="robots" content="max-snippet:160, max-image-preview:large, max-video-preview:10">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#0060a0">
<meta name="apple-mobile-web-app-title" content="One News Page">
<meta name="application-name" content="One News Page">
<meta name="msapplication-TileColor" content="#eeeeee">
<meta name="theme-color" content="#eeeeee">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="🇺🇸 USA convoy for freedom organiser has a message for Biden">
<meta property="og:description" content="Share this everywhere. Video is deploying the national guard to DC all meant for the truckers convoy. That is why Biden declared the National Emergency Act just">
<meta property="og:url" content="https://www.onenewspage.com/video/20220224/14398361/🇺🇸-USA-convoy-for-freedom-organiser-has.htm">
<meta property="og:site_name" content="One News Page">
<meta property="og:updated_time" content="1645673127">
<meta property="article:publisher" content="https://www.facebook.com/OneNewsPage">
<meta property="article:published_time" content="1645673127">
<meta property="article:modified_time" content="1645673127">
<meta property="og:image" content="https://video.newsserve.net/v/20220224/1645673127-🇺🇸-USA-convoy-for-freedom-organiser-has_hires.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="672">
<meta property="og:image:alt" content="🇺🇸 USA convoy for freedom organiser has a message for Biden">
<meta property="fb:admins" content="1031771666">
<meta property="fb:app_id" content="177726528911085">
<meta property="fb:pages" content="221369294711">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@One_News_Page">
<meta property="twitter:url" content="https://www.onenewspage.com/video/20220224/14398361/🇺🇸-USA-convoy-for-freedom-organiser-has.htm">
<meta property="twitter:title" content="🇺🇸 USA convoy for freedom organiser has a message for Biden">
<meta property="twitter:description" content="🇺🇸 USA convoy for freedom organiser has a message for Biden: Share this everywhere. Video is.. News video on One News Page on Thursday, 24 February 2022">
<meta property="twitter:image" content="https://video.newsserve.net/v/20220224/1645673127-🇺🇸-USA-convoy-for-freedom-organiser-has_hires.jpg">
<link rel="image_src" href="https://video.newsserve.net/v/20220224/1645673127-🇺🇸-USA-convoy-for-freedom-organiser-has_hires.jpg">
<link rel="videothumbnail" href="https://video.newsserve.net/v/20220224/1645673127-🇺🇸-USA-convoy-for-freedom-organiser-has_hires.jpg" type="image/jpeg">
<meta property="video:duration" content="119">
<link rel="search" type="application/opensearchdescription+xml" title="One News Page" href="/search.xml">
<link rel="alternate" type="application/rss+xml" href="https://www.onenewspage.com/topnewsRSS.php" title="Latest News on One News Page - Top headlines">
<link rel="stylesheet" type="text/css" href="https://www.onenewspage.com/fonts/fontawesome-free/css/20210419.min.css">
<link rel="stylesheet" type="text/css" href="https://www.onenewspage.com/css/20210601onp.css">
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.onenewspage.com",
"name": "Home"
}
}
,{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.onenewspage.com/videos.htm",
"name": "Video"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.onenewspage.com/video/20220224/14398361/🇺🇸-USA-convoy-for-freedom-organiser-has.htm",
"name": "🇺🇸 USA convoy for freedom organiser has a message for Biden"
}
}
]
}</script>
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"NewsArticle","headline":"🇺🇸 USA convoy for freedom organiser has a message for Biden","description": "Share this everywhere. Video is deploying the national guard to DC all meant for the truckers convoy. That is why Biden declared the National Emergency Act just","url":"https://www.onenewspage.com/video/20220224/14398361/🇺🇸-USA-convoy-for-freedom-organiser-has.htm","image":"https://video.newsserve.net/v/20220224/1645673127-🇺🇸-USA-convoy-for-freedom-organiser-has_hires.jpg","thumbnailUrl":"https://video.newsserve.net/v/20220224/1645673127-🇺🇸-USA-convoy-for-freedom-organiser-has_hires.jpg","author":{"@type":"Person","name":"Rumble"},"creator":{"@type":"Organization","name":"Rumble"},"datePublished":"2022-02-24T03:25:27+00:00","dateModified":"2022-02-24T03:25:27+00:00","publisher":{"@type":"Organization","name":"One News Page","logo":{"@type":"ImageObject","url": "https://cdn.newsserve.net/onp_logo_600x60.jpg","width": 600,"height": 60},"url":"https://www.onenewspage.com"},"mainEntityOfPage":{"@type":"WebPage","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"@id":"https://www.onenewspage.com/video/20220224/14398361/🇺🇸-USA-convoy-for-freedom-organiser-has.htm","name": "🇺🇸 USA convoy for freedom organiser has a message for Biden"},"video":{"@type":"VideoObject","name": "🇺🇸 USA convoy for freedom organiser has a message for Biden","image": {"@type": "ImageObject","url": "https://video.newsserve.net/v/20220224/1645673127-🇺🇸-USA-convoy-for-freedom-organiser-has_hires.jpg","height": 672,"width": 1280},"url":"https://www.onenewspage.com/video/20220224/14398361/🇺🇸-USA-convoy-for-freedom-organiser-has.htm","thumbnailUrl": "https://video.newsserve.net/v/20220224/1645673127-🇺🇸-USA-convoy-for-freedom-organiser-has_hires.jpg","embedUrl": "https://www.onenewspage.com/v/20220224/14398361.htm","requiresSubscription": "false","isFamilyFriendly": "true","description": "Share this everywhere. Video is deploying the national guard to DC all meant for the truckers convoy. That is why Biden declared the National Emergency Act just","uploadDate": "2022-02-24T03:25:27+00:00","datePublished": "2022-02-24T03:25:27+00:00","duration": "P119S","publisher":{"@type":"Organization","name":"One News Page","logo":{"@type":"ImageObject","url": "https://cdn.newsserve.net/onp_logo_600x60.jpg","width": 600,"height": 60},"url":"https://www.onenewspage.com"}
}
}
</script>
<script type="application/ld+json">
{"@context": "https://schema.org","@type": "WebPage","name": "🇺🇸 USA convoy for freedom organiser has a message for Biden","description": "Share this everywhere. Video is deploying the national guard to DC all meant for the truckers convoy. That is why Biden declared the National Emergency Act just","publisher": {"@type": "Organization","name": "One News Page"}}
</script>
<script type="application/ld+json">
{"@context": "https://schema.org","@type":"VideoObject","name": "🇺🇸 USA convoy for freedom organiser has a message for Biden","image": {"@type": "ImageObject","url": "https://video.newsserve.net/v/20220224/1645673127-🇺🇸-USA-convoy-for-freedom-organiser-has_hires.jpg","height": 672,"width": 1280},"url":"https://www.onenewspage.com/video/20220224/14398361/🇺🇸-USA-convoy-for-freedom-organiser-has.htm","thumbnailUrl": "https://video.newsserve.net/v/20220224/1645673127-🇺🇸-USA-convoy-for-freedom-organiser-has_hires.jpg","embedUrl": "https://www.onenewspage.com/v/20220224/14398361.htm","requiresSubscription": "false","isFamilyFriendly": "true","description": "Share this everywhere. Video is deploying the national guard to DC all meant for the truckers convoy. That is why Biden declared the National Emergency Act just","uploadDate": "2022-02-24T03:25:27+00:00","datePublished": "2022-02-24T03:25:27+00:00","duration": "P119S","publisher":{"@type":"Organization","name":"One News Page","logo":{"@type":"ImageObject","url": "https://cdn.newsserve.net/onp_logo_600x60.jpg","width": 600,"height": 60},"url":"https://www.onenewspage.com"}
}
</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3293590-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-3293590-3');
</script>

<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="bg-repeat font-family">

<a id="skippy" class="sr-only sr-only-focusable" href="#content">
<div class="container">
<span class="skiplink-text">Skip to main content</span>
</div>
</a>


<div class="wrapper">
<header class="header" style="background: #0068a8; background: radial-gradient(ellipse at center, #2090d0, #0068a8, #005090); min-height: 130px;">
<div class="second-header ">
<div class="container">
<div class="row">
<div class="col-lg-4 order-lg-2">
<div id="main-logo" class="main-logo my-lg-2 text-center">
<a href="/">
<img class="img-fluid" src="/images/2021_onp_logo_212x212.png" style="min-height: 50px; min-width: 50px;" alt="One News Page">
</a>
</div>
</div>
<div class="col-lg-4 order-lg-1">
<div class="social-top-left mb-4 text-center d-none d-lg-block">
<a href="/" class="h1 display-3 text-white mb-1">One News Page</a>
<div class="small text-gray-d font-weight-light" style="letter-spacing: 1.2px;">Trusted News Discovery Since 2008</div>
</div>
<div class="social-top-left mb-3 text-center d-block d-lg-none" style="margin-top:-1rem;">
<a href="/" class="text-white h3 font-weight-normal mb-1">One News Page</a>
<div class="small text-gray-d font-weight-light" style="letter-spacing: 1.2px;">Trusted News Discovery Since 2008</div>
</div>
</div>
<div class="col-lg-4 order-lg-3">
<div class="search-top-right mb-4 text-center d-none d-lg-block w-100">
<div class="text-center pt-2 mt-2">
<div id="edition" class="small text-gray-d font-weight-light text-center" style="letter-spacing: 1.2px;"><span class="fa fa-globe mr-1" aria-hidden="true"></span>Global Edition</div>
<div id="headerdate" class="small text-gray-d font-weight-light text-center" style="letter-spacing: 1.2px;">Thursday, February 24, 2022</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div id="showbacktop" class="full-nav bg-white border-none border-lg-1 border-bottom shadow-b-sm py-0">
<div class="container">
<nav id="main-menu" class="main-menu navbar navbar-expand-lg navbar-light px-2 px-lg-0 py-0">
<a id="showLeftPush" class="navbar-toggler side-hamburger border-1 rounded p-2 my-2" href="#">
<span class="fa fa-bars"></span>
</a>
<button class="navbar-toggler border-1 rounded p-2 my-2" type="button" data-toggle="collapse" data-target="#onpsearchtoggler" aria-controls="onpsearchtoggler" aria-expanded="false" aria-label="Toggle navigation">
<span class="fa fa-search"></span>
</button>
<div id="onpmenu" class="collapse navbar-collapse hover-mode">
<div class="logo-showbacktop">
<a href="/">
<img class="img-fluid" src="/images/2021_onp_logo_212x212.png" alt="One News Page">
</a>
</div>
<ul id="left-main" class="navbar-nav main-nav navbar-uppercase mx-auto first-left-lg-0">
<li class="nav-item">
<a id="drop_home" class="nav-link dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Home</a>
<ul class="dropdown-menu" aria-labelledby="drop_home">
<li>
<a class="dropdown-item" href="/">One News Page Home</a>
</li>
<li class="dropdown-submenu">
<a id="sub_home_1" class="dropdown-item dropdown-toggle" href="/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Editions</a>
<ul class="dropdown-menu" aria-labelledby="sub_home_1">
<li>
<a class="dropdown-item" href="https://www.onenewspage.com">Global</a>
</li>
<li>
<a class="dropdown-item" href="https://www.onenewspage.us">United States</a>
</li>
<li>
<a class="dropdown-item" href="https://www.onenewspage.co.uk">United Kingdom</a>
</li>
<li>
<a class="dropdown-item" href="https://www.newsr.in">India</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="nav-item dropdown">
<a id="drop_news" class="nav-link dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<ul class="dropdown-menu" aria-labelledby="drop_news">
<li>
<a class="dropdown-item" href="/latest/Front+Page.htm">Front Page News</a>
</li>
<li class="dropdown-submenu">
<a id="sub_news_1" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">World</a>
<ul class="dropdown-menu" aria-labelledby="sub_news_1">
<li>
<a class="dropdown-item" href="/latest/World.htm">World News</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Americas.htm">Americas</a>
</li>
<li>
<a class="dropdown-item" href="/latest/US.htm">United States</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Europe.htm">Europe</a>
</li>
<li>
<a class="dropdown-item" href="/latest/UK.htm">United Kingdom</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Asia-Pacific.htm">Asia-Pacific</a>
</li>
<li>
<a class="dropdown-item" href="/latest/India.htm">India</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Australia.htm">Australia</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Africa.htm">Africa</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Middle_East.htm">Middle East</a>
</li>
</ul>
</li>
<li>
<a class="dropdown-item" href="/latest/Politics.htm">Politics</a>
</li>
<li class="dropdown-submenu">
<a id="sub_news_2" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Business</a>
<ul class="dropdown-menu" aria-labelledby="sub_news_2">
<li>
<a class="dropdown-item" href="/latest/Business.htm">Business News</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Markets.htm">Markets</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Money.htm">Money</a>
</li>
<li>
<a class="dropdown-item" href="/s/cryptocurrencies">Cryptocurrencies</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Property.htm">Property / Real Estate</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Legal.htm">Legal</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Press+Releases.htm">Corporate News</a>
</li>
</ul>
</li>
<li class="dropdown-submenu">
<a id="sub_news_3" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Sci Tech</a>
<ul class="dropdown-menu" aria-labelledby="sub_news_3">
<li>
<a class="dropdown-item" href="/latest/Science.htm">Science</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Technology.htm">Technology</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Computer+Industry.htm">IT &amp; Computer Industry</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Internet.htm">Internet</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Automotive.htm">Automotive</a>
</li>
</ul>
</li>
<li>
<a class="dropdown-item" href="/s/climatechange">Climate Change</a>
</li>
<li>
<a class="dropdown-item" href="/inthenews.php">In the News</a>
</li>
<li>
<a class="dropdown-item" href="/allnews.php">All Latest</a>
</li>
</ul>
</li>
<li class="nav-item dropdown">
<a id="drop_sport" class="nav-link dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Sport</a>
<ul class="dropdown-menu" aria-labelledby="drop_sport">
<li>
<a class="dropdown-item" href="/latest/Sports.htm">Sports News</a>
</li>
<li class="dropdown-submenu">
<a id="sub_sport_1" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">U.S. Sports</a>
<ul class="dropdown-menu" aria-labelledby="sub_sport_1">
<li>
<a class="dropdown-item" href="/s/ussports">U.S. Sports News</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/NFL.htm">NFL</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/MLB.htm">MLB</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/MLS.htm">MLS</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/NBA.htm">NBA</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/NHL.htm">NHL</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/NCAA.htm">NCAA</a>
</li>
</ul>
</li>
<li class="dropdown-submenu">
<a id="sub_sport_2" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Football</a>
<ul class="dropdown-menu" aria-labelledby="sub_sport_2">
<li>
<a class="dropdown-item" href="/s/premierleague">British Premier League</a>
</li>
<li>
<a class="dropdown-item" href="/s/championship">British Championship League</a>
</li>
</ul>
</li>
<li>
<a class="dropdown-item" href="/s/F1">Formula 1</a>
</li>
<li>
<a class="dropdown-item" href="/s/cricket">Cricket</a>
</li>
<li>
<a class="dropdown-item" href="/s/tennis">Tennis</a>
</li>
<li>
<a class="dropdown-item" href="/s/golf">Golf</a>
</li>
</ul>
</li>
<li class="nav-item dropdown">
<a id="drop_lifestyle" class="nav-link dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Lifestyle</a>
<ul class="dropdown-menu" aria-labelledby="drop_lifestyle">
<li>
<a class="dropdown-item" href="/latest/Lifestyle.htm">Lifestyle News</a>
</li>
<li class="dropdown-submenu">
<a id="sub_entertainment_1" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Entertainment</a>
<ul class="dropdown-menu" aria-labelledby="sub_entertainment_1">
<li>
<a class="dropdown-item" href="/latest/Entertainment.htm">Entertainment News</a>
</li>
<li>
<a class="dropdown-item" href="/s/movies">Movies</a>
</li>
<li>
<a class="dropdown-item" href="/s/movies/gmr.htm">Graham's Movie Reviews</a>
</li>
</ul>
</li>
<li>
<a class="dropdown-item" href="/latest/Health.htm">Health</a>
</li>
<li>
<a class="dropdown-item" href="/s/beauty">Beauty</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Celebrities.htm">Celebrities</a>
</li>
<li>
<a class="dropdown-item" href="/s/britishroyalfamily">British Royal Family</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Religion.htm">Religion</a>
</li>
</ul>
</li>
<li class="nav-item dropdown">
<a id="drop_video" class="nav-link active dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Video</a>
<ul class="dropdown-menu" aria-labelledby="drop_video">
<li class="dropdown-submenu">
<a id="sub_video_1" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Live TV</a>
<ul class="dropdown-menu" aria-labelledby="sub_video_1">
<li>
<a class="dropdown-item" href="/liveTV/Sky_News.htm">Sky News</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/Al_Jazeera.htm">Al Jazeera</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/Euronews.htm">Euronews</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/GB_News.htm">GB News</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/CNA.htm">CNA</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/France_24.htm">France 24</a>
 </li>
<li>
<a class="dropdown-item" href="/liveTV/DW_News.htm">DW News</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/ABC_News.htm">ABC News</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/Bloomberg.htm">Bloomberg</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/NASA.htm">NASA</a>
</li>
</ul>
</li>
<li class="dropdown-submenu">
<a id="sub_video_2" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Studios</a>
<ul class="dropdown-menu" aria-labelledby="sub_video_2">
<li>
<a class="dropdown-item" href="/videoreports/ABC_Action_News.htm">ABC Action News</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Al_Jazeera_English.htm">Al Jazeera English</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/AmazeLab.htm">AmazeLab</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/AutoMotions.htm">AutoMotions</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Bang_Media.htm">Bang Media</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Billboard_News.htm">Billboard News</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Bleacher_Report_AOL.htm">Bleacher Report AOL</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/CBS_2_New_York.htm">CBS 2 New York</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Cerise_Media_English.htm">Cerise Media English</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Cover_Video_STUDIO.htm">Cover Video STUDIO</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Euronews_English.htm">Euronews English</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/FRANCE_24_English.htm">FRANCE 24 English</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Geo_Beats.htm">Geo Beats</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/HT_Digital_Content.htm">HT Digital Content</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/HuffPost_NOW_News.htm">HuffPost NOW News</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Market_News_Video.htm">Market News Video</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Newsflare_STUDIO.htm">Newsflare STUDIO</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/ODN.htm">ODN</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Oneindia.htm">Oneindia</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/PA_Press_Association_STUDIO.htm">PA - Press Association STUDIO</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Reuters_-_Politics.htm">Reuters - Politics</a>
</li>
<li>
 <a class="dropdown-item" href="/videoreports/Reuters_-_Sports.htm">Reuters - Sports</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Reuters_Studio.htm">Reuters Studio</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Teaser_Trailer.htm">Teaser Trailer</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/TED.htm">TED</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/The_New_York_Times.htm">The New York Times</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/The_Street.htm">The Street</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/TomoNews_US.htm">TomoNews US</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/USA_Today_News_(International).htm">USA Today News (International)</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Veuer.htm">Veuer</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Wibbitz_Top_Stories.htm">Wibbitz Top Stories</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Wochit_Business.htm">Wochit Business</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Wochit_Entertainment.htm">Wochit Entertainment</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Wochit_News.htm">Wochit News</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Wochit_Tech.htm">Wochit Tech</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Yahoo_News.htm">Yahoo News</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="nav-item dropdown">
<a id="drop_trending" class="nav-link dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Trending</a>
<ul class="dropdown-menu" aria-labelledby="drop_trending">
<li>
<a class="dropdown-item pl-2" href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm"><img src="/images/lazy-empty.png" data-src="/images/trending_coronavirus-pandemic.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Coronavirus Pandemic"><span class="align-middle ml-1">Coronavirus Pandemic</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/m12t70/Ukraine.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Ukraine_20190125.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Ukraine"><span class="align-middle ml-1">Ukraine</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/m39180/Vladimir-Putin.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Vladimir-Putin_20190128.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Vladimir Putin"><span class="align-middle ml-1">Vladimir Putin</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mh_2730/Donbass.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Donbass_20190117.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Donbas"><span class="align-middle ml-1">Donbas</span></a>
</li>
 <li>
<a class="dropdown-item pl-2" href="/current/mrnv70/United-Nations-Security-Council.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/United-Nations-Security-Council_20190127.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="United Nations Security Council"><span class="align-middle ml-1">United Nations Security Council</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/m43ns20/Kiev.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Kiev_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Kyiv"><span class="align-middle ml-1">Kyiv</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mh5430/Germany.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Germany_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Germany"><span class="align-middle ml-1">Germany</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mdws40/Moscow.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Moscow_20190128.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Moscow"><span class="align-middle ml-1">Moscow</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mfjf50/New-Jersey.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/New-Jersey_20190123.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="New Jersey"><span class="align-middle ml-1">New Jersey</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mlljplg0/Instagram.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Instagram_20190130.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Instagram"><span class="align-middle ml-1">Instagram</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/m3w210/Associate-Justice-of-the-Supreme-Court-of-the-United-States.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Associate-Justice-of-the-Supreme-Court-of-the-United-States_20190117.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Associate Justice of the Supreme Court of the United States"><span class="align-middle ml-1">Associate Justice of the Supreme Court of the United States</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/m7f510/Britney-Spears.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Britney-Spears_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Britney Spears"><span class="align-middle ml-1">Britney Spears</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/m1zs70/Supreme-Court-of-the-United-States.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Supreme-Court-of-the-United-States_20190127.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Supreme Court of the United States"><span class="align-middle ml-1">Supreme Court of the United States</span></a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Texas.htm">Texas</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Ukrainian.htm">Ukrainian</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Senate.htm">Senate</a>
</li>
 <li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Tory.htm">Tory</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Queen_Elizabeth.htm">Queen Elizabeth</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Chair.htm">Chair</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Mets.htm">Mets</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Donda_2.htm">Donda 2</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Stroman.htm">Stroman</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Megan.htm">Megan</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Phil_Mickelson.htm">Phil Mickelson</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/NATO.htm">NATO</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Manhattan_DA.htm">Manhattan DA</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Eric_Adams.htm">Eric Adams</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/David.htm">David</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Winter_Storm_Warning.htm">Winter Storm Warning</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Elizabeth_II.htm">Elizabeth II</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Kemba.htm">Kemba</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Lauren_Wood.htm">Lauren Wood</a>
</li>
</ul>
</li>
<li class="nav-item">
<a class="nav-link" href="#" data-toggle="collapse" data-target="#onpsearchtoggler" aria-controls="onpsearchtoggler" aria-expanded="false" aria-label="Toggle search">
Search<i class="fa fa-search ml-2"></i>
</a>
</li>
</ul>
</div>
</nav>
<div class="collapse navbar-collapse" id="onpsearchtoggler">
<div class="col-12 py-2">
<form class="form-inline" method="get" action="/search.php" role="search">
<div class="input-group w-100 bg-white">
<input type="text" name="search" class="form-control border border-right-0" placeholder="Search 159 million videos and news articles..." aria-label="search">
<div class="input-group-prepend bg-light-dark">
<button class="btn bg-transparent border-left-0 input-group-text border" type="submit">
<i class="fa fa-search"></i>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="mobile-side">
<a href="#" class="back-menu">
<span class="hamburger-icon open">
<span></span>
<span></span>
<span></span>
<span></span>
</span>
</a>
<nav id="mobile-menu" class="menu-mobile d-flex flex-column push push-left shadow-r-sm bg-white">
<div class="mobile-content mb-auto">
<div class="logo-sidenav p-2">
<a href="/">
<img src="/images/2021_onp_logo_212x212.png" class="img-fluid" alt="One News Page Logo" style="width: 12vw;">
</a>
</div>
<div class="logo-sidenav small pb-3">
<div class="small text-gray-4 font-weight-light text-center"><span class="fa fa-globe mr-1" aria-hidden="true"></span>Global Edition</div>
<div id="side_headerdate" class="small text-gray-4 font-weight-light text-center" style="letter-spacing: 1.2px;">Thursday, February 24, 2022</div>
</div>
<div class="sidenav-menu">
<nav class="navbar navbar-inverse">
<ul id="side-menu" class="nav navbar-nav list-group list-unstyled side-link">
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_home">Home</a>
<ul class="dropdown-menu" aria-labelledby="side_drop_home" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/">One News Page Home</a>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_home_1">Editions</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_home_1" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="https://www.onenewspage.com">Global</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="https://www.onenewspage.us">United States</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="https://www.onenewspage.co.uk">United Kingdom</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="https://www.newsr.in">India</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_news">News</a>
<ul class="dropdown-menu" aria-labelledby="side_drop_news" role="menu">
<li class="menu-item nav-item">
<a href="/latest/Front+Page.htm" class="dropdown-item">Front Page News</a>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_news_1">World</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_news_1" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/World.htm">World News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Americas.htm">Americas</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/US.htm">United States</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Europe.htm">Europe</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/UK.htm">United Kingdom</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Asia-Pacific.htm">Asia-Pacific</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/India.htm">India</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Australia.htm">Australia</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Africa.htm">Africa</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Middle_East.htm">Middle East</a>
</li>
</ul>
</li>
<li class="menu-item nav-item">
<a href="/latest/Politics.htm" class="dropdown-item">Politics</a>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_news_2">Business</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_news_2" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Business.htm">Business News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Markets.htm">Markets</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Money.htm">Money</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/cryptocurrencies.htm">Cryptocurrencies</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Property.htm">Property / Real Estate</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Legal.htm">Legal</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Press+Releases.htm">Corporate News</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_news_3">Sci Tech</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_news_3" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Science.htm">Science</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Technology.htm">Technology</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Computer+Industry.htm">IT &amp; Computer Industry</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Internet.htm">Internet</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Automotive.htm">Automotive</a>
</li>
</ul>
</li>
<li class="menu-item nav-item">
<a href="/s/climatechange" class="dropdown-item">Climate Change</a>
</li>
<li class="menu-item nav-item">
<a href="/inthenews.php" class="dropdown-item">In the News</a>
</li>
<li class="menu-item nav-item">
<a href="/allnews.php" class="dropdown-item">All Latest</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_sport">Sport</a>
 <ul class="dropdown-menu" aria-labelledby="side_drop_sport" role="menu">
<li class="menu-item nav-item">
<a href="/latest/Sports.htm" class="dropdown-item">Sports News</a>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_sport_1">U.S. Sports</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_sport_1" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports">U.S. Sports News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/NFL.htm">NFL</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/MLB.htm">MLB</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/MLS.htm">MLS</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/NBA.htm">NBA</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/NHL.htm">NHL</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/NCAA.htm">NCAA</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_sport_2">Football</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_sport_2" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/premierleague">British Premier League</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/championship">British Championship League</a>
</li>
</ul>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/F1">Formula 1</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/cricket">Cricket</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/tennis">Tennis</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/golf">Golf</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_lifestyle">Lifestyle</a>
<ul class="dropdown-menu" aria-labelledby="side_drop_lifestyle" role="menu">
<li class="menu-item nav-item">
<a href="/latest/Lifestyle.htm" class="dropdown-item">Lifestyle News</a>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_entertainment_1">Entertainment</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_entertainment_1" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Entertainment.htm">Entertainment News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/movies">Movies</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/movies/gmr.htm">Graham's Movie Reviews</a>
</li>
</ul>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Health.htm">Health</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/beauty">Beauty</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Celebrities.htm">Celebrities</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/britishroyalfamily">British Royal Family</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Religion.htm">Religion</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_video">Video</a>
<ul class="dropdown-menu" aria-labelledby="side_drop_video" role="menu">
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_video_1">Live TV</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_video_1" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/Sky_News.htm">Sky News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/Al_Jazeera.htm">Al Jazeera</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/Euronews.htm">Euronews</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/GB_News.htm">GB News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/CNA.htm">CNA</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/France_24.htm">France 24</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/DW_News.htm">DW News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/ABC_News.htm">ABC News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/Bloomberg.htm">Bloomberg</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/NASA.htm">NASA</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_video_2">Studios</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_video_2" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/ABC_Action_News.htm">ABC Action News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Al_Jazeera_English.htm">Al Jazeera English</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/AmazeLab.htm">AmazeLab</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/AutoMotions.htm">AutoMotions</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Bang_Media.htm">Bang Media</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Billboard_News.htm">Billboard News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Bleacher_Report_AOL.htm">Bleacher Report AOL</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/CBS_2_New_York.htm">CBS 2 New York</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Cerise_Media_English.htm">Cerise Media English</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Cover_Video_STUDIO.htm">Cover Video STUDIO</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Euronews_English.htm">Euronews English</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/FRANCE_24_English.htm">FRANCE 24 English</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Geo_Beats.htm">Geo Beats</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/HT_Digital_Content.htm">HT Digital Content</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/HuffPost_NOW_News.htm">HuffPost NOW News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Market_News_Video.htm">Market News Video</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Newsflare_STUDIO.htm">Newsflare STUDIO</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/ODN.htm">ODN</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Oneindia.htm">Oneindia</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/PA_Press_Association_STUDIO.htm">PA - Press Association STUDIO</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Reuters_-_Politics.htm">Reuters - Politics</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Reuters_-_Sports.htm">Reuters - Sports</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Reuters_Studio.htm">Reuters Studio</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Teaser_Trailer.htm">Teaser Trailer</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/TED.htm">TED</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/The_New_York_Times.htm">The New York Times</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/The_Street.htm">The Street</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/TomoNews_US.htm">TomoNews US</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/USA_Today_News_(International).htm">USA Today News (International)</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Veuer.htm">Veuer</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Wibbitz_Top_Stories.htm">Wibbitz Top Stories</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Wochit_Business.htm">Wochit Business</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Wochit_Entertainment.htm">Wochit Entertainment</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Wochit_News.htm">Wochit News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Wochit_Tech.htm">Wochit Tech</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Yahoo_News.htm">Yahoo News</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_trending">Trending</a>
<ul class="dropdown-menu" aria-labelledby="side_drop_trending" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm"><img src="/images/lazy-empty.png" data-src="/images/trending_coronavirus-pandemic.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Coronavirus Pandemic"><span class="align-middle ml-1">Coronavirus Pandemic</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/m12t70/Ukraine.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Ukraine_20190125.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Ukraine"><span class="align-middle ml-1">Ukraine</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/m39180/Vladimir-Putin.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Vladimir-Putin_20190128.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Vladimir Putin"><span class="align-middle ml-1">Vladimir Putin</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mh_2730/Donbass.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Donbass_20190117.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Donbas"><span class="align-middle ml-1">Donbas</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mrnv70/United-Nations-Security-Council.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/United-Nations-Security-Council_20190127.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="United Nations Security Council"><span class="align-middle ml-1">United Nations Security Council</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/m43ns20/Kiev.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Kiev_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Kyiv"><span class="align-middle ml-1">Kyiv</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mh5430/Germany.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Germany_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Germany"><span class="align-middle ml-1">Germany</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mdws40/Moscow.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Moscow_20190128.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Moscow"><span class="align-middle ml-1">Moscow</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mfjf50/New-Jersey.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/New-Jersey_20190123.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="New Jersey"><span class="align-middle ml-1">New Jersey</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mlljplg0/Instagram.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Instagram_20190130.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Instagram"><span class="align-middle ml-1">Instagram</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/m3w210/Associate-Justice-of-the-Supreme-Court-of-the-United-States.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Associate-Justice-of-the-Supreme-Court-of-the-United-States_20190117.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Associate Justice of the Supreme Court of the United States"><span class="align-middle ml-1">Associate Justice of the Supreme Court of the United States</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/m7f510/Britney-Spears.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Britney-Spears_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Britney Spears"><span class="align-middle ml-1">Britney Spears</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/m1zs70/Supreme-Court-of-the-United-States.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Supreme-Court-of-the-United-States_20190127.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Supreme Court of the United States"><span class="align-middle ml-1">Supreme Court of the United States</span></a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Texas.htm">Texas</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Ukrainian.htm">Ukrainian</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Senate.htm">Senate</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Tory.htm">Tory</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Queen_Elizabeth.htm">Queen Elizabeth</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Chair.htm">Chair</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Mets.htm">Mets</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Donda_2.htm">Donda 2</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Stroman.htm">Stroman</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Megan.htm">Megan</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Phil_Mickelson.htm">Phil Mickelson</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/NATO.htm">NATO</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Manhattan_DA.htm">Manhattan DA</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Eric_Adams.htm">Eric Adams</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/David.htm">David</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Winter_Storm_Warning.htm">Winter Storm Warning</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Elizabeth_II.htm">Elizabeth II</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Kemba.htm">Kemba</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Lauren_Wood.htm">Lauren Wood</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
<div class="mobile-copyright mt-5 text-center small">
<p>&copy; 2008-2022 <a href="/" class="small">One News Page Ltd.</a></p>
<p>All rights reserved.<br>One News<sup>&reg;</sup> is a registered trademark<br>of One News Page Ltd.</p>
</div>
</nav>
</div>

<main id="content">
<div class="container">
<div class="row">
<div class="col-12 ">
<nav aria-label="breadcrumb">
<ol class="breadcrumb u-breadcrumb pt-3 px-0 mb-0 bg-transparent small">
<li class="breadcrumb-item"><a href="https://www.onenewspage.com">Home</a></li>
<li class="breadcrumb-item"><a href="https://www.onenewspage.com/videos.htm">Video</a></li>
<li class="breadcrumb-item active d-none d-md-block" aria-current="page">🇺🇸 USA convoy for freedom organiser has a message for Biden</li>
</ol>
</nav>
</div>
<div class="col-12 mt-1 mb-4">
<div class="embed-responsive embed-responsive-16by9" style="background-image:url(''); background-size:cover;">

<iframe class="embed-responsive-item" id="rumbleplayer" src="https://rumble.com/embed/vt2yl6?pub=75zn/?autoplay=false" allowfullscreen></iframe>

</div>
</div>

<div class="col-md-8">
<div class="post-title mb-5">
<h1 class="entry-title display-4 display-2-lg mt-2">🇺🇸 USA convoy for freedom organiser has a message for Biden</h1>
<div class="post-atribute mb-3">
<div class="my-4 text-muted small">
<div class="my-1">Credit: Rumble</div>
<span class="mt-2">
<span class="d-none d-sm-inline-block">Duration: </span><span class="badge badge-pill badge-muted px-2 py-1">01:59s</span>
</span>
<span class="ml-2 ml-md-3">
<span class="fa fa-clock mr-1"></span><time class="ta" datetime="2022-02-24T03:25:27+00:00">24 Feb 2022</time>
</span>
<span class="ml-2 ml-md-3">
<span class="fa fa-share-alt mr-1"></span>0 shares
</span>
<span class="ml-2 ml-md-3">
<span class="fa fa-eye mr-1"></span>1 views
</span>
</div>
<div class="social-share mb-3">
<a class="btn btn-social btn-facebook text-white btn-sm mx-1 blank-windows" href="https://www.facebook.com/sharer.php?u=https://www.onenewspage.com/video/20220224/14398361/🇺🇸-USA-convoy-for-freedom-organiser-has.htm" onclick="register_share('V', '14398361-Rum');" title="Share on Facebook"><i class="fab fa-facebook"></i><span class="d-none d-lg-inline ml-2">Facebook</span></a>
<a class="btn btn-social btn-twitter text-white btn-sm mx-1 blank-windows" href="https://www.twitter.com/share?url=https://www.onenewspage.com/video/20220224/14398361/🇺🇸-USA-convoy-for-freedom-organiser-has.htm" onclick="register_share('V', '14398361-Rum');" title="Share on Twitter"><i class="fab fa-twitter"></i><span class="d-none d-lg-inline ml-2">Twitter</span></a>
<a class="btn btn-social btn-linkedin text-white btn-sm mx-1 blank-windows" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.onenewspage.com/video/20220224/14398361/🇺🇸-USA-convoy-for-freedom-organiser-has.htm" onclick="register_share('V', '14398361-Rum');" title="Share on Linkedin"><i class="fab fa-linkedin"></i><span class="d-none d-lg-inline ml-2">LinkedIn</span></a>
<a class="btn btn-social btn-reddit text-white btn-sm mx-1 blank-windows" href="https://www.reddit.com/submit?url=https://www.onenewspage.com/video/20220224/14398361/🇺🇸-USA-convoy-for-freedom-organiser-has.htm" onclick="register_share('V', '14398361-Rum');" title="Share on Reddit"><i class="fab fa-reddit"></i><span class="d-none d-lg-inline ml-2">Reddit</span></a>
<a class="btn btn-social btn-pinterest text-white btn-sm mx-1 blank-windows" href="https://pinterest.com/pin/create/button/?url=https://www.onenewspage.com/video/20220224/14398361/🇺🇸-USA-convoy-for-freedom-organiser-has.htm" onclick="register_share('V', '14398361-Rum');" title="Share on Pinterest"><i class="fab fa-pinterest"></i><span class="d-none d-lg-inline ml-2">Pinterest</span></a>
<a class="btn btn-success text-white btn-sm mx-1 d-md-none" href="whatsapp://send?text=Read&nbsp;more&nbsp;in&nbsp;https://www.onenewspage.com/video/20220224/14398361/🇺🇸-USA-convoy-for-freedom-organiser-has.htm!" data-action="share/whatsapp/share" onclick="register_share('V', '14398361-Rum');" title="Share on WhatsApp"><i class="fab fa-whatsapp"></i><span class="d-none d-lg-inline ml-2">WhatsApp</span></a>
<a class="btn btn-social btn-envelope text-white btn-sm mx-1 d-none d-md-inline-block" href="mailto:?subject=One&nbsp;News&nbsp;Page&amp;body=https://www.onenewspage.com/video/20220224/14398361/🇺🇸-USA-convoy-for-freedom-organiser-has.htm" onclick="register_share('V', '14398361-Rum');" title="Share by Email"><i class="fa fa-envelope"></i><span class="d-none d-lg-inline ml-2">Email</span></a>
</div>
</div>
</div>
<div class="post-content">
<p>
<figure class="image-wrapper float-left my-2 mr-4" style="width: 30%;">
<img class="img-fluid" src="https://video.newsserve.net/v/20220224/1645673127-🇺🇸-USA-convoy-for-freedom-organiser-has_hires.jpg" alt="🇺🇸 USA convoy for freedom organiser has a message for Biden">
<figcaption>🇺🇸 USA convoy for freedom organiser has a message for Biden</figcaption>
</figure>
<p>Share this everywhere.</p>
<p>Video is deploying the national guard to DC all meant for the truckers convoy.</p>
<p>That is why Biden declared the National Emergency Act just like Canadian asshat Trudeau did in Canada.</p>
<p>Watch out truckers and supporters things look like shot will hit the fan so to speak.</p>
</p>
</div>
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">You might like</span>
</h4>
</div>
<div class="row mb-4">
<div class="col-12">

<script>
window._taboola = window._taboola || [];
_taboola.push({video:'auto'});
!function (e, f, u, i) {
 if (!document.getElementById(i)){e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f);}
} (document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/onenewspage-network/loader.js', 'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}
</script>
<div id="taboola-desktop-video" style="min-height: 560px;"></div>
<script>
window._taboola = window._taboola || [];
_taboola.push({mode: 'desktop-video', container: 'taboola-desktop-video', placement: 'Desktop-video', target_type: 'mix'});
</script>

</div>
</div>
<div id="news" class="block-area">
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">Related news coverage</span>
</h4>
</div>
<div class="row mb-4">
<div class="col-lg-6">
<article class="card card-full mb-4 hover-a overflow zoom">
<div class="ratio_466-261 image-wrapper">
<a href="/video/20220224/14398029/Message-for-Biden-from-USA-Freedom-Convoy-2022.htm">
<img class="img-fluid lazy" src="/images/lazy-empty.png" data-src="https://video.newsserve.net/300/v/20220224/1645668332-Message-for-Biden-from-USA-Freedom-Convoy-2022.jpg" alt="Message for Biden from USA Freedom Convoy 2022">
<div class="post-type-icon">
<span class="fa-stack-sea">
<i class="fas fa-circle fa-stack-2x fa-inverse"></i>
<i class="fas fa-play fa-stack-1x text-primary"></i>
</span>
</div>
</a>
</div>
<div class="card-body">
<h2 class="card-title h1-sm h3-lg">
<a href="/video/20220224/14398029/Message-for-Biden-from-USA-Freedom-Convoy-2022.htm">Message for Biden from USA Freedom Convoy 2022</a>
</h2>
<div class="card-text mb-2 text-muted small">
<span class="font-weight-bold mr-1">
Rumble
</span>
<time class="ta" datetime="2022-02-24T02:05:28+00:00">24 Feb 2022</time>
</div>
<p class="card-text">Message for Biden from USA Freedom Convoy 2022</p>
</div>
</article>
</div>
<div class="col-lg-6">
<div class="row">
<article class="col-6">
<div class="card card-full mb-4 hover-a overflow zoom">
<div class="ratio_165-92 image-wrapper">
<a href="/video/20220224/14397625/USA-convoy-for-freedom-organizer-has-message.htm">
<img class="img-fluid lazy" src="/images/lazy-empty.png" data-src="https://video.newsserve.net/300/v/20220224/1645661438-USA-convoy-for-freedom-organizer-has-message.jpg" alt="USA convoy for freedom organizer has a message for Biden.">
<div class="post-type-icon">
<span class="fa-stack-sea">
<i class="fas fa-circle fa-stack-2x fa-inverse"></i>
<i class="fas fa-play fa-stack-1x text-primary"></i>
</span>
</div>
</a>
</div>
<div class="card-body">
<h3 class="card-title h6 h5-sm h6-lg"><a href="/video/20220224/14397625/USA-convoy-for-freedom-organizer-has-message.htm">USA convoy for freedom organizer has a message for Biden.</a></h3>
<div class="card-text text-muted small">
<div class="font-weight-bold mt-1">
Rumble
</div>
<time class="ta" datetime="2022-02-24T00:10:28+00:00">24 Feb 2022</time>
</div>
</div>
</div>
</article>
<article class="col-6">
<div class="card card-full mb-4 hover-a overflow zoom">
<div class="ratio_165-92 image-wrapper">
<a href="/video/20220223/14397236/Kyle-Sefcik-Freedom-Convoy-USA-2022-Message-to.htm">
<img class="img-fluid lazy" src="/images/lazy-empty.png" data-src="https://video.newsserve.net/300/v/20220223/1645656035-Kyle-Sefcik-Freedom-Convoy-USA-2022-Message-to.jpg" alt="Kyle Sefcik Freedom Convoy USA 2022 Message to Joe Biden - Washington DC - 2022-02-22">
<div class="post-type-icon">
<span class="fa-stack-sea">
<i class="fas fa-circle fa-stack-2x fa-inverse"></i>
<i class="fas fa-play fa-stack-1x text-primary"></i>
</span>
</div>
</a>
</div>
<div class="card-body">
<h3 class="card-title h6 h5-sm h6-lg"><a href="/video/20220223/14397236/Kyle-Sefcik-Freedom-Convoy-USA-2022-Message-to.htm">Kyle Sefcik Freedom Convoy USA 2022 Message to Joe Biden - Washington DC - 2022-02-22</a></h3>
<div class="card-text text-muted small">
<div class="font-weight-bold mt-1">
Rumble
</div>
<time class="ta" datetime="2022-02-23T22:40:28+00:00">23 Feb 2022</time>
</div>
</div>
</div>
</article>
</div>
<div class="row">
<article class="col-6">
<div class="card card-full mb-4 hover-a overflow zoom">
<div class="ratio_165-92 image-wrapper">
<a href="/video/20220223/14396830/USA-convoy-for-freedom-organiser-has-message.htm">
<img class="img-fluid lazy" src="/images/lazy-empty.png" data-src="https://video.newsserve.net/300/v/20220223/1645650156-USA-convoy-for-freedom-organiser-has-message.jpg" alt="USA convoy for freedom organiser has a message for Biden.">
<div class="post-type-icon">
<span class="fa-stack-sea">
<i class="fas fa-circle fa-stack-2x fa-inverse"></i>
<i class="fas fa-play fa-stack-1x text-primary"></i>
</span>
</div>
</a>
</div>
<div class="card-body">
<h3 class="card-title h6 h5-sm h6-lg"><a href="/video/20220223/14396830/USA-convoy-for-freedom-organiser-has-message.htm">USA convoy for freedom organiser has a message for Biden.</a></h3>
<div class="card-text text-muted small">
<div class="font-weight-bold mt-1">
Rumble
</div>
<time class="ta" datetime="2022-02-23T21:02:30+00:00">23 Feb 2022</time>
</div>
</div>
</div>
</article>
<article class="col-6">
<div class="card card-full mb-4 hover-a overflow zoom">
<div class="ratio_165-92 image-wrapper">
<a href="/video/20220223/14391607/Freedom-Convoy-USA-Has-Message-For-Biden.htm">
<img class="img-fluid lazy" src="/images/lazy-empty.png" data-src="https://video.newsserve.net/300/v/20220223/1645584626-Freedom-Convoy-USA-Has-Message-For-Biden.jpg" alt="Freedom Convoy USA Has A Message For Biden">
<div class="post-type-icon">
<span class="fa-stack-sea">
<i class="fas fa-circle fa-stack-2x fa-inverse"></i>
<i class="fas fa-play fa-stack-1x text-primary"></i>
</span>
</div>
</a>
</div>
<div class="card-body">
<h3 class="card-title h6 h5-sm h6-lg"><a href="/video/20220223/14391607/Freedom-Convoy-USA-Has-Message-For-Biden.htm">Freedom Convoy USA Has A Message For Biden</a></h3>
<div class="card-text text-muted small">
<div class="font-weight-bold mt-1">
Rumble
</div>
<time class="ta" datetime="2022-02-23T02:50:27+00:00">23 Feb 2022</time>
</div>
</div>
</div>
</article>
</div>
</div>
</div>
<div class="block-area">
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">Advertisement</span>
</h4>
</div>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block; min-height: 280px;" data-ad-client="ca-pub-4985447070160925" data-ad-slot="8886206350" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">More coverage</span>
</h4>
</div>
<div class="row mb-4">
<article class="card card-full hover-a mb-4 px-3 overflow zoom">
<div class="row">
<div class="col-5 col-sm-3 pe-2 pe-md-0">
<div class="ratio_360-202 image-wrapper">
<a href="/video/20220223/14391016/Message-to-the-President-from-Freedom-Convoy-USA.htm">
<img class="img-fluid lazy" src="/images/lazy-empty.png" data-src="https://video.newsserve.net/300/v/20220223/1645575034-Message-to-the-President-from-Freedom-Convoy-USA.jpg" alt="Message to the President from Freedom Convoy USA 2022">
</a>
</div>
</div>
<div class="col-7 col-sm-9">
<div class="card-body pt-0">
<h2 class="card-title h5 h4-sm h3-lg">
<a href="/video/20220223/14391016/Message-to-the-President-from-Freedom-Convoy-USA.htm">Message to the President from Freedom Convoy USA 2022</a>
</h2>
<p class="card-text mb-2 d-none d-lg-block">Trucker Convoy is Coming to DC— Their Leader Has a Message for Joe Biden</p>
<div class="text-muted small mt-1">
<span class="font-weight-bold mr-1">
Rumble
</span>
<time class="ta" datetime="2022-02-23T00:10:27+00:00">23 Feb 2022</time>
</div>
</div>
</div>
</div>
</article>
</div>
</div>
</div>

<aside class="col-md-4 right-sidebar-lg">
<div class="sidebar-wrapper">
<div class="sidebar">
<aside class="widget">
<div class="text-center">
<div class="pb-2">
<span class="text-mute small">- Advertisement -</span>
</div>
<div class="small-post">
<div class="card card-full hover-a mb-4">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block; min-height:250px;" data-ad-client="ca-pub-4985447070160925" data-ad-slot="8987803811" data-ad-format="auto" data-full-width-responsive="false">
</ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
</div>
<div class="gap-05"></div>
</aside>
<aside class="widget">
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">Follow One News Page</span>
</h4>
</div>
<ul class="mx-0 list-unstyled social-three text-center row">
<li class="col-4 col-sm-3 col-md-4 py-3 col-lg-4 border">
<a class="d-block text-facebook" href="https://www.facebook.com/OneNewsPage" target="_blank" rel="noreferrer, noopener">
<i class="fab fa-facebook fa-2x"></i>
<small class="d-block">Facebook</small>
</a>
</li>
<li class="col-4 col-sm-3 col-md-4 py-3 col-lg-4 border">
<a class="d-block text-twitter" href="https://twitter.com/one_news_page" target="_blank" rel="noreferrer, noopener">
<i class="fab fa-twitter fa-2x"></i>
<small class="d-block">Twitter</small>
</a>
</li>
<li class="col-4 col-sm-3 col-md-4 py-3 col-lg-4 border">
<a class="d-block text-linkedin" href="https://linkedin.com/company/onenewspage" target="_blank" rel="noreferrer, noopener">
<i class="fab fa-linkedin fa-2x"></i>
<small class="d-block">LinkedIn</small>
</a>
</li>
</ul>
<div class="gap-05"></div>
</aside>
<aside class="block-area">
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">Trending</span>
</h4>
</div>
<ul class="post-number list-unstyled border-bottom-last-0 rounded mb-3">
<li class="hover-a">
<a href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm" class="h5 h6-md h5-lg">Coronavirus Pandemic</a>
</li>
<li class="hover-a">
<a href="/current/m12t70/Ukraine.htm" class="h5 h6-md h5-lg">Ukraine</a>
</li>
<li class="hover-a">
<a href="/current/m39180/Vladimir-Putin.htm" class="h5 h6-md h5-lg">Vladimir Putin</a>
</li>
<li class="hover-a">
<a href="/current/mh_2730/Donbass.htm" class="h5 h6-md h5-lg">Donbas</a>
</li>
<li class="hover-a">
<a href="/current/mrnv70/United-Nations-Security-Council.htm" class="h5 h6-md h5-lg">United Nations Security Council</a>
</li>
<li class="hover-a">
<a href="/current/m43ns20/Kiev.htm" class="h5 h6-md h5-lg">Kyiv</a>
</li>
<li class="hover-a">
<a href="/current/mh5430/Germany.htm" class="h5 h6-md h5-lg">Germany</a>
</li>
<li class="hover-a">
<a href="/current/mdws40/Moscow.htm" class="h5 h6-md h5-lg">Moscow</a>
</li>
<li class="hover-a">
<a href="/current/mfjf50/New-Jersey.htm" class="h5 h6-md h5-lg">New Jersey</a>
</li>
<li class="hover-a">
<a href="/current/mlljplg0/Instagram.htm" class="h5 h6-md h5-lg">Instagram</a>
</li>
</ul>
</aside>
<aside class="widget">
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">Discover more</span>
</h4>
 </div>
<div class="small-post">
<div class="card card-full hover-a mb-4">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block; min-height: 928px;" data-matched-content-rows-num="4" data-matched-content-columns-num="1" data-matched-content-ui-type="image_card_stacked" data-ad-format="autorelaxed" data-ad-client="ca-pub-4985447070160925" data-ad-slot="4684115771" data-full-width-responsive="false">
</ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
</div>
<div class="gap-05"></div>
</aside>
<aside class="widget">
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">Popular</span>
</h4>
</div>
<div class="small-post">
<ul class="list-unstyled card-list border-bottom-last-0 mb-0">
<li><a class="h6" href="/n/Entertainment/1zoadjibyj/Anthony-Edwards-Mare-Winningham-Reveal-They-Quietly.htm">Anthony Edwards & Mare Winningham Reveal They Quietly Eloped Last Year</a></li>
<li><a class="h6" href="/n/Front+Page/1zoadjibgt/US-imposes-sanctions-on-company-building-Russia.htm">US imposes sanctions on company building Russia's Nord Stream 2 gas pipeline</a></li>
<li><a class="h6" href="/n/UK/1zoadjibaz/Hidden-salt-in-paracetamol-linked-to-increased-risk.htm">'Hidden' salt in paracetamol linked to increased risk of heart disease - study</a></li>
<li><a class="h6" href="/n/Front+Page/1zoadjiatp/Supermarkets-advised-to-sell-fresh-fruit-and-vegetables.htm">Supermarkets advised to sell fresh fruit and vegetables without plastic packaging to help reduce food waste</a></li>
<li><a class="h6" href="/n/Technology/1zoadjiao0/Rep-Madison-Cawthorn-says-petitioners-are-very-close.htm">Rep. Madison Cawthorn says petitioners are 'very close' to getting him barred from running for re-election this year</a></li>
<li><a class="h6" href="/n/Front+Page/1zoadjianx/Living-with-COVID-All-remaining-coronavirus-restrictions.htm">'Living with COVID': All remaining coronavirus restrictions lifted in England</a></li>
<li><a class="h6" href="/n/UK/1zoadjiamc/UN-Security-Council-calls-emergency-meeting-as-Ukraine.htm">UN Security Council calls emergency meeting as Ukraine expects imminent invasion</a></li>
<li><a class="h6" href="/n/UK/1zoadjiadi/Johnson-to-discuss-Ukraine-crisis-with-Biden-and.htm">Johnson to discuss Ukraine crisis with Biden and G7 as Russian threat grows</a></li>
</ul>
</div>
<div class="gap-0"></div>
</aside>
</div>
</div>
</aside>

</div>
</div>
</main>


<footer>

<div id="footer" class="footer-dark bg-onpblue pt-4 pb-0">
<div class="container">
<div class="row">

<div class="widget col-12">
<div class="widget-content footer-copyright">
<div class="text-center my-3">
<a href="https://www.facebook.com/OneNewsPage">
<i class="fab fa-facebook fa-2x mr-2"></i>
</a>
<a href="https://twitter.com/One_News_Page">
<i class="fab fa-twitter fa-2x mr-2"></i>
</a>
<a href="https://www.linkedin.com/company/onenewspage">
 <i class="fab fa-linkedin fa-2x mr-2"></i>
</a>
</div>
<nav class="navbar navbar-expand navbar-dark pb-0">
<ul class="navbar-nav footer-nav mx-auto first-left-lg-0 text-uppercase">
<li class="nav-item">
<a class="nav-link" href="/aboutus.php">About</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/contactus.php">Contact</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/press.php">Press</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/inthenews.php">In the News</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/disclaimer.php">Disclaimer</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/contentremovalrequest.php">DMCA / Content Removal</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/topnewsRSS.php">RSS</a>
</li>
</ul>
</nav>
<nav class="navbar navbar-expand navbar-dark pt-0">
<ul class="navbar-nav footer-nav mx-auto first-left-lg-0 text-uppercase">
<li class="nav-item">
<a class="nav-link" href="/tc.php">Terms &amp; Conditions</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/tc.php#privacy">Privacy Policy</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/tc.php#gdpr">GDPR Compliance</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/tc.php#cookies">Cookies Policy</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/tc.php#accreditation">Accreditation</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>


<div class="bg-gray-dark footer-dark py-1 border-top border-smooth">
<div class="container">
<div class="row">
<div class="col-12 col-md text-center">
<p class="d-block mt-3 mb-2"><span class="d-none d-sm-inline">Copyright </span>&copy; 2008-2022 One News Page Ltd.<br>All rights reserved.</p>
 <p class="d-block mt-2 mb-3">One News<sup>&reg;</sup> is a registered trademark of One News Page Ltd.</p>
</div>
</div>
</div>
</div>

</footer>

</div>


<a class="material-scrolltop back-top btn btn-light border position-fixed r-1 b-1" href="#">
<i class="fa fa-arrow-up"></i>
</a>
<script src="/js/jquery-3.5.1.min.js"></script>
<script src="/js/bootstrap.min.js"></script>
<script src="/js/sticky-kit.min.js"></script>
<script src="/js/owl.carousel.min.js"></script>
<script src="/js/lazyload.min.js"></script>
<script src="/js/SmoothScroll.js"></script>
<script src="/js/20201231onp.js"></script>
<script src="/js/timeago.min.js"></script>

<script id="pibjs"></script>
<script>
  var pibjsurl='https://www.onenewspage.com/RPC_pibjs.php?u='+encodeURIComponent(top.location.href)+'&t='+Date.now();
  document.getElementById('pibjs').defer = true;
  document.getElementById('pibjs').src = pibjsurl;
</script>


<script>
$(document).ready(function() {$('time.ta').timeago();
var entrytime=Math.floor(Date.now() / 1000);
var pd=window.performance.timing;
var loadms=pd.domContentLoadedEventStart-pd.fetchStart;
$('.sidebar').stick_in_parent({parent: '#content', spacer: '.sidebar-wrapper'});
var userdate=new Date();
var userdateoptions = { weekday: 'long', year: 'numeric', month: 'long', day: 'numeric' };
$("#headerdate").html(userdate.toLocaleDateString(navigator.language, userdateoptions));
$("#side_headerdate").html(userdate.toLocaleDateString(navigator.language, userdateoptions));
window.addEventListener("unload", function(event) {
  var fd = new FormData();
  fd.append('wheight', $(window).height());
  fd.append('wwidth', $(window).width());
  fd.append('loadms', loadms);
  fd.append('docreferrer', document.referrer);
  fd.append('doctitle', document.title);
  fd.append('docurl', top.location.href);
  fd.append('scrolltop', $(window).scrollTop());
  fd.append('servertime', 1645679203.998);
  fd.append('creationtime', 1645679203.9985);
  fd.append('page_m', 'V');
  fd.append('page_i', '14398361-Rum');
  fd.append('page_p', '0');
  fd.append('entrytime', entrytime);
  fd.append('exittime', Math.floor(Date.now()/1000));
  navigator.sendBeacon('https://www.onenewspage.com/RPC_e.php', fd);
});
});</script>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e262a907d9e8c63',m:'_JOjUvz2dpA3gn8.buz5iBrF41fmX0ynwzTaLh.rNgY-1645679204-0-AfuOJBdraCxCpzmHHFdlJlLZq3Tk7/3+wSqt2H5BxKlez/1z7YHdmFxnnsnRgRcOL0g1ihkPyiXOfMd0bxVuA4s7RAy2bX/AyolKSJWW7RZay2TUbJvA06j82fzskeNc/9QLBM4fkgtoLvpUty+j8EuIamr5R6VK4XuwXYxvqbP+vEzjULkEEVYPwuXCvXbsuZnxtAAgOKJz8bLtYXWX8gaPulmjlPMgTg50VIQ5UuCi',s:[0x8286fd6e7e,0xf2c7e4aacc],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e262a907d9e8c63","token":"161c167e4928439cac9eb1c6a3d818ef","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
