<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Brooke Baldwin becomes 2nd CNN on-air person diagnosed - One News Page</title>
<link rel="canonical" href="https://www.onenewspage.us/n/US/1zlreqn070/Brooke-Baldwin-becomes-2nd-CNN-on-air-person.htm">
<meta name="description" content="NEW YORK (AP) — CNN news anchor Brooke Baldwin has tested positive for the coronavirus, the second on-air.. • US • One News Page: Friday, 3 April 2020">
<meta name="keywords" content="brooke,baldwin,2nd,cnn,onair,person,new,york,ap,news" />
<meta http-equiv="content-language" content="en-US" />
<meta name="viewport" content="width=device-width">
<meta name="robots" content="max-snippet:160, max-image-preview:standard, max-video-preview:10">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=202002">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=202002">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=202002">
<link rel="manifest" href="/site.webmanifest?v=202002">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=202002" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=202002">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="theme-color" content="#ffffff">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Brooke Baldwin becomes 2nd CNN on-air person diagnosed">
<meta property="og:description" content="NEW YORK (AP) — CNN news anchor Brooke Baldwin has tested positive for the coronavirus, the second on-air personality at the news network to come down with">
<meta property="og:url" content="https://www.onenewspage.us/n/US/1zlreqn070/Brooke-Baldwin-becomes-2nd-CNN-on-air-person.htm">
<meta property="og:site_name" content="One News Page">
<meta property="og:updated_time" content="1585940011">
<meta property="og:image" content="https://cdn.newsserve.net/ONPglobe256.png">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="256">
<meta property="og:image:height" content="256">
<meta property="og:image:alt" content="Brooke Baldwin becomes 2nd CNN on-air person diagnosed">
<meta property="fb:admins" content="1031771666">
<meta property="fb:app_id" content="177726528911085">
<meta property="fb:pages" content="221369294711">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@One_News_Page">
<meta property="twitter:url" content="https://www.onenewspage.us/n/US/1zlreqn070/Brooke-Baldwin-becomes-2nd-CNN-on-air-person.htm">
<meta property="twitter:title" content="Brooke Baldwin becomes 2nd CNN on-air person diagnosed">
<meta property="twitter:description" content="NEW YORK (AP) — CNN news anchor Brooke Baldwin has tested positive for the coronavirus, the second on-air.. • US • One News Page: Friday, 3 April 2020">
<link rel="image_src" href="https://cdn.newsserve.net/ONPglobe256.png">
<link rel="search" type="application/opensearchdescription+xml" title="One News Page" href="/search.xml">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.onenewspage.us/n/US/1zlreqn070/Brooke-Baldwin-becomes-2nd-CNN-on-air-person.htm">
<link rel="amphtml" href="https://m.onenewspage.us/n/US/1zlreqn070/Brooke-Baldwin-becomes-2nd-CNN-on-air-person.htm">
<link rel="alternate" type="application/rss+xml" href="https://www.onenewspage.com/topnewsRSS.php" title="Latest News on One News Page - Top headlines">
<link rel="stylesheet" type="text/css" href="https://www.onenewspage.com/onp20200307min.css">
</head>
<body>
<script type="text/javascript">google_analytics_uacct="UA-3293590-3";</script>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount','UA-3293590-3']);
_gaq.push(['_trackPageview']);
(function() {var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);})();
</script>
<div id="bdiv">
<div style="width: 100%; padding: 0px 0px 10px 0px; text-align: center;">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4985447070160925" data-ad-slot="4304814049" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<table class="tbtable"><tr><td class=tbleft onClick="parent.location='/regionselect.php';"><span class="flagXX" style="padding-left:32px;"> Global &nbsp;<a href="/regionselect.php" REL="nofollow" class="rsicn"></a></span></td><td class="tbright"><span id="locationbar"></span><span id="memberarea"></span></td></tr></table>
<div class="hnd">
<div class="tagline" id="tagline" style="width:960px;text-align:center;padding:12px 0px 2px 0px;"></div>
<table class=hbtable><tr><td class=hboxleft onClick="parent.location='https://www.onenewspage.com/';"><a href="https://www.onenewspage.com/" class="lnb"><span class="logo">One News Page</span><br><span class="tagline" style="padding-left:4px;">Trusted News Discovery Since 2008</span></a></td><td class=hboxcenter onClick="parent.location='https://www.onenewspage.com/';"><img src="/images/onpglobe120.png" style="width: 60px; height: 60px;" alt="One News Page"></td><td class=hboxright><FORM ACTION='/index.php' ID='mainsearchform' class='searchform'><INPUT TYPE=hidden NAME=mode VALUE='QUS'><INPUT TYPE=text CLASS="searchbox sdef" ID="sinp" NAME="qsearch" VALUE=" Search 124 million videos &amp; articles   🔍"><INPUT TYPE=submit CLASS="searchbutton" VALUE=""></FORM><div class="searchsuggest"><div id="soutp"></div></div></td></tr>
</table>
<div style="height:10px;"></div>
<div id="navdiv"><table class=nbtable><tr><td class="nttd" id="Home"><a href="/" class="lnb">HOME</a></td><td class="nttd navactive" id="WorldNews" style="background-color:#1810a0;"><a href="/latest/World.htm" class="lnb">WORLD</a></td><td class="nttd" id="SportsNews"><a href="/latest/Sports.htm" class="lnb">SPORTS</a></td><td class="nttd" id="PoliticsNews"><a href="/latest/Politics.htm" class="lnb">POLITICS</a></td><td class="nttd" id="BusinessNews"><a href="/latest/Business.htm" class="lnb">BUSINESS</a></td><td class="nttd" id="People"><a href="/latest/Celebrities.htm" class="lnb">PEOPLE</a></td><td class="nttd" id="ScienceNews"><a href="/latest/Science.htm" class="lnb">SCITECH</a></td></tr></table>
<div class="navd" id="N-WorldNews"><table class="nbtable"><tr><td class="ntd" id="World" style="background-color:#2820b0;border-top:solid 4px #1810a0;border-bottom:solid 4px #1810a0;"><a href="/latest/World.htm" class="lnb">World</a></td><td class="ntd" id="Americas" style="background-color:#2820b0;border-top:solid 4px #1810a0;border-bottom:solid 4px #1810a0;"><a href="/latest/Americas.htm" class="lnb">Americas</a></td><td class="ntd" id="US" style="background-color:#2820b0;border-top:solid 4px #2820b0;border-bottom:solid 4px #2820b0;"><a href="/latest/US.htm" class="lnb">&nbsp;<b>&bull;&nbsp;U.S.&nbsp;&bull;</b>&nbsp;</a></td><td class="ntd" id="Europe" style="background-color:#2820b0;border-top:solid 4px #1810a0;border-bottom:solid 4px #1810a0;"><a href="/latest/Europe.htm" class="lnb">Europe</a></td><td class="ntd" id="UK" style="background-color:#2820b0;border-top:solid 4px #1810a0;border-bottom:solid 4px #1810a0;"><a href="/latest/UK.htm" class="lnb">U.K.</a></td><td class="ntd" id="Asia-Pacific" style="background-color:#2820b0;border-top:solid 4px #1810a0;border-bottom:solid 4px #1810a0;"><a href="/latest/Asia-Pacific.htm" class="lnb">Asia-Pacific</a></td><td class="ntd" id="India" style="background-color:#2820b0;border-top:solid 4px #1810a0;border-bottom:solid 4px #1810a0;"><a href="/latest/India.htm" class="lnb">India</a></td><td class="ntd" id="Australia" style="background-color:#2820b0;border-top:solid 4px #1810a0;border-bottom:solid 4px #1810a0;"><a href="/latest/Australia.htm" class="lnb">Australia</a></td><td class="ntd" id="Africa" style="background-color:#2820b0;border-top:solid 4px #1810a0;border-bottom:solid 4px #1810a0;"><a href="/latest/Africa.htm" class="lnb">Africa</a></td><td class="ntd" id="MiddleEast" style="background-color:#2820b0;border-top:solid 4px #1810a0;border-bottom:solid 4px #1810a0;"><a href="/latest/Middle_East.htm" class="lnb">Middle&nbsp;East</a></td></tr></table></div></div></div>
<div class="bctrail" itemscope itemtype="https://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/"><span itemprop="name">One News Page </span></a><meta itemprop="position" content="1" /> &gt; </span><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/latest/US.htm"><span itemprop="name">US News</span></a><meta itemprop="position" content="2" /> &gt; </span><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/n/US/1zlreqn070/Brooke-Baldwin-becomes-2nd-CNN-on-air-person.htm"><span itemprop="name">Brooke Baldwin becomes 2nd CNN on-air person diagnosed</span></a><meta itemprop="position" content="3" /></span></div>
<div id="ticker">
<div class="ticker-container breakingborder">
<ul>
<div><li><a href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm"><span class="tickercaption breaking">COVID-19</span><span> Coronavirus Outbreak &ndash; <span style="color:#ec0b43;">Latest Media Coverage</span></span></a></li></div>
</ul>
</div>
</div>
<TABLE class="supertable">
<TR><TD CLASS=zc width=140></TD><TD ID=mainid valign=top ROWSPAN=2>
<table class=mtd style="width:660px;">
<tr class="nr at" ID="ID115268284-855"><td class="t1 at" colspan=3><h1>Brooke Baldwin becomes 2nd CNN on-air person diagnosed</h1>
<tr><td colspan=3><div id="fb-root"></div>
<div class="fb-like" style="padding: 6px 0px 15px 2px;" data-width="600" data-size="large" data-href="https://www.onenewspage.us/n/US/1zlreqn070/Brooke-Baldwin-becomes-2nd-CNN-on-air-person.htm" data-layout="standard" data-action="recommend" data-show-faces="false" data-share="true"></div></td></tr></td></tr>
<tr><td class=as colspan=3><IMG SRC="https://cdn.newsserve.net/p/seattletimes.jpg" ALT="Seattle Times" CLASS="pil">
<span class="lhpt">Friday, 3 April 2020&nbsp;(<time class="ta" datetime="2020-04-03T18:53:31+00:00">2 hours ago</time>)</span>
<BR>
<span class=as style="padding-right: 5px;">NEW YORK (AP) — CNN news anchor Brooke Baldwin has tested positive for the coronavirus, the second on-air personality at the news network to come down with the disease. In an Instagram post Friday, Baldwin said that her symptoms — a fever, chills and aches — came on suddenly Thursday afternoon. She said she’d been […]</span><div class="as" style="width:100%;text-align:right;"><A HREF="/news.php?nid=115268284-855" CLASS="linkbutton" REL="nofollow" TARGET="_blank" onClick='re(115268284,855);'>👓 View full article</A><br></div></td></tr>
<tr><td colspan=3><table name="SocialSharing" id="ID115268284-855"><tr><td style="padding-top:6px; padding-right:8px; border-right:1px solid #aaa; color:#666; text-shadow: 0 1px 1px rgba(167, 167, 167, 0.4); text-align:center;"><b id="sharecounter" style="font-size:22px; line-height:0.8;">0</b><br>shares</td><td style="font-size:14px;"><a name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.onenewspage.us%2Fn%2FUS%2F1zlreqn070%2FBrooke-Baldwin-becomes-2nd-CNN-on-air-person.htm" class="socialfb" rel="nofollow" onClick="_gaq.push(['_trackEvent','SocialSharing','Facebook','/n/US/1zlreqn070/Brooke-Baldwin-becomes-2nd-CNN-on-air-person.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=400,width=665');return false;" target="_blank">Share</a><a name="twitter" href="https://twitter.com/home?status=Brooke Baldwin becomes 2nd CNN on-air person diagnosed https%3A%2F%2Fwww.onenewspage.us%2Fn%2FUS%2F1zlreqn070%2FBrooke-Baldwin-becomes-2nd-CNN-on-air-person.htm via @One_News_Page" class="socialtw" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Twitter','/n/US/1zlreqn070/Brooke-Baldwin-becomes-2nd-CNN-on-air-person.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=400,width=665');return false;" target="_blank">Tweet</a><a name="pinterest" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.onenewspage.us%2Fn%2FUS%2F1zlreqn070%2FBrooke-Baldwin-becomes-2nd-CNN-on-air-person.htm" class="socialpi" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Pinterest','/n/US/1zlreqn070/Brooke-Baldwin-becomes-2nd-CNN-on-air-person.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=800,width=950');return false;" target="_blank">Save</a><a name="reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.onenewspage.us%2Fn%2FUS%2F1zlreqn070%2FBrooke-Baldwin-becomes-2nd-CNN-on-air-person.htm&media=https%3A%2F%2Fcdn.newsserve.net%2FONPglobe256.png&description=Brooke%20Baldwin%20becomes%202nd%20CNN%20on-air%20person%20diagnosed" class="socialrd" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Reddit','/n/US/1zlreqn070/Brooke-Baldwin-becomes-2nd-CNN-on-air-person.htm'); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=600,width=750');return false;" target="_blank">Post</a><a name="email" href="/cdn-cgi/l/email-protection#ccf3bfb9aea6a9afb8f18ebea3a3a7a9e9fefc8eada0a8bba5a2e9fefcaea9afa3a1a9bfe9fefcfea2a8e9fefc8f8282e9fefca3a2e1ada5bee9fefcbca9bebfa3a2e9fefca8a5adaba2a3bfa9a8eaaea3a8b5f1a4b8b8bcbfe9ff8de9fe8ae9fe8abbbbbbe2a3a2a9a2a9bbbfbcadaba9e2b9bfe9fe8aa2e9fe8a999fe9fe8afdb6a0bea9bda2fcfbfce9fe8a8ebea3a3a7a9e18eada0a8bba5a2e1aea9afa3a1a9bfe1fea2a8e18f8282e1a3a2e1ada5bee1bca9bebfa3a2e2a4b8a1" class="socialem" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Email','/n/US/1zlreqn070/Brooke-Baldwin-becomes-2nd-CNN-on-air-person.htm']);">Send</a></td></tr><tr><td colspan=2 style="line-height:4px;">&nbsp;</td></tr></table>
</td></tr>
<tr><td colspan=3><div id="commentsdiv" style="width:100%; min-width:660px;"><fb:comments href="https://www.onenewspage.us/n/US/1zlreqn070/Brooke-Baldwin-becomes-2nd-CNN-on-air-person.htm" width="656" numposts="8" colorscheme="light" order_by="social"></fb:comments></div>
</td></tr>
<tr><td colspan=3 id="reldiv2"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/6fHHUJpLgtvaBb7tzaqa5I/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
 if (!document.getElementById(i)){e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f);}
} (document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/onenewspage-network/loader.js', 'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}
</script>
<h4>You Might Like</h4>
<div id="taboola-desktop-article"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode: 'desktop-article', container: 'taboola-desktop-article', placement: 'Desktop-article', target_type: 'mix'});
_gaq.push(['_trackEvent','Taboola','desktop-article','/n/US/1zlreqn070/Brooke-Baldwin-becomes-2nd-CNN-on-air-person.htm',1]);
</script>
<br><h4>Tweets about this</h4><table class=mtnh><tr><td colspan=4 class=mtnh><div id="twe0" title="Brooke Baldwin becomes person" lang="en" style="width:660px;background-image:url('https://cdn.newsserve.net/twitter_background.jpg');"><div id="tw1246164073999290368" class=tweet><img width=48 height=48 src="https://pbs.twimg.com/profile_images/979622421719232512/q_CcQP5F_normal.jpg" alt="mperezjr5"><p class=text><a href="https://twitter.com/mperezjr5" rel="nofollow" target="_blank"><b>Miguel</b></a>&nbsp;RT <a href="https://twitter.com/kron4news" rel="nofollow" target="_blank">@kron4news</a>: Brooke Baldwin becomes 2nd CNN on-air person diagnosed https://t.co/xUzkDaKE3Q https://t.co/6Lz0NIqECw&nbsp;<i>2 minutes ago</i></p></div><div id="tw1246163535224139776" class=tweet><img width=48 height=48 src="https://pbs.twimg.com/profile_images/1001552841847246848/0tGfvsCs_normal.jpg" alt="kron4news"><p class=text><a href="https://twitter.com/kron4news" rel="nofollow" target="_blank"><b>KRON4 News</b></a>&nbsp;Brooke Baldwin becomes 2nd CNN on-air person diagnosed https://t.co/xUzkDaKE3Q https://t.co/6Lz0NIqECw&nbsp;<i>4 minutes ago</i></p></div><div id="tw1246163124929036289" class=tweet><img width=48 height=48 src="https://pbs.twimg.com/profile_images/1003708987911503872/fFDZZG-D_normal.jpg" alt="ViggleTips"><p class=text><a href="https://twitter.com/ViggleTips" rel="nofollow" target="_blank"><b>SWAGBUCKS TIPS (RIP Viggle)</b></a>&nbsp;RT <a href="https://twitter.com/nbcchicago" rel="nofollow" target="_blank">@nbcchicago</a>: Brooke Baldwin Becomes 2nd CNN On-air Person Diagnosed https://t.co/KBdLUvH36s https://t.co/GNWLoDFi9i&nbsp;<i>6 minutes ago</i></p></div><div id="tw1246163034541867009" class=tweet><img width=48 height=48 src="https://pbs.twimg.com/profile_images/1112580190570532866/wTfD5631_normal.png" alt="ChrisCBlake"><p class=text><a href="https://twitter.com/ChrisCBlake" rel="nofollow" target="_blank"><b>Chris Blake</b></a>&nbsp;RT <a href="https://twitter.com/NBCDFW" rel="nofollow" target="_blank">@NBCDFW</a>: CNN news anchor Brooke Baldwin has tested positive for the coronavirus, the second on-air personality at the news network to co…&nbsp;<i>6 minutes ago</i></p></div><div id="tw1246162812449230849" class=tweet><img width=48 height=48 src="https://pbs.twimg.com/profile_images/967969509809074176/J2oxvjPF_normal.jpg" alt="NBCDFW"><p class=text><a href="https://twitter.com/NBCDFW" rel="nofollow" target="_blank"><b>NBC DFW</b></a>&nbsp;CNN news anchor Brooke Baldwin has tested positive for the coronavirus, the second on-air personality at the news n… https://t.co/37O0LFoROq&nbsp;<i>7 minutes ago</i></p></div><div id="tw1246162018425622530" class=tweet><img width=48 height=48 src="https://pbs.twimg.com/profile_images/1243420452107644940/byP3_W92_normal.jpg" alt="BlanchJohnson"><p class=text><a href="https://twitter.com/BlanchJohnson" rel="nofollow" target="_blank"><b>Blanche Johnson</b></a>&nbsp;RT <a href="https://twitter.com/seattletimes" rel="nofollow" target="_blank">@seattletimes</a>: CNN news anchor Brooke Baldwin has tested positive for the coronavirus, the second on-air personality at the news network…&nbsp;<i>10 minutes ago</i></p></div><div id="tw1246160849947054081" class=tweet><img width=48 height=48 src="https://pbs.twimg.com/profile_images/1211748735732109317/K4G8tqA1_normal.jpg" alt="MommyTat2d"><p class=text><a href="https://twitter.com/MommyTat2d" rel="nofollow" target="_blank"><b>Tat2d Mommy 👼🏽👦🏽👣 🌭🍔💩</b></a>&nbsp;RT <a href="https://twitter.com/ChicagoBreaking" rel="nofollow" target="_blank">@ChicagoBreaking</a>: Brooke Baldwin becomes 2nd CNN on-air person diagnosed https://t.co/S38VoDU0ob&nbsp;<i>15 minutes ago</i></p></div><div id="tw1246160820288937984" class=tweet><img width=48 height=48 src="https://pbs.twimg.com/profile_images/594990018998902784/uWXvOcU2_normal.jpg" alt="DBTayor"><p class=text><a href="https://twitter.com/DBTayor" rel="nofollow" target="_blank"><b>D.B. Taylor. To Wu Flu, F.U. Love, Julie Newmar</b></a>&nbsp;Brooke Baldwin becomes 2nd CNN on-air person diagnosed | National | https://t.co/XeoNsNGPyY https://t.co/HU476qpK9L&nbsp;<i>15 minutes ago</i></p></div></div></td></tr>
</table>
</td></tr>
</table>
</TD><TD CLASS=zc></TD></TR><TR><TD CLASS=navbox ROWSPAN=3><table cellspacing=0><tr><td style="height:12px;"></td></tr>
<tr><td><a target="_blank" href="https://www.facebook.com/OneNewsPage"><img src="https://www.onenewspage.com/images/fb240.jpg" alt="Follow us on Facebook" class="newsimagemed" style="width:116px;"></a></td></tr>
</table>
<div class="nc" id="navbox">
<table cellspacing=0><tr><td style="text-align:center"><br><h4><a href="/inthenews.php" style="color:#444;">In the News</a></h4></td></tr><tr><td style="text-align:center;"><a href="/current/m09tqc0/Donald-Trump.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/Donald-Trump_20190129.jpg" alt="Donald Trump" class="nbimg" style="display:inline-block;padding:0;"><br>Donald Trump</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/m8hv5hc0/Matt-Hancock.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/Matt-Hancock_20190122.jpg" alt="Matt Hancock" class="nbimg" style="display:inline-block;padding:0;"><br>Matt Hancock</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/m02q5g40/Jair-Bolsonaro.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/Jair-Bolsonaro_20190127.jpg" alt="Jair Bolsonaro" class="nbimg" style="display:inline-block;padding:0;"><br>Jair Bolsonaro</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/-nCoV-acute-respiratory-disease_20200215.jpg" alt="Coronavirus disease 2019" class="nbimg" style="display:inline-block;padding:0;"><br>Coronavirus disease 2019</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/mrj1h0/-M.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/-M_20190115.jpg" alt="3M" class="nbimg" style="display:inline-block;padding:0;"><br>3M</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/mjjr30/Italy.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/Italy_20190127.jpg" alt="Italy" class="nbimg" style="display:inline-block;padding:0;"><br>Italy</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/gn_43fd6b11/Luiz-Henrique-Mandetta.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/Luiz-Henrique-Mandetta_20190530.jpg" alt="Luiz Henrique Mandetta" class="nbimg" style="display:inline-block;padding:0;"><br>Luiz Henrique Mandetta</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/mhw7d0/British-people.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/British-people_20190103.jpg" alt="British people" class="nbimg" style="display:inline-block;padding:0;"><br>British people</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/mdpjp20/Andrew-Cuomo.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/Andrew-Cuomo_20190130.jpg" alt="Andrew Cuomo" class="nbimg" style="display:inline-block;padding:0;"><br>Andrew Cuomo</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/mxnp40/Latin-America.htm" class="enln"><img src="https://cdn.newsserve.net/300/en/knowledge/Latin-America_20190128.jpg" alt="Latin America" class="nbimg" style="display:inline-block;padding:0;"><br>Latin America</a><br><br></td></tr>
<tr><td><br><h4>Spotlight 🔦</h4></td></tr><tr><td><a href="/liveTV.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">📺 </span>Live<br>TV</a></td></tr>
<tr><td><a href="/s/movies/gmr.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">🎥</span> Movie Reviews</a></td></tr>
<tr><td><a href="/latestnews.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">📡</span> Live<br>news</a></td></tr>
<tr><td><a href="/topic/Lean_On_Me.htm" class="bbtns">Lean On Me</a></td></tr><tr><td><a href="/topic/Bill_Withers_Dies.htm" class="bbtns">Bill Withers Dies</a></td></tr><tr><td><a href="/topic/Lovely_Day.htm" class="bbtns">Lovely Day</a></td></tr><tr><td><a href="/topic/Face_Masks.htm" class="bbtns">Face Masks</a></td></tr><tr><td><a href="/topic/Brooke_Baldwin.htm" class="bbtns">Brooke Baldwin</a></td></tr><tr><td><a href="/topic/Coronavirus_Updates.htm" class="bbtns">Coronavirus Updates</a></td></tr></table>
</div>
</TD>
<TD CLASS=adtd><ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-4985447070160925" data-ad-slot="2132853467"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/1MfCcttGb2hraIeWUyMOXD/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script>
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-4985447070160925" data-ad-slot="3609586665"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div style="border:1px solid #ddd;padding:0 3px 0 3px;text-align:center;font-size:14px;width:152px;background:#2090d0;background:linear-gradient(90deg,#30a0e0,#1080c0);"><br><span style="text-align:center;font-size:13px;color:#eee;"><a href="https://www.onenewspage.com/" target="_top"><img src="https://cdn.newsserve.net/onp64b.png" alt="One News Page" style="width:32px;height:32px;vertical-align:middle;margin:4px;"></a><br>WORTH&nbsp;WATCHING</span><br><br>
<a href="https://www.onenewspage.com/video/20200403/12961109/Anthony-Fauci-to-Get-Security-Detail-Due-to.htm" target="_top" class="lnb"><img src="https://video.newsserve.net/300/v/20200403/2004031335-Anthony-Fauci-to-Get-Security-Detail-Due-to.jpg" alt="Anthony Fauci to Get Security Detail Due to Death Threats" style="margin-bottom:4px; width:148px;"><br>Anthony Fauci to Get Security Detail Due to Death Threats</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20200403/12961200/Matt-Hancock-pays-tribute-to-NHS-staff-who.htm" target="_top" class="lnb"><img src="https://video.newsserve.net/300/v/20200403/2004031318-Matt-Hancock-pays-tribute-to-NHS-staff-who.jpg" alt="Matt Hancock pays tribute to NHS staff who have died fighting pandemic" style="margin-bottom:4px; width:148px;"><br>Matt Hancock pays tribute to NHS staff who have died fighting pandemic</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20200402/12958029/Deny-and-defy-Bolsonaro-approach-to-the.htm" target="_top" class="lnb"><img src="https://video.newsserve.net/300/v/20200402/2004020751-Deny-and-defy-Bolsonaro-approach-to-the.jpg" alt="Deny and defy: Bolsonaro's approach to the coronavirus in Brazil" style="margin-bottom:4px; width:148px;"><br>Deny and defy: Bolsonaro's approach to the coronavirus in Brazil</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20200402/12959547/Coronavirus-Most-affected-countries-as-infected-toll-passes.htm" target="_top" class="lnb"><img src="https://video.newsserve.net/300/v/20200402/2004022045-Coronavirus-Most-affected-countries-as-infected-toll-passes.jpg" alt="Coronavirus: Most affected countries as infected toll passes one million" style="margin-bottom:4px; width:148px;"><br>Coronavirus: Most affected countries as infected toll passes one million</a>
<br><br><span style="text-align:left;font-size:13px;color:#eee;"><a href="https://www.onenewspage.com/" target="_top"><img src="https://cdn.newsserve.net/onp64b.png" alt="One News Page" style="width:32px;height:32px;vertical-align:middle;margin:4px;"></a><br></span><br>
</div>
</TD></TR></TABLE>
<table class=footerbartable><tr><td class=vspace> </td></tr>
<tr><td class=fbox>Environmentally friendly: One News Page is hosted on servers powered solely by renewable energy</td></tr>
<tr><td class=fbox>&copy; 2020 <A HREF="/" TITLE="One News Page">One News Page</A> Ltd. All Rights Reserved.</td></tr>
<tr><td class=fbox><A HREF="/aboutus.php" TITLE="About One News Page">About us</A>&nbsp; | &nbsp;<A HREF="/contactus.php" TITLE="Contact One News Page">Contact us</A>&nbsp; | &nbsp;<A HREF="/disclaimer.php" TITLE="Disclaimer">Disclaimer</A>&nbsp; | &nbsp;<A HREF="/press.php" TITLE="One News Page Press Releases and Media Information">Press Room</A>&nbsp; | &nbsp;<A HREF="/tc.php" TITLE="Terms and Conditions of Use and Content Accreditation">Terms &amp; Conditions&nbsp; | &nbsp;Content Accreditation</A><BR>
<A HREF="/topnewsRSS.php" TITLE="Top news RSS Feed" CLASS="rssicn">&nbsp;RSS</A>&nbsp; | &nbsp;<A HREF="/newsformywebsite.php" TITLE="News for my website - include news widgets on your site or blog">News for my Website</A>&nbsp; | &nbsp;<A HREF="/searchwidget.php" TITLE="Free news search widget on your website or blog">Free news search widget</A>&nbsp; | &nbsp;<A HREF="/inthenews.php" TITLE="People, places and events currently in the news">In the News</A>&nbsp; | &nbsp;<A HREF="/contentremovalrequest.php" TITLE="Content removal request">DMCA / Content Removal</A>&nbsp; | &nbsp;<A HREF="/tc.php#privacy" TITLE="Privacy and Data Protection Policy">Privacy &amp; Data Protection Policy</A><BR>
How are we doing? <A HREF="/feedback.php" TITLE="Feedback form"><img src="https://www.onenewspage.com/images/emailanim16_min.gif" alt="Feedback" border=0 width=20 height=20 align="top">Send us your feedback</A>&nbsp; | &nbsp;<a target="_blank" href="https://www.facebook.com/OneNewsPage" rel="nofollow" class="fbicn" title="LIKE One News Page on Facebook"> LIKE us on Facebook</a>&nbsp;&nbsp;<a target="_blank" href="https://twitter.com/One_News_Page" rel="nofollow" class="twicn" title="FOLLOW One News Page on Twitter"> FOLLOW us on Twitter</a>&nbsp;&nbsp;&bull;&nbsp;<a target="_blank" href="https://www.pinterest.com/onenewspage/" rel="nofollow" title="FOLLOW One News Page on Pinterest"> FOLLOW us on Pinterest</a><BR>
One News<sup>&reg;</sup> is a registered trademark of One News Page Ltd.</td></tr>
</table>
<script type="text/javascript" src="https://www.onenewspage.com/onp20191101min.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
function createDiv(){var e=document.getElementsByTagName("body")[0],o=document.createElement("div");o.setAttribute("id","cookie-law"),o.innerHTML='<p style="position:fixed;bottom:0;text-align:center;width:100%;margin:10px 0 auto;z-index:999;background:#eee;padding-top:20px;padding-bottom:20px;font-size:14px;">We use cookies to deliver this service. By using this site, you consent to our <a href="/tc.php#privacy" rel="nofollow" title="Privacy and Data Protection Policy">privacy</a> and <a href="/tc.php#cookies" rel="nofollow" title="Cookies Policy">cookies</a> policies. <a class="close-cookie-banner" href="javascript:void(0);" onclick="removeMe();"><span style="background:#2090d0;color:#fff;padding:8px;border-radius:8px;webkit-border-radius:8px;moz-border-radius:8px;">Got it</span></a></p>',e.appendChild(o),document.getElementsByTagName("body")[0].className+=" cookiebanner"}function createCookie(e,o,i){if(i){var t=new Date;t.setTime(t.getTime()+24*i*60*60*1e3);var n="; expires="+t.toGMTString()}else var n="";window.dropCookie&&(document.cookie=e+"="+o+n+"; path=/")}function checkCookie(e){for(var o=e+"=",i=document.cookie.split(";"),t=0;t<i.length;t++){for(var n=i[t];" "==n.charAt(0);)n=n.substring(1,n.length);if(0==n.indexOf(o))return n.substring(o.length,n.length)}return null}function eraseCookie(e){createCookie(e,"",-1)}function removeMe(){createCookie(window.cookieName,window.cookieValue,window.cookieDuration);var e=document.getElementById("cookie-law");e.parentNode.removeChild(e)}var dropCookie=!0,cookieDuration=365,cookieName="EUcookie",cookieValue="on";
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script>
var _comscore=_comscore || [];
_comscore.push({ c1: "2", c2: "19293788" });
(function() {
var s=document.createElement("script"), el=document.getElementsByTagName("script")[0]; s.async=true;
s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=19293788&cv=2.0&cj=1" />
</noscript>
<script type="text/javascript">
var _qevents=_qevents || [];
(function() {var elem=document.createElement('script');elem.src="https://secure.quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();
_qevents.push({qacct:"p-bd2hUjN1_kgv6"});
</script>
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-bd2hUjN1_kgv6.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"NewsArticle","description":"NEW YORK (AP) — CNN news anchor Brooke Baldwin has tested positive for the coronavirus, the second on-air personality at the news network to come down with","url":"https://www.onenewspage.us/n/US/1zlreqn070/Brooke-Baldwin-becomes-2nd-CNN-on-air-person.htm","mainEntityOfPage":{"@type":"WebPage","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"@id":"https://www.onenewspage.us/n/US/1zlreqn070/Brooke-Baldwin-becomes-2nd-CNN-on-air-person.htm","name": "Brooke Baldwin becomes 2nd CNN on-air person diagnosed - One News Page"},"headline":"Brooke Baldwin becomes 2nd CNN on-air person diagnosed","image":{"@type": "ImageObject","url": "https://cdn.newsserve.net/ONPglobe256.png","height": 256,"width": 256},"author":{"@type":"Organization","name":"Seattle Times"},"datePublished":"2020-04-03T18:53:31+00:00","dateModified":"2020-04-03T18:53:31+00:00","publisher":{"@type":"Organization","name":"One News Page","logo":{"@type":"ImageObject","url": "https://cdn.newsserve.net/onp_logo_600x60.jpg","width": 600,"height": 60},"url":"https://www.onenewspage.com"}}
</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.onenewspage.com/",
"name": "One News Page "
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.onenewspage.com/latest/US.htm",
"name": "US News"
}
},
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.onenewspage.com/n/US/1zlreqn070/Brooke-Baldwin-becomes-2nd-CNN-on-air-person.htm",
"name": "Brooke Baldwin becomes 2nd CNN on-air person diagnosed"
}
}]
}</script>
<script type="application/ld+json">
{"@context": "https://schema.org","@type": "WebPage","name": "Brooke Baldwin becomes 2nd CNN on-air person diagnosed","description": "NEW YORK (AP) — CNN news anchor Brooke Baldwin has tested positive for the coronavirus, the second on-air personality at the news network to come down with","publisher": {"@type": "Organization","name": "One News Page"},"image":{"@type": "ImageObject","url": "https://cdn.newsserve.net/ONPglobe256.png","height": 256,"width": 256}}
</script>
<script type="application/ld+json">
{"@context": "https://schema.org","@type": "WebSite","name": "One News Page","alternateName": "One News Page","url": "https://www.onenewspage.com/","potentialAction": {"@type": "SearchAction","target": "https://www.onenewspage.com/index.php?mode=QUS&qsearch={searchquery}","query-input": "required name=searchquery"},"sameAs" : ["https://www.facebook.com/OneNewsPage","https://twitter.com/One_News_Page"],"publisher": {"@type": "Organization","name": "One News Page","logo": {"@type": "ImageObject","url": "https://cdn.newsserve.net/onp_logo_600x60.jpg","width": 600,"height": 60}}}
</script>
</div></body></html>
