<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Prince Harry and Meghan Markle Not Planning to - One News Page VIDEO</title>
<link rel="canonical" href="https://www.onenewspage.com/video/20211118/14102097/Prince-Harry-and-Meghan-Markle-Not-Planning-to.htm">
<meta name="description" content="Prince Harry and Meghan Markle Not Planning to Spend Christmas with the Queen: Prince Harry and.. News video on One News Page on Thursday, 18 November 2021">
<meta name="keywords" content="prince,harry,meghan,christmas,queen,markle,plans,special,day,sandringham">
<meta name="viewport" content="width=device-width">
<meta name="robots" content="max-snippet:160, max-image-preview:large, max-video-preview:10">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#0060a0">
<meta name="apple-mobile-web-app-title" content="One News Page">
<meta name="application-name" content="One News Page">
<meta name="msapplication-TileColor" content="#eeeeee">
<meta name="theme-color" content="#eeeeee">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Prince Harry and Meghan Markle Not Planning to Spend Christmas with the Queen">
<meta property="og:description" content="Prince Harry and Meghan Markle reportedly have no plans to spend the special day at Sandringham. Veuer’s Chloe Hurst has the story!">
<meta property="og:url" content="https://www.onenewspage.com/video/20211118/14102097/Prince-Harry-and-Meghan-Markle-Not-Planning-to.htm">
<meta property="og:site_name" content="One News Page">
<meta property="og:updated_time" content="1637248939">
<meta property="article:publisher" content="https://www.facebook.com/OneNewsPage">
<meta property="article:published_time" content="1637248939">
<meta property="article:modified_time" content="1637248939">
<meta property="og:image" content="https://video.newsserve.net/v/20211118/1327076237-Prince-Harry-and-Meghan-Markle-Not-Planning-to_hires.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image:alt" content="Prince Harry and Meghan Markle Not Planning to Spend Christmas with the Queen">
<meta property="fb:admins" content="1031771666">
<meta property="fb:app_id" content="177726528911085">
<meta property="fb:pages" content="221369294711">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@One_News_Page">
<meta property="twitter:url" content="https://www.onenewspage.com/video/20211118/14102097/Prince-Harry-and-Meghan-Markle-Not-Planning-to.htm">
<meta property="twitter:title" content="Prince Harry and Meghan Markle Not Planning to Spend Christmas with the Queen">
<meta property="twitter:description" content="Prince Harry and Meghan Markle Not Planning to Spend Christmas with the Queen: Prince Harry and.. News video on One News Page on Thursday, 18 November 2021">
<meta property="twitter:image" content="https://video.newsserve.net/v/20211118/1327076237-Prince-Harry-and-Meghan-Markle-Not-Planning-to_hires.jpg">
<link rel="image_src" href="https://video.newsserve.net/v/20211118/1327076237-Prince-Harry-and-Meghan-Markle-Not-Planning-to_hires.jpg">
<link rel="videothumbnail" href="https://video.newsserve.net/v/20211118/1327076237-Prince-Harry-and-Meghan-Markle-Not-Planning-to_hires.jpg" type="image/jpeg">
<meta property="video:duration" content="63">
<link rel="search" type="application/opensearchdescription+xml" title="One News Page" href="/search.xml">
<link rel="alternate" type="application/rss+xml" href="https://www.onenewspage.com/topnewsRSS.php" title="Latest News on One News Page - Top headlines">
<link rel="stylesheet" type="text/css" href="https://www.onenewspage.com/fonts/fontawesome-free/css/20210419.min.css">
<link rel="stylesheet" type="text/css" href="https://www.onenewspage.com/css/20210601onp.css">
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.onenewspage.com",
"name": "Home"
}
}
,{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.onenewspage.com/videos.htm",
"name": "Video"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.onenewspage.com/video/20211118/14102097/Prince-Harry-and-Meghan-Markle-Not-Planning-to.htm",
"name": "Prince Harry and Meghan Markle Not Planning to Spend Christmas with the Queen"
}
}
]
}</script>
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"NewsArticle","headline":"Prince Harry and Meghan Markle Not Planning to Spend Christmas with the Queen","description": "Prince Harry and Meghan Markle reportedly have no plans to spend the special day at Sandringham. Veuer’s Chloe Hurst has the story!","url":"https://www.onenewspage.com/video/20211118/14102097/Prince-Harry-and-Meghan-Markle-Not-Planning-to.htm","image":"https://video.newsserve.net/v/20211118/1327076237-Prince-Harry-and-Meghan-Markle-Not-Planning-to_hires.jpg","thumbnailUrl":"https://video.newsserve.net/v/20211118/1327076237-Prince-Harry-and-Meghan-Markle-Not-Planning-to_hires.jpg","author":{"@type":"Person","name":"Veuer"},"creator":{"@type":"Organization","name":"Veuer"},"datePublished":"2021-11-18T15:22:19+00:00","dateModified":"2021-11-18T15:22:19+00:00","publisher":{"@type":"Organization","name":"One News Page","logo":{"@type":"ImageObject","url": "https://cdn.newsserve.net/onp_logo_600x60.jpg","width": 600,"height": 60},"url":"https://www.onenewspage.com"},"mainEntityOfPage":{"@type":"WebPage","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"@id":"https://www.onenewspage.com/video/20211118/14102097/Prince-Harry-and-Meghan-Markle-Not-Planning-to.htm","name": "Prince Harry and Meghan Markle Not Planning to Spend Christmas with the Queen"},"video":{"@type":"VideoObject","name": "Prince Harry and Meghan Markle Not Planning to Spend Christmas with the Queen","image": {"@type": "ImageObject","url": "https://video.newsserve.net/v/20211118/1327076237-Prince-Harry-and-Meghan-Markle-Not-Planning-to_hires.jpg","height": 720,"width": 1280},"url":"https://www.onenewspage.com/video/20211118/14102097/Prince-Harry-and-Meghan-Markle-Not-Planning-to.htm","thumbnailUrl": "https://video.newsserve.net/v/20211118/1327076237-Prince-Harry-and-Meghan-Markle-Not-Planning-to_hires.jpg","embedUrl": "https://www.dailymotion.com/swf/video/x85o971","requiresSubscription": "false","isFamilyFriendly": "true","description": "Prince Harry and Meghan Markle reportedly have no plans to spend the special day at Sandringham. Veuer’s Chloe Hurst has the story!","uploadDate": "2021-11-18T15:22:19+00:00","datePublished": "2021-11-18T15:22:19+00:00","duration": "P63S","publisher":{"@type":"Organization","name":"One News Page","logo":{"@type":"ImageObject","url": "https://cdn.newsserve.net/onp_logo_600x60.jpg","width": 600,"height": 60},"url":"https://www.onenewspage.com"}
}
}
</script>
<script type="application/ld+json">
{"@context": "https://schema.org","@type": "WebPage","name": "Prince Harry and Meghan Markle Not Planning to Spend Christmas with the Queen","description": "Prince Harry and Meghan Markle reportedly have no plans to spend the special day at Sandringham. Veuer’s Chloe Hurst has the story!","publisher": {"@type": "Organization","name": "One News Page"}}
</script>
<script type="application/ld+json">
{"@context": "https://schema.org","@type":"VideoObject","name": "Prince Harry and Meghan Markle Not Planning to Spend Christmas with the Queen","image": {"@type": "ImageObject","url": "https://video.newsserve.net/v/20211118/1327076237-Prince-Harry-and-Meghan-Markle-Not-Planning-to_hires.jpg","height": 720,"width": 1280},"url":"https://www.onenewspage.com/video/20211118/14102097/Prince-Harry-and-Meghan-Markle-Not-Planning-to.htm","thumbnailUrl": "https://video.newsserve.net/v/20211118/1327076237-Prince-Harry-and-Meghan-Markle-Not-Planning-to_hires.jpg","embedUrl": "https://www.dailymotion.com/swf/video/x85o971","requiresSubscription": "false","isFamilyFriendly": "true","description": "Prince Harry and Meghan Markle reportedly have no plans to spend the special day at Sandringham. Veuer’s Chloe Hurst has the story!","uploadDate": "2021-11-18T15:22:19+00:00","datePublished": "2021-11-18T15:22:19+00:00","duration": "P63S","publisher":{"@type":"Organization","name":"One News Page","logo":{"@type":"ImageObject","url": "https://cdn.newsserve.net/onp_logo_600x60.jpg","width": 600,"height": 60},"url":"https://www.onenewspage.com"}
}
</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3293590-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-3293590-3');
</script>
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "3wfaaqzjxp");
</script>

<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="bg-repeat font-family">

<a id="skippy" class="sr-only sr-only-focusable" href="#content">
<div class="container">
<span class="skiplink-text">Skip to main content</span>
</div>
</a>


<div class="wrapper">
<header class="header" style="background: #0068a8; background: radial-gradient(ellipse at center, #2090d0, #0068a8, #005090); min-height: 130px;">
<div class="second-header ">
<div class="container">
<div class="row">
<div class="col-lg-4 order-lg-2">
<div id="main-logo" class="main-logo my-lg-2 text-center">
<a href="/">
<img class="img-fluid" src="/images/2021_onp_logo_212x212.png" style="min-height: 50px; min-width: 50px;" alt="One News Page">
</a>
</div>
</div>
<div class="col-lg-4 order-lg-1">
<div class="social-top-left mb-4 text-center d-none d-lg-block">
<a href="/" class="h1 display-3 text-white mb-1">One News Page</a>
<div class="small text-gray-d font-weight-light" style="letter-spacing: 1.2px;">Trusted News Discovery Since 2008</div>
</div>
<div class="social-top-left mb-3 text-center d-block d-lg-none" style="margin-top:-1rem;">
<a href="/" class="text-white h3 font-weight-normal mb-1">One News Page</a>
<div class="small text-gray-d font-weight-light" style="letter-spacing: 1.2px;">Trusted News Discovery Since 2008</div>
</div>
</div>
<div class="col-lg-4 order-lg-3">
<div class="search-top-right mb-4 text-center d-none d-lg-block w-100">
<div class="text-center pt-2 mt-2">
<div id="edition" class="small text-gray-d font-weight-light text-center" style="letter-spacing: 1.2px;"><span class="fa fa-globe mr-1" aria-hidden="true"></span>Global Edition</div>
<div id="headerdate" class="small text-gray-d font-weight-light text-center" style="letter-spacing: 1.2px;">Thursday, November 18, 2021</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div id="showbacktop" class="full-nav bg-white border-none border-lg-1 border-bottom shadow-b-sm py-0">
<div class="container">
<nav id="main-menu" class="main-menu navbar navbar-expand-lg navbar-light px-2 px-lg-0 py-0">
<a id="showLeftPush" class="navbar-toggler side-hamburger border-1 rounded p-2 my-2" href="#">
<span class="fa fa-bars"></span>
</a>
<button class="navbar-toggler border-1 rounded p-2 my-2" type="button" data-toggle="collapse" data-target="#onpsearchtoggler" aria-controls="onpsearchtoggler" aria-expanded="false" aria-label="Toggle navigation">
<span class="fa fa-search"></span>
</button>
<div id="onpmenu" class="collapse navbar-collapse hover-mode">
<div class="logo-showbacktop">
<a href="/">
<img class="img-fluid" src="/images/2021_onp_logo_212x212.png" alt="One News Page">
</a>
</div>
<ul id="left-main" class="navbar-nav main-nav navbar-uppercase mx-auto first-left-lg-0">
<li class="nav-item">
<a id="drop_home" class="nav-link dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Home</a>
<ul class="dropdown-menu" aria-labelledby="drop_home">
<li>
<a class="dropdown-item" href="/">One News Page Home</a>
</li>
<li class="dropdown-submenu">
<a id="sub_home_1" class="dropdown-item dropdown-toggle" href="/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Editions</a>
<ul class="dropdown-menu" aria-labelledby="sub_home_1">
<li>
<a class="dropdown-item" href="https://www.onenewspage.com">Global</a>
</li>
<li>
<a class="dropdown-item" href="https://www.onenewspage.us">United States</a>
</li>
<li>
<a class="dropdown-item" href="https://www.onenewspage.co.uk">United Kingdom</a>
</li>
<li>
<a class="dropdown-item" href="https://www.onenewspage.com.au">Australia</a>
</li>
<li>
<a class="dropdown-item" href="https://www.newsr.in">India</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="nav-item dropdown">
<a id="drop_news" class="nav-link dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<ul class="dropdown-menu" aria-labelledby="drop_news">
<li>
<a class="dropdown-item" href="/latest/Front+Page.htm">Front Page News</a>
</li>
<li class="dropdown-submenu">
<a id="sub_news_1" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">World</a>
<ul class="dropdown-menu" aria-labelledby="sub_news_1">
<li>
<a class="dropdown-item" href="/latest/World.htm">World News</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Americas.htm">Americas</a>
</li>
<li>
<a class="dropdown-item" href="/latest/US.htm">United States</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Europe.htm">Europe</a>
</li>
<li>
<a class="dropdown-item" href="/latest/UK.htm">United Kingdom</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Asia-Pacific.htm">Asia-Pacific</a>
</li>
<li>
<a class="dropdown-item" href="/latest/India.htm">India</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Australia.htm">Australia</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Africa.htm">Africa</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Middle_East.htm">Middle East</a>
 </li>
</ul>
</li>
<li>
<a class="dropdown-item" href="/latest/Politics.htm">Politics</a>
</li>
<li class="dropdown-submenu">
<a id="sub_news_2" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Business</a>
<ul class="dropdown-menu" aria-labelledby="sub_news_2">
<li>
<a class="dropdown-item" href="/latest/Business.htm">Business News</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Markets.htm">Markets</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Money.htm">Money</a>
</li>
<li>
<a class="dropdown-item" href="/s/cryptocurrencies">Cryptocurrencies</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Property.htm">Property / Real Estate</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Legal.htm">Legal</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Press+Releases.htm">Corporate News</a>
</li>
</ul>
</li>
<li class="dropdown-submenu">
<a id="sub_news_3" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Sci Tech</a>
<ul class="dropdown-menu" aria-labelledby="sub_news_3">
<li>
<a class="dropdown-item" href="/latest/Science.htm">Science</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Technology.htm">Technology</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Computer+Industry.htm">IT &amp; Computer Industry</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Internet.htm">Internet</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Automotive.htm">Automotive</a>
</li>
</ul>
</li>
<li>
<a class="dropdown-item" href="/s/climatechange">Climate Change</a>
</li>
<li>
<a class="dropdown-item" href="/inthenews.php">In the News</a>
</li>
<li>
<a class="dropdown-item" href="/allnews.php">All Latest</a>
</li>
</ul>
</li>
<li class="nav-item dropdown">
<a id="drop_sport" class="nav-link dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Sport</a>
<ul class="dropdown-menu" aria-labelledby="drop_sport">
<li>
<a class="dropdown-item" href="/latest/Sports.htm">Sports News</a>
</li>
<li class="dropdown-submenu">
<a id="sub_sport_1" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">U.S. Sports</a>
<ul class="dropdown-menu" aria-labelledby="sub_sport_1">
<li>
<a class="dropdown-item" href="/s/ussports">U.S. Sports News</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/NFL.htm">NFL</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/MLB.htm">MLB</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/MLS.htm">MLS</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/NBA.htm">NBA</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/NHL.htm">NHL</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/NCAA.htm">NCAA</a>
</li>
</ul>
</li>
<li class="dropdown-submenu">
<a id="sub_sport_2" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Football</a>
<ul class="dropdown-menu" aria-labelledby="sub_sport_2">
<li>
<a class="dropdown-item" href="/s/premierleague">British Premier League</a>
</li>
<li>
<a class="dropdown-item" href="/s/championship">British Championship League</a>
</li>
</ul>
</li>
<li>
<a class="dropdown-item" href="/s/F1">Formula 1</a>
</li>
<li>
<a class="dropdown-item" href="/s/cricket">Cricket</a>
</li>
<li>
<a class="dropdown-item" href="/s/tennis">Tennis</a>
</li>
<li>
<a class="dropdown-item" href="/s/golf">Golf</a>
</li>
</ul>
</li>
<li class="nav-item dropdown">
<a id="drop_lifestyle" class="nav-link dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Lifestyle</a>
<ul class="dropdown-menu" aria-labelledby="drop_lifestyle">
<li>
<a class="dropdown-item" href="/latest/Lifestyle.htm">Lifestyle News</a>
</li>
<li class="dropdown-submenu">
<a id="sub_entertainment_1" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Entertainment</a>
<ul class="dropdown-menu" aria-labelledby="sub_entertainment_1">
<li>
<a class="dropdown-item" href="/latest/Entertainment.htm">Entertainment News</a>
</li>
<li>
<a class="dropdown-item" href="/s/movies">Movies</a>
</li>
<li>
<a class="dropdown-item" href="/s/movies/gmr.htm">Graham's Movie Reviews</a>
</li>
</ul>
</li>
<li>
<a class="dropdown-item" href="/latest/Health.htm">Health</a>
</li>
<li>
<a class="dropdown-item" href="/s/beauty">Beauty</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Celebrities.htm">Celebrities</a>
</li>
<li>
<a class="dropdown-item" href="/s/britishroyalfamily">British Royal Family</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Religion.htm">Religion</a>
</li>
</ul>
</li>
<li class="nav-item dropdown">
<a id="drop_video" class="nav-link active dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Video</a>
<ul class="dropdown-menu" aria-labelledby="drop_video">
<li class="dropdown-submenu">
<a id="sub_video_1" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Live TV</a>
<ul class="dropdown-menu" aria-labelledby="sub_video_1">
<li>
<a class="dropdown-item" href="/liveTV/Sky_News.htm">Sky News</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/Al_Jazeera.htm">Al Jazeera</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/Euronews.htm">Euronews</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/GB_News.htm">GB News</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/CNA.htm">CNA</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/France_24.htm">France 24</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/DW_News.htm">DW News</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/ABC_News.htm">ABC News</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/Bloomberg.htm">Bloomberg</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/NASA.htm">NASA</a>
</li>
</ul>
</li>
<li class="dropdown-submenu">
<a id="sub_video_2" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Studios</a>
<ul class="dropdown-menu" aria-labelledby="sub_video_2">
<li>
<a class="dropdown-item" href="/videoreports/ABC_Action_News.htm">ABC Action News</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Al_Jazeera_English.htm">Al Jazeera English</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/AmazeLab.htm">AmazeLab</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/AutoMotions.htm">AutoMotions</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Bang_Media.htm">Bang Media</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Billboard_News.htm">Billboard News</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Bleacher_Report_AOL.htm">Bleacher Report AOL</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/CBS_2_New_York.htm">CBS 2 New York</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Cerise_Media_English.htm">Cerise Media English</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Cover_Video_STUDIO.htm">Cover Video STUDIO</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Euronews_English.htm">Euronews English</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/FRANCE_24_English.htm">FRANCE 24 English</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Geo_Beats.htm">Geo Beats</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/HT_Digital_Content.htm">HT Digital Content</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/HuffPost_NOW_News.htm">HuffPost NOW News</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Market_News_Video.htm">Market News Video</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Newsflare_STUDIO.htm">Newsflare STUDIO</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/ODN.htm">ODN</a>
</li>
<li>
 <a class="dropdown-item" href="/videoreports/Oneindia.htm">Oneindia</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/PA_Press_Association_STUDIO.htm">PA - Press Association STUDIO</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Reuters_-_Politics.htm">Reuters - Politics</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Reuters_-_Sports.htm">Reuters - Sports</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Reuters_Studio.htm">Reuters Studio</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Teaser_Trailer.htm">Teaser Trailer</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/TED.htm">TED</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/The_New_York_Times.htm">The New York Times</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/The_Street.htm">The Street</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/TomoNews_US.htm">TomoNews US</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/USA_Today_News_(International).htm">USA Today News (International)</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Veuer.htm">Veuer</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Wochit_Business.htm">Wochit Business</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Wochit_Entertainment.htm">Wochit Entertainment</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Wochit_News.htm">Wochit News</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Wochit_Tech.htm">Wochit Tech</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Yahoo_News.htm">Yahoo News</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="nav-item dropdown">
<a id="drop_trending" class="nav-link dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Trending</a>
<ul class="dropdown-menu" aria-labelledby="drop_trending">
<li>
<a class="dropdown-item pl-2" href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm"><img src="/images/lazy-empty.png" data-src="/images/trending_coronavirus-pandemic.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Coronavirus Pandemic"><span class="align-middle ml-1">Coronavirus Pandemic</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mzlzh0/South-Africa.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/South-Africa_20190127.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="South Africa"><span class="align-middle ml-1">South Africa</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/gfv5qd86f11/Bevan-Rodd.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/ONPglobe256.png" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Bevan Rodd"><span class="align-middle ml-1">Bevan Rodd</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/gdctfqyyf11/Jamie-Blamire.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/ONPglobe256.png" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Jamie Blamire"><span class="align-middle ml-1">Jamie Blamire</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mv3610/Belarus.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Belarus_20190127.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Belarus"><span class="align-middle ml-1">Belarus</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mh5430/Germany.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Germany_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Germany"><span class="align-middle ml-1">Germany</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mkt0120/South-Africa-national-rugby-union-team.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/South-Africa-national-rugby-union-team_20190724.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="South Africa national rugby union team"><span class="align-middle ml-1">South Africa national rugby union team</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/m00_0/African-National-Congress.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/African-National-Congress_20190115.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="African National Congress"><span class="align-middle ml-1">African National Congress</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/ml8lb0/Aston-Villa-F-C-.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Aston-Villa-F-C-_20190203.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Aston Villa F.C."><span class="align-middle ml-1">Aston Villa F.C.</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mzsw40/Middle-East.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Middle-East_20190126.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Middle East"><span class="align-middle ml-1">Middle East</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mwmfymz0/Nigel-Huddleston.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Nigel-Huddleston_20200816.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Nigel Huddleston"><span class="align-middle ml-1">Nigel Huddleston</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mr1q60/Scotland.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Scotland_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Scotland"><span class="align-middle ml-1">Scotland</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/g8kzksdck11/Autumn-Nations-Cup.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Autumn-Nations-Cup_20201113.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Autumn Nations Cup"><span class="align-middle ml-1">Autumn Nations Cup</span></a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Julius_Jones.htm">Julius Jones</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Lily_James.htm">Lily James</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Canada.htm">Canada</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Dolph.htm">Dolph</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Knicks.htm">Knicks</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Peng_Shuai.htm">Peng Shuai</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Magic.htm">Magic</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Zac_Stacy.htm">Zac Stacy</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Shawn.htm">Shawn</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Camila.htm">Camila</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Brexit.htm">Brexit</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Belarus_Border_Crisis.htm">Belarus Border Crisis</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Leeds_HS2.htm">Leeds HS2</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Matt_Gaetz.htm">Matt Gaetz</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Covid_Booster.htm">Covid Booster</a>
</li>
</ul>
</li>
<li class="nav-item">
<a class="nav-link" href="#" data-toggle="collapse" data-target="#onpsearchtoggler" aria-controls="onpsearchtoggler" aria-expanded="false" aria-label="Toggle search">
Search<i class="fa fa-search ml-2"></i>
</a>
</li>
</ul>
</div>
</nav>
<div class="collapse navbar-collapse" id="onpsearchtoggler">
<div class="col-12 py-2">
<form class="form-inline" method="get" action="/search.php" role="search">
<div class="input-group w-100 bg-white">
<input type="text" name="search" class="form-control border border-right-0" placeholder="Search 157 million videos and news articles..." aria-label="search">
<div class="input-group-prepend bg-light-dark">
<button class="btn bg-transparent border-left-0 input-group-text border" type="submit">
<i class="fa fa-search"></i>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="mobile-side">
<a href="#" class="back-menu">
<span class="hamburger-icon open">
<span></span>
<span></span>
<span></span>
<span></span>
</span>
</a>
<nav id="mobile-menu" class="menu-mobile d-flex flex-column push push-left shadow-r-sm bg-white">
<div class="mobile-content mb-auto">
<div class="logo-sidenav p-2">
<a href="/">
<img src="/images/2021_onp_logo_212x212.png" class="img-fluid" alt="One News Page Logo" style="width: 12vw;">
</a>
</div>
<div class="logo-sidenav small pb-3">
<div class="small text-gray-4 font-weight-light text-center"><span class="fa fa-globe mr-1" aria-hidden="true"></span>Global Edition</div>
<div id="side_headerdate" class="small text-gray-4 font-weight-light text-center" style="letter-spacing: 1.2px;">Thursday, November 18, 2021</div>
</div>
<div class="sidenav-menu">
<nav class="navbar navbar-inverse">
<ul id="side-menu" class="nav navbar-nav list-group list-unstyled side-link">
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_home">Home</a>
<ul class="dropdown-menu" aria-labelledby="side_drop_home" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/">One News Page Home</a>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_home_1">Editions</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_home_1" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="https://www.onenewspage.com">Global</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="https://www.onenewspage.us">United States</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="https://www.onenewspage.co.uk">United Kingdom</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="https://www.onenewspage.com.au">Australia</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="https://www.newsr.in">India</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_news">News</a>
<ul class="dropdown-menu" aria-labelledby="side_drop_news" role="menu">
<li class="menu-item nav-item">
<a href="/latest/Front+Page.htm" class="dropdown-item">Front Page News</a>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_news_1">World</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_news_1" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/World.htm">World News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Americas.htm">Americas</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/US.htm">United States</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Europe.htm">Europe</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/UK.htm">United Kingdom</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Asia-Pacific.htm">Asia-Pacific</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/India.htm">India</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Australia.htm">Australia</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Africa.htm">Africa</a>
</li>
<li class="menu-item nav-item">
 <a class="dropdown-item" href="/latest/Middle_East.htm">Middle East</a>
</li>
</ul>
</li>
<li class="menu-item nav-item">
<a href="/latest/Politics.htm" class="dropdown-item">Politics</a>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_news_2">Business</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_news_2" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Business.htm">Business News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Markets.htm">Markets</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Money.htm">Money</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/cryptocurrencies.htm">Cryptocurrencies</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Property.htm">Property / Real Estate</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Legal.htm">Legal</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Press+Releases.htm">Corporate News</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_news_3">Sci Tech</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_news_3" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Science.htm">Science</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Technology.htm">Technology</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Computer+Industry.htm">IT &amp; Computer Industry</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Internet.htm">Internet</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Automotive.htm">Automotive</a>
</li>
</ul>
</li>
<li class="menu-item nav-item">
<a href="/s/climatechange" class="dropdown-item">Climate Change</a>
</li>
<li class="menu-item nav-item">
<a href="/inthenews.php" class="dropdown-item">In the News</a>
</li>
<li class="menu-item nav-item">
<a href="/allnews.php" class="dropdown-item">All Latest</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_sport">Sport</a>
<ul class="dropdown-menu" aria-labelledby="side_drop_sport" role="menu">
<li class="menu-item nav-item">
<a href="/latest/Sports.htm" class="dropdown-item">Sports News</a>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_sport_1">U.S. Sports</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_sport_1" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports">U.S. Sports News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/NFL.htm">NFL</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/MLB.htm">MLB</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/MLS.htm">MLS</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/NBA.htm">NBA</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/NHL.htm">NHL</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/NCAA.htm">NCAA</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_sport_2">Football</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_sport_2" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/premierleague">British Premier League</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/championship">British Championship League</a>
</li>
</ul>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/F1">Formula 1</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/cricket">Cricket</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/tennis">Tennis</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/golf">Golf</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_lifestyle">Lifestyle</a>
<ul class="dropdown-menu" aria-labelledby="side_drop_lifestyle" role="menu">
<li class="menu-item nav-item">
<a href="/latest/Lifestyle.htm" class="dropdown-item">Lifestyle News</a>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_entertainment_1">Entertainment</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_entertainment_1" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Entertainment.htm">Entertainment News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/movies">Movies</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/movies/gmr.htm">Graham's Movie Reviews</a>
</li>
</ul>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Health.htm">Health</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/beauty">Beauty</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Celebrities.htm">Celebrities</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/britishroyalfamily">British Royal Family</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Religion.htm">Religion</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_video">Video</a>
<ul class="dropdown-menu" aria-labelledby="side_drop_video" role="menu">
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_video_1">Live TV</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_video_1" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/Sky_News.htm">Sky News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/Al_Jazeera.htm">Al Jazeera</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/Euronews.htm">Euronews</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/GB_News.htm">GB News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/CNA.htm">CNA</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/France_24.htm">France 24</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/DW_News.htm">DW News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/ABC_News.htm">ABC News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/Bloomberg.htm">Bloomberg</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/NASA.htm">NASA</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_video_2">Studios</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_video_2" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/ABC_Action_News.htm">ABC Action News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Al_Jazeera_English.htm">Al Jazeera English</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/AmazeLab.htm">AmazeLab</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/AutoMotions.htm">AutoMotions</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Bang_Media.htm">Bang Media</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Billboard_News.htm">Billboard News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Bleacher_Report_AOL.htm">Bleacher Report AOL</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/CBS_2_New_York.htm">CBS 2 New York</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Cerise_Media_English.htm">Cerise Media English</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Cover_Video_STUDIO.htm">Cover Video STUDIO</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Euronews_English.htm">Euronews English</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/FRANCE_24_English.htm">FRANCE 24 English</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Geo_Beats.htm">Geo Beats</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/HT_Digital_Content.htm">HT Digital Content</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/HuffPost_NOW_News.htm">HuffPost NOW News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Market_News_Video.htm">Market News Video</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Newsflare_STUDIO.htm">Newsflare STUDIO</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/ODN.htm">ODN</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Oneindia.htm">Oneindia</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/PA_Press_Association_STUDIO.htm">PA - Press Association STUDIO</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Reuters_-_Politics.htm">Reuters - Politics</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Reuters_-_Sports.htm">Reuters - Sports</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Reuters_Studio.htm">Reuters Studio</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Teaser_Trailer.htm">Teaser Trailer</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/TED.htm">TED</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/The_New_York_Times.htm">The New York Times</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/The_Street.htm">The Street</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/TomoNews_US.htm">TomoNews US</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/USA_Today_News_(International).htm">USA Today News (International)</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Veuer.htm">Veuer</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Wochit_Business.htm">Wochit Business</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Wochit_Entertainment.htm">Wochit Entertainment</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Wochit_News.htm">Wochit News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Wochit_Tech.htm">Wochit Tech</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Yahoo_News.htm">Yahoo News</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_trending">Trending</a>
<ul class="dropdown-menu" aria-labelledby="side_drop_trending" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm"><img src="/images/lazy-empty.png" data-src="/images/trending_coronavirus-pandemic.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Coronavirus Pandemic"><span class="align-middle ml-1">Coronavirus Pandemic</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mzlzh0/South-Africa.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/South-Africa_20190127.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="South Africa"><span class="align-middle ml-1">South Africa</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/gfv5qd86f11/Bevan-Rodd.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/ONPglobe256.png" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Bevan Rodd"><span class="align-middle ml-1">Bevan Rodd</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/gdctfqyyf11/Jamie-Blamire.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/ONPglobe256.png" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Jamie Blamire"><span class="align-middle ml-1">Jamie Blamire</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mv3610/Belarus.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Belarus_20190127.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Belarus"><span class="align-middle ml-1">Belarus</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mh5430/Germany.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Germany_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Germany"><span class="align-middle ml-1">Germany</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mkt0120/South-Africa-national-rugby-union-team.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/South-Africa-national-rugby-union-team_20190724.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="South Africa national rugby union team"><span class="align-middle ml-1">South Africa national rugby union team</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/m00_0/African-National-Congress.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/African-National-Congress_20190115.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="African National Congress"><span class="align-middle ml-1">African National Congress</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/ml8lb0/Aston-Villa-F-C-.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Aston-Villa-F-C-_20190203.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Aston Villa F.C."><span class="align-middle ml-1">Aston Villa F.C.</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mzsw40/Middle-East.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Middle-East_20190126.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Middle East"><span class="align-middle ml-1">Middle East</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mwmfymz0/Nigel-Huddleston.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Nigel-Huddleston_20200816.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Nigel Huddleston"><span class="align-middle ml-1">Nigel Huddleston</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mr1q60/Scotland.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Scotland_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Scotland"><span class="align-middle ml-1">Scotland</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/g8kzksdck11/Autumn-Nations-Cup.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Autumn-Nations-Cup_20201113.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Autumn Nations Cup"><span class="align-middle ml-1">Autumn Nations Cup</span></a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Julius_Jones.htm">Julius Jones</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
 <a class="dropdown-item" href="/topic/Lily_James.htm">Lily James</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Canada.htm">Canada</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Dolph.htm">Dolph</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Knicks.htm">Knicks</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Peng_Shuai.htm">Peng Shuai</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Magic.htm">Magic</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Zac_Stacy.htm">Zac Stacy</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Shawn.htm">Shawn</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Camila.htm">Camila</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Brexit.htm">Brexit</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Belarus_Border_Crisis.htm">Belarus Border Crisis</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Leeds_HS2.htm">Leeds HS2</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Matt_Gaetz.htm">Matt Gaetz</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Covid_Booster.htm">Covid Booster</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
<div class="mobile-copyright mt-5 text-center small">
<p>&copy; 2008-2021 <a href="/" class="small">One News Page Ltd.</a></p>
<p>All rights reserved.<br>One News<sup>&reg;</sup> is a registered trademark<br>of One News Page Ltd.</p>
</div>
</nav>
</div>

<main id="content">
<div class="container">
<div class="row">
<div class="col-12 ">
<nav aria-label="breadcrumb">
<ol class="breadcrumb u-breadcrumb pt-3 px-0 mb-0 bg-transparent small">
<li class="breadcrumb-item"><a href="https://www.onenewspage.com">Home</a></li>
<li class="breadcrumb-item"><a href="https://www.onenewspage.com/videos.htm">Video</a></li>
<li class="breadcrumb-item active d-none d-md-block" aria-current="page">Prince Harry and Meghan Markle Not Planning to Spend Christmas with the Queen</li>
</ol>
</nav>
</div>
<div class="col-12 mt-1 mb-4">
<div class="embed-responsive embed-responsive-16by9" style="background-image:url(''); background-size:cover;">

<iframe class="embed-responsive-item" src="//www.dailymotion.com/embed/video/x85o971?id=dmplayer&syndication=151224&autoplay=true&highlight=2090d0&ui-watermark_url=http%3A%2F%2Fs1.dmcdn.net%2Fpbzow.png&ui-watermark_link_url=null&sharing-enable=false&ui-logo=false&ui-start-screen-info=false" allowfullscreen allow="autoplay"></iframe>

</div>
</div>

<div class="col-md-8">
<div class="post-title mb-5">
<h1 class="entry-title display-4 display-2-lg mt-2">Prince Harry and Meghan Markle Not Planning to Spend Christmas with the Queen</h1>
 <div class="post-atribute mb-3">
<div class="my-4 text-muted small">
<div class="my-1">Credit: <b><a href="/videoreports/Veuer.htm">Veuer</a></b></div>
<span class="mt-2">
<span class="d-none d-sm-inline-block">Duration: </span><span class="badge badge-pill badge-muted px-2 py-1">01:03s</span>
</span>
<span class="ml-2 ml-md-3">
<span class="fa fa-clock mr-1"></span><time class="ta" datetime="2021-11-18T15:22:19+00:00">18 Nov 2021</time>
</span>
<span class="ml-2 ml-md-3">
<span class="fa fa-share-alt mr-1"></span>0 shares
</span>
<span class="ml-2 ml-md-3">
<span class="fa fa-eye mr-1"></span>1 views
</span>
</div>
<div class="social-share mb-3">
<a class="btn btn-social btn-facebook text-white btn-sm mx-1 blank-windows" href="https://www.facebook.com/sharer.php?u=https://www.onenewspage.com/video/20211118/14102097/Prince-Harry-and-Meghan-Markle-Not-Planning-to.htm" onclick="register_share('V', '14102097-Dai');" title="Share on Facebook"><i class="fab fa-facebook"></i><span class="d-none d-lg-inline ml-2">Facebook</span></a>
<a class="btn btn-social btn-twitter text-white btn-sm mx-1 blank-windows" href="https://www.twitter.com/share?url=https://www.onenewspage.com/video/20211118/14102097/Prince-Harry-and-Meghan-Markle-Not-Planning-to.htm" onclick="register_share('V', '14102097-Dai');" title="Share on Twitter"><i class="fab fa-twitter"></i><span class="d-none d-lg-inline ml-2">Twitter</span></a>
<a class="btn btn-social btn-linkedin text-white btn-sm mx-1 blank-windows" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.onenewspage.com/video/20211118/14102097/Prince-Harry-and-Meghan-Markle-Not-Planning-to.htm" onclick="register_share('V', '14102097-Dai');" title="Share on Linkedin"><i class="fab fa-linkedin"></i><span class="d-none d-lg-inline ml-2">LinkedIn</span></a>
<a class="btn btn-social btn-reddit text-white btn-sm mx-1 blank-windows" href="https://www.reddit.com/submit?url=https://www.onenewspage.com/video/20211118/14102097/Prince-Harry-and-Meghan-Markle-Not-Planning-to.htm" onclick="register_share('V', '14102097-Dai');" title="Share on Reddit"><i class="fab fa-reddit"></i><span class="d-none d-lg-inline ml-2">Reddit</span></a>
<a class="btn btn-social btn-pinterest text-white btn-sm mx-1 blank-windows" href="https://pinterest.com/pin/create/button/?url=https://www.onenewspage.com/video/20211118/14102097/Prince-Harry-and-Meghan-Markle-Not-Planning-to.htm" onclick="register_share('V', '14102097-Dai');" title="Share on Pinterest"><i class="fab fa-pinterest"></i><span class="d-none d-lg-inline ml-2">Pinterest</span></a>
<a class="btn btn-success text-white btn-sm mx-1 d-md-none" href="whatsapp://send?text=Read&nbsp;more&nbsp;in&nbsp;https://www.onenewspage.com/video/20211118/14102097/Prince-Harry-and-Meghan-Markle-Not-Planning-to.htm!" data-action="share/whatsapp/share" onclick="register_share('V', '14102097-Dai');" title="Share on WhatsApp"><i class="fab fa-whatsapp"></i><span class="d-none d-lg-inline ml-2">WhatsApp</span></a>
<a class="btn btn-social btn-envelope text-white btn-sm mx-1 d-none d-md-inline-block" href="mailto:?subject=One&nbsp;News&nbsp;Page&amp;body=https://www.onenewspage.com/video/20211118/14102097/Prince-Harry-and-Meghan-Markle-Not-Planning-to.htm" onclick="register_share('V', '14102097-Dai');" title="Share by Email"><i class="fa fa-envelope"></i><span class="d-none d-lg-inline ml-2">Email</span></a>
</div>
</div>
</div>
<div class="post-content">
<p>
<figure class="image-wrapper float-left my-2 mr-4" style="width: 30%;">
<img class="img-fluid" src="https://video.newsserve.net/v/20211118/1327076237-Prince-Harry-and-Meghan-Markle-Not-Planning-to_hires.jpg" alt="Prince Harry and Meghan Markle Not Planning to Spend Christmas with the Queen">
<figcaption>Prince Harry and Meghan Markle Not Planning to Spend Christmas with the Queen</figcaption>
</figure>
<p>Prince Harry and Meghan Markle reportedly have no plans to spend the special day at Sandringham.</p>
<p>Veuer’s Chloe Hurst has the story!</p>
</p>
</div>
<div class="block-area">
<div id="rc-widget-ee2767" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="218168" style="min-height: 670px;"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
<div id="news" class="block-area">
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">Related news coverage</span>
</h4>
</div>
<div class="row mb-4">
<div class="col-lg-6">
<article class="card card-full mb-4 hover-a overflow zoom">
<div class="ratio_466-261 image-wrapper">
<a href="/n/UK/1zn4kjdua3/Prince-Harry-and-Meghan-Markle-make-heartbreaking-decision.htm">
<img class="img-fluid lazy" src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/i/20211117/3289-Prince-Harry-and-Meghan-Markle-make-heartbreaking-decision.jpg" alt="Prince Harry and Meghan Markle make heartbreaking decision about the Queen for Christmas">
</a>
</div>
<div class="card-body">
<h2 class="card-title h1-sm h3-lg">
<a href="/n/UK/1zn4kjdua3/Prince-Harry-and-Meghan-Markle-make-heartbreaking-decision.htm">Prince Harry and Meghan Markle make heartbreaking decision about the Queen for Christmas</a>
</h2>
<div class="card-text mb-2 text-muted small">
<span class="font-weight-bold mr-1">
Tamworth Herald
</span>
<time class="ta" datetime="2021-11-17T18:18:02+00:00">17 Nov 2021</time>
</div>
<p class="card-text">The Duke of Sussex, aged 37, will not return to the UK it has been claimed.</p>
</div>
</article>
</div>
<div class="col-lg-6">
<div class="row">
<article class="col-6">
<div class="card card-full mb-4 hover-a overflow zoom">
<div class="ratio_165-92 image-wrapper">
<a href="/n/UK/1zn4kjbltt/Prince-Harry-and-Meghan-Markle-make-Remembrance-Day.htm">
<img class="img-fluid lazy" src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/i/20211112/3299-Prince-Harry-and-Meghan-Markle-make-Remembrance-Day.jpg" alt="Prince Harry and Meghan Markle 'make Remembrance Day about themselves', royal editor says">
</a>
</div>
<div class="card-body">
<h3 class="card-title h6 h5-sm h6-lg"><a href="/n/UK/1zn4kjbltt/Prince-Harry-and-Meghan-Markle-make-Remembrance-Day.htm">Prince Harry and Meghan Markle 'make Remembrance Day about themselves', royal editor says</a></h3>
<div class="card-text text-muted small">
<div class="font-weight-bold mt-1">
West Briton
</div>
<time class="ta" datetime="2021-11-12T11:19:07+00:00">12 Nov 2021</time>
</div>
</div>
</div>
</article>
<article class="col-6">
<div class="card card-full mb-4 hover-a overflow zoom">
<div class="card-body">
<div class="ratio_165-92"></div>
<h3 class="card-title h6 h5-sm h6-lg"><a href="/n/Entertainment/1zn4kje1gf/Prince-Harry-Meghan-Markle-Allegedly-Reject-Queen-Elizabeth.htm">Prince Harry, Meghan Markle Allegedly Reject Queen Elizabeth's Christmas Invitation Despite Monarch's Frequent Health Scare</a></h3>
<div class="card-text text-muted small">
<div class="font-weight-bold mt-1">
HNGN
</div>
 <time class="ta" datetime="2021-11-18T05:38:35+00:00">18 Nov 2021</time>
</div>
</div>
</div>
</article>
</div>
<div class="row">
<ul class="list-unstyled card-list border-bottom-last-0 mb-0">
<li>
<a class="h6" href="/n/Entertainment/1zn4kjdx7m/Prince-Harry-Meghan-Markle-Won-Be.htm">Prince Harry & Meghan Markle Won't Be Joining Queen Elizabeth for Christmas</a>
<div class="text-muted small mt-1">
<span class="font-weight-bold mr-1">
Just Jared
</span>
<time class="ta" datetime="2021-11-17T23:02:09+00:00">17 Nov 2021</time>
</div>
</li>
<li>
<a class="h6" href="/n/UK/1zn4kjcg7o/Prince-Harry-and-Meghan-Markle-could-make-big.htm">Prince Harry and Meghan Markle could make big decision amid fears for Queen's health</a>
<div class="text-muted small mt-1">
<span class="font-weight-bold mr-1">
Tamworth Herald
</span>
<time class="ta" datetime="2021-11-14T17:31:57+00:00">14 Nov 2021</time>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="block-area">
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">Advertisement</span>
</h4>
</div>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block; min-height: 280px;" data-ad-client="ca-pub-4985447070160925" data-ad-slot="8886206350" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">More coverage</span>
</h4>
</div>
<div class="row mb-4">
<div class="col-lg-6">
<article class="card card-full mb-4 hover-a overflow zoom">
<div class="ratio_466-261 image-wrapper">
<a href="/video/20211111/14095367/Prince-Harry-Criticizes-Twitter-Role-in-Capitol.htm">
<img class="img-fluid lazy" src="/images/lazy-empty.png" data-src="https://video.newsserve.net/300/v/20211111/2111111339-Prince-Harry-Criticizes-Twitter-Role-in-Capitol.jpg" alt="Prince Harry Criticizes Twitter’s Role in Capitol Riots After Prior Warning Email Sent to CEO, Jack Dorsey">
<div class="post-type-icon">
<span class="fa-stack-sea">
<i class="fas fa-circle fa-stack-2x fa-inverse"></i>
<i class="fas fa-play fa-stack-1x text-primary"></i>
</span>
</div>
</a>
</div>
<div class="card-body">
<h2 class="card-title h1-sm h3-lg">
<a href="/video/20211111/14095367/Prince-Harry-Criticizes-Twitter-Role-in-Capitol.htm">Prince Harry Criticizes Twitter’s Role in Capitol Riots After Prior Warning Email Sent to CEO, Jack Dorsey</a>
</h2>
<div class="card-text mb-2 text-muted small">
<span class="font-weight-bold mr-1">
Veuer
</span>
<time class="ta" datetime="2021-11-11T15:03:12+00:00">11 Nov 2021</time>
</div>
<p class="card-text">Prince Harry confirms, “Jack and I were emailing each other prior to Jan. 6 when I warned him his platform was allowing a coup to..</p>
</div>
</article>
</div>
<div class="col-lg-6">
<div class="row">
<article class="col-6">
<div class="card card-full mb-4 hover-a overflow zoom">
<div class="ratio_165-92 image-wrapper">
<a href="/video/20211109/14093027/Prince-Harry-and-Meghan-Markle-Netflix-Investment-Criticized.htm">
<img class="img-fluid lazy" src="/images/lazy-empty.png" data-src="https://video.newsserve.net/300/v/20211109/2111091319-Prince-Harry-and-Meghan-Markle-Netflix-Investment-Criticized.jpg" alt="Prince Harry and Meghan Markle Netflix Investment Criticized by Royal Sources">
<div class="post-type-icon">
<span class="fa-stack-sea">
<i class="fas fa-circle fa-stack-2x fa-inverse"></i>
<i class="fas fa-play fa-stack-1x text-primary"></i>
</span>
</div>
</a>
</div>
<div class="card-body">
<h3 class="card-title h6 h5-sm h6-lg"><a href="/video/20211109/14093027/Prince-Harry-and-Meghan-Markle-Netflix-Investment-Criticized.htm">Prince Harry and Meghan Markle Netflix Investment Criticized by Royal Sources</a></h3>
<div class="card-text text-muted small">
<div class="font-weight-bold mt-1">
Veuer
</div>
<time class="ta" datetime="2021-11-09T15:25:13+00:00">09 Nov 2021</time>
</div>
</div>
</div>
</article>
<article class="col-6">
<div class="card card-full mb-4 hover-a overflow zoom">
<div class="ratio_165-92 image-wrapper">
<a href="/video/20211101/14085216/These-Royals-Sacrificed-Royal-Titles-for-Love.htm">
<img class="img-fluid lazy" src="/images/lazy-empty.png" data-src="https://video.newsserve.net/300/v/20211101/2111011254-These-Royals-Sacrificed-Royal-Titles-for-Love.jpg" alt="These Royals Sacrificed Royal Titles for Love">
<div class="post-type-icon">
<span class="fa-stack-sea">
<i class="fas fa-circle fa-stack-2x fa-inverse"></i>
<i class="fas fa-play fa-stack-1x text-primary"></i>
</span>
</div>
</a>
</div>
<div class="card-body">
<h3 class="card-title h6 h5-sm h6-lg"><a href="/video/20211101/14085216/These-Royals-Sacrificed-Royal-Titles-for-Love.htm">These Royals Sacrificed Royal Titles for Love</a></h3>
<div class="card-text text-muted small">
<div class="font-weight-bold mt-1">
Buzz60
</div>
<time class="ta" datetime="2021-11-01T13:17:12+00:00">01 Nov 2021</time>
</div>
</div>
</div>
</article>
</div>
<div class="row">
<article class="col-6">
<div class="card card-full mb-4 hover-a overflow zoom">
<div class="ratio_165-92 image-wrapper">
<a href="/video/20211028/14082167/Prince-Harry-Was-Reportedly-in-Panic-Mode-Regarding.htm">
<img class="img-fluid lazy" src="/images/lazy-empty.png" data-src="https://video.newsserve.net/300/v/20211028/2110281423-Prince-Harry-Was-Reportedly-in-Panic-Mode-Regarding.jpg" alt="Prince Harry Was Reportedly in ‘Panic Mode’ Regarding the Queen’s Health">
<div class="post-type-icon">
<span class="fa-stack-sea">
<i class="fas fa-circle fa-stack-2x fa-inverse"></i>
<i class="fas fa-play fa-stack-1x text-primary"></i>
</span>
</div>
</a>
</div>
<div class="card-body">
<h3 class="card-title h6 h5-sm h6-lg"><a href="/video/20211028/14082167/Prince-Harry-Was-Reportedly-in-Panic-Mode-Regarding.htm">Prince Harry Was Reportedly in ‘Panic Mode’ Regarding the Queen’s Health</a></h3>
<div class="card-text text-muted small">
<div class="font-weight-bold mt-1">
Veuer
</div>
<time class="ta" datetime="2021-10-28T14:48:13+00:00">28 Oct 2021</time>
</div>
</div>
</div>
</article>
<article class="col-6">
<div class="card card-full mb-4 hover-a overflow zoom">
<div class="card-body">
<div class="ratio_165-92"></div>
<h3 class="card-title h6 h5-sm h6-lg"><a href="/n/Business/1zn4kja79r/UK-publisher-begins-appeal-over-Meghan-privacy-lawsuit.htm"> UK publisher begins appeal over Meghan privacy lawsuit</a></h3>
<div class="card-text text-muted small">
<div class="font-weight-bold mt-1">
SeattlePI.com
</div>
<time class="ta" datetime="2021-11-09T14:02:32+00:00">09 Nov 2021</time>
</div>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>

<aside class="col-md-4 right-sidebar-lg">
<div class="sidebar-wrapper">
<div class="sidebar">
<aside class="widget">
<div class="text-center">
<div class="pb-2">
<span class="text-mute small">- Advertisement -</span>
</div>
<div class="small-post">
<div class="card card-full hover-a mb-4">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block; min-height:250px;" data-ad-client="ca-pub-4985447070160925" data-ad-slot="8987803811" data-ad-format="auto" data-full-width-responsive="false">
</ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
</div>
<div class="gap-05"></div>
</aside>
<aside class="widget">
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">Follow One News Page</span>
</h4>
</div>
<ul class="mx-0 list-unstyled social-three text-center row">
<li class="col-4 col-sm-3 col-md-4 py-3 col-lg-4 border">
<a class="d-block text-facebook" href="https://www.facebook.com/OneNewsPage" target="_blank" rel="noreferrer, noopener">
<i class="fab fa-facebook fa-2x"></i>
<small class="d-block">Facebook</small>
</a>
</li>
<li class="col-4 col-sm-3 col-md-4 py-3 col-lg-4 border">
<a class="d-block text-twitter" href="https://twitter.com/one_news_page" target="_blank" rel="noreferrer, noopener">
<i class="fab fa-twitter fa-2x"></i>
<small class="d-block">Twitter</small>
</a>
</li>
<li class="col-4 col-sm-3 col-md-4 py-3 col-lg-4 border">
<a class="d-block text-linkedin" href="https://linkedin.com/company/onenewspage" target="_blank" rel="noreferrer, noopener">
<i class="fab fa-linkedin fa-2x"></i>
<small class="d-block">LinkedIn</small>
</a>
</li>
</ul>
<div class="gap-05"></div>
</aside>
<aside class="block-area">
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">Trending</span>
</h4>
</div>
<ul class="post-number list-unstyled border-bottom-last-0 rounded mb-3">
<li class="hover-a">
<a href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm" class="h5 h6-md h5-lg">Coronavirus Pandemic</a>
</li>
<li class="hover-a">
<a href="/current/mzlzh0/South-Africa.htm" class="h5 h6-md h5-lg">South Africa</a>
</li>
<li class="hover-a">
<a href="/current/gfv5qd86f11/Bevan-Rodd.htm" class="h5 h6-md h5-lg">Bevan Rodd</a>
</li>
<li class="hover-a">
<a href="/current/gdctfqyyf11/Jamie-Blamire.htm" class="h5 h6-md h5-lg">Jamie Blamire</a>
</li>
<li class="hover-a">
<a href="/current/mv3610/Belarus.htm" class="h5 h6-md h5-lg">Belarus</a>
</li>
<li class="hover-a">
<a href="/current/mh5430/Germany.htm" class="h5 h6-md h5-lg">Germany</a>
</li>
<li class="hover-a">
<a href="/current/mkt0120/South-Africa-national-rugby-union-team.htm" class="h5 h6-md h5-lg">South Africa national rugby union team</a>
</li>
 <li class="hover-a">
<a href="/current/m00_0/African-National-Congress.htm" class="h5 h6-md h5-lg">African National Congress</a>
</li>
<li class="hover-a">
<a href="/current/ml8lb0/Aston-Villa-F-C-.htm" class="h5 h6-md h5-lg">Aston Villa F.C.</a>
</li>
<li class="hover-a">
<a href="/current/mzsw40/Middle-East.htm" class="h5 h6-md h5-lg">Middle East</a>
</li>
</ul>
</aside>
<aside class="widget">
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">Discover more</span>
</h4>
</div>
<div class="small-post">
<div class="card card-full hover-a mb-4">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block; min-height: 928px;" data-matched-content-rows-num="4" data-matched-content-columns-num="1" data-matched-content-ui-type="image_card_stacked" data-ad-format="autorelaxed" data-ad-client="ca-pub-4985447070160925" data-ad-slot="4684115771" data-full-width-responsive="false">
</ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
</div>
<div class="gap-05"></div>
</aside>
<aside class="widget">
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">Popular</span>
</h4>
</div>
<div class="small-post">
<ul class="list-unstyled card-list border-bottom-last-0 mb-0">
<li><a class="h6" href="/n/US/1zn4kje7qj/Malcolm-1965-assassination-Convictions-of-two.htm">Malcolm X's 1965 assassination: Convictions of two men to be quashed</a></li>
<li><a class="h6" href="/n/UK/1zn4kje74g/Claims-of-male-brotherhood-culture-in-policing-rejected.htm">Claims of ‘male brotherhood culture’ in policing rejected</a></li>
<li><a class="h6" href="/n/Business/1zn4kje6lc/Trump-launched-an-angry-attack-on-Mitch-McConnell.htm">Trump launched an angry attack on Mitch McConnell, urging him not to work with Democrats to stop the US defaulting on its debts</a></li>
<li><a class="h6" href="/n/UK/1zn4kje67t/Knifeman-who-killed-university-worker-in-stabbing-spree.htm">Knifeman who killed university worker in stabbing spree detained for life</a></li>
<li><a class="h6" href="/n/UK/1zn4kje67s/Water-regulator-launches-major-investigation-into-sewage-treatment.htm">Water regulator launches major investigation into sewage treatment works</a></li>
<li><a class="h6" href="/n/UK/1zn4kje67p/Queen-carries-out-another-audience-via-video-link.htm">Queen carries out another audience via video link from Windsor</a></li>
<li><a class="h6" href="/n/World/1zn4kje5z9/They-gave-up-everything-to-get-to-Europe.htm">They gave up everything to get to Europe. Now hundreds are being sent home</a></li>
<li><a class="h6" href="/n/UK/1zn4kje57z/Warning-over-fraudsters-using-well-known-lottery-draws.htm">Warning over fraudsters using well-known lottery draws to steal money</a></li>
</ul>
</div>
<div class="gap-0"></div>
</aside>
</div>
</div>
</aside>

</div>
</div>
</main>


<footer>

<div id="footer" class="footer-dark bg-onpblue pt-4 pb-0">
<div class="container">
<div class="row">

<div class="widget col-12">
<div class="widget-content footer-copyright">
 <div class="text-center my-3">
<a href="https://www.facebook.com/OneNewsPage">
<i class="fab fa-facebook fa-2x mr-2"></i>
</a>
<a href="https://twitter.com/One_News_Page">
<i class="fab fa-twitter fa-2x mr-2"></i>
</a>
<a href="https://www.linkedin.com/company/onenewspage">
<i class="fab fa-linkedin fa-2x mr-2"></i>
</a>
</div>
<nav class="navbar navbar-expand navbar-dark pb-0">
<ul class="navbar-nav footer-nav mx-auto first-left-lg-0 text-uppercase">
<li class="nav-item">
<a class="nav-link" href="/aboutus.php">About</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/contactus.php">Contact</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/press.php">Press</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/inthenews.php">In the News</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/disclaimer.php">Disclaimer</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/contentremovalrequest.php">DMCA / Content Removal</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/topnewsRSS.php">RSS</a>
</li>
</ul>
</nav>
<nav class="navbar navbar-expand navbar-dark pt-0">
<ul class="navbar-nav footer-nav mx-auto first-left-lg-0 text-uppercase">
<li class="nav-item">
<a class="nav-link" href="/tc.php">Terms &amp; Conditions</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/tc.php#privacy">Privacy Policy</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/tc.php#gdpr">GDPR Compliance</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/tc.php#cookies">Cookies Policy</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/tc.php#accreditation">Accreditation</a>
</li>
</ul>
</nav>
</div>
</div>
 </div>
</div>
</div>


<div class="bg-gray-dark footer-dark py-1 border-top border-smooth">
<div class="container">
<div class="row">
<div class="col-12 col-md text-center">
<p class="d-block mt-3 mb-2"><span class="d-none d-sm-inline">Copyright </span>&copy; 2008-2021 One News Page Ltd.<br>All rights reserved.</p>
<p class="d-block mt-2 mb-3">One News<sup>&reg;</sup> is a registered trademark of One News Page Ltd.</p>
</div>
</div>
</div>
</div>

</footer>

</div>


<a class="material-scrolltop back-top btn btn-light border position-fixed r-1 b-1" href="#">
<i class="fa fa-arrow-up"></i>
</a>
<script src="/js/jquery-3.5.1.min.js"></script>
<script src="/js/bootstrap.min.js"></script>
<script src="/js/sticky-kit.min.js"></script>
<script src="/js/owl.carousel.min.js"></script>
<script src="/js/lazyload.min.js"></script>
<script src="/js/SmoothScroll.js"></script>
<script src="/js/20201231onp.js"></script>
<script src="/js/timeago.min.js"></script>

<script id="pibjs"></script>
<script>
  var pibjsurl='https://www.onenewspage.com/RPC_pibjs.php?u='+encodeURIComponent(top.location.href)+'&t='+Date.now();
  document.getElementById('pibjs').defer = true;
  document.getElementById('pibjs').src = pibjsurl;
</script>


<script>
$(document).ready(function() {$('time.ta').timeago();
var entrytime=Math.floor(Date.now() / 1000);
var pd=window.performance.timing;
var loadms=pd.domContentLoadedEventStart-pd.fetchStart;
$('.sidebar').stick_in_parent({parent: '#content', spacer: '.sidebar-wrapper'});
var userdate=new Date();
var userdateoptions = { weekday: 'long', year: 'numeric', month: 'long', day: 'numeric' };
$("#headerdate").html(userdate.toLocaleDateString(navigator.language, userdateoptions));
$("#side_headerdate").html(userdate.toLocaleDateString(navigator.language, userdateoptions));
window.addEventListener("unload", function(event) {
  var fd = new FormData();
  fd.append('wheight', $(window).height());
  fd.append('wwidth', $(window).width());
  fd.append('loadms', loadms);
  fd.append('docreferrer', document.referrer);
  fd.append('doctitle', document.title);
  fd.append('docurl', top.location.href);
  fd.append('scrolltop', $(window).scrollTop());
  fd.append('servertime', 1637249185.491);
  fd.append('creationtime', 1637249185.4909);
  fd.append('page_m', 'V');
  fd.append('page_i', '14102097-Dai');
  fd.append('page_p', '0');
  fd.append('entrytime', entrytime);
  fd.append('exittime', Math.floor(Date.now()/1000));
  navigator.sendBeacon('https://www.onenewspage.com/RPC_e.php', fd);
});
});</script>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6b0258a288295af8',m:'uSuxovo9958r0_uHDUHe2zBwf42XiF0w6wjDfNY1ndc-1637250539-0-AcBU5dKiITACf5y+qpWhcbPlI4vsVC5klY17lMRw2BBy4BWe+4jcir0AcPSfVu0OWAiTPuw11iDHAwWpcO+73bqdpDlPr1/dXiIZtgJiYuNZq4JZXbnpgQx9ERmYp/VshEP9Zg4uwXAcZp2uqIjky7hnbyTlmXOPLBaHSPYolHQDs9sv0M2Gugy/PK9uaBp15lTehIahnEPNPIh6drxa8sU=',s:[0x34a34d9fdd,0xcd01d0c67e],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6b0258a288295af8","token":"161c167e4928439cac9eb1c6a3d818ef","version":"2021.11.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
