<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Cameras in the Supreme Court - One News Page [US] VIDEO</title>
<link rel="canonical" href="https://www.onenewspage.us/video/20210319/13751238/Cameras-in-the-Supreme-Court.htm">
<meta name="description" content="Cameras in the Supreme Court: The people's right to know.. News video on One News Page[US] on Friday, 19 March 2021">
<meta name="keywords" content="cameras,supreme,court,people,right" />
<meta name="viewport" content="width=device-width">
<meta name="robots" content="max-snippet:160, max-image-preview:large, max-video-preview:10">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#0060a0">
<meta name="apple-mobile-web-app-title" content="One News Page">
<meta name="application-name" content="One News Page">
<meta name="msapplication-TileColor" content="#eeeeee">
<meta name="theme-color" content="#eeeeee">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Cameras in the Supreme Court">
<meta property="og:description" content="The people's right to know">
<meta property="og:url" content="https://www.onenewspage.us/video/20210319/13751238/Cameras-in-the-Supreme-Court.htm">
<meta property="og:site_name" content="One News Page [US]">
<meta property="og:updated_time" content="1616191969">
<meta property="article:publisher" content="https://www.facebook.com/OneNewsPage">
<meta property="article:published_time" content="1616191969">
<meta property="article:modified_time" content="1616191969">
<meta property="og:image" content="https://video.newsserve.net/v/20210319/7710382-Cameras-in-the-Supreme-Court_hires.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image:alt" content="Cameras in the Supreme Court">
<meta property="fb:admins" content="1031771666">
<meta property="fb:app_id" content="120685644661983">
<meta property="fb:pages" content="221369294711">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@OneNewsPage_US">
<meta property="twitter:url" content="https://www.onenewspage.us/video/20210319/13751238/Cameras-in-the-Supreme-Court.htm">
<meta property="twitter:title" content="Cameras in the Supreme Court">
<meta property="twitter:description" content="Cameras in the Supreme Court: The people's right to know.. News video on One News Page[US] on Friday, 19 March 2021">
<meta property="twitter:image" content="https://video.newsserve.net/v/20210319/7710382-Cameras-in-the-Supreme-Court_hires.jpg">
<link rel="image_src" href="https://video.newsserve.net/v/20210319/7710382-Cameras-in-the-Supreme-Court_hires.jpg">
<link rel="videothumbnail" href="https://video.newsserve.net/v/20210319/7710382-Cameras-in-the-Supreme-Court_hires.jpg" type="image/jpeg">
<link rel="search" type="application/opensearchdescription+xml" title="One News Page" href="/search.xml">
<link rel="alternate" type="application/rss+xml" href="https://www.onenewspage.com/topnewsRSS.php" title="Latest News on One News Page [US] - Top headlines">
<link rel="stylesheet" type="text/css" href="https://www.onenewspage.com/fonts/fontawesome-free/css/all.min.css">
<link rel="stylesheet" type="text/css" href="https://www.onenewspage.com/css/20210201onp.css">
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.onenewspage.com",
"name": "Home"
}
}
,{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.onenewspage.com/videos.htm",
"name": "Video"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.onenewspage.com/video/20210319/13751238/Cameras-in-the-Supreme-Court.htm",
"name": "Cameras in the Supreme Court"
}
}
]
}</script>
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"NewsArticle","headline":"Cameras in the Supreme Court","description": "The people's right to know","url":"https://www.onenewspage.us/video/20210319/13751238/Cameras-in-the-Supreme-Court.htm","image":"https://video.newsserve.net/v/20210319/7710382-Cameras-in-the-Supreme-Court_hires.jpg","thumbnailUrl":"https://video.newsserve.net/v/20210319/7710382-Cameras-in-the-Supreme-Court_hires.jpg","author":{"@type":"Person","name":"KIMT"},"creator":{"@type":"Organization","name":"KIMT"},"datePublished":"2021-03-19T22:12:49+00:00","dateModified":"2021-03-19T22:12:49+00:00","publisher":{"@type":"Organization","name":"One News Page","logo":{"@type":"ImageObject","url": "https://cdn.newsserve.net/onp_logo_600x60.jpg","width": 600,"height": 60},"url":"https://www.onenewspage.com"},"mainEntityOfPage":{"@type":"WebPage","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"@id":"https://www.onenewspage.us/video/20210319/13751238/Cameras-in-the-Supreme-Court.htm","name": "Cameras in the Supreme Court"},"video":{"@type":"VideoObject","name": "Cameras in the Supreme Court","image": {"@type": "ImageObject","url": "https://video.newsserve.net/v/20210319/7710382-Cameras-in-the-Supreme-Court_hires.jpg","height": 720,"width": 1280},"url":"https://www.onenewspage.us/video/20210319/13751238/Cameras-in-the-Supreme-Court.htm","thumbnailUrl": "https://video.newsserve.net/v/20210319/7710382-Cameras-in-the-Supreme-Court_hires.jpg","embedUrl": "https://www.onenewspage.com/v/20210319/13751238.htm","requiresSubscription": "false","isFamilyFriendly": "true","description": "The people's right to know","transcript": "in the incident. the public's right to know. a bi? *partisan group of u? *s senators is looking to bring cameras into the highest court in the land. kimt news 3's samantha soto spoke to political analysist rayce hardy about the bill seeking to allow cameras in the supreme court. she joins us live? * sam? george, iowa's senior u? *s senator republican chuck grassley and minnesota's senior u? *s senator democrat amy klobuchar ? * along with five other senators ? * reintroduced the sunshine in the courtroom act. the bill would allow television cameras into supreme court hearings. under the proposal? *? * the justices could decide with a majority vote to remove the cameras if they violate due process rights. political analyst race hardy says this addition to the bill is significant, as he notes one of the drawbacks of the bill could be invasion of usually just having something public is not going to step on the due process rights of group or indiv. ? * but it coud ? * so the fact that that is included i think is an important addition to this bill. hardy adds another drawback of the bill is things could get taken out of context. he also made mention of supreme court justices suddenly achieving celebrity status... something hardy finds uncomfortable . live in rochester ? * thank you samantha. the supreme court added live audio streaming of its oral arguments during the pandemic ? * but they have not said if that would continue once they start in? * person proceedings again.","uploadDate": "2021-03-19T22:12:49+00:00","datePublished": "2021-03-19T22:12:49+00:00","publisher":{"@type":"Organization","name":"One News Page","logo":{"@type":"ImageObject","url": "https://cdn.newsserve.net/onp_logo_600x60.jpg","width": 600,"height": 60},"url":"https://www.onenewspage.com"}
}
}
</script>
<script type="application/ld+json">
{"@context": "https://schema.org","@type": "WebPage","name": "Cameras in the Supreme Court","description": "The people's right to know","publisher": {"@type": "Organization","name": "One News Page"}}
</script>
<script type="application/ld+json">
{"@context": "https://schema.org","@type":"VideoObject","name": "Cameras in the Supreme Court","image": {"@type": "ImageObject","url": "https://video.newsserve.net/v/20210319/7710382-Cameras-in-the-Supreme-Court_hires.jpg","height": 720,"width": 1280},"url":"https://www.onenewspage.us/video/20210319/13751238/Cameras-in-the-Supreme-Court.htm","thumbnailUrl": "https://video.newsserve.net/v/20210319/7710382-Cameras-in-the-Supreme-Court_hires.jpg","embedUrl": "https://www.onenewspage.com/v/20210319/13751238.htm","requiresSubscription": "false","isFamilyFriendly": "true","description": "The people's right to know","transcript": "in the incident. the public's right to know. a bi? *partisan group of u? *s senators is looking to bring cameras into the highest court in the land. kimt news 3's samantha soto spoke to political analysist rayce hardy about the bill seeking to allow cameras in the supreme court. she joins us live? * sam? george, iowa's senior u? *s senator republican chuck grassley and minnesota's senior u? *s senator democrat amy klobuchar ? * along with five other senators ? * reintroduced the sunshine in the courtroom act. the bill would allow television cameras into supreme court hearings. under the proposal? *? * the justices could decide with a majority vote to remove the cameras if they violate due process rights. political analyst race hardy says this addition to the bill is significant, as he notes one of the drawbacks of the bill could be invasion of usually just having something public is not going to step on the due process rights of group or indiv. ? * but it coud ? * so the fact that that is included i think is an important addition to this bill. hardy adds another drawback of the bill is things could get taken out of context. he also made mention of supreme court justices suddenly achieving celebrity status... something hardy finds uncomfortable . live in rochester ? * thank you samantha. the supreme court added live audio streaming of its oral arguments during the pandemic ? * but they have not said if that would continue once they start in? * person proceedings again.","uploadDate": "2021-03-19T22:12:49+00:00","datePublished": "2021-03-19T22:12:49+00:00","publisher":{"@type":"Organization","name":"One News Page","logo":{"@type":"ImageObject","url": "https://cdn.newsserve.net/onp_logo_600x60.jpg","width": 600,"height": 60},"url":"https://www.onenewspage.com"}
}
</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3293590-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-3293590-3');
</script>
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "3wfaaqzjxp");
</script>

</head>
<body class="bg-repeat font-family">

<a id="skippy" class="sr-only sr-only-focusable" href="#content">
<div class="container">
<span class="skiplink-text">Skip to main content</span>
</div>
</a>


<div class="wrapper">
<header class="header" style="background: #0068a8; background: radial-gradient(ellipse at center, #2090d0, #0068a8, #005090);">
<div class="second-header ">
<div class="container">
<div class="row">
<div class="col-lg-4 order-lg-2">
<div id="main-logo" class="main-logo my-lg-2 text-center">
<a href="/">
<img class="img-fluid" src="/images/2021_onp_logo_212x212.png" alt="One News Page">
</a>
</div>
</div>
<div class="col-lg-4 order-lg-1">
<div class="social-top-left mb-4 text-center d-none d-lg-block">
<a href="/" class="h1 display-3 text-white mb-1">One News Page</a>
<div class="small text-gray-d font-weight-light" style="letter-spacing: 1.2px;">Trusted News Discovery Since 2008</div>
</div>
<div class="social-top-left mb-3 text-center d-block d-lg-none" style="margin-top:-1rem;">
<a href="/" class="text-white h3 font-weight-normal mb-1">One News Page</a>
<div class="small text-gray-d font-weight-light" style="letter-spacing: 1.2px;">Trusted News Discovery Since 2008</div>
</div>
</div>
<div class="col-lg-4 order-lg-3">
<div class="search-top-right mb-4 text-center d-none d-lg-block w-100">
<div class="text-center pt-2 mt-2">
<div id="edition" class="small text-gray-d font-weight-light text-center" style="letter-spacing: 1.2px;"><span class="fa fa-globe mr-1" aria-hidden="true"></span>Global Edition</div>
<div id="headerdate" class="small text-gray-d font-weight-light text-center" style="letter-spacing: 1.2px;">Friday, March 19, 2021</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div id="showbacktop" class="full-nav bg-white border-none border-lg-1 border-bottom shadow-b-sm py-0">
<div class="container">
<nav id="main-menu" class="main-menu navbar navbar-expand-lg navbar-light px-2 px-lg-0 py-0">
<a id="showLeftPush" class="navbar-toggler side-hamburger border-1 rounded p-2 my-2" href="#">
<span class="fa fa-bars"></span>
</a>
<button class="navbar-toggler border-1 rounded p-2 my-2" type="button" data-toggle="collapse" data-target="#onpsearchtoggler" aria-controls="onpsearchtoggler" aria-expanded="false" aria-label="Toggle navigation">
<span class="fa fa-search"></span>
</button>
<div id="onpmenu" class="collapse navbar-collapse hover-mode">
<div class="logo-showbacktop">
<a href="/">
<img class="img-fluid" src="/images/2021_onp_logo_212x212.png" alt="One News Page">
</a>
</div>
<ul id="left-main" class="navbar-nav main-nav navbar-uppercase mx-auto first-left-lg-0">
<li class="nav-item">
<a id="drop_home" class="nav-link dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Home</a>
<ul class="dropdown-menu" aria-labelledby="drop_home">
<li>
<a class="dropdown-item" href="/">One News Page Home</a>
</li>
<li class="dropdown-submenu">
<a id="sub_home_1" class="dropdown-item dropdown-toggle" href="/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Editions</a>
<ul class="dropdown-menu" aria-labelledby="sub_home_1">
<li>
<a class="dropdown-item" href="https://www.onenewspage.com">Global</a>
</li>
<li>
<a class="dropdown-item" href="https://www.onenewspage.us">United States</a>
</li>
<li>
<a class="dropdown-item" href="https://www.onenewspage.co.uk">United Kingdom</a>
</li>
<li>
<a class="dropdown-item" href="https://www.onenewspage.com.au">Australia</a>
</li>
<li>
<a class="dropdown-item" href="https://www.newsr.in">India</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="nav-item dropdown">
<a id="drop_news" class="nav-link dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<ul class="dropdown-menu" aria-labelledby="drop_news">
<li>
<a class="dropdown-item" href="/latest/Front+Page.htm">Front Page News</a>
</li>
<li class="dropdown-submenu">
<a id="sub_news_1" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">World</a>
<ul class="dropdown-menu" aria-labelledby="sub_news_1">
<li>
<a class="dropdown-item" href="/latest/World.htm">World News</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Americas.htm">Americas</a>
</li>
<li>
<a class="dropdown-item" href="/latest/US.htm">United States</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Europe.htm">Europe</a>
</li>
<li>
<a class="dropdown-item" href="/latest/UK.htm">United Kingdom</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Asia-Pacific.htm">Asia-Pacific</a>
</li>
<li>
<a class="dropdown-item" href="/latest/India.htm">India</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Australia.htm">Australia</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Africa.htm">Africa</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Middle_East.htm">Middle East</a>
</li>
</ul>
</li>
<li>
<a class="dropdown-item" href="/latest/Politics.htm">Politics</a>
</li>
<li class="dropdown-submenu">
<a id="sub_news_2" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Business</a>
<ul class="dropdown-menu" aria-labelledby="sub_news_2">
<li>
<a class="dropdown-item" href="/latest/Business.htm">Business News</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Markets.htm">Markets</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Money.htm">Money</a>
</li>
<li>
<a class="dropdown-item" href="/s/cryptocurrencies">Cryptocurrencies</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Property.htm">Property / Real Estate</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Legal.htm">Legal</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Press+Releases.htm">Corporate News</a>
</li>
</ul>
</li>
<li class="dropdown-submenu">
<a id="sub_news_3" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Sci Tech</a>
<ul class="dropdown-menu" aria-labelledby="sub_news_3">
<li>
<a class="dropdown-item" href="/latest/Science.htm">Science</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Technology.htm">Technology</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Computer+Industry.htm">IT &amp; Computer Industry</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Internet.htm">Internet</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Automotive.htm">Automotive</a>
</li>
</ul>
</li>
<li>
<a class="dropdown-item" href="/s/climatechange">Climate Change</a>
</li>
<li>
<a class="dropdown-item" href="/inthenews.php">In the News</a>
</li>
<li>
<a class="dropdown-item" href="/allnews.php">All Latest</a>
</li>
</ul>
</li>
<li class="nav-item dropdown">
<a id="drop_sport" class="nav-link dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Sport</a>
<ul class="dropdown-menu" aria-labelledby="drop_sport">
<li>
<a class="dropdown-item" href="/latest/Sports.htm">Sports News</a>
</li>
<li class="dropdown-submenu">
<a id="sub_sport_1" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">U.S. Sports</a>
<ul class="dropdown-menu" aria-labelledby="sub_sport_1">
<li>
<a class="dropdown-item" href="/s/ussports">U.S. Sports News</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/NFL.htm">NFL</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/MLB.htm">MLB</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/MLS.htm">MLS</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/NBA.htm">NBA</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/NHL.htm">NHL</a>
</li>
<li>
<a class="dropdown-item" href="/s/ussports/NCAA.htm">NCAA</a>
</li>
</ul>
</li>
<li class="dropdown-submenu">
<a id="sub_sport_2" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Football</a>
<ul class="dropdown-menu" aria-labelledby="sub_sport_2">
<li>
<a class="dropdown-item" href="/s/premierleague">British Premier League</a>
</li>
<li>
<a class="dropdown-item" href="/s/championship">British Championship League</a>
</li>
</ul>
</li>
<li>
<a class="dropdown-item" href="/s/F1">Formula 1</a>
</li>
<li>
<a class="dropdown-item" href="/s/cricket">Cricket</a>
</li>
<li>
<a class="dropdown-item" href="/s/tennis">Tennis</a>
</li>
<li>
<a class="dropdown-item" href="/s/golf">Golf</a>
</li>
</ul>
</li>
<li class="nav-item dropdown">
<a id="drop_lifestyle" class="nav-link dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Lifestyle</a>
<ul class="dropdown-menu" aria-labelledby="drop_lifestyle">
<li>
<a class="dropdown-item" href="/latest/Lifestyle.htm">Lifestyle News</a>
</li>
<li class="dropdown-submenu">
<a id="sub_entertainment_1" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Entertainment</a>
<ul class="dropdown-menu" aria-labelledby="sub_entertainment_1">
<li>
<a class="dropdown-item" href="/latest/Entertainment.htm">Entertainment News</a>
</li>
<li>
<a class="dropdown-item" href="/s/movies">Movies</a>
</li>
<li>
<a class="dropdown-item" href="/s/movies/gmr.htm">Graham's Movie Reviews</a>
</li>
</ul>
</li>
<li>
<a class="dropdown-item" href="/latest/Health.htm">Health</a>
</li>
<li>
<a class="dropdown-item" href="/s/beauty">Beauty</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Celebrities.htm">Celebrities</a>
</li>
<li>
<a class="dropdown-item" href="/s/britishroyalfamily">British Royal Family</a>
</li>
<li>
<a class="dropdown-item" href="/latest/Religion.htm">Religion</a>
</li>
</ul>
</li>
<li class="nav-item dropdown">
<a id="drop_video" class="nav-link active dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Video</a>
<ul class="dropdown-menu" aria-labelledby="drop_video">
<li class="dropdown-submenu">
<a id="sub_video_1" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Live TV</a>
<ul class="dropdown-menu" aria-labelledby="sub_video_1">
<li>
<a class="dropdown-item" href="/liveTV/Sky_News.htm">Sky News</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/Al_Jazeera.htm">Al Jazeera</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/Euronews.htm">Euronews</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/CNA.htm">CNA</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/France_24.htm">France 24</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/DW_News.htm">DW News</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/ABC_News.htm">ABC News</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/NBC_News.htm">NBC News</a>
</li>
<li>
<a class="dropdown-item" href="/liveTV/NASA.htm">NASA</a>
</li>
</ul>
</li>
<li class="dropdown-submenu">
<a id="sub_video_2" class="dropdown-item dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Studios</a>
<ul class="dropdown-menu" aria-labelledby="sub_video_2">
<li>
<a class="dropdown-item" href="/videoreports/ABC_Action_News.htm">ABC Action News</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Al_Jazeera_Studio.htm">Al Jazeera Studio</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/AmazeLab.htm">AmazeLab</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/AutoMotions.htm">AutoMotions</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Bang_Media.htm">Bang Media</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Billboard_News.htm">Billboard News</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Bleacher_Report_AOL.htm">Bleacher Report AOL</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/CBS_2_New_York.htm">CBS 2 New York</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Cerise_Media_English.htm">Cerise Media English</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Cover_Video_STUDIO.htm">Cover Video STUDIO</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Euronews_English.htm">Euronews English</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/FRANCE_24_English.htm">FRANCE 24 English</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Geo_Beats.htm">Geo Beats</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/HT_Digital_Content.htm">HT Digital Content</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/HuffPost_NOW_News.htm">HuffPost NOW News</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Market_News_Video.htm">Market News Video</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Newsflare_STUDIO.htm">Newsflare STUDIO</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/ODN.htm">ODN</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Oneindia.htm">Oneindia</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/PA_Press_Association_STUDIO.htm">PA - Press Association STUDIO</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Reuters_-_Politics.htm">Reuters - Politics</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Reuters_-_Sports.htm">Reuters - Sports</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Reuters_Studio.htm">Reuters Studio</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Teaser_Trailer.htm">Teaser Trailer</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/TED.htm">TED</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/The_New_York_Times.htm">The New York Times</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/The_Street.htm">The Street</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/TomoNews_US.htm">TomoNews US</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/USA_Today_News_(International).htm">USA Today News (International)</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Veuer.htm">Veuer</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Wochit_Business.htm">Wochit Business</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Wochit_Entertainment.htm">Wochit Entertainment</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Wochit_News.htm">Wochit News</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Wochit_Tech.htm">Wochit Tech</a>
</li>
<li>
<a class="dropdown-item" href="/videoreports/Yahoo_News.htm">Yahoo News</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="nav-item dropdown">
<a id="drop_trending" class="nav-link dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Trending</a>
 <ul class="dropdown-menu" aria-labelledby="drop_trending">
<li>
<a class="dropdown-item pl-2" href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm"><img src="/images/lazy-empty.png" data-src="/images/trending_coronavirus-pandemic.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Coronavirus Pandemic"><span class="align-middle ml-1">Coronavirus Pandemic</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/m2xg210/Joe-Biden.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Joe-Biden_20190125.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Joe Biden"><span class="align-middle ml-1">Joe Biden</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/msbz820/AstraZeneca.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/ONPglobe256.png" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="AstraZeneca"><span class="align-middle ml-1">AstraZeneca</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/m805h0/Boris-Johnson.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Boris-Johnson_20190127.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Boris Johnson"><span class="align-middle ml-1">Boris Johnson</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mylf50/New-South-Wales.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/New-South-Wales_20190124.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="New South Wales"><span class="align-middle ml-1">New South Wales</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/m34hg0/National-Collegiate-Athletic-Association.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/National-Collegiate-Athletic-Association_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="National Collegiate Athletic Association"><span class="align-middle ml-1">National Collegiate Athletic Association</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mh5430/Germany.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Germany_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Germany"><span class="align-middle ml-1">Germany</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mcdtf40/Mid-North-Coast.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Mid-North-Coast_20210217.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Mid North Coast"><span class="align-middle ml-1">Mid North Coast</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/m75y60/Sydney.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Sydney_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Sydney"><span class="align-middle ml-1">Sydney</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mw903b50/Ondřej-Kúdela.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Ondřej-Kúdela_20210319.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Ondřej Kúdela"><span class="align-middle ml-1">Ondřej Kúdela</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mx2jv20/Ibrox-Glasgow.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Ibrox-Glasgow_20190227.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Ibrox, Glasgow"><span class="align-middle ml-1">Ibrox, Glasgow</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/ml4tn20/Steven-Gerrard.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Steven-Gerrard_20190127.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Steven Gerrard"><span class="align-middle ml-1">Steven Gerrard</span></a>
</li>
<li>
<a class="dropdown-item pl-2" href="/current/mhq510/Bulgaria.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Bulgaria_20190126.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Bulgaria"><span class="align-middle ml-1">Bulgaria</span></a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Air_Force_One.htm">Air Force One</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/AstraZeneca_Vaccine.htm">AstraZeneca Vaccine</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Deshaun_Watson.htm">Deshaun Watson</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Armie_Hammer.htm">Armie Hammer</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Derek_Chauvin_Trial.htm">Derek Chauvin Trial</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Sharon_Stone.htm">Sharon Stone</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Marjorie_Taylor_Greene.htm">Marjorie Taylor Greene</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/CBS_Sports.htm">CBS Sports</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Signal.htm">Signal</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Fauci.htm">Fauci</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Proud_Boys_Charged.htm">Proud Boys Charged</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Falcon_And_The_Winter_Soldier.htm">Falcon And The Winter Soldier</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Samia_Suluhu_Hassan.htm">Samia Suluhu Hassan</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/George_W__Bush.htm">George W Bush</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Rand_Paul.htm">Rand Paul</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Steelers.htm">Steelers</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Elizabeth_Chambers.htm">Elizabeth Chambers</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/Rep__Tom_Reed.htm">Rep Tom Reed</a>
</li>
<li class="ml-3 pl-1">
<a class="dropdown-item" href="/topic/WhatsApp.htm">WhatsApp</a>
</li>
</ul>
</li>
<li class="nav-item">
<a class="nav-link" href="#" data-toggle="collapse" data-target="#onpsearchtoggler" aria-controls="onpsearchtoggler" aria-expanded="false" aria-label="Toggle search">
Search<i class="fa fa-search ml-2"></i>
</a>
</li>
</ul>
</div>
</nav>
<div class="collapse navbar-collapse" id="onpsearchtoggler">
<div class="col-12 py-2">
<form class="form-inline" method="get" action="/search.php" role="search">
<div class="input-group w-100 bg-white">
<input type="text" name="search" class="form-control border border-right-0" placeholder="Search 152 million videos and news articles..." aria-label="search">
<div class="input-group-prepend bg-light-dark">
<button class="btn bg-transparent border-left-0 input-group-text border" type="submit">
<i class="fa fa-search"></i>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="mobile-side">
<a href="#" class="back-menu">
<span class="hamburger-icon open">
<span></span>
<span></span>
<span></span>
<span></span>
</span>
</a>
<nav id="mobile-menu" class="menu-mobile d-flex flex-column push push-left shadow-r-sm bg-white">
<div class="mobile-content mb-auto">
<div class="logo-sidenav p-2">
<a href="/">
<img src="/images/2021_onp_logo_212x212.png" class="img-fluid" alt="One News Page Logo" style="width: 12vw;">
</a>
</div>
<div class="logo-sidenav small pb-3">
<div class="small text-gray-4 font-weight-light text-center"><span class="fa fa-globe mr-1" aria-hidden="true"></span>Global Edition</div>
<div id="side_headerdate" class="small text-gray-4 font-weight-light text-center" style="letter-spacing: 1.2px;">Friday, March 19, 2021</div>
</div>
<div class="sidenav-menu">
<nav class="navbar navbar-inverse">
<ul id="side-menu" class="nav navbar-nav list-group list-unstyled side-link">
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_home">Home</a>
<ul class="dropdown-menu" aria-labelledby="side_drop_home" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/">One News Page Home</a>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_home_1">Editions</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_home_1" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="https://www.onenewspage.com">Global</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="https://www.onenewspage.us">United States</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="https://www.onenewspage.co.uk">United Kingdom</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="https://www.onenewspage.com.au">Australia</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="https://www.newsr.in">India</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_news">News</a>
<ul class="dropdown-menu" aria-labelledby="side_drop_news" role="menu">
<li class="menu-item nav-item">
<a href="/latest/Front+Page.htm" class="dropdown-item">Front Page News</a>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_news_1">World</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_news_1" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/World.htm">World News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Americas.htm">Americas</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/US.htm">United States</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Europe.htm">Europe</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/UK.htm">United Kingdom</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Asia-Pacific.htm">Asia-Pacific</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/India.htm">India</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Australia.htm">Australia</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Africa.htm">Africa</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Middle_East.htm">Middle East</a>
</li>
</ul>
</li>
<li class="menu-item nav-item">
<a href="/latest/Politics.htm" class="dropdown-item">Politics</a>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_news_2">Business</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_news_2" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Business.htm">Business News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Markets.htm">Markets</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Money.htm">Money</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/cryptocurrencies.htm">Cryptocurrencies</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Property.htm">Property / Real Estate</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Legal.htm">Legal</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Press+Releases.htm">Corporate News</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_news_3">Sci Tech</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_news_3" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Science.htm">Science</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Technology.htm">Technology</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Computer+Industry.htm">IT &amp; Computer Industry</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Internet.htm">Internet</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Automotive.htm">Automotive</a>
</li>
</ul>
</li>
<li class="menu-item nav-item">
<a href="/s/climatechange" class="dropdown-item">Climate Change</a>
</li>
<li class="menu-item nav-item">
<a href="/inthenews.php" class="dropdown-item">In the News</a>
</li>
<li class="menu-item nav-item">
<a href="/allnews.php" class="dropdown-item">All Latest</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_sport">Sport</a>
<ul class="dropdown-menu" aria-labelledby="side_drop_sport" role="menu">
<li class="menu-item nav-item">
<a href="/latest/Sports.htm" class="dropdown-item">Sports News</a>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_sport_1">U.S. Sports</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_sport_1" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports">U.S. Sports News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/NFL.htm">NFL</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/MLB.htm">MLB</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/MLS.htm">MLS</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/NBA.htm">NBA</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/NHL.htm">NHL</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/ussports/NCAA.htm">NCAA</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_sport_2">Football</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_sport_2" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/premierleague">British Premier League</a>
 </li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/championship">British Championship League</a>
</li>
</ul>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/F1">Formula 1</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/cricket">Cricket</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/tennis">Tennis</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/golf">Golf</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_lifestyle">Lifestyle</a>
<ul class="dropdown-menu" aria-labelledby="side_drop_lifestyle" role="menu">
<li class="menu-item nav-item">
<a href="/latest/Lifestyle.htm" class="dropdown-item">Lifestyle News</a>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_entertainment_1">Entertainment</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_entertainment_1" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Entertainment.htm">Entertainment News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/movies">Movies</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/movies/gmr.htm">Graham's Movie Reviews</a>
</li>
</ul>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Health.htm">Health</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/beauty">Beauty</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Celebrities.htm">Celebrities</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/s/britishroyalfamily">British Royal Family</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/latest/Religion.htm">Religion</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_video">Video</a>
<ul class="dropdown-menu" aria-labelledby="side_drop_video" role="menu">
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_video_1">Live TV</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_video_1" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/Sky_News.htm">Sky News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/Al_Jazeera.htm">Al Jazeera</a>
 </li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/Euronews.htm">Euronews</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/CNA.htm">CNA</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/France_24.htm">France 24</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/DW_News.htm">DW News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/ABC_News.htm">ABC News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/NBC_News.htm">NBC News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/liveTV/NASA.htm">NASA</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-item dropdown-toggle" id="side_sub_video_2">Studios</a>
<ul class="dropdown-menu" aria-labelledby="side_sub_video_2" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/ABC_Action_News.htm">ABC Action News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Al_Jazeera_Studio.htm">Al Jazeera Studio</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/AmazeLab.htm">AmazeLab</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/AutoMotions.htm">AutoMotions</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Bang_Media.htm">Bang Media</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Billboard_News.htm">Billboard News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Bleacher_Report_AOL.htm">Bleacher Report AOL</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/CBS_2_New_York.htm">CBS 2 New York</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Cerise_Media_English.htm">Cerise Media English</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Cover_Video_STUDIO.htm">Cover Video STUDIO</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Euronews_English.htm">Euronews English</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/FRANCE_24_English.htm">FRANCE 24 English</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Geo_Beats.htm">Geo Beats</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/HT_Digital_Content.htm">HT Digital Content</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/HuffPost_NOW_News.htm">HuffPost NOW News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Market_News_Video.htm">Market News Video</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Newsflare_STUDIO.htm">Newsflare STUDIO</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/ODN.htm">ODN</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Oneindia.htm">Oneindia</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/PA_Press_Association_STUDIO.htm">PA - Press Association STUDIO</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Reuters_-_Politics.htm">Reuters - Politics</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Reuters_-_Sports.htm">Reuters - Sports</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Reuters_Studio.htm">Reuters Studio</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Teaser_Trailer.htm">Teaser Trailer</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/TED.htm">TED</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/The_New_York_Times.htm">The New York Times</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/The_Street.htm">The Street</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/TomoNews_US.htm">TomoNews US</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/USA_Today_News_(International).htm">USA Today News (International)</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Veuer.htm">Veuer</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Wochit_Business.htm">Wochit Business</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Wochit_Entertainment.htm">Wochit Entertainment</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Wochit_News.htm">Wochit News</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Wochit_Tech.htm">Wochit Tech</a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/videoreports/Yahoo_News.htm">Yahoo News</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-has-children dropdown mega-dropdown nav-item">
 <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="side_drop_trending">Trending</a>
<ul class="dropdown-menu" aria-labelledby="side_drop_trending" role="menu">
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm"><img src="/images/lazy-empty.png" data-src="/images/trending_coronavirus-pandemic.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Coronavirus Pandemic"><span class="align-middle ml-1">Coronavirus Pandemic</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/m2xg210/Joe-Biden.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Joe-Biden_20190125.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Joe Biden"><span class="align-middle ml-1">Joe Biden</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/msbz820/AstraZeneca.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/ONPglobe256.png" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="AstraZeneca"><span class="align-middle ml-1">AstraZeneca</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/m805h0/Boris-Johnson.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Boris-Johnson_20190127.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Boris Johnson"><span class="align-middle ml-1">Boris Johnson</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mylf50/New-South-Wales.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/New-South-Wales_20190124.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="New South Wales"><span class="align-middle ml-1">New South Wales</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/m34hg0/National-Collegiate-Athletic-Association.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/National-Collegiate-Athletic-Association_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="National Collegiate Athletic Association"><span class="align-middle ml-1">National Collegiate Athletic Association</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mh5430/Germany.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Germany_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Germany"><span class="align-middle ml-1">Germany</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mcdtf40/Mid-North-Coast.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Mid-North-Coast_20210217.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Mid North Coast"><span class="align-middle ml-1">Mid North Coast</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/m75y60/Sydney.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Sydney_20190129.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Sydney"><span class="align-middle ml-1">Sydney</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mw903b50/Ondřej-Kúdela.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Ondřej-Kúdela_20210319.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Ondřej Kúdela"><span class="align-middle ml-1">Ondřej Kúdela</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mx2jv20/Ibrox-Glasgow.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Ibrox-Glasgow_20190227.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Ibrox, Glasgow"><span class="align-middle ml-1">Ibrox, Glasgow</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/ml4tn20/Steven-Gerrard.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Steven-Gerrard_20190127.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Steven Gerrard"><span class="align-middle ml-1">Steven Gerrard</span></a>
</li>
<li class="menu-item nav-item">
<a class="dropdown-item" href="/current/mhq510/Bulgaria.htm"><img src="/images/lazy-empty.png" data-src="https://cdn.newsserve.net/300/en/knowledge/Bulgaria_20190126.jpg" class="avatar avatar-onp avatar-rounded border m-1 img-fluid lazy" alt="Bulgaria"><span class="align-middle ml-1">Bulgaria</span></a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Air_Force_One.htm">Air Force One</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/AstraZeneca_Vaccine.htm">AstraZeneca Vaccine</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Deshaun_Watson.htm">Deshaun Watson</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Armie_Hammer.htm">Armie Hammer</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Derek_Chauvin_Trial.htm">Derek Chauvin Trial</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Sharon_Stone.htm">Sharon Stone</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Marjorie_Taylor_Greene.htm">Marjorie Taylor Greene</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/CBS_Sports.htm">CBS Sports</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Signal.htm">Signal</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Fauci.htm">Fauci</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Proud_Boys_Charged.htm">Proud Boys Charged</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Falcon_And_The_Winter_Soldier.htm">Falcon And The Winter Soldier</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Samia_Suluhu_Hassan.htm">Samia Suluhu Hassan</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/George_W__Bush.htm">George W Bush</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
 <a class="dropdown-item" href="/topic/Rand_Paul.htm">Rand Paul</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Steelers.htm">Steelers</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Elizabeth_Chambers.htm">Elizabeth Chambers</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/Rep__Tom_Reed.htm">Rep Tom Reed</a>
</li>
<li class="menu-item nav-item ml-3 pl-3">
<a class="dropdown-item" href="/topic/WhatsApp.htm">WhatsApp</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
<div class="mobile-copyright mt-5 text-center small">
<p>&copy; 2008-2021 <a href="/" class="small">One News Page Ltd.</a></p>
<p>All rights reserved.<br>One News<sup>&reg;</sup> is a registered trademark<br>of One News Page Ltd.</p>
</div>
</nav>
</div>

<main id="content">
<div class="container">
<div class="row">
<div class="col-12 ">
<nav aria-label="breadcrumb">
<ol class="breadcrumb u-breadcrumb pt-3 px-0 mb-0 bg-transparent small">
<li class="breadcrumb-item"><a href="https://www.onenewspage.com">Home</a></li>
<li class="breadcrumb-item"><a href="https://www.onenewspage.com/videos.htm">Video</a></li>
<li class="breadcrumb-item active d-none d-md-block" aria-current="page">Cameras in the Supreme Court</li>
</ol>
</nav>
</div>
<div class="col-12 mt-1 mb-4">
<div class="embed-responsive embed-responsive-16by9">

<iframe class="embed-responsive-item" frameborder="0" marginheight="0" src="https://play.syndicaster.tv/v1/widgets/9854f050-9b9c-0133-8f54-7a163e5e80da/playlist.html?pl_length=10&amp;plid=16890&amp;vid=7710382" allowfullscreen></iframe>

</div>
</div>

<div class="col-md-8">
<div class="post-title mb-5">
<h1 class="entry-title display-4 display-2-lg mt-2">Cameras in the Supreme Court</h1>
<div class="post-atribute mb-3">
<div class="my-4 text-muted small">
<div class="my-1">Credit: KIMT</div>
<span class="mt-2">
<span class="d-none d-sm-inline-block">Duration: </span><span class="badge badge-pill badge-muted px-2 py-1"></span>
</span>
<span class="ml-2 ml-md-3">
<span class="fa fa-clock mr-1"></span><time class="ta" datetime="2021-03-19T22:12:49+00:00">19 Mar 2021</time>
</span>
<span class="ml-2 ml-md-3">
<span class="fa fa-share-alt mr-1"></span>0 shares
</span>
<span class="ml-2 ml-md-3">
<span class="fa fa-eye mr-1"></span>1 views
</span>
</div>
<div class="social-share mb-3">
<a class="btn btn-social btn-facebook text-white btn-sm mx-1 blank-windows" href="https://www.facebook.com/sharer.php?u=https://www.onenewspage.us/video/20210319/13751238/Cameras-in-the-Supreme-Court.htm" onclick="register_share('V', '13751238-Cli');" title="Share on Facebook"><i class="fab fa-facebook"></i><span class="d-none d-lg-inline ml-2">Facebook</span></a>
<a class="btn btn-social btn-twitter text-white btn-sm mx-1 blank-windows" href="https://www.twitter.com/share?url=https://www.onenewspage.us/video/20210319/13751238/Cameras-in-the-Supreme-Court.htm" onclick="register_share('V', '13751238-Cli');" title="Share on Twitter"><i class="fab fa-twitter"></i><span class="d-none d-lg-inline ml-2">Twitter</span></a>
<a class="btn btn-social btn-linkedin text-white btn-sm mx-1 blank-windows" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.onenewspage.us/video/20210319/13751238/Cameras-in-the-Supreme-Court.htm" onclick="register_share('V', '13751238-Cli');" title="Share on Linkedin"><i class="fab fa-linkedin"></i><span class="d-none d-lg-inline ml-2">LinkedIn</span></a>
<a class="btn btn-social btn-reddit text-white btn-sm mx-1 blank-windows" href="https://www.reddit.com/submit?url=https://www.onenewspage.us/video/20210319/13751238/Cameras-in-the-Supreme-Court.htm" onclick="register_share('V', '13751238-Cli');" title="Share on Reddit"><i class="fab fa-reddit"></i><span class="d-none d-lg-inline ml-2">Reddit</span></a>
<a class="btn btn-social btn-pinterest text-white btn-sm mx-1 blank-windows" href="https://pinterest.com/pin/create/button/?url=https://www.onenewspage.us/video/20210319/13751238/Cameras-in-the-Supreme-Court.htm" onclick="register_share('V', '13751238-Cli');" title="Share on Pinterest"><i class="fab fa-pinterest"></i><span class="d-none d-lg-inline ml-2">Pinterest</span></a>
<a class="btn btn-success text-white btn-sm mx-1 d-md-none" href="whatsapp://send?text=Read&nbsp;more&nbsp;in&nbsp;https://www.onenewspage.us/video/20210319/13751238/Cameras-in-the-Supreme-Court.htm!" data-action="share/whatsapp/share" onclick="register_share('V', '13751238-Cli');" title="Share on WhatsApp"><i class="fab fa-whatsapp"></i><span class="d-none d-lg-inline ml-2">WhatsApp</span></a>
<a class="btn btn-social btn-envelope text-white btn-sm mx-1 d-none d-md-inline-block" href="mailto:?subject=One&nbsp;News&nbsp;Page&amp;body=https://www.onenewspage.us/video/20210319/13751238/Cameras-in-the-Supreme-Court.htm" onclick="register_share('V', '13751238-Cli');" title="Share by Email"><i class="fa fa-envelope"></i><span class="d-none d-lg-inline ml-2">Email</span></a>
</div>
</div>
</div>
<div class="post-content">
<figure class="image-wrapper ratio_16-9-captioned">
<img class="img-fluid lazy" src="/images/lazy-empty.png" data-src="https://video.newsserve.net/v/20210319/7710382-Cameras-in-the-Supreme-Court_hires.jpg" alt="Cameras in the Supreme Court">
<figcaption>Cameras in the Supreme Court</figcaption>
</figure>
The people's right to know </div>
<div class="post-content">
<p>In the incident.</p>
<p>The public's right to know.</p>
<p>A bi?</p>
<p>"*partisan group of u?</p>
<p>"*s senators is looking to bring cameras into the highest court in the land.</p>
<p>Kimt news 3's samantha soto spoke to political analysist rayce hardy about the bill seeking to allow cameras in the supreme court.</p>
<p>She joins us live?</p>
<p>"* sam?</p>
<p>George, iowa's senior u?</p>
<p>"*s senator republican chuck grassley and minnesota's senior u?</p>
<p>"*s senator democrat amy klobuchar ?</p>
<p>"* along with five other senators ?</p>
<p>"* reintroduced the sunshine in the courtroom act.</p>
<p>The bill would allow television cameras into supreme court hearings.</p>
<p>Under the proposal?</p>
<p>"*?</p>
<p>"* the justices could decide with a majority vote to remove the cameras if they violate due process rights.</p>
<p>Political analyst race hardy says this addition to the bill is significant, as he notes one of the drawbacks of the bill could be invasion of "usually just having something public is not going to step on the due process rights of group or indiv.</p>
<p>?</p>
<p>"* but it coud ?</p>
<p>"* so the fact that that is included i think is an important addition to this bill."</p>
<p>Hardy adds another drawback of the bill is things could get taken out of context.</p>
<p>He also made mention of supreme court justices suddenly achieving celebrity status... something hardy finds uncomfortable .</p>
<p>Live in rochester ?</p>
<p>"* thank you samantha.</p>
<p>The supreme court added live audio streaming of its oral arguments during the pandemic ?</p>
<p>"* but they have not said if that would continue once they start in?</p>
<p>"* person proceedings again.</p>
</div>
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">You might like</span>
</h4>
</div>
<div class="row mb-4">
<div class="col-12">

<script>
window._taboola = window._taboola || [];
_taboola.push({video:'auto'});
!function (e, f, u, i) {
 if (!document.getElementById(i)){e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f);}
} (document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/onenewspage-network/loader.js', 'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}
</script>
<div id="taboola-desktop-video"></div>
<script>
window._taboola = window._taboola || [];
_taboola.push({mode: 'desktop-video', container: 'taboola-desktop-video', placement: 'Desktop-video', target_type: 'mix'});
</script>

</div>
</div>
</div>

<aside class="col-md-4 right-sidebar-lg">
<div class="sidebar-wrapper">
<div class="sidebar">
<aside class="widget">
<div class="text-center">
<div class="pb-2">
<span class="text-mute small">- Advertisement -</span>
</div>
<div class="small-post">
<div class="card card-full hover-a mb-4">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4985447070160925" data-ad-slot="8987803811" data-ad-format="auto" data-full-width-responsive="false">
</ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
</div>
<div class="gap-05"></div>
</aside>
<aside class="widget">
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">Follow One News Page</span>
</h4>
</div>
<ul class="mx-0 list-unstyled social-three text-center row">
<li class="col-4 col-sm-3 col-md-4 py-3 col-lg-4 border">
<a class="d-block text-facebook" href="https://www.facebook.com/OneNewsPage" target="_blank" rel="noreferrer, noopener">
<i class="fab fa-facebook fa-2x"></i>
<small class="d-block">Facebook</small>
</a>
</li>
<li class="col-4 col-sm-3 col-md-4 py-3 col-lg-4 border">
<a class="d-block text-twitter" href="https://twitter.com/one_news_page" target="_blank" rel="noreferrer, noopener">
<i class="fab fa-twitter fa-2x"></i>
<small class="d-block">Twitter</small>
</a>
</li>
<li class="col-4 col-sm-3 col-md-4 py-3 col-lg-4 border">
<a class="d-block text-linkedin" href="https://linkedin.com/company/onenewspage" target="_blank" rel="noreferrer, noopener">
<i class="fab fa-linkedin fa-2x"></i>
<small class="d-block">LinkedIn</small>
</a>
</li>
</ul>
<div class="gap-05"></div>
</aside>
<aside class="block-area">
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">Trending</span>
</h4>
</div>
<ul class="post-number list-unstyled border-bottom-last-0 rounded mb-3">
<li class="hover-a">
<a href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm" class="h5 h6-md h5-lg">Coronavirus Pandemic</a>
</li>
<li class="hover-a">
 <a href="/current/m2xg210/Joe-Biden.htm" class="h5 h6-md h5-lg">Joe Biden</a>
</li>
<li class="hover-a">
<a href="/current/msbz820/AstraZeneca.htm" class="h5 h6-md h5-lg">AstraZeneca</a>
</li>
<li class="hover-a">
<a href="/current/m805h0/Boris-Johnson.htm" class="h5 h6-md h5-lg">Boris Johnson</a>
</li>
<li class="hover-a">
<a href="/current/mylf50/New-South-Wales.htm" class="h5 h6-md h5-lg">New South Wales</a>
</li>
<li class="hover-a">
<a href="/current/m34hg0/National-Collegiate-Athletic-Association.htm" class="h5 h6-md h5-lg">National Collegiate Athletic Association</a>
</li>
<li class="hover-a">
<a href="/current/mh5430/Germany.htm" class="h5 h6-md h5-lg">Germany</a>
</li>
<li class="hover-a">
<a href="/current/mcdtf40/Mid-North-Coast.htm" class="h5 h6-md h5-lg">Mid North Coast</a>
</li>
<li class="hover-a">
<a href="/current/m75y60/Sydney.htm" class="h5 h6-md h5-lg">Sydney</a>
</li>
<li class="hover-a">
<a href="/current/mw903b50/Ondřej-Kúdela.htm" class="h5 h6-md h5-lg">Ondřej Kúdela</a>
</li>
</ul>
</aside>
<aside class="widget">
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">Discover more</span>
</h4>
</div>
<div class="small-post">
<div class="card card-full hover-a mb-4">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-matched-content-rows-num="4" data-matched-content-columns-num="1" data-matched-content-ui-type="image_card_stacked" data-ad-format="autorelaxed" data-ad-client="ca-pub-4985447070160925" data-ad-slot="4684115771" data-full-width-responsive="false">
</ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
</div>
<div class="gap-05"></div>
</aside>
<aside class="widget">
<div class="block-title-11">
<h4 class="h5 center-backline">
<span class="bg-themes font-weight-bold">Popular</span>
</h4>
</div>
<div class="small-post">
<ul class="list-unstyled card-list border-bottom-last-0 mb-0">
<li><a class="h6" href="/n/World/1zn0w57pax/US-Ambassador-to-UN-says-we-need-to.htm">US Ambassador to UN says 'we need to dismantle White supremacy' and unite against racism</a></li>
<li><a class="h6" href="/n/UK/1zn0w57oh6/Forklift-driver-jailed-after-using-footballer-bank.htm">Forklift driver jailed after using footballer’s bank card for spending spree</a></li>
<li><a class="h6" href="/n/World/1zn0w57oba/Kris-Jenner-breaks-silence-on-Kim-Kardashian-and.htm">Kris Jenner breaks silence on Kim Kardashian and Kanye West's divorce</a></li>
<li><a class="h6" href="/n/World/1zn0w57ob2/Democratic-congressman-moves-to-expel-Marjorie-Taylor-Greene.htm">Democratic congressman moves to expel Marjorie Taylor Greene from Congress</a></li>
<li><a class="h6" href="/n/World/1zn0w57ob1/Joe-Biden-falls-three-times-stumbling-up-stairs.htm">Joe Biden falls three times stumbling up stairs of Air Force One</a></li>
<li><a class="h6" href="/n/World/1zn0w57oap/White-House-says-Biden-is-100-fine-after.htm">White House says Biden is '100% fine' after he tripped boarding Air Force One</a></li>
<li><a class="h6" href="/n/World/1zn0w57naz/Variants-threatening-our-progress-in-containing-spread-of.htm">Variants threatening our progress in containing spread of COVID-19 with vaccines: Tam</a></li>
 <li><a class="h6" href="/n/Front+Page/1zn0w57min/Europe-third-COVID-wave-may-spell-trouble.htm">Europe's third COVID wave may spell trouble for UK despite vaccine rollout, government adviser warns</a></li>
</ul>
</div>
<div class="gap-0"></div>
</aside>
</div>
</div>
</aside>

</div>
</div>
</main>


<footer>

<div id="footer" class="footer-dark bg-onpblue pt-4 pb-0">
<div class="container">
<div class="row">

<div class="widget col-12">
<div class="widget-content footer-copyright">
<div class="text-center my-3">
<a href="https://www.facebook.com/OneNewsPage">
<i class="fab fa-facebook fa-2x mr-2"></i>
</a>
<a href="https://twitter.com/One_News_Page">
<i class="fab fa-twitter fa-2x mr-2"></i>
</a>
<a href="https://www.linkedin.com/company/onenewspage">
<i class="fab fa-linkedin fa-2x mr-2"></i>
</a>
</div>
<nav class="navbar navbar-expand navbar-dark pb-0">
<ul class="navbar-nav footer-nav mx-auto first-left-lg-0 text-uppercase">
<li class="nav-item">
<a class="nav-link" href="/aboutus.php">About</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/contactus.php">Contact</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/press.php">Press</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/inthenews.php">In the News</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/disclaimer.php">Disclaimer</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/contentremovalrequest.php">DMCA / Content Removal</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/topnewsRSS.php">RSS</a>
</li>
</ul>
</nav>
<nav class="navbar navbar-expand navbar-dark pt-0">
<ul class="navbar-nav footer-nav mx-auto first-left-lg-0 text-uppercase">
<li class="nav-item">
<a class="nav-link" href="/tc.php">Terms &amp; Conditions</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/tc.php#privacy">Privacy Policy</a>
 </li>
<li class="nav-item">
<a class="nav-link" href="/tc.php#gdpr">GDPR Compliance</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/tc.php#cookies">Cookies Policy</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/tc.php#accreditation">Accreditation</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>


<div class="bg-gray-dark footer-dark py-1 border-top border-smooth">
<div class="container">
<div class="row">
<div class="col-12 col-md text-center">
<p class="d-block mt-3 mb-2"><span class="d-none d-sm-inline">Copyright </span>&copy; 2008-2021 One News Page Ltd.<br>All rights reserved.</p>
<p class="d-block mt-2 mb-3">One News<sup>&reg;</sup> is a registered trademark of One News Page Ltd.</p>
</div>
</div>
</div>
</div>

</footer>

</div>


<a class="material-scrolltop back-top btn btn-light border position-fixed r-1 b-1" href="#">
<i class="fa fa-arrow-up"></i>
</a>
<script src="/js/jquery-3.5.1.min.js"></script>
<script src="/js/bootstrap.min.js"></script>
<script src="/js/sticky-kit.min.js"></script>
<script src="/js/owl.carousel.min.js"></script>
<script src="/js/lazyload.min.js"></script>
<script src="/js/SmoothScroll.js"></script>
<script src="/js/20201231onp.js"></script>
<script src="/js/timeago.min.js"></script>

<script id="pibjs"></script>
<script>
  var pibjsurl='https://www.onenewspage.com/RPC_pibjs.php?u='+encodeURIComponent(top.location.href)+'&t='+Date.now();
  document.getElementById('pibjs').defer = true;
  document.getElementById('pibjs').src = pibjsurl;
</script>


<script>
$(document).ready(function() {$('time.ta').timeago();
var entrytime=Math.floor(Date.now() / 1000);
var pd=window.performance.timing;
var loadms=pd.domContentLoadedEventStart-pd.fetchStart;
$('.sidebar').stick_in_parent({parent: '#content', spacer: '.sidebar-wrapper'});
var userdate=new Date();
var userdateoptions = { weekday: 'long', year: 'numeric', month: 'long', day: 'numeric' };
$("#headerdate").html(userdate.toLocaleDateString(navigator.language, userdateoptions));
$("#side_headerdate").html(userdate.toLocaleDateString(navigator.language, userdateoptions));
window.addEventListener("unload", function(event) {
  var fd = new FormData();
  fd.append('wheight', $(window).height());
  fd.append('wwidth', $(window).width());
  fd.append('loadms', loadms);
  fd.append('docreferrer', document.referrer);
  fd.append('doctitle', document.title);
  fd.append('docurl', top.location.href);
  fd.append('scrolltop', $(window).scrollTop());
  fd.append('servertime', 1616192038.713);
  fd.append('creationtime', 1616192038.7134);
  fd.append('page_m', 'V');
  fd.append('page_i', '13751238-Cli');
  fd.append('page_p', '0');
  fd.append('entrytime', entrytime);
  fd.append('exittime', Math.floor(Date.now()/1000));
  navigator.sendBeacon('https://www.onenewspage.com/RPC_e.php', fd);
});
});</script>

</body>
</html>
