<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Rockets' Danuel House Forced to Leave NBA Bubble After - One News Page</title>
<link rel="canonical" href="https://www.onenewspage.com/n/Entertainment/1zltpha8ob/Rockets-Danuel-House-Forced-to-Leave-NBA-Bubble.htm">
<meta name="description" content="The NBA has ruled that the reserve forward for the Houston Rockets has breached the league's.. • Entertainment • One News Page: Saturday, 12 September 2020">
<meta name="keywords" content="rockets,danuel,house,nba,bubble,unauthorized,guest,reserve,houston,league" />
<meta http-equiv="content-language" content="en-US" />
<meta name="viewport" content="width=device-width">
<meta name="robots" content="max-snippet:160, max-image-preview:large, max-video-preview:10">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=202002">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=202002">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=202002">
<link rel="manifest" href="/site.webmanifest?v=202002">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=202002" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=202002">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="theme-color" content="#ffffff">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Rockets' Danuel House Forced to Leave NBA Bubble After Having Unauthorized Guest">
<meta property="og:description" content="The NBA has ruled that the reserve forward for the Houston Rockets has breached the league's health and safety protocols by inviting an unauthorized woman to">
<meta property="og:url" content="https://www.onenewspage.com/n/Entertainment/1zltpha8ob/Rockets-Danuel-House-Forced-to-Leave-NBA-Bubble.htm">
<meta property="og:site_name" content="One News Page">
<meta property="og:updated_time" content="1599880285">
<meta property="og:image" content="https://cdn.newsserve.net/ONPglobe256.png">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="256">
<meta property="og:image:height" content="256">
<meta property="og:image:alt" content="Rockets' Danuel House Forced to Leave NBA Bubble After Having Unauthorized Guest">
<meta property="fb:admins" content="1031771666">
<meta property="fb:app_id" content="177726528911085">
<meta property="fb:pages" content="221369294711">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@One_News_Page">
<meta property="twitter:url" content="https://www.onenewspage.com/n/Entertainment/1zltpha8ob/Rockets-Danuel-House-Forced-to-Leave-NBA-Bubble.htm">
<meta property="twitter:title" content="Rockets' Danuel House Forced to Leave NBA Bubble After Having Unauthorized Guest">
<meta property="twitter:description" content="The NBA has ruled that the reserve forward for the Houston Rockets has breached the league's.. • Entertainment • One News Page: Saturday, 12 September 2020">
<link rel="image_src" href="https://cdn.newsserve.net/ONPglobe256.png">
<link rel="search" type="application/opensearchdescription+xml" title="One News Page" href="/search.xml">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.onenewspage.com/n/Entertainment/1zltpha8ob/Rockets-Danuel-House-Forced-to-Leave-NBA-Bubble.htm">
<link rel="amphtml" href="https://m.onenewspage.com/n/Entertainment/1zltpha8ob/Rockets-Danuel-House-Forced-to-Leave-NBA-Bubble.htm">
<link rel="alternate" type="application/rss+xml" href="https://www.onenewspage.com/topnewsRSS.php" title="Latest News on One News Page - Top headlines">
<link rel="stylesheet" type="text/css" href="https://www.onenewspage.com/onp20200612.css">
</head>
<body>
<script type="text/javascript">google_analytics_uacct="UA-3293590-3";</script>

<script async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>

<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount','UA-3293590-3']);
_gaq.push(['_trackPageview']);
(function() {var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);})();
</script>
<div id="bdiv">
<header>
<table class="tbtable"><tr><td class=tbleft onClick="parent.location='/regionselect.php';"><span class="flagXX" style="padding-left:32px;"> Global &nbsp;<a href="/regionselect.php" REL="nofollow" class="rsicn"></a></span></td><td class="tbright"><span id="locationbar"></span><span id="memberarea"></span></td></tr></table>
<div class="hnd">
<div class="tagline" id="tagline" style="width:960px;text-align:center;padding:12px 0px 2px 0px;">&nbsp;</div>
<table class=hbtable><tr><td class=hboxleft onClick="parent.location='https://www.onenewspage.com/';"><a href="https://www.onenewspage.com/" class="lnb"><span class="logo">One News Page</span><br><span class="tagline" style="padding-left:4px;">Trusted News Discovery Since 2008</span></a></td><td class=hboxcenter onClick="parent.location='https://www.onenewspage.com/';"><img data-src="/images/onpglobe120.png" class="lazyload" style="width: 60px; height: 60px;" alt="One News Page"></td><td class=hboxright><FORM ACTION='/index.php' ID='mainsearchform' class='searchform'><INPUT TYPE=hidden NAME=mode VALUE='QUS'><INPUT TYPE=text CLASS="searchbox sdef" ID="sinp" NAME="qsearch" VALUE=" Search 127 million videos &amp; articles   🔍"><INPUT TYPE=submit CLASS="searchbutton" VALUE=""></FORM><div class="searchsuggest"><div id="soutp"></div></div></td></tr>
</table>
<div style="height:10px;"></div>
<nav id="navdiv"><table class=nbtable><tr><td class="nttd" id="Home"><a href="/" class="lnb">HOME</a></td><td class="nttd" id="WorldNews"><a href="/latest/World.htm" class="lnb">WORLD</a></td><td class="nttd" id="SportsNews"><a href="/latest/Sports.htm" class="lnb">SPORTS</a></td><td class="nttd" id="PoliticsNews"><a href="/latest/Politics.htm" class="lnb">POLITICS</a></td><td class="nttd" id="BusinessNews"><a href="/latest/Business.htm" class="lnb">BUSINESS</a></td><td class="nttd navactive" id="People" style="background-color:#a04080;"><a href="/latest/Celebrities.htm" class="lnb">PEOPLE</a></td><td class="nttd" id="ScienceNews"><a href="/latest/Science.htm" class="lnb">SCITECH</a></td></tr></table>
<div class="navd" id="N-People"><table class="nbtable"><tr><td class="ntd" id="Celebrities" style="background-color:#b05090;border-top:solid 4px #a04080;border-bottom:solid 4px #a04080;"><a href="/latest/Celebrities.htm" class="lnb">Celebrities</a></td><td class="ntd" id="BritishRoyalFamily" style="background-color:#b05090;border-top:solid 4px #a04080;border-bottom:solid 4px #a04080;"><a href="/s/britishroyalfamily" class="lnb">Royal&nbsp;Family</a></td><td class="ntd" id="Lifestyle" style="background-color:#b05090;border-top:solid 4px #a04080;border-bottom:solid 4px #a04080;"><a href="/latest/Lifestyle.htm" class="lnb">Lifestyle</a></td><td class="ntd" id="Beauty" style="background-color:#b05090;border-top:solid 4px #a04080;border-bottom:solid 4px #a04080;"><a href="/s/beauty" class="lnb">Beauty</a></td><td class="ntd" id="Entertainment" style="background-color:#b05090;border-top:solid 4px #b05090;border-bottom:solid 4px #b05090;"><a href="/latest/Entertainment.htm" class="lnb">&nbsp;<b>&bull;&nbsp;Entertainment&nbsp;&bull;</b>&nbsp;</a></td><td class="ntd" id="Movies" style="background-color:#b05090;border-top:solid 4px #a04080;border-bottom:solid 4px #a04080;"><a href="/s/movies" class="lnb">Movies</a></td><td class="ntd" id="Health" style="background-color:#b05090;border-top:solid 4px #a04080;border-bottom:solid 4px #a04080;"><a href="/latest/Health.htm" class="lnb">Health</a></td><td class="ntd" id="Religion" style="background-color:#b05090;border-top:solid 4px #a04080;border-bottom:solid 4px #a04080;"><a href="/latest/Religion.htm" class="lnb">Religion</a></td></tr></table></div></nav></div>
<nav class="bctrail" itemscope itemtype="https://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/"><span itemprop="name">One News Page </span></a><meta itemprop="position" content="1" /> &gt; </span><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/latest/Entertainment.htm"><span itemprop="name">Entertainment News</span></a><meta itemprop="position" content="2" /> &gt; </span><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/n/Entertainment/1zltpha8ob/Rockets-Danuel-House-Forced-to-Leave-NBA-Bubble.htm"><span itemprop="name">Rockets' Danuel House Forced to Leave NBA Bubble After Having Unauthorized Guest</span></a><meta itemprop="position" content="3" /></span></nav>
<div id="ticker">
<div class="ticker-container breakingborder">
<ul>
<div><li><a href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm"><span class="tickercaption breaking">COVID-19</span><span> Coronavirus Pandemic &ndash; <span style="color:#ec0b43;">Latest Media Coverage</span></span></a></li></div>
</ul>
</div>
</div>
</header>
<div style="width: 960px; padding-top: 8px; text-align: center;">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4985447070160925" data-ad-slot="7938997056"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<TABLE class="supertable">
<TR>
<TD CLASS=zc width=140></TD>
<TD ID=mainid valign=top ROWSPAN=2>
<main>
<table class="mtnh" style="width:660px;">
<tr class="nr at" id="ID118248811-1974">
<td class="t1 at">
<h1>Rockets' Danuel House Forced to Leave NBA Bubble After Having Unauthorized Guest</h1>
<div id="fb-root"></div>
<div class="fb-like" style="padding: 6px 0px 15px 2px; min-height:25px;" data-width="600" data-size="large" data-href="https://www.onenewspage.com/n/Entertainment/1zltpha8ob/Rockets-Danuel-House-Forced-to-Leave-NBA-Bubble.htm" data-layout="standard" data-action="recommend" data-show-faces="false" data-share="true"></div>
<div class=as>
<img data-src="https://cdn.newsserve.net/p/aceshowbiz.jpg" alt="AceShowbiz" class="pil lazyload">
<span class="lhpt">
Saturday, 12 September 2020&nbsp;(<time class="ta" datetime="2020-09-12T03:11:25+00:00">25 minutes ago</time>)</span>
<br>
<span class=as style="padding-right: 5px;">The NBA has ruled that the reserve forward for the Houston Rockets has breached the league's health and safety protocols by inviting an unauthorized woman to his hotel room.</span><div style="width:100%;text-align:right;"><A HREF="/news.php?nid=118248811-1974" CLASS="linkbutton" REL="nofollow" TARGET="_blank" onClick='re(118248811,1974);'>👓 View full article</A><br></div></div>
</td>
</tr>
</table>
<table class=mtd style="width:660px;">
<tr>
<td>
<table name="SocialSharing" id="ID118248811-1974"><tr><td style="padding-top:6px; padding-right:8px; border-right:1px solid #aaa; color:#666; text-shadow: 0 1px 1px rgba(167, 167, 167, 0.4); text-align:center;"><b id="sharecounter" style="font-size:22px; line-height:0.8;">0</b><br>shares</td><td style="font-size:14px;"><a name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.onenewspage.com%2Fn%2FEntertainment%2F1zltpha8ob%2FRockets-Danuel-House-Forced-to-Leave-NBA-Bubble.htm" class="socialfb" rel="nofollow" onClick="_gaq.push(['_trackEvent','SocialSharing','Facebook','/n/Entertainment/1zltpha8ob/Rockets-Danuel-House-Forced-to-Leave-NBA-Bubble.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=400,width=665');return false;" target="_blank">Share</a><a name="twitter" href="https://twitter.com/home?status=Rockets' Danuel House Forced to Leave NBA Bubble After Having Unauthorized Guest https%3A%2F%2Fwww.onenewspage.com%2Fn%2FEntertainment%2F1zltpha8ob%2FRockets-Danuel-House-Forced-to-Leave-NBA-Bubble.htm via @One_News_Page" class="socialtw" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Twitter','/n/Entertainment/1zltpha8ob/Rockets-Danuel-House-Forced-to-Leave-NBA-Bubble.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=400,width=665');return false;" target="_blank">Tweet</a><a name="pinterest" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.onenewspage.com%2Fn%2FEntertainment%2F1zltpha8ob%2FRockets-Danuel-House-Forced-to-Leave-NBA-Bubble.htm" class="socialpi" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Pinterest','/n/Entertainment/1zltpha8ob/Rockets-Danuel-House-Forced-to-Leave-NBA-Bubble.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=800,width=950');return false;" target="_blank">Save</a><a name="reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.onenewspage.com%2Fn%2FEntertainment%2F1zltpha8ob%2FRockets-Danuel-House-Forced-to-Leave-NBA-Bubble.htm&media=https%3A%2F%2Fcdn.newsserve.net%2FONPglobe256.png&description=Rockets%27%20Danuel%20House%20Forced%20to%20Leave%20NBA%20Bubble%20After%20Having%20Unauthorized%20Guest" class="socialrd" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Reddit','/n/Entertainment/1zltpha8ob/Rockets-Danuel-House-Forced-to-Leave-NBA-Bubble.htm'); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=600,width=750');return false;" target="_blank">Post</a><a name="email" href="/cdn-cgi/l/email-protection#043b7771666e61677039566b676f61707721363321363440656a7161682136344c6b717761213634426b76676160213634706b21363448616572612136344a464521363446716666686121363445627061762136344c65726d6a63213634516a6571706c6b766d7e6160213634437161777022666b607d396c707074772137452136422136427373732a6b6a616a617377746563612a676b692136426a213642416a70617670656d6a69616a70213642357e6870746c653c6b66213642566b676f6170772940656a716168294c6b71776129426b7667616029706b294861657261294a4645294671666668612a6c7069" class="socialem" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Email','/n/Entertainment/1zltpha8ob/Rockets-Danuel-House-Forced-to-Leave-NBA-Bubble.htm']);">Send</a></td></tr><tr><td colspan=2 style="line-height:4px;">&nbsp;</td></tr></table>
</td>
</tr>
<tr>
<td id="reldiv2">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
 if (!document.getElementById(i)){e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f);}
} (document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/onenewspage-network/loader.js', 'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}
</script>
<h4>You Might Like</h4>
<div id="taboola-desktop-article"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode: 'desktop-article', container: 'taboola-desktop-article', placement: 'Desktop-article', target_type: 'mix'});
_gaq.push(['_trackEvent','Taboola','desktop-article','/n/Entertainment/1zltpha8ob/Rockets-Danuel-House-Forced-to-Leave-NBA-Bubble.htm',1]);
</script>

<br>
<h4>Related videos from verified sources</h4>
<table class='mtnh'>
<tr>
<td class="vc" onclick="top.location.href='/video/20200803/13245994/Colin-Cowherd-Rockets-benefited-most-from-NBA-bubble.htm'">
<div class="vpd">
<img data-src="https://video.newsserve.net/300/v/20200803/2008031731-Colin-Cowherd-Rockets-benefited-most-from-NBA-bubble.jpg" alt="Colin Cowherd: Rockets benefited most from NBA bubble, Harden & Westbrook looked energized [Video]" class="vi300l lazyload">
<p class="vpdsc" style="min-height:180px;">
<a href="/video/20200803/13245994/Colin-Cowherd-Rockets-benefited-most-from-NBA-bubble.htm" class="lnb f16">Colin Cowherd: Rockets benefited most from NBA bubble, Harden & Westbrook looked energized</a>
<br><br>
Colin Cowherd saw a different Houston Rockets team as they faced off against the Milwaukee Bucks and the Dallas Mavericks over the weekend, pulling out two victories. Russell Westbrook and James..</p>
<div class="vpdsc" style="text-align:center; padding:0;">
<svg style="float:left;height:26px;vertical-align:top;padding:0px 10px 0 0;position:relative;top:-1px;" viewBox="0 0 200 200"><circle cx="100" cy="100" r="90" fill="none" stroke-width="15" stroke="#2090d0"></circle><circle cx="100" cy="100" r="80" fill="none" stroke-width="10" stroke="#fff"></circle><polygon points="70, 55 70, 145 145, 100" fill="#fff"></polygon></svg><span class="vpc" style="float:left;">Credit: FOX Sports - Affiliate &nbsp;&nbsp;&nbsp; Duration: 04:02</span><span class="vpc" style="float:right;">Published <time class="ta" datetime="2020-08-03T17:36:13+00:00">on August 3, 2020</time></span></div>
</div>
</td>
</tr>
<tr><td class="vcs"></td></tr>
</table>
<br>
<h4>Related news from verified sources</h4>
<table class=mtnh>
<tr>
<td class="nr t1" id="ID118245415-1206" style="padding:4px;">
<a href="/n/Celebrities/1zltpha61z/Danuel-House-Booted-from-NBA-Bubble-Over-Unauthorized.htm" class="ln">
<h3>Danuel House Booted from NBA Bubble Over Unauthorized Guest in Hotel Room</h3>
</a>
<span class=s1>Danuel House ... is being sent home. The Houston Rockets player has officially been kicked out of the NBA bubble environment in Orlando, Florida after league...</span>
<br>
<span class="c1 linktop">TMZ.com <time class="ta" datetime="2020-09-11T22:38:36+00:00">5 hours ago</time></span>
<br><br>
</td>
</tr>
<tr>
<td class="nr t1" id="ID118245778-165" style="padding:4px;">
<a href="/n/Front+Page/1zltpha6c2/Rockets-Danuel-House-leaving-NBA-bubble-after-investigation.htm" class="ln">
<h3>Rockets' Danuel House leaving NBA bubble after investigation finds he violated health protocols</h3>
</a>
<span class=s1>Houston's Danuel House is out of the bubble after an NBA investigation found he had unauthorized guest in his hotel room, violating safety protocols.
</span>
<br>
<span class="c1 linktop">USATODAY.com <time class="ta" datetime="2020-09-11T22:33:17+00:00">5 hours ago</time></span>
<br><br>
</td>
</tr>
<tr>
<td class="nr t1" id="ID118246516-161" style="padding:4px;">
<a href="/n/Sports/1zltpha6wk/Rockets-Danuel-House-Leaves-Bubble.htm" class="ln">
<h3>Rockets’ Danuel House Leaves N.B.A. Bubble After Violation</h3>
</a>
<span class=s1>House was said to have had an unauthorized guest in his hotel room at Walt Disney World “over multiple hours” on Tuesday in violation of the league’s...</span>
<br>
<span class="c1 linktop">NYTimes.com <time class="ta" datetime="2020-09-12T00:01:57+00:00">4 hours ago</time></span>
<br><br>
</td>
</tr>
</table>
<br>
<h4>Tweets about this</h4>
<table class=mtnh><tr><td colspan=4 class=mtnh><div id="twe0" title="Rockets Danuel House Forced" lang="en" style="width:660px;background-image:url('https://cdn.newsserve.net/twitter_background.jpg');"><div id="tw1304319609097592832" class=tweet><img width=48 height=48 data-src="https://pbs.twimg.com/profile_images/620712254699212800/3-2XYtUv_normal.jpg" alt="KevinSeawrightt" class="lazyload"><p class=text><a href="https://twitter.com/KevinSeawrightt" rel="nofollow" target="_blank"><b>Kevin Seawright</b></a>&nbsp;Sources reveal Danuel House Jr. not allow to play due to circumstantial evidence. Also Rockets forced to quarantine… https://t.co/kFFbiITn4y&nbsp;<i>20 hours ago</i></p></div><div id="tw1304264090416746497" class=tweet><img width=48 height=48 data-src="https://pbs.twimg.com/profile_images/522626829127938048/mKnSDTWu_normal.jpeg" alt="jason_westerman" class="lazyload"><p class=text><a href="https://twitter.com/jason_westerman" rel="nofollow" target="_blank"><b>Jason Westerman</b></a>&nbsp;Rockets v Lakers
Westbrook has been unpredictable, unreliable and plain awful this series. He lost G2 for Houston.… https://t.co/OOmRq4pFRx&nbsp;<i>1 day ago</i></p></div><div id="tw1304153555474022404" class=tweet><img width=48 height=48 data-src="https://pbs.twimg.com/profile_images/1291357576676937729/IZY2MNjj_normal.jpg" alt="papiluhv" class="lazyload"><p class=text><a href="https://twitter.com/papiluhv" rel="nofollow" target="_blank"><b>coby</b></a>&nbsp;RT <a href="https://twitter.com/AmicoHoops" rel="nofollow" target="_blank">@AmicoHoops</a>: Latest on allegations involving Danuel House, which now reportedly involve Tyson Chandler and forced Rockets to quarantine.…&nbsp;<i>1 day ago</i></p></div><div id="tw1304114979516420098" class=tweet><img width=48 height=48 data-src="https://pbs.twimg.com/profile_images/1264355802103590915/ExpOQGL0_normal.jpg" alt="AmicoHoops" class="lazyload"><p class=text><a href="https://twitter.com/AmicoHoops" rel="nofollow" target="_blank"><b>Sam Amico</b></a>&nbsp;Latest on allegations involving Danuel House, which now reportedly involve Tyson Chandler and forced Rockets to qua… https://t.co/K7ol1kKIWp&nbsp;<i>1 day ago</i></p></div></div></td></tr>
</table>
</td>
</tr>
</table>
</main>
<br>

<ins class="adsbygoogle" style="display:block" data-matched-content-rows-num="2" data-matched-content-columns-num="3" data-matched-content-ui-type="image_stacked" data-ad-format="autorelaxed" data-ad-client="ca-pub-4985447070160925" data-ad-slot="4883484453">
</ins>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</TD>
<TD CLASS=zc></TD>
</TR>
<TR>
<TD CLASS=navbox ROWSPAN=3>
<nav>
<table cellspacing=0><tr><td style="height:10px;"></td></tr>
<tr><td><a target="_blank" href="https://www.facebook.com/OneNewsPage" rel="nofollow"><img data-src="https://www.onenewspage.com/images/fb240.jpg" alt="Follow us on Facebook" class="newsimagemed lazyload" style="width:116px;"></a></td></tr>
</table>
<table cellspacing=0><tr><td style="height:10px;"></td></tr>
<tr><td><a id="bm" class="linkbutton" style="margin:0;padding:4px 8px 2px 4px;height:30px;border-color:#0068a8;font-weight:800;" href="#" rel="sidebar" title="Bookmark this page"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" style="margin:0 4px 0 2px; vertical-align:bottom;" viewBox="0 0 24 24"><path d="M12 6.76l1.379 4.246h4.465l-3.612 2.625 1.379 4.246-3.611-2.625-3.612 2.625 1.379-4.246-3.612-2.625h4.465l1.38-4.246zm0-6.472l-2.833 8.718h-9.167l7.416 5.389-2.833 8.718 7.417-5.388 7.416 5.388-2.833-8.718 7.417-5.389h-9.167l-2.833-8.718z" /></svg>Bookmark</a></td></tr>
</table>
<div class="nc" id="navbox">
<table cellspacing=0><tr><td style="text-align:center"><br><h4><a href="/inthenews.php" style="color:#444;">In the News 💡</a></h4></td></tr><tr><td style="text-align:center;"><a href="/current/m09tqc0/Donald-Trump.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/Donald-Trump_20190129.jpg" alt="Donald Trump" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Donald Trump</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/mq7n10/California.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/California_20190126.jpg" alt="California" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>California</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/-nCoV-acute-respiratory-disease_20200215.jpg" alt="Coronavirus disease 2019" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Coronavirus disease 2019</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/m2xg210/Joe-Biden.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/Joe-Biden_20190125.jpg" alt="Joe Biden" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Joe Biden</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/m_jk50/Oregon.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/Oregon_20190129.jpg" alt="Oregon" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Oregon</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/m682_20/New-York-City.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/New-York-City_20190129.jpg" alt="New York City" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>New York City</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/m4vs40/Microsoft.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/Microsoft_20190125.jpg" alt="Microsoft" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Microsoft</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/m9c6l0/US-Open-tennis-.htm" class="enln">US Open</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/mm570d0/Democratic-Party-United-States-.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/Democratic-Party-United-States-_20190129.jpg" alt="Democratic Party" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Democratic Party</a><br><br></td></tr><tr><td style="text-align:center;"><a href="/current/gwm0ql3021/Brexit.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/Brexit_20190129.jpg" alt="Brexit" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Brexit</a><br><br></td></tr>
<tr><td><br><h4>Spotlight 🔦</h4></td></tr><tr><td><a href="/liveTV.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">📺 </span>Live<br>TV</a></td></tr>
<tr><td><a href="/s/movies/gmr.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">🎥</span> Movie Reviews</a></td></tr>
<tr><td><a href="/latestnews.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">📡</span> Live<br>news</a></td></tr>
<tr><td><a href="/topic/COVID_19.htm" class="bbtns">COVID 19</a></td></tr><tr><td><a href="/topic/Bahrain.htm" class="bbtns">Bahrain</a></td></tr><tr><td><a href="/topic/Shanksville.htm" class="bbtns">Shanksville</a></td></tr><tr><td><a href="/topic/9_11_Anniversary.htm" class="bbtns">9 11 Anniversary</a></td></tr><tr><td><a href="/topic/Cassie_Randolph.htm" class="bbtns">Cassie Randolph</a></td></tr><tr><td><a href="/topic/Colton_Underwood.htm" class="bbtns">Colton Underwood</a></td></tr></table>
</div>
</nav>
</TD>
<TD CLASS=adtd>
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-4985447070160925" data-ad-slot="2132853467"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-4985447070160925" data-ad-slot="3609586665"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<nav><div style="border:1px solid #ddd;padding:0 3px 0 3px;text-align:center;font-size:14px;width:152px;background:#005090;background:linear-gradient(90deg,#005090,#0068a8);"><br><span style="text-align:center;font-size:13px;color:#eee;"><a href="https://www.onenewspage.com/" target="_top"><img data-src="https://cdn.newsserve.net/onp64b.png" alt="One News Page" class="lazyload" style="width:32px;height:32px;vertical-align:middle;margin:4px;"></a><br>WORTH&nbsp;WATCHING</span><br><br>
<a href="https://www.onenewspage.com/video/20200911/13340885/Donald-Trump-pays-tribute-at-11-memorial.htm" target="_top" class="lnb"><img data-src="https://video.newsserve.net/300/v/20200911/2009111905-Donald-Trump-pays-tribute-at-11-memorial.jpg" alt="Donald Trump pays tribute at 9/11 memorial" class="lazyload" style="margin-bottom:4px; width:148px; min-height:86px; "><br>Donald Trump pays tribute at 9/11 memorial</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20200911/13340488/Mike-Pence-and-Joe-Biden-mark-11.htm" target="_top" class="lnb"><img data-src="https://video.newsserve.net/300/v/20200911/2009111621-Mike-Pence-and-Joe-Biden-mark-11.jpg" alt="Mike Pence and Joe Biden mark 9/11 anniversary at Ground Zero" class="lazyload" style="margin-bottom:4px; width:148px; min-height:86px; "><br>Mike Pence and Joe Biden mark 9/11 anniversary at Ground Zero</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20200911/13341457/Newsom-details-climate-emergency-as-fires-rage.htm" target="_top" class="lnb"><img data-src="https://video.newsserve.net/300/v/20200911/2009112302-Newsom-details-climate-emergency-as-fires-rage.jpg" alt="Newsom details 'climate emergency' as fires rage" class="lazyload" style="margin-bottom:4px; width:148px; min-height:86px; "><br>Newsom details 'climate emergency' as fires rage</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20200911/13340355/Microsoft-challenges-Sony-with-new-gaming-service.htm" target="_top" class="lnb"><img data-src="https://video.newsserve.net/300/v/20200911/2009111529-Microsoft-challenges-Sony-with-new-gaming-service.jpg" alt="Microsoft challenges Sony with new gaming service" class="lazyload" style="margin-bottom:4px; width:148px; min-height:86px; "><br>Microsoft challenges Sony with new gaming service</a>
<br><br><span style="text-align:left;font-size:13px;color:#eee;"><a href="https://www.onenewspage.com/" target="_top"><img data-src="https://cdn.newsserve.net/onp64b.png" alt="One News Page" class="lazyload" style="width:32px;height:32px;vertical-align:middle;margin:4px;"></a><br></span><br>
</div>
</nav>
</TD></TR></TABLE>
<footer>
<table class=footerbartable><tr><td class=vspace> </td></tr>
<tr><td class=fbox>Environmentally friendly: One News Page is hosted on servers powered solely by renewable energy</td></tr>
<tr><td class=fbox>&copy; 2020 <A HREF="/" TITLE="One News Page">One News Page</A> Ltd. All Rights Reserved.</td></tr>
<tr><td class=fbox><A HREF="/aboutus.php" TITLE="About One News Page">About us</A>&nbsp; | &nbsp;<A HREF="/contactus.php" TITLE="Contact One News Page">Contact us</A>&nbsp; | &nbsp;<A HREF="/disclaimer.php" TITLE="Disclaimer">Disclaimer</A>&nbsp; | &nbsp;<A HREF="/press.php" TITLE="One News Page Press Releases and Media Information">Press Room</A>&nbsp; | &nbsp;<A HREF="/tc.php" TITLE="Terms and Conditions of Use and Content Accreditation">Terms &amp; Conditions&nbsp; | &nbsp;Content Accreditation</A><BR>
<A HREF="/topnewsRSS.php" TITLE="Top news RSS Feed" CLASS="rssicn">&nbsp;RSS</A>&nbsp; | &nbsp;<A HREF="/newsformywebsite.php" TITLE="News for my website - include news widgets on your site or blog">News for my Website</A>&nbsp; | &nbsp;<A HREF="/searchwidget.php" TITLE="Free news search widget on your website or blog">Free news search widget</A>&nbsp; | &nbsp;<A HREF="/inthenews.php" TITLE="People, places and events currently in the news">In the News</A>&nbsp; | &nbsp;<A HREF="/contentremovalrequest.php" TITLE="Content removal request">DMCA / Content Removal</A>&nbsp; | &nbsp;<A HREF="/tc.php#privacy" TITLE="Privacy and Data Protection Policy">Privacy &amp; Data Protection Policy</A><BR>
How are we doing? <A HREF="/feedback.php" TITLE="Feedback form">Send us your feedback</A>&nbsp; | &nbsp;<a target="_blank" href="https://www.facebook.com/OneNewsPage" rel="nofollow" class="fbicn" title="LIKE One News Page on Facebook"> LIKE us on Facebook</a>&nbsp;&nbsp;<a target="_blank" href="https://twitter.com/One_News_Page" rel="nofollow" class="twicn" title="FOLLOW One News Page on Twitter"> FOLLOW us on Twitter</a>&nbsp;&nbsp;&bull;&nbsp;<a target="_blank" href="https://www.pinterest.com/onenewspage/" rel="nofollow" title="FOLLOW One News Page on Pinterest"> FOLLOW us on Pinterest</a><BR>
One News<sup>&reg;</sup> is a registered trademark of One News Page Ltd.</td></tr>
</table>
</footer>
<script type="text/javascript" src="https://www.onenewspage.com/onp20200618min.js"></script>
<script type="text/javascript" src="https://www.onenewspage.com/lazysizes.min.js"></script>
<script id="pibjs"></script>
<script>
  var pibjsurl='https://www.onenewspage.com/RPC_pibjs.php?u='+encodeURIComponent(top.location.href)+'&t='+Date.now();
  document.getElementById('pibjs').src = pibjsurl;
</script>
<script type="text/javascript">
var cursel=-1;
$(document).ready(function() {$("#sinp").attr("autocomplete","off");$("#sinp").focus(function() {if($("#sinp").val().substring(0,7)==" Search") {$("#sinp").val("");};$("#sinp").removeClass("sdef");cursel=-1;});$("#sinp").blur(function() {$("#soutp").fadeOut(400);});$("#sinp").keydown(function(e) {if(e.which == 8) {SearchText = $("#sinp").val().substring(0, $("#sinp").val().length-1);$("#soutp").load("https://www.onenewspage.com/RPC_kwords.php", { sinp: SearchText });cursel=-1;} else if(e.which == 40) {nav('down');} else if(e.which == 38) {nav('up');} else if(e.which == 13) {if(cursel>=0){fill($("#soutp ul li").eq(cursel).attr("title"));}} else {SearchText = $("#sinp").val() + String.fromCharCode(e.which);$("#soutp").load("https://www.onenewspage.com/RPC_kwords.php", { sinp: SearchText });cursel=-1;}$("#soutp").show();});$(".nbtable > tbody > tr:first > td:last").css("border-right","none");
$("#navdiv").hover(function() {}, function() { $("#People").find('a').css("color","#ffffff"); $("#People").css("background-color","#a04080");});
$(".nttd:not(a)").click(function() {$(this).unbind("click");desturl=$(this).children("a").attr("href");parent.location=desturl;});
$(".ntd:not(a)").click(function() {$(this).unbind("click");desturl=$(this).children("a").attr("href");parent.location=desturl;});
$("a[name='kp']").click(function() {var thislink=$(this).attr("href");});$("table[name='SocialSharing'] tr td a").click(function() {$.post("/RPC_ss.php", {nid: $(this).closest("table[name='SocialSharing']").attr("id").substring(2), s: $(this).attr("name")}, function(data) {if(data!="") {$("#sharecounter").html(data)};});});
$('time.ta').timeago();
var entrytime=Math.floor(Date.now() / 1000);
var pd=window.performance.timing;
var loadms=pd.domContentLoadedEventStart-pd.fetchStart;
var amplink="https://m.onenewspage.com/n/Entertainment/1zltpha8ob/Rockets-Danuel-House-Forced-to-Leave-NBA-Bubble.htm";
var userdate=new Date();
var userdateoptions = { weekday: 'long', year: 'numeric', month: 'long', day: 'numeric' };
$("#tagline").empty().append('<span style="padding: 6px 0px 0px 4px">'+userdate.toLocaleDateString(navigator.language, userdateoptions)+'</span>');
$(function() {
  $('#bm').click(function() {
  pvaddress="/bookmark/?url="+location.href;
  _gaq.push(['_trackPageview',pvaddress]);
    if (window.sidebar && window.sidebar.addPanel) {
      window.sidebar.addPanel(document.title, window.location.href, '');
    } else if (window.external && ('AddFavorite' in window.external)) {
      window.external.AddFavorite(location.href, document.title);
    } else if (window.opera && window.print) {
      this.title = document.title;
      return true;
    } else {
      alert('Press ' + (navigator.userAgent.toLowerCase().indexOf('mac') != -1 ? 'Command/Cmd' : 'CTRL') + ' + D to bookmark this page.');
    }
  });
});

(function(d, s, id) {var js, fjs=d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js=d.createElement(s); js.id=id;js.async=true;js.src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0&appid=177726528911085";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));
window.addEventListener("unload", function(event) {
  var fd = new FormData();
  fd.append('wheight', $(window).height());
  fd.append('wwidth', $(window).width());
  fd.append('loadms', loadms);
  fd.append('docreferrer', document.referrer);
  fd.append('doctitle', document.title);
  fd.append('docurl', top.location.href);
  fd.append('scrolltop', $(window).scrollTop());
  fd.append('servertime', 0.055);
  fd.append('creationtime', 1599881801.6738);
  fd.append('page_m', 'N');
  fd.append('page_i', '118248811-1974');
  fd.append('page_p', '0');
  fd.append('entrytime', entrytime);
  fd.append('exittime', Math.floor(Date.now()/1000));
  navigator.sendBeacon('https://rpc.onenewspage.com/RPC_e.php', fd);
});
});function fill(thisvalue) {$("#sinp").val(thisvalue);$("#mainsearchform").submit();$("#soutp").hide();}function nav(ndir) {if($("#soutp ul li").size()==0) {cursel=-1;}if(ndir=='up' && cursel>0) {cursel--;} else if(ndir=='down' && cursel<($("#soutp ul li").size()-1)) {cursel++;}$("#soutp ul li").css("background-color","#2090d0");$("#soutp ul li").eq(cursel).css("background-color","#1080c0");}function showpopup(content) {$("body").append("<div class=popupdiv id=popupdiv>"+content+"<\/div>");scroll(0,0);$("#popupdiv").css("top","160px");$("#popupdiv").slideDown(1200);}function closepopup(content) {$("#popupdiv").slideUp(1200);$("#popupdiv").css("top","-200px");$("#popupdiv").html("VOID");}</script>
<script type="text/javascript">
function createDiv(){var e=document.getElementsByTagName("body")[0],o=document.createElement("div");o.setAttribute("id","cookie-law"),o.innerHTML='<p style="position:fixed;bottom:0;text-align:center;width:100%;margin:10px 0 auto;z-index:999;background:#eee;padding-top:20px;padding-bottom:20px;font-size:14px;">We use cookies to deliver this service. By using this site, you consent to our <a href="/tc.php#privacy" rel="nofollow" title="Privacy and Data Protection Policy">privacy</a> and <a href="/tc.php#cookies" rel="nofollow" title="Cookies Policy">cookies</a> policies. <a class="close-cookie-banner" href="javascript:void(0);" onclick="removeMe();"><span style="background:#2090d0;color:#fff;padding:8px;border-radius:8px;webkit-border-radius:8px;moz-border-radius:8px;">Got it</span></a></p>',e.appendChild(o),document.getElementsByTagName("body")[0].className+=" cookiebanner"}function createCookie(e,o,i){if(i){var t=new Date;t.setTime(t.getTime()+24*i*60*60*1e3);var n="; expires="+t.toGMTString()}else var n="";window.dropCookie&&(document.cookie=e+"="+o+n+"; path=/")}function checkCookie(e){for(var o=e+"=",i=document.cookie.split(";"),t=0;t<i.length;t++){for(var n=i[t];" "==n.charAt(0);)n=n.substring(1,n.length);if(0==n.indexOf(o))return n.substring(o.length,n.length)}return null}function eraseCookie(e){createCookie(e,"",-1)}function removeMe(){createCookie(window.cookieName,window.cookieValue,window.cookieDuration);var e=document.getElementById("cookie-law");e.parentNode.removeChild(e)}var dropCookie=!0,cookieDuration=365,cookieName="EUcookie",cookieValue="on";
</script>

<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>

<script>
var _comscore=_comscore || [];
_comscore.push({ c1: "2", c2: "19293788" });
(function() {
var s=document.createElement("script"), el=document.getElementsByTagName("script")[0]; s.async=true;
s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=19293788&cv=2.0&cj=1" />
</noscript>
<script type="text/javascript">
var _qevents=_qevents || [];
(function() {var elem=document.createElement('script');elem.src="https://secure.quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();
_qevents.push({qacct:"p-bd2hUjN1_kgv6"});
</script>
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-bd2hUjN1_kgv6.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"NewsArticle","description":"The NBA has ruled that the reserve forward for the Houston Rockets has breached the league's health and safety protocols by inviting an unauthorized woman to","url":"https://www.onenewspage.com/n/Entertainment/1zltpha8ob/Rockets-Danuel-House-Forced-to-Leave-NBA-Bubble.htm","mainEntityOfPage":{"@type":"WebPage","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"@id":"https://www.onenewspage.com/n/Entertainment/1zltpha8ob/Rockets-Danuel-House-Forced-to-Leave-NBA-Bubble.htm","name": "Rockets' Danuel House Forced to Leave NBA Bubble After - One News Page"},"headline":"Rockets' Danuel House Forced to Leave NBA Bubble After Having Unauthorized Guest","image":{"@type": "ImageObject","url": "https://cdn.newsserve.net/ONPglobe256.png","height": 256,"width": 256},"author":{"@type":"Organization","name":"AceShowbiz"},"datePublished":"2020-09-12T03:11:25+00:00","dateModified":"2020-09-12T03:11:25+00:00","publisher":{"@type":"Organization","name":"One News Page","logo":{"@type":"ImageObject","url": "https://cdn.newsserve.net/onp_logo_600x60.jpg","width": 600,"height": 60},"url":"https://www.onenewspage.com"}}
</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.onenewspage.com/",
"name": "One News Page "
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.onenewspage.com/latest/Entertainment.htm",
"name": "Entertainment News"
}
},
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.onenewspage.com/n/Entertainment/1zltpha8ob/Rockets-Danuel-House-Forced-to-Leave-NBA-Bubble.htm",
"name": "Rockets' Danuel House Forced to Leave NBA Bubble After Having Unauthorized Guest"
}
}]
}</script>
<script type="application/ld+json">
{"@context": "https://schema.org","@type": "WebPage","name": "Rockets' Danuel House Forced to Leave NBA Bubble After Having Unauthorized Guest","description": "The NBA has ruled that the reserve forward for the Houston Rockets has breached the league's health and safety protocols by inviting an unauthorized woman to","publisher": {"@type": "Organization","name": "One News Page"},"image":{"@type": "ImageObject","url": "https://cdn.newsserve.net/ONPglobe256.png","height": 256,"width": 256}}
</script>
</div></body></html>
