<!DOCTYPE html>
<html lang="en-US">
<head>
<title>James Bond actor Sir Sean Connery dies at the age of - One News Page</title>
<link rel="canonical" href="https://www.onenewspage.co.uk/n/UK/1zlu61dyi2/James-Bond-actor-Sir-Sean-Connery-dies-at.htm">
<meta name="description" content="James Bond star Sir Sean Connery has died at the age of 90, the BBC has reported. • UK • One News Page[UK]: Saturday, 31 October 2020">
<meta name="keywords" content="james,bond,actor,sir,sean,connery,age,90,bbc,reports" />
<meta http-equiv="content-language" content="en-US" />
<meta name="viewport" content="width=device-width">
<meta name="robots" content="max-snippet:160, max-image-preview:large, max-video-preview:10">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=202002">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=202002">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=202002">
<link rel="manifest" href="/site.webmanifest?v=202002">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=202002" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=202002">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="theme-color" content="#ffffff">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="James Bond actor Sir Sean Connery dies at the age of 90, BBC reports">
<meta property="og:description" content="James Bond star Sir Sean Connery has died at the age of 90, the BBC has reported.">
<meta property="og:url" content="https://www.onenewspage.co.uk/n/UK/1zlu61dyi2/James-Bond-actor-Sir-Sean-Connery-dies-at.htm">
<meta property="og:site_name" content="One News Page [UK]">
<meta property="og:updated_time" content="1604148915">
<meta property="og:image" content="https://cdn.newsserve.net/ONPglobe256.png">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="256">
<meta property="og:image:height" content="256">
<meta property="og:image:alt" content="James Bond actor Sir Sean Connery dies at the age of 90, BBC reports">
<meta property="fb:admins" content="1031771666">
<meta property="fb:app_id" content="155485104495778">
<meta property="fb:pages" content="221369294711">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@OneNewsPage_UK">
<meta property="twitter:url" content="https://www.onenewspage.co.uk/n/UK/1zlu61dyi2/James-Bond-actor-Sir-Sean-Connery-dies-at.htm">
<meta property="twitter:title" content="James Bond actor Sir Sean Connery dies at the age of 90, BBC reports">
<meta property="twitter:description" content="James Bond star Sir Sean Connery has died at the age of 90, the BBC has reported. • UK • One News Page[UK]: Saturday, 31 October 2020">
<link rel="image_src" href="https://cdn.newsserve.net/ONPglobe256.png">
<link rel="search" type="application/opensearchdescription+xml" title="One News Page" href="/search.xml">
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "3wfaaqzjxp");
</script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.onenewspage.co.uk/n/UK/1zlu61dyi2/James-Bond-actor-Sir-Sean-Connery-dies-at.htm">
<link rel="amphtml" href="https://m.onenewspage.co.uk/n/UK/1zlu61dyi2/James-Bond-actor-Sir-Sean-Connery-dies-at.htm">
<link rel="alternate" type="application/rss+xml" href="https://www.onenewspage.com/topnewsRSS.php" title="Latest News on One News Page [UK] - Top headlines">
<link rel="stylesheet" type="text/css" href="https://www.onenewspage.com/onp20200612.css">
</head>
<body>
<script type="text/javascript">google_analytics_uacct="UA-3293590-3";</script>

<script async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3293590-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-3293590-27');
</script>
<div id="bdiv">
<header>
<table class="tbtable"><tr><td class=tbleft onClick="parent.location='/regionselect.php';"><span class="flagXX" style="padding-left:32px;"> Global &nbsp;<a href="/regionselect.php" REL="nofollow" class="rsicn"></a></span></td><td class="tbright"><span id="locationbar"></span><span id="memberarea"></span></td></tr></table>
<div class="hnd">
<div class="tagline" id="tagline" style="width:960px;text-align:center;padding:12px 0px 2px 0px;">&nbsp;</div>
<table class=hbtable><tr><td class=hboxleft onClick="parent.location='https://www.onenewspage.com/';"><a href="https://www.onenewspage.com/" class="lnb"><span class="logo">One News Page</span><br><span class="tagline" style="padding-left:4px;">Trusted News Discovery Since 2008</span></a></td><td class=hboxcenter onClick="parent.location='https://www.onenewspage.com/';"><img data-src="/images/onpglobe120.png" class="lazyload" style="width: 60px; height: 60px;" alt="One News Page"></td><td class=hboxright><FORM ACTION='/index.php' ID='mainsearchform' class='searchform'><INPUT TYPE=hidden NAME=mode VALUE='QUS'><INPUT TYPE=text CLASS="searchbox sdef" ID="sinp" NAME="qsearch" VALUE=" Search 128 million videos &amp; articles   🔍"><INPUT TYPE=submit CLASS="searchbutton" VALUE=""></FORM><div class="searchsuggest"><div id="soutp"></div></div></td></tr>
</table>
<div style="height:10px;"></div>
<nav id="navdiv"><table class=nbtable><tr><td class="nttd" id="Home"><a href="/" class="lnb">HOME</a></td><td class="nttd navactive" id="WorldNews" style="background-color:#1080c0;"><a href="/latest/World.htm" class="lnb">WORLD</a></td><td class="nttd" id="SportsNews"><a href="/latest/Sports.htm" class="lnb">SPORTS</a></td><td class="nttd" id="PoliticsNews"><a href="/latest/Politics.htm" class="lnb">POLITICS</a></td><td class="nttd" id="BusinessNews"><a href="/latest/Business.htm" class="lnb">BUSINESS</a></td><td class="nttd" id="People"><a href="/latest/Celebrities.htm" class="lnb">PEOPLE</a></td><td class="nttd" id="ScienceNews"><a href="/latest/Science.htm" class="lnb">SCITECH</a></td></tr></table>
<div class="navd" id="N-WorldNews"><table class="nbtable"><tr><td class="ntd" id="World" style="background-color:#2090d0;border-top:solid 4px #1080c0;border-bottom:solid 4px #1080c0;"><a href="/latest/World.htm" class="lnb">World</a></td><td class="ntd" id="Americas" style="background-color:#2090d0;border-top:solid 4px #1080c0;border-bottom:solid 4px #1080c0;"><a href="/latest/Americas.htm" class="lnb">Americas</a></td><td class="ntd" id="US" style="background-color:#2090d0;border-top:solid 4px #1080c0;border-bottom:solid 4px #1080c0;"><a href="/latest/US.htm" class="lnb">U.S.</a></td><td class="ntd" id="Europe" style="background-color:#2090d0;border-top:solid 4px #1080c0;border-bottom:solid 4px #1080c0;"><a href="/latest/Europe.htm" class="lnb">Europe</a></td><td class="ntd" id="UK" style="background-color:#2090d0;border-top:solid 4px #2090d0;border-bottom:solid 4px #2090d0;"><a href="/latest/UK.htm" class="lnb">&nbsp;<b>&bull;&nbsp;U.K.&nbsp;&bull;</b>&nbsp;</a></td><td class="ntd" id="Asia-Pacific" style="background-color:#2090d0;border-top:solid 4px #1080c0;border-bottom:solid 4px #1080c0;"><a href="/latest/Asia-Pacific.htm" class="lnb">Asia-Pacific</a></td><td class="ntd" id="India" style="background-color:#2090d0;border-top:solid 4px #1080c0;border-bottom:solid 4px #1080c0;"><a href="/latest/India.htm" class="lnb">India</a></td><td class="ntd" id="Australia" style="background-color:#2090d0;border-top:solid 4px #1080c0;border-bottom:solid 4px #1080c0;"><a href="/latest/Australia.htm" class="lnb">Australia</a></td><td class="ntd" id="Africa" style="background-color:#2090d0;border-top:solid 4px #1080c0;border-bottom:solid 4px #1080c0;"><a href="/latest/Africa.htm" class="lnb">Africa</a></td><td class="ntd" id="MiddleEast" style="background-color:#2090d0;border-top:solid 4px #1080c0;border-bottom:solid 4px #1080c0;"><a href="/latest/Middle_East.htm" class="lnb">Middle&nbsp;East</a></td></tr></table></div></nav></div>
<nav class="bctrail" itemscope itemtype="https://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/"><span itemprop="name">One News Page </span></a><meta itemprop="position" content="1" /> &gt; </span><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/latest/UK.htm"><span itemprop="name">UK News</span></a><meta itemprop="position" content="2" /> &gt; </span><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/n/UK/1zlu61dyi2/James-Bond-actor-Sir-Sean-Connery-dies-at.htm"><span itemprop="name">James Bond actor Sir Sean Connery dies at the age of 90, BBC reports</span></a><meta itemprop="position" content="3" /></span></nav>
<div id="ticker">
<div class="ticker-container breakingborder">
<ul>
<div><li><a href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm"><span class="tickercaption breaking">COVID-19</span><span> Coronavirus Pandemic &ndash; <span style="color:#ec0b43;">Latest Media Coverage</span></span></a></li></div>
</ul>
</div>
</div>
</header>
<div style="width: 960px; padding-top: 8px; text-align: center;">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4985447070160925" data-ad-slot="7938997056"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<TABLE class="supertable">
<TR>
<TD CLASS=zc width=140></TD>
<TD ID=mainid valign=top ROWSPAN=2>
<main>
<table class="mtnh" style="width:660px;">
<tr class="nr at" id="ID119473386-1113">
<td class="t1 at">
<h1>James Bond actor Sir Sean Connery dies at the age of 90, BBC reports</h1>
<div id="fb-root"></div>
<div class="fb-like" style="padding: 6px 0px 15px 2px; min-height:30px;" data-width="600" data-size="large" data-href="https://www.onenewspage.co.uk/n/UK/1zlu61dyi2/James-Bond-actor-Sir-Sean-Connery-dies-at.htm" data-layout="standard" data-action="recommend" data-show-faces="false" data-share="true"></div>
<div class=as>
<img data-src="https://cdn.newsserve.net/p/belfasttelegraph.jpg" alt="Belfast Telegraph" class="pil lazyload">
<span class="lhpt">
Saturday, 31 October 2020&nbsp;(<time class="ta" datetime="2020-10-31T12:55:15+00:00">24 minutes ago</time>)</span>
<br>
<span class=as style="padding-right: 5px;">James Bond star Sir Sean Connery has died at the age of 90, the BBC has reported.</span><div style="width:100%;text-align:right;"><A HREF="/news.php?nid=119473386-1113" CLASS="linkbutton" REL="nofollow" TARGET="_blank" onClick='re(119473386,1113);'>👓 View full article</A><br></div></div>
</td>
</tr>
</table>
<table class=mtd style="width:660px;">
<tr>
<td>
<table name="SocialSharing" id="ID119473386-1113"><tr><td style="padding-top:6px; padding-right:8px; border-right:1px solid #aaa; color:#666; text-shadow: 0 1px 1px rgba(167, 167, 167, 0.4); text-align:center;"><b id="sharecounter" style="font-size:22px; line-height:0.8;">0</b><br>shares</td><td style="font-size:14px;"><a name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.onenewspage.co.uk%2Fn%2FUK%2F1zlu61dyi2%2FJames-Bond-actor-Sir-Sean-Connery-dies-at.htm" class="socialfb" rel="nofollow" onClick="_gaq.push(['_trackEvent','SocialSharing','Facebook','/n/UK/1zlu61dyi2/James-Bond-actor-Sir-Sean-Connery-dies-at.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=400,width=665');return false;" target="_blank">Share</a><a name="twitter" href="https://twitter.com/home?status=James Bond actor Sir Sean Connery dies at the age of 90, BBC reports https%3A%2F%2Fwww.onenewspage.co.uk%2Fn%2FUK%2F1zlu61dyi2%2FJames-Bond-actor-Sir-Sean-Connery-dies-at.htm via @One_News_Page" class="socialtw" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Twitter','/n/UK/1zlu61dyi2/James-Bond-actor-Sir-Sean-Connery-dies-at.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=400,width=665');return false;" target="_blank">Tweet</a><a name="pinterest" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.onenewspage.co.uk%2Fn%2FUK%2F1zlu61dyi2%2FJames-Bond-actor-Sir-Sean-Connery-dies-at.htm" class="socialpi" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Pinterest','/n/UK/1zlu61dyi2/James-Bond-actor-Sir-Sean-Connery-dies-at.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=800,width=950');return false;" target="_blank">Save</a><a name="reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.onenewspage.co.uk%2Fn%2FUK%2F1zlu61dyi2%2FJames-Bond-actor-Sir-Sean-Connery-dies-at.htm&media=https%3A%2F%2Fcdn.newsserve.net%2FONPglobe256.png&description=James%20Bond%20actor%20Sir%20Sean%20Connery%20dies%20at%20the%20age%20of%2090%2C%20BBC%20reports" class="socialrd" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Reddit','/n/UK/1zlu61dyi2/James-Bond-actor-Sir-Sean-Connery-dies-at.htm'); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=600,width=750');return false;" target="_blank">Post</a><a name="email" href="/cdn-cgi/l/email-protection#2f105c5a4d454a4c5b12654e424a5c0a1d1f6d40414b0a1d1f4e4c5b405d0a1d1f7c465d0a1d1f7c4a4e410a1d1f6c4041414a5d560a1d1f4b464a5c0a1d1f4e5b0a1d1f5b474a0a1d1f4e484a0a1d1f40490a1d1f161f0a1d6c0a1d1f6d6d6c0a1d1f5d4a5f405d5b5c094d404b5612475b5b5f5c0a1c6e0a1d690a1d695858580140414a414a585c5f4e484a014c40015a440a1d69410a1d697a640a1d691e55435a191e4b56461d0a1d69654e424a5c026d40414b024e4c5b405d027c465d027c4a4e41026c4041414a5d56024b464a5c024e5b01475b42" class="socialem" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Email','/n/UK/1zlu61dyi2/James-Bond-actor-Sir-Sean-Connery-dies-at.htm']);">Send</a></td></tr><tr><td colspan=2 style="line-height:4px;">&nbsp;</td></tr></table>
</td>
</tr>
<tr>
<td id="reldiv2">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
 if (!document.getElementById(i)){e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f);}
} (document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/onenewspage-network/loader.js', 'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}
</script>
<h4>You Might Like</h4>
<div id="taboola-desktop-article" style="width: 660px; min-height: 585px;"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode: 'desktop-article', container: 'taboola-desktop-article', placement: 'Desktop-article', target_type: 'mix'});
_gaq.push(['_trackEvent','Taboola','desktop-article','/n/UK/1zlu61dyi2/James-Bond-actor-Sir-Sean-Connery-dies-at.htm',1]);
</script>

<br>
<h4>Related videos from verified sources</h4>
<table class='mtnh'>
<tr>
<td class="vc" onclick="top.location.href='/video/20201026/13429476/Rami-Malek-on-No-Time-To-Die-Safin.htm'">
<div class="vpd">
<img data-src="https://video.newsserve.net/300/v/20201026/2010261816-Rami-Malek-on-No-Time-To-Die-Safin.jpg" alt="Rami Malek on No Time To Die: Safin's evil was not easy to inhabit [Video]" class="vi300l lazyload">
<p class="vpdsc" style="min-height:180px;">
<a href="/video/20201026/13429476/Rami-Malek-on-No-Time-To-Die-Safin.htm" class="lnb f16">Rami Malek on No Time To Die: Safin's evil was not easy to inhabit</a>
<br><br>
Actor Rami Malek speaks about taking on the role of James Bond's latestvillain in No Time To Die, and the challenges of inhabiting the calculatingand evil figure of Safin...</p>
<div class="vpdsc" style="text-align:center; padding:0;">
<svg style="float:left;height:26px;vertical-align:top;padding:0px 10px 0 0;position:relative;top:-1px;" viewBox="0 0 200 200"><circle cx="100" cy="100" r="90" fill="none" stroke-width="15" stroke="#2090d0"></circle><circle cx="100" cy="100" r="80" fill="none" stroke-width="10" stroke="#fff"></circle><polygon points="70, 55 70, 145 145, 100" fill="#fff"></polygon></svg><span class="vpc" style="float:left;">Credit: PA - Press Association STUDIO &nbsp;&nbsp;&nbsp; Duration: 01:13</span><span class="vpc" style="float:right;">Published <time class="ta" datetime="2020-10-26T18:20:13+00:00">5 days ago</time></span></div>
</div>
</td>
</tr>
<tr><td class="vcs"></td></tr>
<tr>
<td class="vc" onclick="top.location.href='/video/20201019/13415443/Damian-Lewis-insists-he-turn-down-Bond.htm'">
<div class="vpd">
<img data-src="https://video.newsserve.net/300/v/20201019/2010191315-Damian-Lewis-insists-he-turn-down-Bond.jpg" alt="Damian Lewis insists he’d turn down Bond if he was asked [Video]" class="vi300l lazyload">
<p class="vpdsc" style="min-height:180px;">
<a href="/video/20201019/13415443/Damian-Lewis-insists-he-turn-down-Bond.htm" class="lnb f16">Damian Lewis insists he’d turn down Bond if he was asked</a>
<br><br>
Damian Lewis isn't apparently interested in replacing Daniel Craig as James Bond, and would turn down the role if it was offered to him.</p>
<div class="vpdsc" style="text-align:center; padding:0;">
<svg style="float:left;height:26px;vertical-align:top;padding:0px 10px 0 0;position:relative;top:-1px;" viewBox="0 0 200 200"><circle cx="100" cy="100" r="90" fill="none" stroke-width="15" stroke="#2090d0"></circle><circle cx="100" cy="100" r="80" fill="none" stroke-width="10" stroke="#fff"></circle><polygon points="70, 55 70, 145 145, 100" fill="#fff"></polygon></svg><span class="vpc" style="float:left;">Credit: Cover Video STUDIO &nbsp;&nbsp;&nbsp; Duration: 00:52</span><span class="vpc" style="float:right;">Published <time class="ta" datetime="2020-10-19T12:20:14+00:00">2 weeks ago</time></span></div>
</div>
</td>
</tr>
<tr><td class="vcs"></td></tr>
<tr>
<td class="vc" onclick="top.location.href='/video/20201016/13411284/Barbara-Broccoli-confirms-Daniel-Craig-Bond-replacement.htm'">
<div class="vpd">
<img data-src="https://video.newsserve.net/300/v/20201016/2010161215-Barbara-Broccoli-confirms-Daniel-Craig-Bond-replacement.jpg" alt="Barbara Broccoli confirms Daniel Craig's Bond replacement hasn't been found yet [Video]" class="vi300l lazyload">
<p class="vpdsc" style="min-height:180px;">
<a href="/video/20201016/13411284/Barbara-Broccoli-confirms-Daniel-Craig-Bond-replacement.htm" class="lnb f16">Barbara Broccoli confirms Daniel Craig's Bond replacement hasn't been found yet</a>
<br><br>
Producer Barbara Broccoli has confirmed that the search for Daniel Craig's James Bond replacement hasn't begun yet.</p>
<div class="vpdsc" style="text-align:center; padding:0;">
<svg style="float:left;height:26px;vertical-align:top;padding:0px 10px 0 0;position:relative;top:-1px;" viewBox="0 0 200 200"><circle cx="100" cy="100" r="90" fill="none" stroke-width="15" stroke="#2090d0"></circle><circle cx="100" cy="100" r="80" fill="none" stroke-width="10" stroke="#fff"></circle><polygon points="70, 55 70, 145 145, 100" fill="#fff"></polygon></svg><span class="vpc" style="float:left;">Credit: Cover Video STUDIO &nbsp;&nbsp;&nbsp; Duration: 00:48</span><span class="vpc" style="float:right;">Published <time class="ta" datetime="2020-10-16T11:20:13+00:00">2 weeks ago</time></span></div>
</div>
</td>
</tr>
<tr><td class="vcs"></td></tr>
</table>
<br>
<h4>Related news from verified sources</h4>
<table class=mtnh>
<tr>
<td class="nr t1" id="ID119472843-828" style="padding:4px;">
<a href="/n/Front+Page/1zlu61dy2z/Sean-Connery-the-original-James-Bond-dies.htm" class="ln">
<h3>Sean Connery, the original James Bond, dies</h3>
</a>
<span class=s1>Sir Sean Connery, the actor who defined James Bond, has died aged 90, the BBC reported.</span>
<br>
<span class="c1 linktop">The Age <time class="ta" datetime="2020-10-31T12:35:43+00:00">44 minutes ago</time></span>
<span class=arb>Also reported by &bull;<a href="/n/Front+Page/1zlu61dyln/Sean-Connery-who-defined-the-role-of-James.htm">USATODAY.com</a> &bull;<a href="/n/Entertainment/1zlu61dyix/Sean-Connery-passes-away-at-90.htm">IndiaTimes</a></span>
<br>
</td>
</tr>
</table>
<br>
<h4>Tweets about this</h4>
<table class=mtnh><tr><td colspan=4 class=mtnh><div id="twe1" title="James Bond actor Sean" lang="en" style="width:660px;background-image:url('https://cdn.newsserve.net/twitter_background.jpg');"></div></td></tr>
</table>
</td>
</tr>
</table>
</main>
<br>

<ins class="adsbygoogle" style="display:block; width: 660px; height: 405px;" data-matched-content-rows-num="2" data-matched-content-columns-num="3" data-matched-content-ui-type="image_stacked" data-ad-format="autorelaxed" data-ad-client="ca-pub-4985447070160925" data-ad-slot="4883484453">
</ins>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</TD>
<TD CLASS=zc></TD>
</TR>
<TR>
<TD CLASS=navbox ROWSPAN=3>
<nav>
<table cellspacing=0><tr><td style="height:10px;"></td></tr>
<tr><td><a target="_blank" href="https://www.facebook.com/OneNewsPage" rel="nofollow"><img data-src="https://www.onenewspage.com/images/fb240.jpg" alt="Follow us on Facebook" class="newsimagemed lazyload" style="width:116px;"></a></td></tr>
</table>
<table cellspacing=0><tr><td style="height:10px;"></td></tr>
<tr><td><a id="bm" class="linkbutton" style="margin:0;padding:4px 8px 2px 4px;height:30px;border-color:#0068a8;font-weight:800;" href="#" rel="sidebar" title="Bookmark this page"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" style="margin:0 4px 0 2px; vertical-align:bottom;" viewBox="0 0 24 24"><path d="M12 6.76l1.379 4.246h4.465l-3.612 2.625 1.379 4.246-3.611-2.625-3.612 2.625 1.379-4.246-3.612-2.625h4.465l1.38-4.246zm0-6.472l-2.833 8.718h-9.167l7.416 5.389-2.833 8.718 7.417-5.388 7.416 5.388-2.833-8.718 7.417-5.389h-9.167l-2.833-8.718z" /></svg>Bookmark</a></td></tr>
</table>
<div class="nc" id="navbox">
<table cellspacing=0><tr><td style="text-align:center"><br><h4><a href="/inthenews.php" style="color:#444;">In the News 💡</a></h4></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/m09tqc0/Donald-Trump.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/Donald-Trump_20190129.jpg" alt="Donald Trump" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Donald Trump</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/m5zc90/BBC-World-Service.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/BBC-World-Service_20190129.jpg" alt="BBC World Service" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>BBC World Service</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/-nCoV-acute-respiratory-disease_20200215.jpg" alt="Coronavirus disease 2019" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Coronavirus disease 2019</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/m2ql30/Halloween.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/Halloween_20190105.jpg" alt="Halloween" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Halloween</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/m2xg210/Joe-Biden.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/Joe-Biden_20190125.jpg" alt="Joe Biden" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Joe Biden</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/ml_b70/Texas.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/Texas_20190119.jpg" alt="Texas" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Texas</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/mz8k0/Apple-Inc-.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/Apple-Inc-_20190127.jpg" alt="Apple Inc." class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Apple Inc.</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/m_cnz10/Turkey.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/Turkey_20190129.jpg" alt="Turkey" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Turkey</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/mq7n10/California.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/California_20190126.jpg" alt="California" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>California</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/mqs180/White-House.htm" class="enln"><img data-src="https://cdn.newsserve.net/300/en/knowledge/White-House_20190123.jpg" alt="White House" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>White House</a><br><br></td></tr>
<tr><td><br><h4>Spotlight 🔦</h4></td></tr><tr><td><a href="/liveTV.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">📺 </span>Live<br>TV</a></td></tr>
<tr><td><a href="/s/movies/gmr.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">🎥</span> Movie Reviews</a></td></tr>
<tr><td><a href="/latestnews.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">📡</span> Live<br>news</a></td></tr>
<tr><td><a href="/topic/Halloween_2020.htm" class="bbtns">Halloween 2020</a></td></tr><tr><td><a href="/topic/Philippines.htm" class="bbtns">Philippines</a></td></tr><tr><td><a href="/topic/Taulia_Tagovailoa.htm" class="bbtns">Taulia Tagovailoa</a></td></tr><tr><td><a href="/topic/Typhoon_Goni.htm" class="bbtns">Typhoon Goni</a></td></tr><tr><td><a href="/topic/Delhi_Capitals.htm" class="bbtns">Delhi Capitals</a></td></tr><tr><td><a href="/topic/Sean_Connery_Dies.htm" class="bbtns">Sean Connery Dies</a></td></tr></table>
</div>
</nav>
</TD>
<TD CLASS=adtd>
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-4985447070160925" data-ad-slot="2132853467"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-4985447070160925" data-ad-slot="3609586665"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<nav><div style="border:1px solid #ddd;padding:0 3px 0 3px;text-align:center;font-size:14px;width:152px;background:#005090;background:linear-gradient(90deg,#005090,#0068a8);"><br><span style="text-align:center;font-size:13px;color:#eee;"><a href="https://www.onenewspage.com/" target="_top"><img data-src="https://cdn.newsserve.net/onp64b.png" alt="One News Page" class="lazyload" style="width:32px;height:32px;vertical-align:middle;margin:4px;"></a><br>WORTH&nbsp;WATCHING</span><br><br>
<a href="https://www.onenewspage.com/video/20201031/13439706/Donald-Trump-pitches-back-to-normal-as-Joe.htm" target="_top" class="lnb"><img data-src="https://video.newsserve.net/300/v/20201031/2010310011-Donald-Trump-pitches-back-to-normal-as-Joe.jpg" alt="Donald Trump pitches ‘back to normal’ as Joe Biden warns of tough days" class="lazyload" style="margin-bottom:4px; width:148px; min-height:86px; "><br>Donald Trump pitches ‘back to normal’ as Joe Biden warns of tough days</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20201031/13439692/Biden-Trump-has-simply-given-up-on-COVID.htm" target="_top" class="lnb"><img data-src="https://video.newsserve.net/300/v/20201031/2010310005-Biden-Trump-has-simply-given-up-on-COVID.jpg" alt="Biden: Trump 'has simply given up' on COVID-19" class="lazyload" style="margin-bottom:4px; width:148px; min-height:86px; "><br>Biden: Trump 'has simply given up' on COVID-19</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20201030/13439206/Early-votes-in-Texas-soar-past-2016-turnout.htm" target="_top" class="lnb"><img data-src="https://video.newsserve.net/300/v/20201030/2010302023-Early-votes-in-Texas-soar-past-2016-turnout.jpg" alt="Early votes in Texas soar past 2016 turnout" class="lazyload" style="margin-bottom:4px; width:148px; min-height:86px; "><br>Early votes in Texas soar past 2016 turnout</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20201028/13433908/How-To-Clean-You-iPhone-Without-Damaging-It.htm" target="_top" class="lnb"><img data-src="https://video.newsserve.net/300/v/20201028/2010281558-How-To-Clean-You-iPhone-Without-Damaging-It.jpg" alt="How To Clean You iPhone Without Damaging It" class="lazyload" style="margin-bottom:4px; width:148px; min-height:86px; "><br>How To Clean You iPhone Without Damaging It</a>
<br><br><span style="text-align:left;font-size:13px;color:#eee;"><a href="https://www.onenewspage.com/" target="_top"><img data-src="https://cdn.newsserve.net/onp64b.png" alt="One News Page" class="lazyload" style="width:32px;height:32px;vertical-align:middle;margin:4px;"></a><br></span><br>
</div>
</nav>
</TD></TR></TABLE>
<footer>
<table class=footerbartable><tr><td class=vspace> </td></tr>
<tr><td class=fbox>Environmentally friendly: One News Page is hosted on servers powered solely by renewable energy</td></tr>
<tr><td class=fbox>&copy; 2020 <A HREF="/" TITLE="One News Page">One News Page</A> Ltd. All Rights Reserved.</td></tr>
<tr><td class=fbox><A HREF="/aboutus.php" TITLE="About One News Page">About us</A>&nbsp; | &nbsp;<A HREF="/contactus.php" TITLE="Contact One News Page">Contact us</A>&nbsp; | &nbsp;<A HREF="/disclaimer.php" TITLE="Disclaimer">Disclaimer</A>&nbsp; | &nbsp;<A HREF="/press.php" TITLE="One News Page Press Releases and Media Information">Press Room</A>&nbsp; | &nbsp;<A HREF="/tc.php" TITLE="Terms and Conditions of Use and Content Accreditation">Terms &amp; Conditions&nbsp; | &nbsp;Content Accreditation</A><BR>
<A HREF="/topnewsRSS.php" TITLE="Top news RSS Feed" CLASS="rssicn">&nbsp;RSS</A>&nbsp; | &nbsp;<A HREF="/newsformywebsite.php" TITLE="News for my website - include news widgets on your site or blog">News for my Website</A>&nbsp; | &nbsp;<A HREF="/searchwidget.php" TITLE="Free news search widget on your website or blog">Free news search widget</A>&nbsp; | &nbsp;<A HREF="/inthenews.php" TITLE="People, places and events currently in the news">In the News</A>&nbsp; | &nbsp;<A HREF="/contentremovalrequest.php" TITLE="Content removal request">DMCA / Content Removal</A>&nbsp; | &nbsp;<A HREF="/tc.php#privacy" TITLE="Privacy and Data Protection Policy">Privacy &amp; Data Protection Policy</A><BR>
How are we doing? <A HREF="/feedback.php" TITLE="Feedback form">Send us your feedback</A>&nbsp; | &nbsp;<a target="_blank" href="https://www.facebook.com/OneNewsPage" rel="nofollow" class="fbicn" title="LIKE One News Page on Facebook"> LIKE us on Facebook</a>&nbsp;&nbsp;<a target="_blank" href="https://twitter.com/One_News_Page" rel="nofollow" class="twicn" title="FOLLOW One News Page on Twitter"> FOLLOW us on Twitter</a>&nbsp;&nbsp;&bull;&nbsp;<a target="_blank" href="https://www.pinterest.com/onenewspage/" rel="nofollow" title="FOLLOW One News Page on Pinterest"> FOLLOW us on Pinterest</a><BR>
One News<sup>&reg;</sup> is a registered trademark of One News Page Ltd.</td></tr>
</table>
</footer>
<script type="text/javascript" src="https://www.onenewspage.com/onp20201008min.js"></script>
<script type="text/javascript" src="https://www.onenewspage.com/lazysizes.min.js"></script>
<script id="pibjs"></script>
<script>
  var pibjsurl='https://www.onenewspage.com/RPC_pibjs.php?u='+encodeURIComponent(top.location.href)+'&t='+Date.now();
  document.getElementById('pibjs').src = pibjsurl;
</script>
<script type="text/javascript">
var cursel=-1;
$(document).ready(function() {$("#sinp").attr("autocomplete","off");$("#sinp").focus(function() {if($("#sinp").val().substring(0,7)==" Search") {$("#sinp").val("");};$("#sinp").removeClass("sdef");cursel=-1;});$("#sinp").blur(function() {$("#soutp").fadeOut(400);});$("#sinp").keydown(function(e) {if(e.which == 8) {SearchText = $("#sinp").val().substring(0, $("#sinp").val().length-1);$("#soutp").load("https://www.onenewspage.com/RPC_kwords.php", { sinp: SearchText });cursel=-1;} else if(e.which == 40) {nav('down');} else if(e.which == 38) {nav('up');} else if(e.which == 13) {if(cursel>=0){fill($("#soutp ul li").eq(cursel).attr("title"));}} else {SearchText = $("#sinp").val() + String.fromCharCode(e.which);$("#soutp").load("https://www.onenewspage.com/RPC_kwords.php", { sinp: SearchText });cursel=-1;}$("#soutp").show();});$(".nbtable > tbody > tr:first > td:last").css("border-right","none");
$("#navdiv").hover(function() {}, function() { $("#WorldNews").find('a').css("color","#ffffff"); $("#WorldNews").css("background-color","#1080c0");});
$(".nttd:not(a)").click(function() {$(this).unbind("click");desturl=$(this).children("a").attr("href");parent.location=desturl;});
$(".ntd:not(a)").click(function() {$(this).unbind("click");desturl=$(this).children("a").attr("href");parent.location=desturl;});
$("a[name='kp']").click(function() {var thislink=$(this).attr("href");});$("table[name='SocialSharing'] tr td a").click(function() {$.post("/RPC_ss.php", {nid: $(this).closest("table[name='SocialSharing']").attr("id").substring(2), s: $(this).attr("name")}, function(data) {if(data!="") {$("#sharecounter").html(data)};});});
$('time.ta').timeago();
var entrytime=Math.floor(Date.now() / 1000);
var pd=window.performance.timing;
var loadms=pd.domContentLoadedEventStart-pd.fetchStart;
var amplink="https://m.onenewspage.co.uk/n/UK/1zlu61dyi2/James-Bond-actor-Sir-Sean-Connery-dies-at.htm";
var userdate=new Date();
var userdateoptions = { weekday: 'long', year: 'numeric', month: 'long', day: 'numeric' };
$("#tagline").empty().append('<span style="padding: 6px 0px 0px 4px">'+userdate.toLocaleDateString(navigator.language, userdateoptions)+'</span>');
$(function() {
  $('#bm').click(function() {
  pvaddress="/bookmark/?url="+location.href;
  _gaq.push(['_trackPageview',pvaddress]);
    if (window.sidebar && window.sidebar.addPanel) {
      window.sidebar.addPanel(document.title, window.location.href, '');
    } else if (window.external && ('AddFavorite' in window.external)) {
      window.external.AddFavorite(location.href, document.title);
    } else if (window.opera && window.print) {
      this.title = document.title;
      return true;
    } else {
      alert('Press ' + (navigator.userAgent.toLowerCase().indexOf('mac') != -1 ? 'Command/Cmd' : 'CTRL') + ' + D to bookmark this page.');
    }
  });
});

(function(d, s, id) {var js, fjs=d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js=d.createElement(s); js.id=id;js.async=true;js.src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0&appid=177726528911085";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));
window.addEventListener("unload", function(event) {
  var fd = new FormData();
  fd.append('wheight', $(window).height());
  fd.append('wwidth', $(window).width());
  fd.append('loadms', loadms);
  fd.append('docreferrer', document.referrer);
  fd.append('doctitle', document.title);
  fd.append('docurl', top.location.href);
  fd.append('scrolltop', $(window).scrollTop());
  fd.append('servertime', 0.044);
  fd.append('creationtime', 1604150377.5523);
  fd.append('page_m', 'N');
  fd.append('page_i', '119473386-1113');
  fd.append('page_p', '0');
  fd.append('entrytime', entrytime);
  fd.append('exittime', Math.floor(Date.now()/1000));
  navigator.sendBeacon('https://rpc.onenewspage.com/RPC_e.php', fd);
});
});function fill(thisvalue) {$("#sinp").val(thisvalue);$("#mainsearchform").submit();$("#soutp").hide();}function nav(ndir) {if($("#soutp ul li").size()==0) {cursel=-1;}if(ndir=='up' && cursel>0) {cursel--;} else if(ndir=='down' && cursel<($("#soutp ul li").size()-1)) {cursel++;}$("#soutp ul li").css("background-color","#2090d0");$("#soutp ul li").eq(cursel).css("background-color","#1080c0");}function showpopup(content) {$("body").append("<div class=popupdiv id=popupdiv>"+content+"<\/div>");scroll(0,0);$("#popupdiv").css("top","160px");$("#popupdiv").slideDown(1200);}function closepopup(content) {$("#popupdiv").slideUp(1200);$("#popupdiv").css("top","-200px");$("#popupdiv").html("VOID");}</script>
<script type="text/javascript">
function createDiv(){var e=document.getElementsByTagName("body")[0],o=document.createElement("div");o.setAttribute("id","cookie-law"),o.innerHTML='<p style="position:fixed;bottom:0;text-align:center;width:100%;margin:10px 0 auto;z-index:999;background:#eee;padding-top:20px;padding-bottom:20px;font-size:14px;">We use cookies to deliver this service. By using this site, you consent to our <a href="/tc.php#privacy" rel="nofollow" title="Privacy and Data Protection Policy">privacy</a> and <a href="/tc.php#cookies" rel="nofollow" title="Cookies Policy">cookies</a> policies. <a class="close-cookie-banner" href="javascript:void(0);" onclick="removeMe();"><span style="background:#2090d0;color:#fff;padding:8px;border-radius:8px;webkit-border-radius:8px;moz-border-radius:8px;">Got it</span></a></p>',e.appendChild(o),document.getElementsByTagName("body")[0].className+=" cookiebanner"}function createCookie(e,o,i){if(i){var t=new Date;t.setTime(t.getTime()+24*i*60*60*1e3);var n="; expires="+t.toGMTString()}else var n="";window.dropCookie&&(document.cookie=e+"="+o+n+"; path=/")}function checkCookie(e){for(var o=e+"=",i=document.cookie.split(";"),t=0;t<i.length;t++){for(var n=i[t];" "==n.charAt(0);)n=n.substring(1,n.length);if(0==n.indexOf(o))return n.substring(o.length,n.length)}return null}function eraseCookie(e){createCookie(e,"",-1)}function removeMe(){createCookie(window.cookieName,window.cookieValue,window.cookieDuration);var e=document.getElementById("cookie-law");e.parentNode.removeChild(e)}var dropCookie=!0,cookieDuration=365,cookieName="EUcookie",cookieValue="on";
</script>

<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>

<script>
var _comscore=_comscore || [];
_comscore.push({ c1: "2", c2: "19293788" });
(function() {
var s=document.createElement("script"), el=document.getElementsByTagName("script")[0]; s.async=true;
s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=19293788&cv=2.0&cj=1" />
</noscript>
<script type="text/javascript">
var _qevents=_qevents || [];
(function() {var elem=document.createElement('script');elem.src="https://secure.quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();
_qevents.push({qacct:"p-bd2hUjN1_kgv6"});
</script>
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-bd2hUjN1_kgv6.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"NewsArticle","description":"James Bond star Sir Sean Connery has died at the age of 90, the BBC has reported.","url":"https://www.onenewspage.co.uk/n/UK/1zlu61dyi2/James-Bond-actor-Sir-Sean-Connery-dies-at.htm","mainEntityOfPage":{"@type":"WebPage","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"@id":"https://www.onenewspage.co.uk/n/UK/1zlu61dyi2/James-Bond-actor-Sir-Sean-Connery-dies-at.htm","name": "James Bond actor Sir Sean Connery dies at the age of - One News Page"},"headline":"James Bond actor Sir Sean Connery dies at the age of 90, BBC reports","image":{"@type": "ImageObject","url": "https://cdn.newsserve.net/ONPglobe256.png","height": 256,"width": 256},"author":{"@type":"Organization","name":"Belfast Telegraph"},"datePublished":"2020-10-31T12:55:15+00:00","dateModified":"2020-10-31T12:55:15+00:00","publisher":{"@type":"Organization","name":"One News Page","logo":{"@type":"ImageObject","url": "https://cdn.newsserve.net/onp_logo_600x60.jpg","width": 600,"height": 60},"url":"https://www.onenewspage.com"}}
</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.onenewspage.com/",
"name": "One News Page "
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.onenewspage.com/latest/UK.htm",
"name": "UK News"
}
},
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.onenewspage.com/n/UK/1zlu61dyi2/James-Bond-actor-Sir-Sean-Connery-dies-at.htm",
"name": "James Bond actor Sir Sean Connery dies at the age of 90, BBC reports"
}
}]
}</script>
<script type="application/ld+json">
{"@context": "https://schema.org","@type": "WebPage","name": "James Bond actor Sir Sean Connery dies at the age of 90, BBC reports","description": "James Bond star Sir Sean Connery has died at the age of 90, the BBC has reported.","publisher": {"@type": "Organization","name": "One News Page"},"image":{"@type": "ImageObject","url": "https://cdn.newsserve.net/ONPglobe256.png","height": 256,"width": 256}}
</script>
</div></body></html>
