<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Biden coronavirus team to include Rick Bright, ousted - One News Page</title>
<link rel="canonical" href="https://www.onenewspage.com/n/Politics/1zlumkw3j0/Biden-coronavirus-team-to-include-Rick-Bright-ousted.htm">
<meta name="description" content="Rick Bright, the ousted Health and Human Services official, will be one of 10 advisory board members on.. • Politics • One News Page: Monday, 9 November 2020">
<meta name="keywords" content="biden,coronavirus,team,rick,bright,hhs,official,health,human,services" />
<meta http-equiv="content-language" content="en-US" />
<meta name="viewport" content="width=device-width">
<meta name="robots" content="max-snippet:160, max-image-preview:large, max-video-preview:10">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=202002">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=202002">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=202002">
<link rel="manifest" href="/site.webmanifest?v=202002">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=202002" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=202002">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="theme-color" content="#ffffff">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Biden coronavirus team to include Rick Bright, ousted HHS official">
<meta property="og:description" content="Rick Bright, the ousted Health and Human Services official, will be one of 10 advisory board members on Democratic President-elect Joe Biden's coronavirus task">
<meta property="og:url" content="https://www.onenewspage.com/n/Politics/1zlumkw3j0/Biden-coronavirus-team-to-include-Rick-Bright-ousted.htm">
<meta property="og:site_name" content="One News Page">
<meta property="og:updated_time" content="1604924753">
<meta property="og:image" content="https://cdn.newsserve.net/ONPglobe256.png">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="256">
<meta property="og:image:height" content="256">
<meta property="og:image:alt" content="Biden coronavirus team to include Rick Bright, ousted HHS official">
<meta property="fb:admins" content="1031771666">
<meta property="fb:app_id" content="177726528911085">
<meta property="fb:pages" content="221369294711">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@One_News_Page">
<meta property="twitter:url" content="https://www.onenewspage.com/n/Politics/1zlumkw3j0/Biden-coronavirus-team-to-include-Rick-Bright-ousted.htm">
<meta property="twitter:title" content="Biden coronavirus team to include Rick Bright, ousted HHS official">
<meta property="twitter:description" content="Rick Bright, the ousted Health and Human Services official, will be one of 10 advisory board members on.. • Politics • One News Page: Monday, 9 November 2020">
<link rel="image_src" href="https://cdn.newsserve.net/ONPglobe256.png">
<link rel="search" type="application/opensearchdescription+xml" title="One News Page" href="/search.xml">
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "3wfaaqzjxp");
</script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.onenewspage.com/n/Politics/1zlumkw3j0/Biden-coronavirus-team-to-include-Rick-Bright-ousted.htm">
<link rel="amphtml" href="https://m.onenewspage.com/n/Politics/1zlumkw3j0/Biden-coronavirus-team-to-include-Rick-Bright-ousted.htm">
<link rel="alternate" type="application/rss+xml" href="https://www.onenewspage.com/topnewsRSS.php" title="Latest News on One News Page - Top headlines">
<link rel="stylesheet" type="text/css" href="https://www.onenewspage.com/onp20200612.css">
</head>
<body>
<script type="text/javascript">google_analytics_uacct="UA-3293590-3";</script>

<script async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3293590-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-3293590-27');
</script>
<div id="bdiv">
<header>
<table class="tbtable"><tr><td class=tbleft onClick="parent.location='/regionselect.php';"><span class="flagXX" style="padding-left:32px;"> Global &nbsp;<a href="/regionselect.php" REL="nofollow" class="rsicn"></a></span></td><td class="tbright"><span id="locationbar"></span><span id="memberarea"></span></td></tr></table>
<div class="hnd">
<div class="tagline" id="tagline" style="width:960px;text-align:center;padding:12px 0px 2px 0px;">&nbsp;</div>
<table class=hbtable><tr><td class=hboxleft onClick="parent.location='https://www.onenewspage.com/';"><a href="https://www.onenewspage.com/" class="lnb"><span class="logo">One News Page</span><br><span class="tagline" style="padding-left:4px;">Trusted News Discovery Since 2008</span></a></td><td class=hboxcenter onClick="parent.location='https://www.onenewspage.com/';"><img data-src="/images/onpglobe120.png" class="lazyload" style="width: 60px; height: 60px;" alt="One News Page"></td><td class=hboxright><FORM ACTION='/index.php' ID='mainsearchform' class='searchform'><INPUT TYPE=hidden NAME=mode VALUE='QUS'><INPUT TYPE=text CLASS="searchbox sdef" ID="sinp" NAME="qsearch" VALUE=" Search 129 million videos &amp; articles   🔍"><INPUT TYPE=submit CLASS="searchbutton" VALUE=""></FORM><div class="searchsuggest"><div id="soutp"></div></div></td></tr>
</table>
<div style="height:10px;"></div>
<nav id="navdiv"><table class=nbtable><tr><td class="nttd" id="Home"><a href="/" class="lnb">HOME</a></td><td class="nttd" id="WorldNews"><a href="/latest/World.htm" class="lnb">WORLD</a></td><td class="nttd" id="SportsNews"><a href="/latest/Sports.htm" class="lnb">SPORTS</a></td><td class="nttd navactive" id="PoliticsNews" style="background-color:#b02030;"><a href="/latest/Politics.htm" class="lnb">POLITICS</a></td><td class="nttd" id="BusinessNews"><a href="/latest/Business.htm" class="lnb">BUSINESS</a></td><td class="nttd" id="People"><a href="/latest/Celebrities.htm" class="lnb">PEOPLE</a></td><td class="nttd" id="ScienceNews"><a href="/latest/Science.htm" class="lnb">SCITECH</a></td></tr></table>
<div class="navd" id="N-PoliticsNews"><table class="nbtable"><tr><td class="ntd" id="Politics" style="background-color:#c03040;border-top:solid 4px #c03040;border-bottom:solid 4px #c03040;"><a href="/latest/Politics.htm" class="lnb">&nbsp;<b>&bull;&nbsp;Politics&nbsp;News&nbsp;&bull;</b>&nbsp;</a></td></tr></table></div></nav></div>
<nav class="bctrail" itemscope itemtype="https://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/"><span itemprop="name">One News Page </span></a><meta itemprop="position" content="1" /> &gt; </span><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/latest/Politics.htm"><span itemprop="name">Politics News</span></a><meta itemprop="position" content="2" /> &gt; </span><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.onenewspage.com/n/Politics/1zlumkw3j0/Biden-coronavirus-team-to-include-Rick-Bright-ousted.htm"><span itemprop="name">Biden coronavirus team to include Rick Bright, ousted HHS official</span></a><meta itemprop="position" content="3" /></span></nav>
<div id="ticker">
<div class="ticker-container breakingborder">
<ul>
<div><li><a href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm"><span class="tickercaption breaking">COVID-19</span><span> Coronavirus Pandemic &ndash; <span style="color:#ec0b43;">Latest Media Coverage</span></span></a></li></div>
</ul>
</div>
</div>
</header>
<div style="width: 960px; padding-top: 8px; text-align: center;">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4985447070160925" data-ad-slot="7938997056"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<TABLE class="supertable">
<TR>
<TD CLASS=zc width=140></TD>
<TD ID=mainid valign=top ROWSPAN=2>
<main>
<div style="width:660px;">
<h1>Biden coronavirus team to include Rick Bright, ousted HHS official</h1>
<div id="fb-root"></div>
<div class="fb-like" style="padding: 6px 0px 15px 2px; min-height:30px;" data-width="600" data-size="large" data-href="https://www.onenewspage.com/n/Politics/1zlumkw3j0/Biden-coronavirus-team-to-include-Rick-Bright-ousted.htm" data-layout="standard" data-action="recommend" data-show-faces="false" data-share="true"></div>
<div class=as>
<img data-src="https://cdn.newsserve.net/p/FOXNewscom.jpg" alt="FOXNews.com" class="pil lazyload">
<span class="lhpt">
Monday, 9 November 2020&nbsp;(<time class="ta" datetime="2020-11-09T12:25:53+00:00">31 minutes ago</time>)</span>
<br>
<span class=as style="padding-right: 5px;">Rick Bright, the ousted Health and Human Services official, will be one of 10 advisory board members on Democratic President-elect Joe Biden's coronavirus task force, Biden's transition team announced on Monday.</span><div style="width:100%;text-align:right;"><A HREF="/news.php?nid=119691228-174" CLASS="linkbutton" REL="nofollow noopener noreferrer" TARGET="_blank">👓 View full article</A><br></div></div>
</div>
<table class=mtd style="width:660px;">
<tr>
<td>
<table name="SocialSharing" id="ID119691228-174"><tr><td style="padding-top:6px; padding-right:8px; border-right:1px solid #aaa; color:#666; text-shadow: 0 1px 1px rgba(167, 167, 167, 0.4); text-align:center;"><b id="sharecounter" style="font-size:22px; line-height:0.8;">0</b><br>shares</td><td style="font-size:14px;"><a name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.onenewspage.com%2Fn%2FPolitics%2F1zlumkw3j0%2FBiden-coronavirus-team-to-include-Rick-Bright-ousted.htm" class="socialfb" rel="nofollow" onClick="_gaq.push(['_trackEvent','SocialSharing','Facebook','/n/Politics/1zlumkw3j0/Biden-coronavirus-team-to-include-Rick-Bright-ousted.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=400,width=665');return false;" target="_blank">Share</a><a name="twitter" href="https://twitter.com/home?status=Biden coronavirus team to include Rick Bright, ousted HHS official https%3A%2F%2Fwww.onenewspage.com%2Fn%2FPolitics%2F1zlumkw3j0%2FBiden-coronavirus-team-to-include-Rick-Bright-ousted.htm via @One_News_Page" class="socialtw" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Twitter','/n/Politics/1zlumkw3j0/Biden-coronavirus-team-to-include-Rick-Bright-ousted.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=400,width=665');return false;" target="_blank">Tweet</a><a name="pinterest" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.onenewspage.com%2Fn%2FPolitics%2F1zlumkw3j0%2FBiden-coronavirus-team-to-include-Rick-Bright-ousted.htm" class="socialpi" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Pinterest','/n/Politics/1zlumkw3j0/Biden-coronavirus-team-to-include-Rick-Bright-ousted.htm']); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=800,width=950');return false;" target="_blank">Save</a><a name="reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.onenewspage.com%2Fn%2FPolitics%2F1zlumkw3j0%2FBiden-coronavirus-team-to-include-Rick-Bright-ousted.htm&media=https%3A%2F%2Fcdn.newsserve.net%2FONPglobe256.png&description=Biden%20coronavirus%20team%20to%20include%20Rick%20Bright%2C%20ousted%20HHS%20official" class="socialrd" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Reddit','/n/Politics/1zlumkw3j0/Biden-coronavirus-team-to-include-Rick-Bright-ousted.htm'); window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=no,height=600,width=750');return false;" target="_blank">Post</a><a name="email" href="/cdn-cgi/l/email-protection#152a6660777f70766128577c71707b302725767a677a7b74637c67606630272561707478302725617a3027257c7b7679607170302725477c767e30272557677c727d613027563027257a60666170713027255d5d463027257a73737c767c747933777a716c287d616165663026543027533027536262623b7a7b707b706266657472703b767a783027537b302753457a797c617c7666302753246f7960787e62267f25302753577c71707b38767a677a7b74637c676066386170747838617a387c7b767960717038477c767e3857677c727d61387a60666170713b7d6178" class="socialem" rel="nofollow" onClick="javascript:_gaq.push(['_trackEvent','SocialSharing','Email','/n/Politics/1zlumkw3j0/Biden-coronavirus-team-to-include-Rick-Bright-ousted.htm']);">Send</a></td></tr><tr><td colspan=2 style="line-height:4px;">&nbsp;</td></tr></table>
</td>
</tr>
<tr>
<td>
<table class=mtnh>
<tr>
<td class="as">
<div itemscope itemtype="http://schema.org/VideoObject">
<div id="5e898bcb7a627b717b5c27f5" class="vdb_player vdb_5e898bcb7a627b717b5c27f5565dbe59bbe5bf0e68c74e8e" style="width:660px;height:370px;background-image:url('https://video.newsserve.net/v/20201109/2011082357-Biden-Massive-To-Do-List-Will-Start_hires.jpg');background-position: center center;"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/pid=5e898bcb7a627b717b5c27f5/vid=5fa886014b28ce2dae7766aa/565dbe59bbe5bf0e68c74e8e.js?"></script></div>
<div class=lhpt style="margin: 12px 0px 12px 0px; vertical-align: top; font-size: 14px;">
Video Credit: <b><a href="/videoreports/Wochit_Business.htm">Wochit Business</a></b> - Published <time class="ta" datetime="2020-11-09T00:03:13+00:00">13 hours ago</time>
</div>
<img data-src="https://video.newsserve.net/v/20201109/2011082357-Biden-Massive-To-Do-List-Will-Start_hires.jpg" alt="News video: Biden's Massive To-Do List Will Start With Ream Of Executive Orders" class="vi lazyload" style="padding-right:20px;padding-bottom:10px;">
<span class="as">
<a href="/video/20201109/13455434/Biden-Massive-To-Do-List-Will-Start.htm">
<h3><span itemprop="name">Biden's Massive To-Do List Will Start With Ream Of Executive Orders</span>&nbsp;<span class="vduration">00:34</span></h3>
</a>
President-elect Joe Biden plans to start transforming America's stance on the global stage with a series of day-one executive actions. CNN reports Biden's transition team is beginning to turn his campaign-trail promises into plans he can implement early in his presidency. Sources say Biden's first...</span>
<meta itemprop="duration" content="P34S">
<meta itemprop="thumbnailUrl" content="https://video.newsserve.net/v/20201109/2011082357-Biden-Massive-To-Do-List-Will-Start_hires.jpg">
<meta itemprop="uploadDate" content="2020-11-09T00:03:13+00:00">
<meta itemprop="embedUrl" content="https://www.onenewspage.com/v/20201109/13455434.htm">
<meta itemprop="description" content="President-elect Joe Biden plans to start transforming America's stance on the global stage with a series of day-one executive actions. CNN reports Biden's transition team is beginning to turn his campaign-trail promises into plans he can implement early in his presidency. Sources say Biden's first focus is likely to be the worsening coronavirus pandemic. He is set to name a 12-person coronavirus task force on Monday.">
</div>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td id="reldiv2">

<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
 if (!document.getElementById(i)){e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f);}
} (document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/onenewspage-network/loader.js', 'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}
</script>
<h4>You Might Like</h4>
<div id="taboola-desktop-article" style="width: 660px; min-height: 585px;"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode: 'desktop-article', container: 'taboola-desktop-article', placement: 'Desktop-article', target_type: 'mix'});
_gaq.push(['_trackEvent','Taboola','desktop-article','/n/Politics/1zlumkw3j0/Biden-coronavirus-team-to-include-Rick-Bright-ousted.htm',1]);
</script>

<br>
<h4>Related videos from verified sources</h4>
<table class='mtnh'>
<tr>
<td class="vc" onclick="top.location.href='/video/20201109/13455964/Local-expert-to-advise-Biden-on-coronavirus.htm'">
<div class="vpd">
<img data-src="https://video.newsserve.net/300/v/20201109/2011091115-Local-expert-to-advise-Biden-on-coronavirus.jpg" alt="Local expert to advise Biden on coronavirus [Video]" class="vi300l lazyload">
<p class="vpdsc" style="min-height:180px;">
<a href="/video/20201109/13455964/Local-expert-to-advise-Biden-on-coronavirus.htm" class="lnb f16">Local expert to advise Biden on coronavirus</a>
<br><br>
A Boston doctor has been named to the President-elect Joe Biden's COVID-19 advisory board.</p>
<div class="vpdsc" style="text-align:center; padding:0;">
<svg style="float:left;height:26px;vertical-align:top;padding:0px 10px 0 0;position:relative;top:-1px;" viewBox="0 0 200 200"><circle cx="100" cy="100" r="90" fill="none" stroke-width="15" stroke="#2090d0"></circle><circle cx="100" cy="100" r="80" fill="none" stroke-width="10" stroke="#fff"></circle><polygon points="70, 55 70, 145 145, 100" fill="#fff"></polygon></svg><span class="vpc" style="float:left;">Credit: WCVB &nbsp;&nbsp;&nbsp; Duration: 01:32</span><span class="vpc" style="float:right;">Published <time class="ta" datetime="2020-11-09T11:26:13+00:00">2 hours ago</time></span></div>
</div>
</td>
</tr>
<tr><td class="vcs"></td></tr>
<tr>
<td class="vc" onclick="top.location.href='/video/20201108/13455377/Biden-begins-planning-for-his-presidency.htm'">
<div class="vpd">
<img data-src="https://video.newsserve.net/300/v/20201108/2011082204-Biden-begins-planning-for-his-presidency.jpg" alt="Biden begins planning for his presidency [Video]" class="vi300l lazyload">
<p class="vpdsc" style="min-height:180px;">
<a href="/video/20201108/13455377/Biden-begins-planning-for-his-presidency.htm" class="lnb f16">Biden begins planning for his presidency</a>
<br><br>
U.S. President-elect Joe Biden on Monday will announce a 12-member task force to deal with the coronavirus pandemic, kicking off a busy week in which he will move forward with the presidential..</p>
<div class="vpdsc" style="text-align:center; padding:0;">
<svg style="float:left;height:26px;vertical-align:top;padding:0px 10px 0 0;position:relative;top:-1px;" viewBox="0 0 200 200"><circle cx="100" cy="100" r="90" fill="none" stroke-width="15" stroke="#2090d0"></circle><circle cx="100" cy="100" r="80" fill="none" stroke-width="10" stroke="#fff"></circle><polygon points="70, 55 70, 145 145, 100" fill="#fff"></polygon></svg><span class="vpc" style="float:left;">Credit: Reuters Studio &nbsp;&nbsp;&nbsp; Duration: 01:57</span><span class="vpc" style="float:right;">Published <time class="ta" datetime="2020-11-08T22:11:13+00:00">15 hours ago</time></span></div>
</div>
</td>
</tr>
<tr><td class="vcs"></td></tr>
<tr>
<td class="vc" onclick="top.location.href='/video/20201107/13454621/Biden-First-Move-New-Coronavirus-Task-Force.htm'">
<div class="vpd">
<img data-src="https://video.newsserve.net/300/v/20201107/1313037164-Biden-First-Move-New-Coronavirus-Task-Force.jpg" alt="Biden's First Move: New Coronavirus Task Force [Video]" class="vi300l lazyload">
<p class="vpdsc" style="min-height:180px;">
<a href="/video/20201107/13454621/Biden-First-Move-New-Coronavirus-Task-Force.htm" class="lnb f16">Biden's First Move: New Coronavirus Task Force</a>
<br><br>
BRENDAN SMIALOWSKI/AFP via Getty Images President-elect Joe Biden will announce a 12-person coronavirus task force on Monday, according to Axios. The task force will be led by former Surgeon General..</p>
<div class="vpdsc" style="text-align:center; padding:0;">
<svg style="float:left;height:26px;vertical-align:top;padding:0px 10px 0 0;position:relative;top:-1px;" viewBox="0 0 200 200"><circle cx="100" cy="100" r="90" fill="none" stroke-width="15" stroke="#2090d0"></circle><circle cx="100" cy="100" r="80" fill="none" stroke-width="10" stroke="#fff"></circle><polygon points="70, 55 70, 145 145, 100" fill="#fff"></polygon></svg><span class="vpc" style="float:left;">Credit: Wochit &nbsp;&nbsp;&nbsp; Duration: 00:34</span><span class="vpc" style="float:right;">Published <time class="ta" datetime="2020-11-07T23:45:18+00:00">2 days ago</time></span></div>
</div>
</td>
</tr>
<tr><td class="vcs"></td></tr>
</table>
</td>
</tr>
</table>
</main>
<br>

<ins class="adsbygoogle" style="display:block; width: 660px; height: 405px;" data-matched-content-rows-num="2" data-matched-content-columns-num="3" data-matched-content-ui-type="image_stacked" data-ad-format="autorelaxed" data-ad-client="ca-pub-4985447070160925" data-ad-slot="4883484453">
</ins>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</TD>
<TD CLASS=zc></TD>
</TR>
<TR>
<TD CLASS=navbox ROWSPAN=3>
<nav>
<table cellspacing=0><tr><td style="height:10px;"></td></tr>
<tr><td><a target="_blank" href="https://www.facebook.com/OneNewsPage" rel="nofollow"><img data-src="https://www.onenewspage.com/images/fb240.jpg" alt="Follow us on Facebook" class="newsimagemed lazyload" style="width:116px;"></a></td></tr>
</table>
<table cellspacing=0><tr><td style="height:10px;"></td></tr>
<tr><td><a id="bm" class="linkbutton" style="margin:0;padding:4px 8px 2px 4px;height:30px;border-color:#0068a8;font-weight:800;" href="#" rel="sidebar" title="Bookmark this page"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" style="margin:0 4px 0 2px; vertical-align:bottom;" viewBox="0 0 24 24"><path d="M12 6.76l1.379 4.246h4.465l-3.612 2.625 1.379 4.246-3.611-2.625-3.612 2.625 1.379-4.246-3.612-2.625h4.465l1.38-4.246zm0-6.472l-2.833 8.718h-9.167l7.416 5.389-2.833 8.718 7.417-5.388 7.416 5.388-2.833-8.718 7.417-5.389h-9.167l-2.833-8.718z" /></svg>Bookmark</a></td></tr>
</table>
<div class="nc" id="navbox">
<table cellspacing=0><tr><td style="text-align:center"><br><h4><a href="/inthenews.php" style="color:#444;">In the News 💡</a></h4></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/m2xg210/Joe-Biden.htm" class="enln"><img data-src="/300/en/knowledge/Joe-Biden_20190125.jpg" alt="Joe Biden" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Joe Biden</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/m09tqc0/Donald-Trump.htm" class="enln"><img data-src="/300/en/knowledge/Donald-Trump_20190129.jpg" alt="Donald Trump" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Donald Trump</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/mz8k0/Apple-Inc-.htm" class="enln"><img data-src="/300/en/knowledge/Apple-Inc-_20190127.jpg" alt="Apple Inc." class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Apple Inc.</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/gllq_cc2j11/-nCoV-acute-respiratory-disease.htm" class="enln"><img data-src="/300/en/knowledge/-nCoV-acute-respiratory-disease_20200215.jpg" alt="Coronavirus disease 2019" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Coronavirus disease 2019</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/mm570d0/Democratic-Party-United-States-.htm" class="enln"><img data-src="/300/en/knowledge/Democratic-Party-United-States-_20190129.jpg" alt="Democratic Party" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Democratic Party</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/mbdbt10/Alex-Trebek.htm" class="enln"><img data-src="/300/en/knowledge/Alex-Trebek_20190128.jpg" alt="Alex Trebek" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Alex Trebek</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/myrx20/Florida.htm" class="enln"><img data-src="/300/en/knowledge/Florida_20190124.jpg" alt="Florida" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Florida</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/mkbw70/Republican-Party-United-States-.htm" class="enln"><img data-src="/300/en/knowledge/Republican-Party-United-States-_20190127.jpg" alt="Republican Party" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Republican Party</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/mct_20/Premier-League.htm" class="enln"><img data-src="/300/en/knowledge/Premier-League_20190130.jpg" alt="Premier League" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Premier League</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/m2yrs80/Kamala-Harris.htm" class="enln"><img data-src="/300/en/knowledge/Kamala-Harris_20190130.jpg" alt="Kamala Harris" class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Kamala Harris</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/mx43610/Manchester-City-F-C-.htm" class="enln"><img data-src="/300/en/knowledge/Manchester-City-F-C-_20190130.jpg" alt="Manchester City F.C." class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Manchester City F.C.</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/mftl40/Liverpool-F-C-.htm" class="enln"><img data-src="/300/en/knowledge/Liverpool-F-C-_20190127.jpg" alt="Liverpool F.C." class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Liverpool F.C.</a><br><br></td></tr><tr><td style="text-align:center; height: 145px;"><a href="/current/mrjvh0/Tottenham-Hotspur-F-C-.htm" class="enln"><img data-src="/300/en/knowledge/Tottenham-Hotspur-F-C-_20190607.jpg" alt="Tottenham Hotspur F.C." class="nbimg lazyload" style="display:inline-block;padding:0;"><br>Tottenham Hotspur F.C.</a><br><br></td></tr>
<tr><td><br><h4>Spotlight 🔦</h4></td></tr><tr><td><a href="/liveTV.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">📺 </span>Live<br>TV</a></td></tr>
<tr><td><a href="/s/movies/gmr.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">🎥</span> Movie Reviews</a></td></tr>
<tr><td><a href="/latestnews.htm" CLASS="bbtns"><span style="font-size:26px;float:left;padding-right:8px;">📡</span> Live<br>news</a></td></tr>
<tr><td><a href="/topic/Storm_Eta.htm" class="bbtns">Storm Eta</a></td></tr><tr><td><a href="/topic/Vaccine.htm" class="bbtns">Vaccine</a></td></tr><tr><td><a href="/topic/Pfizer.htm" class="bbtns">Pfizer</a></td></tr><tr><td><a href="/topic/Tom_Brady.htm" class="bbtns">Tom Brady</a></td></tr><tr><td><a href="/topic/Ken_Burns.htm" class="bbtns">Ken Burns</a></td></tr><tr><td><a href="/topic/Operation_Warp_Speed.htm" class="bbtns">Operation Warp Speed</a></td></tr><tr><td><a href="/topic/Chase_Elliott.htm" class="bbtns">Chase Elliott</a></td></tr><tr><td><a href="/topic/Dow_Futures.htm" class="bbtns">Dow Futures</a></td></tr><tr><td><a href="/topic/Josh_Allen.htm" class="bbtns">Josh Allen</a></td></tr><tr><td><a href="/topic/Stock.htm" class="bbtns">Stock</a></td></tr><tr><td><a href="/topic/Saints.htm" class="bbtns">Saints</a></td></tr><tr><td><a href="/topic/Ben_Roethlisberger.htm" class="bbtns">Ben Roethlisberger</a></td></tr><tr><td><a href="/topic/Arkansas_Police_Chief_Resigns.htm" class="bbtns">Arkansas Police Chief Resigns</a></td></tr><tr><td><a href="/topic/Eva_Longoria.htm" class="bbtns">Eva Longoria</a></td></tr><tr><td><a href="/topic/Maldives.htm" class="bbtns">Maldives</a></td></tr></table>
</div>
</nav>
</TD>
<TD CLASS=adtd>
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-4985447070160925" data-ad-slot="2132853467"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-4985447070160925" data-ad-slot="3609586665"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<nav><div style="border:1px solid #ddd;padding:0 3px 0 3px;text-align:center;font-size:14px;width:152px;background:#005090;background:linear-gradient(90deg,#005090,#0068a8);"><br><span style="text-align:center;font-size:13px;color:#eee;"><a href="https://www.onenewspage.com/" target="_top"><img data-src="https://cdn.newsserve.net/onp64b.png" alt="One News Page" class="lazyload" style="width:32px;height:32px;vertical-align:middle;margin:4px;"></a><br>WORTH&nbsp;WATCHING</span><br><br>
<a href="https://www.onenewspage.com/video/20201109/13455828/Trending-Celebrities-react-to-Joe-Biden-winning-the.htm" target="_top" class="lnb"><img data-src="https://video.newsserve.net/300/v/20201109/2011090900-Trending-Celebrities-react-to-Joe-Biden-winning-the.jpg" alt="Trending: Celebrities react to Joe Biden winning the US Presidency, Johnny Depp forced to exit Fantastic Beasts films, and Jesy" class="lazyload" style="margin-bottom:4px; width:148px; min-height:86px; "><br>Trending: Celebrities react to Joe Biden winning the US Presidency, Johnny Depp forced to exit Fantastic Beasts films, and Jesy</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20201109/13456028/Joe-Biden-Wins-2020-Presidential-Election.htm" target="_top" class="lnb"><img data-src="https://video.newsserve.net/300/v/20201109/2011091203-Joe-Biden-Wins-2020-Presidential-Election.jpg" alt="Joe Biden Wins 2020 Presidential Election" class="lazyload" style="margin-bottom:4px; width:148px; min-height:86px; "><br>Joe Biden Wins 2020 Presidential Election</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20201109/13455816/Alex-Trebek-dead-at-80.htm" target="_top" class="lnb"><img data-src="https://video.newsserve.net/300/v/20201109/2011090845-Alex-Trebek-dead-at-80.jpg" alt="Alex Trebek dead at 80" class="lazyload" style="margin-bottom:4px; width:148px; min-height:86px; "><br>Alex Trebek dead at 80</a>
<br><br><br>
<a href="https://www.onenewspage.com/video/20201109/13455507/The-great-divide-courting-the-Latino-vote-in.htm" target="_top" class="lnb"><img data-src="https://video.newsserve.net/300/v/20201109/2011090216-The-great-divide-courting-the-Latino-vote-in.jpg" alt="The great divide: courting the Latino vote in Miami" class="lazyload" style="margin-bottom:4px; width:148px; min-height:86px; "><br>The great divide: courting the Latino vote in Miami</a>
<br><br><span style="text-align:left;font-size:13px;color:#eee;"><a href="https://www.onenewspage.com/" target="_top"><img data-src="https://cdn.newsserve.net/onp64b.png" alt="One News Page" class="lazyload" style="width:32px;height:32px;vertical-align:middle;margin:4px;"></a><br></span><br>
</div>
</nav>
</TD></TR></TABLE>
<footer>
<table class=footerbartable><tr><td class=vspace> </td></tr>
<tr><td class=fbox>Environmentally friendly: One News Page is hosted on servers powered solely by renewable energy</td></tr>
<tr><td class=fbox>&copy; 2020 <A HREF="/" TITLE="One News Page">One News Page</A> Ltd. All Rights Reserved.</td></tr>
<tr><td class=fbox><A HREF="/aboutus.php" TITLE="About One News Page">About us</A>&nbsp; | &nbsp;<A HREF="/contactus.php" TITLE="Contact One News Page">Contact us</A>&nbsp; | &nbsp;<A HREF="/disclaimer.php" TITLE="Disclaimer">Disclaimer</A>&nbsp; | &nbsp;<A HREF="/press.php" TITLE="One News Page Press Releases and Media Information">Press Room</A>&nbsp; | &nbsp;<A HREF="/tc.php" TITLE="Terms and Conditions of Use and Content Accreditation">Terms &amp; Conditions&nbsp; | &nbsp;Content Accreditation</A><BR>
<A HREF="/topnewsRSS.php" TITLE="Top news RSS Feed" CLASS="rssicn">&nbsp;RSS</A>&nbsp; | &nbsp;<A HREF="/newsformywebsite.php" TITLE="News for my website - include news widgets on your site or blog">News for my Website</A>&nbsp; | &nbsp;<A HREF="/searchwidget.php" TITLE="Free news search widget on your website or blog">Free news search widget</A>&nbsp; | &nbsp;<A HREF="/inthenews.php" TITLE="People, places and events currently in the news">In the News</A>&nbsp; | &nbsp;<A HREF="/contentremovalrequest.php" TITLE="Content removal request">DMCA / Content Removal</A>&nbsp; | &nbsp;<A HREF="/tc.php#privacy" TITLE="Privacy and Data Protection Policy">Privacy &amp; Data Protection Policy</A><BR>
How are we doing? <A HREF="/feedback.php" TITLE="Feedback form">Send us your feedback</A>&nbsp; | &nbsp;<a target="_blank" href="https://www.facebook.com/OneNewsPage" rel="nofollow" class="fbicn" title="LIKE One News Page on Facebook"> LIKE us on Facebook</a>&nbsp;&nbsp;<a target="_blank" href="https://twitter.com/One_News_Page" rel="nofollow" class="twicn" title="FOLLOW One News Page on Twitter"> FOLLOW us on Twitter</a>&nbsp;&nbsp;&bull;&nbsp;<a target="_blank" href="https://www.pinterest.com/onenewspage/" rel="nofollow" title="FOLLOW One News Page on Pinterest"> FOLLOW us on Pinterest</a><BR>
One News<sup>&reg;</sup> is a registered trademark of One News Page Ltd.</td></tr>
</table>
</footer>
<script type="text/javascript" src="https://www.onenewspage.com/onp20201008min.js"></script>
<script type="text/javascript" src="https://www.onenewspage.com/lazysizes.min.js"></script>
<script id="pibjs"></script>
<script>
  var pibjsurl='https://www.onenewspage.com/RPC_pibjs.php?u='+encodeURIComponent(top.location.href)+'&t='+Date.now();
  document.getElementById('pibjs').src = pibjsurl;
</script>
<script type="text/javascript">
var cursel=-1;
$(document).ready(function() {$("#sinp").attr("autocomplete","off");$("#sinp").focus(function() {if($("#sinp").val().substring(0,7)==" Search") {$("#sinp").val("");};$("#sinp").removeClass("sdef");cursel=-1;});$("#sinp").blur(function() {$("#soutp").fadeOut(400);});$("#sinp").keydown(function(e) {if(e.which == 8) {SearchText = $("#sinp").val().substring(0, $("#sinp").val().length-1);$("#soutp").load("https://www.onenewspage.com/RPC_kwords.php", { sinp: SearchText });cursel=-1;} else if(e.which == 40) {nav('down');} else if(e.which == 38) {nav('up');} else if(e.which == 13) {if(cursel>=0){fill($("#soutp ul li").eq(cursel).attr("title"));}} else {SearchText = $("#sinp").val() + String.fromCharCode(e.which);$("#soutp").load("https://www.onenewspage.com/RPC_kwords.php", { sinp: SearchText });cursel=-1;}$("#soutp").show();});$(".nbtable > tbody > tr:first > td:last").css("border-right","none");
$("#navdiv").hover(function() {}, function() { $("#PoliticsNews").find('a').css("color","#ffffff"); $("#PoliticsNews").css("background-color","#b02030");});
$(".nttd:not(a)").click(function() {$(this).unbind("click");desturl=$(this).children("a").attr("href");parent.location=desturl;});
$(".ntd:not(a)").click(function() {$(this).unbind("click");desturl=$(this).children("a").attr("href");parent.location=desturl;});
$("a[name='kp']").click(function() {var thislink=$(this).attr("href");});$("table[name='SocialSharing'] tr td a").click(function() {$.post("/RPC_ss.php", {nid: $(this).closest("table[name='SocialSharing']").attr("id").substring(2), s: $(this).attr("name")}, function(data) {if(data!="") {$("#sharecounter").html(data)};});});
$('time.ta').timeago();
var entrytime=Math.floor(Date.now() / 1000);
var pd=window.performance.timing;
var loadms=pd.domContentLoadedEventStart-pd.fetchStart;
var amplink="https://m.onenewspage.com/n/Politics/1zlumkw3j0/Biden-coronavirus-team-to-include-Rick-Bright-ousted.htm";
var userdate=new Date();
var userdateoptions = { weekday: 'long', year: 'numeric', month: 'long', day: 'numeric' };
$("#tagline").empty().append('<span style="padding: 6px 0px 0px 4px">'+userdate.toLocaleDateString(navigator.language, userdateoptions)+'</span>');
$(function() {
  $('#bm').click(function() {
  pvaddress="/bookmark/?url="+location.href;
  _gaq.push(['_trackPageview',pvaddress]);
    if (window.sidebar && window.sidebar.addPanel) {
      window.sidebar.addPanel(document.title, window.location.href, '');
    } else if (window.external && ('AddFavorite' in window.external)) {
      window.external.AddFavorite(location.href, document.title);
    } else if (window.opera && window.print) {
      this.title = document.title;
      return true;
    } else {
      alert('Press ' + (navigator.userAgent.toLowerCase().indexOf('mac') != -1 ? 'Command/Cmd' : 'CTRL') + ' + D to bookmark this page.');
    }
  });
});

(function(d, s, id) {var js, fjs=d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js=d.createElement(s); js.id=id;js.async=true;js.src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0&appid=177726528911085";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));
window.addEventListener("unload", function(event) {
  var fd = new FormData();
  fd.append('wheight', $(window).height());
  fd.append('wwidth', $(window).width());
  fd.append('loadms', loadms);
  fd.append('docreferrer', document.referrer);
  fd.append('doctitle', document.title);
  fd.append('docurl', top.location.href);
  fd.append('scrolltop', $(window).scrollTop());
  fd.append('servertime', 0.039);
  fd.append('creationtime', 1604926596.0975);
  fd.append('page_m', 'N');
  fd.append('page_i', '119691228-174');
  fd.append('page_p', '0');
  fd.append('entrytime', entrytime);
  fd.append('exittime', Math.floor(Date.now()/1000));
  navigator.sendBeacon('https://rpc.onenewspage.com/RPC_e.php', fd);
});
});function fill(thisvalue) {$("#sinp").val(thisvalue);$("#mainsearchform").submit();$("#soutp").hide();}function nav(ndir) {if($("#soutp ul li").size()==0) {cursel=-1;}if(ndir=='up' && cursel>0) {cursel--;} else if(ndir=='down' && cursel<($("#soutp ul li").size()-1)) {cursel++;}$("#soutp ul li").css("background-color","#2090d0");$("#soutp ul li").eq(cursel).css("background-color","#1080c0");}function showpopup(content) {$("body").append("<div class=popupdiv id=popupdiv>"+content+"<\/div>");scroll(0,0);$("#popupdiv").css("top","160px");$("#popupdiv").slideDown(1200);}function closepopup(content) {$("#popupdiv").slideUp(1200);$("#popupdiv").css("top","-200px");$("#popupdiv").html("VOID");}</script>
<script type="text/javascript">
function createDiv(){var e=document.getElementsByTagName("body")[0],o=document.createElement("div");o.setAttribute("id","cookie-law"),o.innerHTML='<p style="position:fixed;bottom:0;text-align:center;width:100%;margin:10px 0 auto;z-index:999;background:#eee;padding-top:20px;padding-bottom:20px;font-size:14px;">We use cookies to deliver this service. By using this site, you consent to our <a href="/tc.php#privacy" rel="nofollow" title="Privacy and Data Protection Policy">privacy</a> and <a href="/tc.php#cookies" rel="nofollow" title="Cookies Policy">cookies</a> policies. <a class="close-cookie-banner" href="javascript:void(0);" onclick="removeMe();"><span style="background:#2090d0;color:#fff;padding:8px;border-radius:8px;webkit-border-radius:8px;moz-border-radius:8px;">Got it</span></a></p>',e.appendChild(o),document.getElementsByTagName("body")[0].className+=" cookiebanner"}function createCookie(e,o,i){if(i){var t=new Date;t.setTime(t.getTime()+24*i*60*60*1e3);var n="; expires="+t.toGMTString()}else var n="";window.dropCookie&&(document.cookie=e+"="+o+n+"; path=/")}function checkCookie(e){for(var o=e+"=",i=document.cookie.split(";"),t=0;t<i.length;t++){for(var n=i[t];" "==n.charAt(0);)n=n.substring(1,n.length);if(0==n.indexOf(o))return n.substring(o.length,n.length)}return null}function eraseCookie(e){createCookie(e,"",-1)}function removeMe(){createCookie(window.cookieName,window.cookieValue,window.cookieDuration);var e=document.getElementById("cookie-law");e.parentNode.removeChild(e)}var dropCookie=!0,cookieDuration=365,cookieName="EUcookie",cookieValue="on";
</script>

<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>

<script>
var _comscore=_comscore || [];
_comscore.push({ c1: "2", c2: "19293788" });
(function() {
var s=document.createElement("script"), el=document.getElementsByTagName("script")[0]; s.async=true;
s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=19293788&cv=2.0&cj=1" />
</noscript>
<script type="text/javascript">
var _qevents=_qevents || [];
(function() {var elem=document.createElement('script');elem.src="https://secure.quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();
_qevents.push({qacct:"p-bd2hUjN1_kgv6"});
</script>
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-bd2hUjN1_kgv6.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"NewsArticle","description":"Rick Bright, the ousted Health and Human Services official, will be one of 10 advisory board members on Democratic President-elect Joe Biden's coronavirus task","url":"https://www.onenewspage.com/n/Politics/1zlumkw3j0/Biden-coronavirus-team-to-include-Rick-Bright-ousted.htm","mainEntityOfPage":{"@type":"WebPage","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"@id":"https://www.onenewspage.com/n/Politics/1zlumkw3j0/Biden-coronavirus-team-to-include-Rick-Bright-ousted.htm","name": "Biden coronavirus team to include Rick Bright, ousted - One News Page"},"headline":"Biden coronavirus team to include Rick Bright, ousted HHS official","image":{"@type": "ImageObject","url": "https://cdn.newsserve.net/ONPglobe256.png","height": 256,"width": 256},"author":{"@type":"Organization","name":"FOXNews.com"},"datePublished":"2020-11-09T12:25:53+00:00","dateModified":"2020-11-09T12:25:53+00:00","publisher":{"@type":"Organization","name":"One News Page","logo":{"@type":"ImageObject","url": "https://cdn.newsserve.net/onp_logo_600x60.jpg","width": 600,"height": 60},"url":"https://www.onenewspage.com"}}
</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.onenewspage.com/",
"name": "One News Page "
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.onenewspage.com/latest/Politics.htm",
"name": "Politics News"
}
},
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.onenewspage.com/n/Politics/1zlumkw3j0/Biden-coronavirus-team-to-include-Rick-Bright-ousted.htm",
"name": "Biden coronavirus team to include Rick Bright, ousted HHS official"
}
}]
}</script>
<script type="application/ld+json">
{"@context": "https://schema.org","@type": "WebPage","name": "Biden coronavirus team to include Rick Bright, ousted HHS official","description": "Rick Bright, the ousted Health and Human Services official, will be one of 10 advisory board members on Democratic President-elect Joe Biden's coronavirus task","publisher": {"@type": "Organization","name": "One News Page"},"image":{"@type": "ImageObject","url": "https://cdn.newsserve.net/ONPglobe256.png","height": 256,"width": 256}}
</script>
</div></body></html>
